Skocz do zawartości

Temat został przeniesiony do archiwum

Ten temat przebywa obecnie w archiwum. Dodawanie nowych odpowiedzi zostało zablokowane.

glorifyday

Kompilacja pod .NET 2.0 z VS Express 2013?

Rekomendowane odpowiedzi

glorifyday

Czesc,

 

mam do zrobienia szybki program w .NET, a troche wypadlem z obiegu, moze ktos mi pomoze.

 

Natknalem sie na taki problem. Uzywam VS Express 2013 i nie moge skompilowac do .NET 2.0.

Owszem, moge wybrac w opcjach komplacje do 2.0, ale dostaje dwa bledy:

 

Error    1    

Could not run the "GenerateResource" task because MSBuild could not create or connect to a task host with runtime "CLR2" and architecture "x86".  Please ensure that (1) the requested runtime and/or architecture are available on the machine, and (2) that the required executable "C:\Program Files (x86)\MSBuild\12.0\bin\MSBuildTaskHost.exe" exists and can be run.

 

Error    2    

The "GenerateResource" task's outputs could not be retrieved from the "FilesWritten" parameter. Object does not match target type.

 

 

Tak na prawde moge kompilowac tylko pod .NET 4 mimo, ze kod jest prosty i zgodny z 2.0.

Proba kompilacji pod dowolna inna platforme konczy sie jakims innym bledem.

 

Troche to wyglada tak, jakby konfiguracje MSBuild byly niekompletne, byc moze tak jest, jak sie instaluje Expressa? Pytanie brzmi - czy da sie w miare latwo to naprawic? Troche (TFU!) guglalem, ale nie znalazlem poki co rozwiazania.

 

Przydalaby mi sie mozliwosc kompilacji pod 2.0, bo program ma isc do calej firmy, a ludzie maja rozne konfiguracje sprzetowo programowe.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • jw68
      Przez jw68
      Witam.
      Mój problem polega na tym, że po podłączeniu do routera modemu usb z kartą od orange i uzyskaniu od nich publicznego adresu ip
      nie mogę dostać się z zewnątrz do swojej sieci. Wcześniej RT2600ac był ustawiony z WAN od netii i wszystko śmigało. 
      Myślałem że podepnę modem usb z siecią komórkową i wszystkie konfiguracje przekierowania portów przełączą się na IP z orange.
      Niestety tak to nie zadziałało.
      Nie wiem gdzie mam zmienić jakieś ustawienia. 
      Proszę o pomoc. Z góry dzięki 
    • pike28
      Przez pike28
      Witajcie . Zakupiłem przełącznik ubiquiti i mam pewien problem z dwoma urządzeniami w sieci .
       
      1. Komputer stacjonarny DELL Optiplex 790 z karta sieciową 1Gb/s . Komputer nawiązuje połączenie ale negocjuje prędkość 10/100 Mbit. Zmiana sterowników nie pomogła kable zarobione poprawnie.
       
      2 PS4. Konsola nawiązuje połączenie z pełnym 1Gb/s ale transfer pobierania plików jest w iście żółwim tempie. Zmiany konfiguracji na konsoli :DNS, MTU nie przynoszą żadnych zmian. Inna konsola PS4 (PRO) również pracuje w sieci i działa poprawnie osiągając maksymalne prędkości pobierania.
       
      Czy w ubiquiti istnieje możliwość sprawdzenia logów dotyczących połączeń i pracy portów ? Nigdzie nie mogę tego znaleźć a dzienniki nic nie pokazują.
       
      Bedę wdzięczny za każdą pomoc.
    • Kojot77
      Przez Kojot77
      Witam wszystkich,
      Posiadam DS216j, 2x WD RED 6 TB, 2 osobne wolumeny, lacze 300/20 Mb/s od Vectry, RT2600ac (zakupiony ostatnio po waszych opiniach ). Komputer po WiFi bez problemu sciaga pliki pelna szerokosia lącza.  Problem polega na tym, ze Transmission nie wykorzystuje lacze na full przy sciaganiu, wysylanie jest ok. Szczytowe osiagi to 120 Mb/s ktore obserwuje na NASie oraz routerze, bo Transmission Remote GUI "dlawi sie" i poki torrent sie nie sciagnie praktycznie nie odpowiada. W trakcie sciagana bez problemu loguje sie z WAN na NAS oraz router. NAS z routerem polaczone gigabitem (nawet wymienilem przewod ostatnio). Jak ogranicze sciaganie w samym transmission do 80-90 Mb/s to RemoteGUI dziala ok. Myslalem ze to moj staruszek Netgear sie nei wyrabial na zakretach, ale niestety na RT2600ac jest to samo. Wiec obstawiam ze to cos z samym transmission jest nie halo tylko nie moge sie dogrzebac co.  Spotkal sie ktos z takim cudem? Jakies podpowiedzi gdzie szukac?
       
      Pozdrawiam

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.