Skocz do zawartości
maciektbg

Problem z uzyskaniem dostępu do serwera przez Internet .

Oceń temat:

Rekomendowane odpowiedzi

maciektbg

Witam , 

Konfiguruje swojego synoology i chciałem uzykać do niego dostęp z poza domu . Skonfgurowałem wszystko wg. kreatora EZ internet . Dysk jest podłączony bezpośrednio kablem do routera, także wybrałem pierwszą opcje. Założyłem nowe konto w konfiguracji DDNS, aktywowałem je i po zalogowaniu się na stronie https://myds.synology.com próbowałem dostać się na dysk poprzez  DDNS Hostname i ta strona się nie ładuje .

W jaki sposób mogę korzystać z tego dysku poza domem ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

jaki router ? jaki FW na nim ? najprościej jest przekierować port 5000/5001 dla DSM i 7000/7001 dla filestation. i tak dalej dla kolejnych usług.

najlepszym rozwiązaniem jest : 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
maciektbg

To co mam go jeszcze raz skonfigurować i wybrać inną opcje niż to bezpośrednie podłączenie ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ID QuickConnect masz poprawny?  Nazwa hosta DDNS jest z zieloną diodą na stronie myds.synology.com ?

możesz to zrobić albo na wprost przez przekierowanie portów albo przez EZ-coś tam - ale to rozwiązanie nie zawsze działa. 

 

jaki router ? jaki FW na nim ?

  :question:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
maciektbg

Nie jestem w stanie Ci podać teraz FW routera, bo nie ma mnie w domu . 

A co do tego QuickConnect to muszę gdzieś konto do tego założyć ? 

Nazwa hosta ma zieloną diodę . 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Dnia 28.01.2014 o 11:45, maciektbg napisał:

A co do tego QuickConnect to muszę gdzieś konto do tego założyć ?

openit_1390906124__2014-01-28_114825.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
maciektbg

No nie pokazuje mi się to QuickConnect ID (tylko -)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

to znaczy, że konfiguracja routera jest nie prawidłowa. więc tak jak pisałem tutaj

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
maciektbg

Czyli muszę wybrać tą opcję trzecią konfiguracja routera, tak ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Czyli muszę wybrać tą opcję trzecią konfiguracja routera, tak ? 

tego nie wiem, nie używałem tego kreatora. mam DSM 5.0 w którym EZ-Internet został zastąpiony całkowicie przez quickconnect.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
maciektbg

Czyli co najlepiej będzie jak zainstaluje DSM 5.0 ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

na chwilę obecną nie polecam wersji 5.0 bo to wersja beta i może działać niestabilnie. 

do jakich zasobów chcesz się dostać z internetu ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
maciektbg

Do wszystkiego co tam gromadzę .( muzyka, pliki z komputera, żebym miał backup na wszelki wypadek )

Edytowane przez maciektbg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

w panelu sterowania masz portal aplikacji - dla każdej z nich możesz utworzyć "dostosowany" alias w postaci : twojanas/pliki itp lub podać "dostosowany" numer portu.

przykładowo dla filestation dodajesz port https 7001 - robisz przekierowanie portu na routerze i wpisując z internetu adres

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
logujesz się bezpośrednio w filestation.

Dla DSM jest analogicznie z portem http 5000 i https 5001. W ten sposób możesz przekierować się z netu na videostation, audiostation i inne aplikacje. EZ-Internet jest prostszy ale działa na zasadzie upnp więc aplikacja otwiera sobie co chce, kiedy chce i nie ma nad tym kontroli. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
maciektbg

No nic jak będę w domu to będę próbował to ustawić jak będę miał jakieś problemy to będę pisał :) 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Kolega był za thomsonem z UPC :) miał źle skonfigurowany firewall w DSM i brak przekierowania portów usług, aliasów w DSM i certyfikatu   :)

miłej zabawy :)


Automatyczna wiadomość:
Ten temat został zamknięty przez moderatora.

Powód: problem rozwiązany
Jeśli nie zgadzasz się z podanym powodem, prosimy o zgłoszenie tego posta do personelu forum.

Pozdrawiamy,
Ekipa OpenITForum.pl
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • pepe44
      Przez pepe44
      Witam, to mój pierwszy post na tym forum mimo że dosyć długo je śledzę, zawsze udawało mi się znaleźć rozwiązanie problemu ale tutaj nie mam zupełnie pojęcia co jest grane.
       
      Posiadam router ASUS AC68U który średnio radzi sobie z LTE - dołączany modem HUAWEI. Zdecydowałem się na zakup Zyxel LTE3301 ze względu na pochlebne opinie o jego wspaniałym zasięgu i stabilności pracy. Rewelacji przyznam szczerze nie było już od samego początku - tam gdzie modem HUAWEI tylko na USB bez anten zewnętrznych nie miał problemu z nawiązaniem połączenia z BTS - Zyxel wskazuje na słabe połączenie a na początku na jego brak (być może czas na inicjalizację połączenia). Mimo wszystko jak już nawiązał połączenie, to udało mi się osiągnąć na nim ponad 40Mbps co w pełni mnie zadowala (ASUS około 15Mbps ze względu na brak wsparcia 4G/LTE) . Postanowiłem sprawdzić w innej lokalizacji tam gdzie teoretycznie sygnał jest mocniejszy i tutaj moją uwagę zwróciło działanie routera - statystyki połączenia z BTS praktycznie takie same jak w pierwszy przypadku jednak szybkość internetu zwala z nóg... ping 250 (czasem speedtest  pokazywał wartości 2000ms), download jakies 0,18 Mbps - po powrocie do starej lokalizacji to samo, więc ewidentnie problem po stronie routera... Macie pomysł od czego można zacząć rozwiązywanie tego problemu ? Załączam staty z tych dwóch lokalizacji, tam gdzie teoretycznie parametry są lepsze - internet działał dramatycznie (BTS ten sam). Wcześniej, chociażby przy pierwszym podłączeniu routera, (zanim udało mi się osiągnąć 40Mbps) również miał problemy z szybkością ale zignorowałem problem bo nie miałem czasu na analizę...
       
      Będę wdzięczny za jakiekolwiek wskazówki
       
       


    • PeterMac
      Przez PeterMac
      Borykam sie z problemem częstych wybudzeń serwera Qnap TS-231P, przeczytałem ze tego typu wybudzenia mogą byc tez spowodowane przez uzyskiwanie adresu przez DHCP.

      W związku z tym chciałem przestawić Qnapa na adres IP statyczny

      Ustawiłem jak na zdjęciach ponizej

       
      Czyli ustawiłem adres statyczny na 192.168.1.150 dla Qnapa na stałe.

      Niestety wchodząc w ustawienia mojego routera FunBox 3.0 od Orange, adres ten jest przypisywany nadal przez DHCP, pomimo ze zawęziłem pule przydzielania adresów DHCP od 100 do 149. co widać ponizej na zrzucie.

      Dlaczego nadal router przydziela ten adres przez DHCP skoro jest juz poza pulą .100-149 ?

      Sprawdzajac QFinderem Qnap cały czas adres otrzymuje z DHCP

       
       
      Albo ja czegoś nie ogaraniam albo coś nie działa jak należy, proszę pomózcie drodzy forumowicze.
    • maxikaaz
      Przez maxikaaz
      Szarpię się już ponad godzinę, a pewnie nie zauważam jakiegoś drobiazgu...
      Pacjent to NSA325v2. W środku 2 dyski po 3TB. FW oryginał, V4.81(AALS.1).
      Na jeden z dysków nie mogę wrzucać dużych plików, np. BDRipa ważącego 14GB. Na drugi - wchodzi bez problemu. Wolnego miejsca na obu dyskach po ok.500-600GB.
      Żeby było śmieszniej - na tym dysku, na który nie da się wrzucać dużych plików, jest takowych plików sporo, można je odczytywać, można kasować, można w obrębie dysku przenosić.
      Z mniejszymi plikami nie ma problemu - można dorzucać na dysk do woli.
      Problem do tej pory nie występował, pojawił się nagle.
      Jak ma ktoś pomysł - to pisać :)

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.