Skocz do zawartości
Przemek

WNDR3700v4, serwer DLNA i Xbox360

Oceń temat:

Rekomendowane odpowiedzi

Przemek    1
Przemek

Witajcie,

 

Od wczoraj używam WNDR3700v4, na oryginalnym firmware (zaktualizowanym do .52). Wszystko zasadniczo działa ok, poza jednym - serwerek mini DLNA współpracuje z Xboxem bardzo dziwnie.Xbox jest podłączony do routera przez kabel, i po dodaniu jakiegokolwiek utworu do dysku USB, Xbox widzi dokładnie 8 kopii każdego utworu, natomiast nie rozpoznaje albumów, artystów ani innych tagów. Ciężko ustalić jakąkolwiek playlistę w momencie gry ma się 8 kopii każdego utworu :) Na telefonie wszystko widzę pojedynczo i jest ok, na kompie z kolei czasem pojedynczo, czasem znienacka podwójnie. Żeby było zabawniej, z filmami nie ma takiego problemu, xbox widzi je pojedynczo.

Ktoś ma pomysł o co może chodzić?

 

Pozdrawiam

Przemek

Edytowane przez Przemek

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1378
house

ze względu na to, że NETGEAR Genie nie posiada opcji konfiguracyjnych Media Server a jedynie on/off :)

to alternatywnym rozwiązaniem będzie instalacja DD-WRT na routerze (v4 jest wspierana) :

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

a w nim : 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Przemek    1
Przemek

Dzięki za pomoc, chyba nie zaryzykuję gwarancji, szczególnie, że nie jestem pewien czy mój egzemplarz nie ma problemu z zasięgiem. Wszystkie możliwe recenzje jakie czytałem (w tym na smellnetbuilderrs) wskazują, że ten router ma różne problemy, ale na pewno nie z zasięgiem - tutaj wszyscy są pod wrażeniem. Głównie  ze względu na to go wybrałem, a rzeczywistość jest brutalna - zasięg ma nawet nieco słabszy niż mój stary TPlink sprzed 5 lat i za 80z. W odległości 8-9m od routera (jedna ściana gipskarton z dużymi drzwiami pomiędzy) mam między -50 do -60 dBm. Jak wyjdę do ogródka czyli kolejne 2m dalej (i solidna ściana zewnętrzna) to mi spada do -80dBm, za kolejne 3metry już się nie da połączyć. Gdzieś słyszałem, że zmiana regionu na USA pomaga,ale jakoś nie zaobserwowałem różnicy. Może o czymś nie wiem i po prostu nie umiem czegoś ustawić?

Edytowane przez Przemek

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1378
house

Może o czymś nie wiem i po prostu nie umiem czegoś ustawić?

masz jakieś sieci w okolicy ? dzieje się tak na obu pasmach ? może warto tego tplinka wykorzystać aby rozszerzyć zasięg ?

druga sprawa - jak masz ustawioną szerokość kanału dla obu pasm ? 20/40MHz ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Przemek    1
Przemek

mam jedną sieć sąsiada.

 

pomiary z inssidera:

 

na routerze:

moja (kanał 11)  -25

moja5G -41

sąsiad (kanał 6)-67

 

około 4m od routera, to samo pomieszczenie:

 

moja  -35

moja5G -55

sąsiad - 70

 

około 8-9 metrów, sąsiednie pomieszczenie:

moja  -55

moja5G -70 (ale to już na skraju połączenia)

sąsiad - 70

 

kolejne 2 metry dalej, tuż za oknem w ogódku przez okno i solidną ścianę:

 

moja  -70

moja5G -86 (już nie łączy)

sąsiad - 70

 

kolejne kilka metrów dalej:

 

moja  -87 - widać w inssiderze, ale lap już nie widzi.

moja5G -nie widać

sąsiad -70

 

 

Zrobiłem analogiczne pomiary stary rputerem (TPlink WR340) po odłączeniu mojego i wyniki są albo bardzo podobne, w środku minimalnie gorsze od wndr3700 a na zewnątrz odrobinę lepsze.

 

UPDATE:

 

Na 5g nie mam możliwośći ustawienia, domyślam się, że zawsze 40. Na 2,4 próbowałem zarówno 20/40 (w netgearze się nazywa coexistence :)), i bez tego. Próbowałem też zmieniać dla sieci 2,4 - 130/300Mbps (przy 130 jest zawsze 20MHz zdaje się) - tez bez zauważalnej różnicy.

 

Pytanie brzmi, czy to nie jest jakoś podejrzane - jeśli na smallnetbuilders zasięg tego routera (v2) był w najdalszej lokacji nadal silny (w porównaniu choćby do asusa rt-n16), a w v4 podobno jeszcze lepiej, to może po prostu z moim egzemplarzem jest coś nie tak?

W sumie jest to nieco dziwne

Edytowane przez Przemek

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1378
house
Dnia 12.01.2014 o 14:05, Przemek napisał:

jeśli na smallnetbuilders zasięg tego routera (v2) był w najdalszej lokacji nadal silny (w porównaniu choćby do asusa rt-n16), a w v4 podobno jeszcze lepiej,

no tak tylko obie wersje to 2 różne konstrukcje atherosa. AR9220/AR9223 vs AR9344/AR9582.

Dnia 12.01.2014 o 14:05, Przemek napisał:

to może po prostu z moim egzemplarzem jest coś nie tak?

bardzo możliwe. u mnie na 10 metrach przez 2 ściany wygląda to tak:

openit_1389534702__screenshot_2014-01-12

zazwyczaj rozwiązaniem jest wymiana anten, ale w Twoim przypadku jest to trudne z powodu braku złącz RSMA. możesz spróbować jeszcze dd-wrt, ale niestety z modelami w wbudowanymi antenami tak bywa. wszystko co miałem do tej pory z takich konstrukcji nadawało się jedynie do linku dla telefonu/tabletu.

Zobacz też czy jest różnica jak zdejmiesz router z podstawki i położysz poziomo. poza tym jakiej karty sieciowej używasz ? często tak bywa, że urządzenie dostępowe kuleje na wątpliwej jakości karcie (bądź starym sterowniku do niej).

kiedyś na wykopie ktoś polecał "darmowy" sposób zwiększenia zasięgu :

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.
:12_slight_smile:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Przemek    1
Przemek

Kartę sieciową w lapie mam Intel Centrino N1030 (nie obsługuje 5G). Pomiary robiłem androidem (nexus 4) początkowo inssiderem, ściągnąłem też tą aplikację, z któej screen wrzuciłeś. 9m i jedna ściana g-k daje 40% i -80dBm na 5G. na 2,4 jest nieco lepiej - ale wszystko co napisałem wcześniej się potwierdza. Netgear podobno ma niezły support ale nie wiem czy ktoś mnie potraktuje poważnie z taką 'usterką'.

Edytowane przez Przemek

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1378
house

Powiem tak, N1030 nie jest dobrym rozwiązaniem. Wymień ja na coś z dual-band i sprawdź pasmo 5ghz. A co do nexusa 4- ma najgorszy układ radiowy jaki kiedykolwiek miałem. Przesiadłem się na niego z galaxy s3 i poczułem jaki to badziew. Teraz mam LG g2 z radiem ac i w końcu mogę normalnie korzystać z sieci. NEXUS4 nie nadaje się do tego aby nim robić jakiekolwiek pomiary. Ten centrino tez szału nie robi ale jest o wiele bardziej wiarygodny. Jeśli nie masz w biosie laptopa whitelisty kart WiFi to pomysł nad zakupem nowej. Koszt dobrej karty half mini-pcie nie powinien przekroczyć 100zl.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Przemek    1
Przemek

Mam jeszcze grzecznościowo do dyspozycji Sony Xperie Z, poza tym zrobię kolejną serię pomiarów już lapem (nie robiłem do tej pory, bo InSSder teraz jest płatny, ale ściągnąłem starszą darmową wersję). Tak naprawdę teraz (w sesnie - do wiosny) i tak nie będę korzystać z wifi w ogródku, więc zależy mi na diagnozie ewentualnej usterki - w serwisie Netgeara i tak nie naprawiają tylko wymieniają na nowy, więc szkoda byłoby im zawracać głowę żeby dostać taki sam egzemplarz.  Wrzucę wyniki, może będziesz w stanie mi powiedzieć czy jest sens reklamować.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1378
house

@Przemek - zainstaluj : 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

openit_1389629737__2014-01-12_142716.png
jest wersja i dla  Windows i dla Androida. pokaż screeny tylko z zaznaczeniem dystansów od routera i będziemy myśleć.
 
tak jak pisałem wcześniej, zamiast reklamować router pomyśl o nowej karcie WiFi. nie pisałeś jeszcze o zabezpieczeniach WPA2 - używasz jedynie AES ? pomijam fakt, że Wireless-N-1030 to single band N150 :///*

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Przemek    1
Przemek

Sorry za parę dni poślizgu, ale cały czas popołudniami tutaj  pada i bieganie z lapem po ogródku jest trochę niefajne. Mam nadzieję, że jutro będzie sucho.

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Przemek    1
Przemek

W ogródku nadal nie udało mi się nic pomierzyć - liczę na lepszą pogodę w weekend. Ale zrobiłem większe pomiary w domu, najdalej jak się dało (czyli wspomniane 8m od routera w prostej linii bez ścian). Największą poprawę sygnału udało mi się osiągnąć ustawiając na sztywno kanał 6 (mimo, że sąsiad nadaje na 6, i w trybie auto mnie wrzucało prawie zawsze na 11), rezygnując z '20/40 coexistence' i zmieniając jednak region na usa.

 

Zbro412 to moja sieć, maciejIII to sąsiad

Przed:

Po:

 

EDIT: przestało padać.

Pomiar w ogródku, przez jedną ścianę z oknem , około 10m w prostej linii od routera.

 
Pomiar kolejne 4 max 5m dalej. Tutaj już nie ma opcji  żeby się połączyć. Co ciekawe, mój sygnał spada drastycznie, a sygnał sąsiada wciąż widać - też oczywiście spada, ale zdecydowanie mniej dynamicznie.
 

 

Z ciekawości, zaobserwowałem też inną dziwną rzecz - w logach mam co jakiś czas:

[LAN access from remote] from [jakieś zewnętrzne IP, port pieciocyfrowy ] na IP przypisane na sztywno do Xboxa, port 80

Mam ustawiony standardowo potrforward na xboxowe IP na  porty 53 (oba), 80(tcp),88(udp), 3074(oba) i włączone UPnP. W logach pojawia się taki komunikat w godzinach, kiedy X był na 100% wyłączony.

o co może chodzić?

 

I jeszcze odpowiadając na Twoje pytanie o zabezpieczenia, używam tylko AES i nie umiem  wyłączyć WPS, ale zdaje się, że na oryginalnym firmware jestem na niego skazany.

Edytowane przez Przemek

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1378
house
[LAN access from remote] from [jakieś zewnętrzne IP, port pieciocyfrowy ] na IP przypisane na sztywno do Xboxa, port 80

zapewne microsoft i jego Xbox Live szuka Twojej konsoli :) UPnP masz włączone ? 

 

co to tych wykresów ...

zmień kartę :) i przenieś się na pasmo 5GHz. - ja 89 dBm mam ale do AP stojącego w sąsiednim budynku szkoły oddalonym ode mnie o około 50 metrów :/ tak będzie taniej. Centrino N-1030 to nie jest jakiś wykładnik - tak samo jak telefon. Router mógłbyś reklamować gdybyś takie wyniki uzyskał na Ultimate-N 6300, Wireless Killer N1102  itp. 

ew możesz zastosować powerline z funkcją AP i rozszerzyć sieć w pobliżu ściany do ogrodu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Przemek    1
Przemek

tak, UpnP włączone.

 

Z kartą będzie zdaje się problem, bo nigdzie nie mogę wyszperać listy kompatybilnych kart (dell vostro v131). A jeszcze musi być z BT, bo w mojej jest jedno i drugie. znalazłem intel adv-n 6235 ale brak pewności co do kompatibilności i sterowników też nie ma :/

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1378
house

tak, UpnP włączone.

to wyłącz - aplikacje same przestaną otwierać sobie porty i ruch w logu się zmniejszy.

 

Z kartą będzie zdaje się problem, bo nigdzie nie mogę wyszperać listy kompatybilnych kart (dell vostro v131). A jeszcze musi być z BT, bo w mojej jest jedno i drugie

nie możesz wyszperać bo będzie działać praktycznie każda która jest na miniPCIe hal-size :) Vostro V131 nie ma blokady kart w biosie (tzw wlan whitelist).

pierwszy co Ci wpadnie w dobrej cenie :

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

 

ale brak pewności co do kompatibilności i sterowników też nie ma

działać będą na pewno, sterowniki pobierasz bezpośrednio ze strony intel'a. Nazywa się to Intel PROSet/Wireless i są dostępne dla każdego modelu karty:

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Przemek    1
Przemek

to jakby lepiej :)

 

n-6235 już spełnia definicję dobrej karty?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1378
house

n-6235 już spełnia definicję dobrej karty?

tak, zacny sprzęt choć znajdą się krytycy którzy twierdzą, że intel w ogóle nie potrafi robić dobrych kart WiFi :) 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


Openitforum

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności