Skocz do zawartości
grz3si3k

Problem z wybudzaniem serwera po zaniku prądu

Rekomendowane odpowiedzi

grz3si3k

Witam

DN2800MT płyta z Atomem, zasilacz PicoPsu, od jakiegoś czasu po zaniku prądu (a było ich ostatnio sporo) serwer nie wstaje. Trzeba go włączać guziczkiem na obudowie.

Dioda na płycie się świeci, w bios ustawione jest "Włączanie po zaniku napięcia"

Raz wstaje , raz nie i diabli wiedzą z jakiego powodu.Możliwe jest że nie za bardzo rozumiem metodę działania PicoPsu, jak mi ktoś to wyjaśni, będę wdzięczny, nie jestem elektronikiem.

 

Co gorsza próbuje ją wybudzić za pomocą WakeOnLan, ale chyba nie pamiętam czy ustawiłem w biosie opcję ( sprawdzę jak będę w domu).

Edytowane przez grz3si3k

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

pierwszy link w google - 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

zobacz ostatni post, picopsu jest przyczyną.


a tak btw -

DN2800MT , zasilacz PicoPsu
 ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Raz wstaje , raz nie i diabli wiedzą z jakiego powodu

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
grz3si3k

Hmmm wyciąganie zwory, jakoś na razie chyba się nie pokuszę, ale jest ciekawostka. Jak robię testy z wyłączeniem prądu to zawsze się podnosi, i to mnie nurtuje, dlaczego skoro robiąc testy wstaje, a jak w rzeczywistości jest zanik energii-NIE ?

Kolejna sprawa to WakeOnLan, powinien go obudzić, a mimo to nie wstaje. 

 

Dziwne, panie , dziwne.... 

 

edit:

Okazuje się że płyta obsługuje wybudzanie w opcjach S3/S4 więc powinna się wzbudzać po odcięciu zasilania 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

Edytowane przez grz3si3k

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Okazuje się że płyta obsługuje wybudzanie w opcjach S3/S4

oczywiście, że obsługuje - miałem ją na OMV i działało prawidłowo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
grz3si3k

oczywiście, że obsługuje - miałem ją na OMV i działało prawidłowo.

no i to jest pytanie: dlaczego nie zadziałało ?  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
grz3si3k

generalnie od tych zaników prądu padł mi dysk 720 GB  :DD

Zaopatrzenie się w UPS (jakaś używka) leczy temat 

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Rzeczywiście - jeśli notujesz skoki zasilania to warto chronić sprzęt dodatkowym obwodem z podtrzymaniem zasilania. Kwestia tylko w jakiej kondycji są używane ogniwa w UPS'ach.

Ostatni zonk z zasilaniem zanotowałem u siebie mniej więcej 9 miesięcy temu ale wiadomo strzeżonego... :)

O.T.

a teraz publicznie - witam ponownie :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
grz3si3k
Kwestia tylko w jakiej kondycji są używane ogniwa w UPS'ach.

 

Generalne bateria trzyma ruter + nas około 2h, więc wystarczy. Jedna rzecz jest ważna: zabezpiecza przed przepięciami

 

O.T.

a teraz publicznie - witam ponownie :)

 

czasami się wraca 

Edytowane przez grz3si3k
  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Podobna zawartość

    • bischop
      Przez bischop
      Hi
      On my router:
      Tomato v1.28.0000 MIPSR2-2.4-123 K26 USB AIO ======================================================== Welcome to the Netgear WNR3500L v2 [TomatoUSB] # uname -a Linux unknown 2.6.22.19 #4 Wed Oct 29 11:33:28 CET 2014 mips GNU/Linux got problem with DDoS attack. From time to time - usually every day between 6 p.m. - 01:00 a.m. - somebody is attacking. I`m not sure he is attacking from only one IP address or many.
      I got no proper rules for my iptables and i`m not sure exacly how to defend from this kind of attack.
      I think this kind of attack is not on TCP but UDP protocol. Why? becouse i think somebody is trying to DDoS my TeamSpeak v3 server behind that router. If TeamSpeak is turned off - there are not DDoS attack at all, my router is alive and not under heavy traffic.
      Using iptables && conntrack got a problem, becouse my iptables rules are not accepted becouse i got no conntrack :
      # iptables -t mangle -A PREROUTING -m conntrack --ctstate INVALID -j DROP iptables v1.3.8: Couldn't load match `conntrack':File not found Try `iptables -h' or 'iptables --help' for more information.  
       
       
      That is weird becouse i think i got it:
      # lsmod | grep conntrack nf_conntrack_h323 37152 0 nf_conntrack_ipv6 14176 3 # modprobe -l | grep conntrack /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_h323.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_proto_gre.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_sip.ko /lib/modules/2.6.22.19/kernel/net/ipv6/netfilter/nf_conntrack_ipv6.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_ftp.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_pptp.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_rtsp.ko So if i got it - i dont know how to load this module for IPv4.
      # ll -a /lib/modules/2.6.22.19/kernel/net/ipv4/ drwxr-xr-x 3 root root 191 Oct 29 2014 ./ drwxr-xr-x 9 root root 105 Oct 29 2014 ../ -rw-r--r-- 1 root root 7704 Oct 29 2014 ah4.ko -rw-r--r-- 1 root root 9288 Oct 29 2014 esp4.ko -rw-r--r-- 1 root root 9160 Oct 29 2014 ipcomp.ko drwxr-xr-x 2 root root 593 Oct 29 2014 netfilter/ -rw-r--r-- 1 root root 5344 Oct 29 2014 tcp_vegas.ko -rw-r--r-- 1 root root 5176 Oct 29 2014 tunnel4.ko -rw-r--r-- 1 root root 3284 Oct 29 2014 xfrm4_mode_beet.ko -rw-r--r-- 1 root root 2388 Oct 29 2014 xfrm4_mode_transport.ko -rw-r--r-- 1 root root 3292 Oct 29 2014 xfrm4_mode_tunnel.ko -rw-r--r-- 1 root root 3956 Oct 29 2014 xfrm4_tunnel.ko  
       modprobe -a /lib/modules/2.6.22.19/kernel/net/ipv4/  <doesnt exist nf_conntrack_ipv4.ko>
       
       
      So my question is how to load conntrack ipv4 to get iptables working with it for udp?
      How to set proper rulez for droppig udp traffic by iptables?
      How to configure my router to defend that DDoS?
       
    • DominikP
      Przez DominikP
      Mam w firmie nowego DS214+, na który wgrana jest baza programu do obsługi warsztatu samochodowego. Według producenta tego programu na serwerze nie działa blokowanie rekordów w Sambie i przez to dwie osoby mogły w każdej chwili poprawiać te same dane i serwer nie protestował. Prowadziło to oczywiście do utraty spójności. Czy da się w jakiś sposób włączyć blokowanie tych rekordów ?
    • Daniel zaw
      Przez Daniel zaw
      WITAM WSZYSTKICH
      Zainstalowałem prestashop ale mam problem z widzialnością witryny z zewnątrz - cały czas server chce przekierować na adres wewnętrzny a nie domenę..... , może ktoś wie gdzie mam szukać? 
      może ktoś zmontuje jakis filmik instruktarzowy instalacji Prestashop na Synology!!
       
      Czy ktoś może  pomóc? 
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności