Skocz do zawartości
Piotr33x

RT-AC68U + Intel WirelessAC 7260

Oceń temat:

Rekomendowane odpowiedzi

Piotr33x

Witam wszystkich,

Zachęcony powyższą recenzją nabyłem AC68U oraz dwie karty intel ac 7260 do dwóch laptopów (Win 8.1 i Win 7). Całość miała  zastąpić  N66U działającego razem z intelem 6300 i Killerem N1103. Do routera mam podłączony Nas DS710+ a na świat łącze 250Mbit/s. Zmiana sprzętu miała na celu zwiększenie transferów z Synka po Wifi do jednego z laptopów (odległość ok 3,5 m bez ścian od routera) oraz poprawienie zasięgu i połączenia z drugim laptopem ( jedna ściana , odległość 5 m). Niestety wymiana sprzętu  pogorszyła.  Na N66U(Merlin, sieć 5GHz 40Mhz ) miałem transfery z NAS-a ok 26 MB/s, zarówno pobieranie jak wysyłanie.

Teraz nie mogę przekroczyć 20 MB/s (laptop Win8.1) i 21 MB/s (laptop Win 7) zarówno z NAS-a jak dysku podpiętego do AC68U. Oczywiście w przypadku kart AC  7260 sieć 5 GHz 80Mhz.  Próbowałem wszystkich dostępnych firmware od Asusa i Merlina (zawsze czyściłem nvram i wszystko ustawiałem od nowa) i jeśli widziałem różnice miedzy różnymi wersjami oprogramowania to nigdy nie mogłem dorównać osiągom N66U.

Więc pytam się gdzie jest to 802.11ac? Czy mam uszkodzony router czy trafiły mi się dwie uszkodzone karty? Może coś źle ustawiam?

 

Pozdrawiam,

Piotr

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
, mam ac68u, mam ds713 plus ale obecnie kartę jedynie intel 2200. W przyszłym tygodniu będę miał wireless-ac 7260 to będę mógł pokazać jak jest u mnie.

miałem transfery z NAS-a ok 26 MB/s, zarówno pobieranie jak wysyłanie

uwierzę jeśli dotyczyło to karty Bigfoot killer, co do intela 6300 to średnio w to wierzę bo centrino zawsze miało problemy z broadcom'em. ładnie zestawia link ale transfery takie sobie. na killer 1103 i n66u osiągałem max 22MB/s w smb/cifs.

 

Więc pytam się gdzie jest to 802.11ac?

ac68u z kartami z recenzji (edimax i asus - obie na usb 3.0) bez problemu osiągały wydajność prawie 2-krotnie większą od "N-ki"

moim zdaniem zonk z kartami intela, jak dostanę swoją to potwierdzę lub zaprzeczę... magistrala mpcie lub OS chyba nie ma nic do rzeczy.

btw- obecnie używam FW 3.0.0.4.374_371 od Asusa który okazał się być zdecydowanie lepszy od produkcji merlina 3.0.0.4_374.34_2 (problem z nat loopback) oraz 3.0.0.4_374.35_alpha3 (gorsze parametry linku i wydajność radia, bzdury w wykresach Traffic Manager - mylił interfejsy wl 0,1 z wan)

 

Czy mam uszkodzony router czy trafiły mi się dwie uszkodzone karty? Może coś źle ustawiam?

poczekaj kilka dni - kartę kupiłem w UK i czekam na przesyłkę... Dam Ci znać jak jest u mnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Piotr33x

uwierzę jeśli dotyczyło to karty Bigfoot killer, co do intela 6300 to średnio w to wierzę bo centrino zawsze miało problemy z broadcom'em. ładnie zestawia link ale transfery takie sobie. na killer 1103 i n66u osiągałem max 22MB/s w smb/cifs.

 

U mnie Intel osiągał troszkę lepsze transfery niż Killer. Nawet z poprzednim routerem E4200 transfery były powyżej 20 MB/s.

Niestety po aktualizacji win 8 do win 8.1 intel zaczął wariować i pojawił się Killer a 6300 powędrował do drugiego laptopa z win7(poprzednio był w nim intel 5100).

 

btw- obecnie używam FW 3.0.0.4.374_371

 

Też na nim pozostałem. Może z czasem Merlin dopracuje swój soft.

 

poczekaj kilka dni - kartę kupiłem w UK i czekam na przesyłkę... Dam Ci znać jak jest u mnie.

 

Czekam na test.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Karta dziś dotarła. sprawdziłem ją na ostatniej wersji sterowników ze strony Intel :

openit_1385657439__2013-11-28_172921.png

Więc u mnie sprawa wygląda tak :

RT-AC68U z FW 3.0.0.4.374_371 - 6 metrów od router'a przez 1 ścianę. Klient to Lenovo Y580 z ac7260, kopiowanie pliku z Synology DS713 plus.

  • Pasmo 2,4GHz (40MHz szerokość kanału):

openit_1385657867__asu24g_ac7260_downloaopenit_1385657872__asu24g_ac7260_upload.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

  • Pasmo 5GHz (80MHz szerokość kanału):

openit_1385657878__asus5g_ac7260_downloaopenit_1385657883__asus5g_ac7260_upload.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Moim zdaniem wynik jest świetny biorąc pod uwagę rozmiar karty (half mini-pcie), brak wystającego "czopka" usb z laptopa, różnica w wydajności względem poprzedniej mojej karty oraz cenę :12_slight_smile: Zapłaciłem za nią niecałe 29 funtów z przesyłką. Karty dostępne są poza granicami naszego kraju od około czerwca - u nas jeszcze nigdzie w ofercie jej nie widziałem (może poza laptopami xnote).

thx @tamtosiamto za pomoc ;)

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

odejmując ścianę jako przeszkodę (urządzenia widzą się bez przeszkód w odległości 6m)

  • Pasmo 5GHz (80MHz szerokość kanału):

openit_1385666589__2013-11-28_202146.pngopenit_1385666841__uploa.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Piotr33x

house muszę przyznać że wyniki są rewelacyjne, na takie liczyłem dokonując wymiany sprzętu. Dobrze wiedzieć że AC7260  dogaduje się z AC68U, tylko nadal nie wiem dlaczego u mnie nie osiągam, w odległości 3m od routera, takich wyników jak Ty przez ścianę. Też próbowałem najnowszych sterowników ze strony intela, niestety bez zmian. Jakie masz ustawienia 5 GHz na routerze i czy coś zmieniałeś w ustawieniach karty WIFI?  Coraz bardziej skłaniam się do tego że mam wadliwy router:-( Przecież nie mogłem trafić dwóch wadliwych kart WIFI.

 

Pozdrawiam,

Piotr

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Jakie masz ustawienia 5 GHz na routerze

Wireless Mode- N+AC, Channel bandwidth- 80MHz, Control Channel - Auto,Reducing USB 3.0 interference - Enable. Za dużo nie zmieniałem.

 

coś zmieniałeś w ustawieniach karty WIFI?

nie, jedynie szerokość pasma na auto oraz preferowane pasmo na 5GHz.

 

mam wadliwy router

nie wykluczone, że tak jest. jeśli próbowałeś 2 laptopów, 2 kart i nadal jest tak samo to zapewne coś mu dolega. U mnie 29MB/s poszło or razu, jeszcze na sterowniku z windows update.

aktualizacja na najnowszy "proset" dała 34MB/s.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Piotr33x

Witam,

Trochę powalczyłem ze sprzętem i skończyło się na tym że postawiłem od nowa system na jednym z laptopów.

Okazało się to połowicznym strzałem w dziesiątkę. Wyniki jakie osiągnąłem z 3 metrów bez ścian to:

NAS1.jpg

Z DL jestem bardzo zadowolony ale nie bardzo wiem dlaczego mam taki słaby UL:-(

Wynik ten osiągnąłem na najnowszych sterach Intela i podobny wynik miałem też na sterach świeżo zainstalowanego systemu.

Jednak dzisiaj w nocy WIN 8.1 sam postanowił sobie zaktualizować sterowniki do karty WIFI i na sterach z września ponownie

miałem transfer w okolicy 23 Mb/s. Instalacja sterowników od Intela przywróciła osiągi jak  po świeżej instalacji systemu.

Jeśli dzisiaj znajdę czas to pobawię się nowym Merlinem, może poprawi się UL.

Dnia 29.11.2013 o 06:41, house napisał:

Wireless Mode- N+AC, Channel bandwidth- 80MHz, Control Channel - Auto,Reducing USB 3.0 interference - Enable. Za dużo nie zmieniałem.

Na zagranicznych forach czytałem że użytkownicy mają ustawione kanały dla 5Ghz powyzej150, dlaczego ja mam wybór tylko : 39;40;44;48 ?

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Dnia 1.12.2013 o 08:51, Piotr33x napisał:

Jednak dzisiaj w nocy WIN 8.1 sam postanowił sobie zaktualizować sterowniki do karty WIFI i na sterach z września ponownie miałem transfer w okolicy 23 Mb/s

 zawsze możesz to wyłączyć :

openit_1385889903__2013-12-01_102419.png

Dnia 1.12.2013 o 08:51, Piotr33x napisał:

czytałem że użytkownicy mają ustawione kanały dla 5Ghz powyzej150, dlaczego ja mam wybór tylko : 39;40;44;48

ja też tak mam, ale jeśli ustawię powyżej 40 to telefon nie widzi mi sieci. gdzie czytaleś o kanale powyżej 150 ? forum smallnetbuilder ?

obecnie wygląda to tak :

[email protected]:/tmp/home/root# wl -i eth2 country
DE (EU/13) GERMANY
[email protected]:/tmp/home/root# wl -i eth2 channels
36 40 44 48

zawsze może to zmienić z konsoli :

nvram set wl1_country_code=US
nvram set wl1_country=US
nvram set wl1_channel=157(?)
nvram commit
wlconf eth2 down
wlconf eth2 up

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • lycone
      Przez lycone
      Przeprowadziłem się do nowego domu. Kupiłem Asusa RT-AC86U, który stoi w garażu (gniazdo z internetu tam jest niestety). Zasięg na dole w salonie (garaż za ścianą) jest w porządku, ale na piętrze prawie nie ma Wi-Fi. Router ma problem, żeby przebić się przez strop. Myślałem, aby dokupić drugiego Asusa i podłączyć go do skrętki na piętrze, aby działał w AiMesh. Ewentualnie zamiast niego kupić 2x Ubiquiti i wyłączyć wifi w tym Asusie i postawić 1 szt Ubiquiti w salonie na dole i 1 szt na piętrze. To drugie rozwiązanie jest droższe i moje pytanie brzmi czy uzyskam jakąś przewagę między 2x Asus? 
       
      Mam w domu około 8 urządzeń podłączonych kablem i 25 - 30 urządzeń na WiFi. 
    • Paul
      Przez Paul
      Witam jak w temacie nie moge sie połączyć z siecią 5G modem można raczej wykluczyć firmware był wgrany 377,380 i teraz mam najnowszy 384.7 a pozatym na laptopie karta z intela ac działa bez problemu
      Ustawienia w routerze kanał czy 44 czy 48 to samo kanał auto nie wykrywa sieci 80mhz ustawione na sztywno
      PCE AC68 sterownik broadcom 7.35.317.3 to samo pobrałem z strony asusa i zaktualizowałem sam sterownik do wersji 7.35.351.0 ten sam efekt
      w właściwosciach sterownika opcje zaawansowane jedynie co mam zmienione to
      20/40 Coexistance Wartosc Disable
      2G Bandwidth Capability Wartosc 2.4G 20/40 Mhz = to musze mieć tak ustawione bo gdy dam na 20mhz to po 2.4ghz max 50mg wyciągam a jak ustawie 20/40mhz to 100mb
      40mhz Intolerant Wartosc Disable
      Po wgraniu najnowszego softu do routera zresetowałem ustawienia  i jedyne co zmieniłem to wyłączyłem WPS
      Przedtem korzystałem z tych ustawień podanych na stronie nie wiem czy jakoś polepszają
      https://aivboh.wordpress.com/2017/06/04/tuning-the-asus-wireless-router-to-best-performance/
    • Kojot77
      Przez Kojot77
      Witam wszystkich,
      Posiadam DS216j, 2x WD RED 6 TB, 2 osobne wolumeny, lacze 300/20 Mb/s od Vectry, RT2600ac (zakupiony ostatnio po waszych opiniach ). Komputer po WiFi bez problemu sciaga pliki pelna szerokosia lącza.  Problem polega na tym, ze Transmission nie wykorzystuje lacze na full przy sciaganiu, wysylanie jest ok. Szczytowe osiagi to 120 Mb/s ktore obserwuje na NASie oraz routerze, bo Transmission Remote GUI "dlawi sie" i poki torrent sie nie sciagnie praktycznie nie odpowiada. W trakcie sciagana bez problemu loguje sie z WAN na NAS oraz router. NAS z routerem polaczone gigabitem (nawet wymienilem przewod ostatnio). Jak ogranicze sciaganie w samym transmission do 80-90 Mb/s to RemoteGUI dziala ok. Myslalem ze to moj staruszek Netgear sie nei wyrabial na zakretach, ale niestety na RT2600ac jest to samo. Wiec obstawiam ze to cos z samym transmission jest nie halo tylko nie moge sie dogrzebac co.  Spotkal sie ktos z takim cudem? Jakies podpowiedzi gdzie szukac?
       
      Pozdrawiam

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.