Skocz do zawartości
killer69

Modem Huawei E398 i ASUS RT-N66U

Rekomendowane odpowiedzi

killer69

Witam serdecznie.

 

Jestem posiadaczem modemu Cyfrowego Polsatu LTE Huawei E398.

Wkurza mnie fakt że muszę go używać na starym TP-Link TL-MR3420 posiadając znakomitego ASUS RT-N66U.

 

Czy jest jakaś szansa uruchomić go na posiadanym przeze mnie ASUS RT-N66U.

czy komukolwiek udało się to ??

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Witam serdecznie.

 

Wkurza mnie fakt że muszę go używać na starym TP-Link TL-MR3420 posiadając znakomitego ASUS RT-N66U.

Witaj,

na tp-linku masz go w trybie 4G ?

 

Czy jest jakaś szansa uruchomić go na posiadanym przeze mnie ASUS RT-N66U.

czy komukolwiek udało się to ??

 

z tego co widać będzie ciężko z trybem 4G. ludzie piszą ,że po ustawieniu modemu w tryb auto jedynie co działa poprawnie to najwyżej tryb 3G. Nie napisałeś jakiego firmware używasz więc jedynie co mogę zaproponować to sprawdzenie na oprogramowaniu asusa które zostało omyłkowo opublikowane jakiś czas temu. jest to wersja 3.005.354 która następnie na oficjalnej stronie została podmieniona dość szybko na wersję 3.004.354 okrojoną o brak obsługi dual-wan (również 3G-wan, wan-lan1 jako wan2). spróbuj wgrać tę wersję i sprawdź - link do pliku :

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.
.Następnie modyfikacja oprogramowania asusa przez Merlina - tutaj kilka osób uruchomiło go również jedynie w trybie 3G. ewentualnie możesz wgrać tomato i zobaczyć czy się uda choć z tego co wyczytałem nie będzie wielkiej różnicy w trybach pracy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
killer69

OK. Sprawdzę ten firmware.

 

Na TP-Linku łączy się w 4G ale transfer USB i tak go ogranicza. Za to na ASUS w ogóle mi się nie łaczył...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

OK. Sprawdzę ten firmware.

 

Za to na ASUS w ogóle mi sięnie łaczył...

ale widział modem poprawnie ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jabol

Testowałem RT-N66U z Huawei E398 od cyfrowego polsatu.

router wykrywa modem bez problemów.

Router ma wgrany soft 3.0.0.4.270

W konfiguracji modemu należy wpisać:

 

APN: internet.cp
Numer wydzwonienia: *99#
 

Niestety ale router uzyskał max 20 Mbps download i 2 Mbps upload.

Testowałem na szybko w domu klienta wiec nie miałem jak się pobawić w zmiany softów.

Dla porównania router Ovislink N450R na tym samym modemie działa z prędkością 60/10 Mbps.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • szyjac
      Przez szyjac
      Witam wszystkich.
      Tak, ja we wszystkim muszę zmienić oprogramowanie, nawet w samochodzie.
      ...
      Ostatnio miałem Gargoylle na TPL-WDR4300, niestety ze względu na niską jakość sieci propagowanej przez ten router postanowiłem dokonać zmian i w domu pojawił się RT-AC58U.
      Jakość sieci zadowalająca, niestety mnie brakowało  statystyk z Gargoylle.
      Postanowiłem zaryzykować i ze stron o których wyżej wspomniano zainstalowałem LEDE.
       
      Wybrałem najprostszy wariant instalacji czyli plik stock2lede.trx jako aktualizacja oficjalnego softu, potem aktualizacja LEDE plikiem openwrt-r1283-f176f1f-ipq806x-asus_rt-ac58u-squashfs-sysupgrade.tar.
      Obydwa kroki aktualizacji poprzez interfejs web routera.
       
      Jak narazie jestem zachwycony, w ok godzinkę ogarnąłem konfiguracje, przekierowania portów i wszystko co miałem ustawione na oryginalnym sofcie.
      Teraz router jest po ok 3h od aktualizacji i działa, nie wiem co może niedomagać, skrajności nie testowałem bo nie było kiedy.
      Oczywiście interface web jest teraz po angielsku.
       
      Jak upłynie trochę czasu będę mógł powiedzieć więcej.
      PS - również nie biorę odpowiedzialności za czyjeś błędy, aktualizacje robiłem po KABLU nie wifi.
    • Maciek90
      Przez Maciek90
      Mam problem z tym routerem a mianowicie z aplikacją download master. Po podpięciu dysku pod usb klikam "zainstaluj" w zakładce aplikacja usb. Wszystko przebiega pomyślnie, aplikacja się instaluje i na końcu wyświetla komunikat "uruchom download master". Po kliknięciu odsyła mnie ponownie do strony logowania, co jak wczytałem w instrukcji jest rzeczą normalną. Niestety tutaj pojawia się problem, ponieważ nie mogę się zalogować bo wyskakuje komunikat o błędnym haśle lub nazwie użytkownika. Dane logowania wpisuję oczywiście dobre, bo powinny być takie same jak do całego panelu routera. Dodam jeszcze, że robiłem reset do fabrycznych i sprawdzałem inne nośniki i sytuacja się powtarza. Ktoś coś na to poradzi?
    • matthies
      Przez matthies
      Hej
      rozważam zakup tego routera bardzo poważnie. Pytanie tylko czy ktoś może potwierdzić jego działanie z modemami USB?
      Mam Huawei E3372s w wersji HiLink.

      Inna sprawa, w podobnej cenie i z podobnymi funkcjami znalazłem też Fritz 4040. Porównywał ktoś może te dwa urządzenia?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej wyjaśni nasza Polityka prywatności.