Jump to content
waldi1888

nie otwiera mi się strona gdy udostępniam pliki przez FTP na zewnątrz

Rate this topic

Recommended Posts

waldi1888

Mam skonfigurowany FTP i  chciałbym udostępniać pliki na zewnątrz ale wyskakuje komunikat "Ten adres zawiera numer portu sieciowego, który zazwyczaj nie jest wykorzystywany do przeglądania stron WWW. Firefox anulował żądanie dla bezpieczeństwa użytkownika".

Mam ustawiony port 21 na routerze i podany na synology w usługach plików -> FTP. 

Gdzie leży problem, że nie mogę otwierać stron z zewnętrznym IP i portem 21?

Wewnątrz sieci działa. Kiedy najeżdżam na folder i wybieram udostępnione łącze, kopiuję adres i wklejam w przeglądarkę to się otwiera.

Ale gdy wybieram na tym folderze "Utwórz żądanie pliku" i kopiuje łącze i wklejam w przeglądarkę to wyskakuje komunikat jak wyżej "Ten adres zawiera numer portu sieciowego, który zazwyczaj nie jest wykorzystywany do przeglądania stron WWW. Firefox anulował żądanie dla bezpieczeństwa użytkownik".

Share this post


Link to post
Share on other sites
house

popraw tytuł tematu (tytuł nie jest miejscem na pisanie opowieści - krótko, o czym jest i z czym jest związany), temat na razie pozostanie zamknięty.

Share this post


Link to post
Share on other sites
waldi1888

Mam skonfigurowany FTP i  chciałbym udostępniać pliki na zewnątrz ale wyskakuje komunikat "Ten adres zawiera numer portu sieciowego, który zazwyczaj nie jest wykorzystywany do przeglądania stron WWW. Firefox anulował żądanie dla bezpieczeństwa użytkownika".

Mam ustawiony port 21 na routerze i podany na synology w usługach plików -> FTP. 

Gdzie leży problem, że nie mogę otwierać stron z zewnętrznym IP i portem 21?

Wewnątrz sieci działa. Kiedy najeżdżam na folder i wybieram udostępnione łącze, kopiuję adres i wklejam w przeglądarkę to się otwiera.

Ale gdy wybieram na tym folderze "Utwórz żądanie pliku" i kopiuje łącze i wklejam w przeglądarkę to wyskakuje komunikat jak wyżej "Ten adres zawiera numer portu sieciowego, który zazwyczaj nie jest wykorzystywany do przeglądania stron WWW. Firefox anulował żądanie dla bezpieczeństwa użytkownik".

Share this post


Link to post
Share on other sites
house
24 minuty temu, waldi1888 napisał:

Wewnątrz sieci działa.

czyli problem jest albo z przekierowaniem portu tcp/21 na routerze oraz prawdopodobnie nie włączyłeś ddns lub quickconnect jeśli używasz funkcji "udostępnione łącze". Tutaj masz artykuł KB : 

You do not have the required permissions to view the link content.

46 minut temu, house napisał:

popraw tytuł tematu

a Ty tworzysz nowy temat 👌

Share this post


Link to post
Share on other sites
waldi1888

bo mi wyskoczyło, że temat został zamknięty

Mam włączony Quickconnect i ustawione DDNS ...synology.me ale nie chce otwierać strony z ip zewnętrznym i portem 21. Cały czas wyświetla komunikat ""Ten adres zawiera numer portu sieciowego, który zazwyczaj nie jest wykorzystywany do przeglądania stron WWW. Firefox anulował żądanie dla bezpieczeństwa użytkownika"." 

Udostępnianie łącza przez

You do not have the required permissions to view the link content.
działa ale to jest w sieci wewnętrznej.

Edited by waldi1888

Share this post


Link to post
Share on other sites
house
6 godzin temu, waldi1888 napisał:

Udostępnianie łącza przez http://gofile.me działa ale to jest w sieci wewnętrznej.

port tcp/21 (FTP) nie ma nic wspólnego z gofile.me, tutaj trzeba wypuścić porty dla WebDAV, listę znajdziesz tutaj

You do not have the required permissions to view the link content.

Share this post


Link to post
Share on other sites
waldi1888

dodałem do otwarcia na routerze port 5005 dla WebDAV ale nic to nie daje :(

Share this post


Link to post
Share on other sites
house

jak nic nie daje to pozostaje jedynie wysłanie zgłoszenia wsparcia do Synology

You do not have the required permissions to view the link content.

Share this post


Link to post
Share on other sites
waldi1888

Dziękuję za pomoc.

Mam jeszcze pytanie, ale nie wiem czy to zadać na osobnym temacie, chodzi mi mianowicie o to, że czy istnieją ustawienia w Synology takie, które robiłyby kopię samych ustawień programów zainstalowanych na SYnology? Ja już chyba się pytałem o coś podobnego na innym forum przy okazji robienia backupów za pomocą Active Buckup for Business. Zależy mi na tym aby w przypadku uszkodzenia jednego dysku drugi dysk widziałby jakie zadania są w harmonogramie do wykonania przez Active Buckup for business.

Share this post


Link to post
Share on other sites
house

Takie ustawienia potrafi zabezpieczyć aplikacja HyperBackup (

You do not have the required permissions to view the link content.
) np w połączeniu z chmurą Synology C2 (
You do not have the required permissions to view the link content.
).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • neon
      By neon
      Witam, 
       
      moglibyście podać modem LTE co sprawdzi się z RT2600ac ??? wiem, że jest lista kompatybilności, ale co warto pod Synology kupić ? 
       
      Pozdrawiam 
    • grzesw77
      By grzesw77
      Witam,
      Rozważam zakup tego routera, mam pytanie do tych co go już posiadają - czy włączenie kontroli rodzicielskiej nie powoduje przycięcia prędkości łącza ?
      Mam obecnie Tp-Linka VR600, który właśnie idzie do zwrotu z tego powodu. Łącze mam 320mbit (światłowód), a po włączeniu kontroli rodzicielskiej router przycina je do 100mbit.
       
      Dzięki
    • H4mm3R
      By H4mm3R
      Witam wszystkich, 
      Od dwóch dni szukam informacji w internecie jak skonfigurować router, kamerę, serwer żeby Surveillance Station wykryło kamery w mojej sieci - niestety bez powodzenia. Może tutaj znajdzie się ktoś kto zna się na rzeczy.
      Posiadam:
      Serwer: Synology DS216+II
      Router: Asus RT-AC5300 + RT-AC86U + BLUE_CAVE (w AiMesh)
      Kamera: HikVision DS-2CD2141G1-IDW1 + EZVIZ CS-CV310
       
      Jak pisałem wyżej mam problem z wykryciem kamery przez SS, dziwne jest to że SS zamiast kamery wykrywa drukarkę Canon. Próbowałem przekierować porty (chyba zrobiłem to dobrze). Sprawdzałem z drugą kamerą i to samo. Podpinałem również kamery pod WAN (wcześniej robiłem to Wireless). Już nie mam pomysłu gdzie i co jeszcze zmienić, sprawdzić. 
      Jest ktoś w stanie mi pomóc?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.