Jump to content
3moonboy

MR2200ac problem z aktualizacją SRM

Rate this topic

Recommended Posts

3moonboy

Witam, postanowiłem ostatnio zakupić MR2200ac do mojego routera Synology RT2600ac. Po ukończeniu konfiguracji sieci wifi, zostaje informowany, że nie udało się dokonać aktualizacji systemu w MR2200ac. W panelu sterowania RT2600ac, otrzymuję komunikat, że "wersje systemów w punktach Wi-Fi są niezgodne. Pobierz i zaktualizuj SRM do najnowszej wersji". Nie mam możliwości przeprowadzić automatycznie aktualizacji systemu, cały czas widnieje ten komunikat oznaczony na czerwono. MR2200ac był wielokrotnie przez mnie resetowany do ustawień fabrycznych, próbowałem restartować te urządzenie ze strony mojego głównego routera i przeprowadzać całą konfigurację na nowo. Nic to nie daje, cały czas mam problem z aktualizowaniem MR2200ac do najnowszej wersji systemu. Czy ktoś się spotkał z podobnym problemem i zna może rozwiązanie? Urządzenie mogę zawsze zwrócić, szkoda, że odstaje jakościowo tak bardzo od RT2600ac.

Pozdrawiam.

 

Pomogło pobranie firmware ze strony producenta i wykonanie ręcznej aktualizacji - można zamknąć.

Edited by Adaware1

Share this post


Link to post
Share on other sites
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś odpowiedź". 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • gabrychu
      By gabrychu
      Mam problem z konfiguracją MR2200ac, próbuje już trzeci raz i za każdym razem mam informację "Nie można nawiązać połączenia".
      W logach - Wi-Fi point [salon] failed to join mesh network.
       
      Oba sprzęty stoją koło siebie. Na RT2600ac włączona tylko sieć 5GHz, włączony poziom zabezpieczeń WPA2-Personal, filtr adresów MAC wyłączony.
      Telefony bez problemu łączą się z siecią.
       

    • Stefano007
      By Stefano007
      Witam,
      mam kartę sieciową ASUS USB-AC51 i wszystko działało poprawnie, ale nagle coś się zepsuło. Nie mogę podłączyć się do sieci domowej. Inne urządzenia, telefony, tablet, laptopy mogą się podłączyć, ale mój komputer stacjonarny nie. Mogę połączyć się z innymi sieciami np. z hotspotu z telefonu, ale nie z tą jedną moją domową. Co dziwne jak podepnę ją do laptopa to mogę się połączyć z siecią bez problemu. Przeinstalowałem sterowniki, ale nic nie pomogło.
      Bardzo proszę o pomoc i z góry dziękuję

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.