Skocz do zawartości
Łukasz_B

Asus 4G-AC68U problem z użytkownikami VPN

Rekomendowane odpowiedzi

Łukasz_B

Witajcie

Mam problem z serwerem VPN asusa. Początkowo postawiony VPN działał bardzo ładnie i miło. Niestety od jakiegoś czasu (może po którymś update'ie) z połączenia VPN może korzystać ostatnio dodany użytkownik.

W przypadku łączenia za pomocą pozostałych kont użytkowników- nie pozwala nawiązać połączenia i wywala w logach takie coś:

 

Mar 15 09:50:45 pptp[31886]: pppd 2.4.7 started by admin, uid 0
Mar 15 09:50:45 pptp[31886]: Connect: pptp0 <--> pptp (188.146.28.8)
Mar 15 09:50:49 pptpd[31885]: CTRL: Ignored a SET LINK INFO packet with real ACCMs!
Mar 15 09:50:49 pptp[31886]: Peer pawel failed CHAP authentication
Mar 15 09:50:49 pptp[31886]: Connection terminated.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

w jakimś konkretnym celu używasz PPTP ? nie lepiej przesiąść się na openvpn ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Łukasz_B

Nie ukrywam, że z Vpn jak dotąd miałem mało do czynienia. W tym konkretnym przypadku zależy mi na prędkości gdyż realizowane jest za jego pomocą połączenie z pulpitem zdalnym.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

przedłożyłbym bezpieczeństwo ponad wydajność, zwłaszcza w domowej sieci. poczytaj : 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

OpenVPN poradzi sobie całkiem sprawnie na 4g-ac68u.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Łukasz_B

Open Vpn postawiony. Radzi sobie świetnie. Brak jakiegokolwiek odczuwalnego spadku wydajności.

Dzięki wielkie za radę.

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś odpowiedź". 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Adaware1
      Przez Adaware1
      Witam, postanowiłem ostatnio zakupić MR2200ac do mojego routera Synology RT2600ac. Po ukończeniu konfiguracji sieci wifi, zostaje informowany, że nie udało się dokonać aktualizacji systemu w MR2200ac. W panelu sterowania RT2600ac, otrzymuję komunikat, że "wersje systemów w punktach Wi-Fi są niezgodne. Pobierz i zaktualizuj SRM do najnowszej wersji". Nie mam możliwości przeprowadzić automatycznie aktualizacji systemu, cały czas widnieje ten komunikat oznaczony na czerwono. MR2200ac był wielokrotnie przez mnie resetowany do ustawień fabrycznych, próbowałem restartować te urządzenie ze strony mojego głównego routera i przeprowadzać całą konfigurację na nowo. Nic to nie daje, cały czas mam problem z aktualizowaniem MR2200ac do najnowszej wersji systemu. Czy ktoś się spotkał z podobnym problemem i zna może rozwiązanie? Urządzenie mogę zawsze zwrócić, szkoda, że odstaje jakościowo tak bardzo od RT2600ac.
      Pozdrawiam.
       
      Pomogło pobranie firmware ze strony producenta i wykonanie ręcznej aktualizacji - można zamknąć.
    • manol68
      Przez manol68
      Witam. W logach systemych mam dwie różne wiadomości:
       
       
      Ten pojawia się głównie przy ściaganiu plików przy wysokich prędkościach. Mam łącze 1Gb/s.
      Łącze jest stabilne, nie rozłącza się. Co ta wiadomość oznacza i jak naprawić ten problem ?
      Drugi sprawa to urządzenie wifi które ciąglę się rozłacza i łączy ponownie:
       
       
      Jest to dekoder satelitarny nc+ (chip: Sagemcom Broadband SAS).
      Urządzenie łączy się zarówno z siecią 2.4 GHZ jak i 5 GHZ, jakość sygnału i zasięg nie jest tutaj problemem.
      Tu są ustawienia mojej sieci wifi:
       

       
      Czy mogę cokolwiek poprawić / zmienić aby naprawić lub zredukować ten problem ?
      Obie wiadomości pojawiają się niezależnie od użytego firmware, obecnie używam AsusWRT / Merlin 384.10_beta1.
      Z góry dziękuję za pomoc w rozwiązaniu problemu !
       
    • gabrychu
      Przez gabrychu
      Szuka router do firmy z VPN.
       
      Z jednej strony 100/100, druga strona Orange 10/1 (planowane DO 80/4).
       
      Cisco RV042G (mam w jednej firmie, chodzi bez problemów z VPN) lub Cisco RV320. Konstrukcja ma chyba trochę lat, ale ma być stabilnie. No i mają wsparcie producenta.
       
      Znalazłem taki wynalazek jak Linksys LRT214. Ciekawie wygląda, ma też OpenVPN. Nie wiem jak ze wsparciem.
       
      Lub obecnego Mikrotika RB750Gr3 podpiąć do łącza Orange. A kupić "lepszego" Mikrotika do łącza 100/100 i między nimi zrobić VPN. Tylko tutaj trzeba dłubać.
       
      A może lepiej  coś z Ubiquiti EdgeRouter.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.