Jump to content
Sign in to follow this  
mihaszek

RT-AC86U w sieci 5ghz nie moge ustawic na stale kanalu

Rate this topic

Recommended Posts

mihaszek

Niestety tez nie widze, mam teraz wgranego najnowszego merlina..

Sorry, only registered users can display images :(


Wysłane z mojego LG-H870DS przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Lutek
5 godzin temu, mihaszek napisał:

Niestety tez nie widze, mam teraz wgranego najnowszego merlina..

Sorry, only registered users can display links :(


Wysłane z mojego LG-H870DS przy użyciu Tapatalka
 

Trzeba nacisnąć przycisk Safe...

Share this post


Link to post
Share on other sites
oldboy

Kanały 36, 40, 44, 48, 52, 56, 60, 64 to częstotliwości do stosowania wewnątrz budynków zarówno w Europie jak i, np. USA.

Kanały wyższe niż 100 to kanały do stosowania na zewnątrz. Czy, aby na pewno w czasie propagacji nie dolatuje coś z zewnątrz i sterownik Cię nie zrzuca?

Propagacja fal radiowych właśnie najlepiej jest odczuwana w nocy, a wtedy jak obserwuję Cię przełącza.

 

  • Like it 1

Share this post


Link to post
Share on other sites
mihaszek
Kanały 36, 40, 44, 48, 52, 56, 60, 64 to częstotliwości do stosowania wewnątrz budynków zarówno w Europie jak i, np. USA.
Kanały wyższe niż 100 to kanały do stosowania na zewnątrz. Czy, aby na pewno w czasie propagacji nie dolatuje coś z zewnątrz i sterownik Cię nie zrzuca?
Propagacja fal radiowych właśnie najlepiej jest odczuwana w nocy, a wtedy jak obserwuję Cię przełącza.
 
Z tego co widzialem
Sorry, only registered users can display links :(

To do 48 zwylke, a powyzej to dfsy... Sugerujesz ze w mojej okolicy cos zakluca w nocy moj sygnal i router przelancza sie na kanaly ogolno dostepne. Moze wiesz jak dziala to w routerze kiedy router skanuje czy nie zakluca jakiegos "waznego" sygnalu na dfs?

Wysłane z mojego LG-H870DS przy użyciu Tapatalka

Trzeba nacisnąć przycisk Safe...
Probowalem, ale nie zamierzam uzywac smart connect - musze miec rozdzielone radia, chce zeby mumimo dzialalo tzn chce miec kontrole jakie uzadzenie jest podpiete do 5ghz

Wysłane z mojego LG-H870DS przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Lutek
Godzinę temu, mihaszek napisał:

Probowalem, ale nie zamierzam uzywac smart connect - musze miec rozdzielone radia, chce zeby mumimo dzialalo tzn chce miec kontrole jakie uzadzenie jest podpiete do 5ghz

Próbowałem Ci pomóc ale nie słuchasz i jesteś mądrzejszy...
Chciałem byś to włączył by zobaczyć czy pojawi sie ten przełącznik DFS i nie DFS. Jak nie ma tego przełącznika to na pewno nie masz najnowszego firmware'u

Share this post


Link to post
Share on other sites
mihaszek
Próbowałem Ci pomóc ale nie słuchasz i jesteś mądrzejszy...
Chciałem byś to włączył by zobaczyć czy pojawi sie ten przełącznik DFS i nie DFS. Jak nie ma tego przełącznika to na pewno nie masz najnowszego firmware'u
Dobra, sory. Jutro to sprawdze i dam znac.

Wysłane z mojego LG-H870DS przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Lutek
1 minutę temu, mihaszek napisał:

Dobra, sory. Jutro to sprawdze i dam znac.

Wysłane z mojego LG-H870DS przy użyciu Tapatalka
 

Poza tym chodzi o to, ze jeśli się pojawi to w jakim położeniu jest bo może to tez ma znaczenie...nawet jak się wyłączy smart.
Ja włączyłem smart i dałem sobie spokój z kontrola nad wszystkim. ..i działa bardzo dobrze.

  • Like it 2

Share this post


Link to post
Share on other sites
mihaszek
Poza tym chodzi o to, ze jeśli się pojawi to w jakim położeniu jest bo może to tez ma znaczenie...nawet jak się wyłączy smart.
Ja włączyłem smart i dałem sobie spokój z kontrola nad wszystkim. ..i działa bardzo dobrze.
Niestety nie widze takiej opcji...
Sorry, only registered users can display images :(
Sorry, only registered users can display images :(


Wysłane z mojego LG-H870DS przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Lutek
Godzinę temu, mihaszek napisał:

Niestety nie widze takiej opcji...

Sorry, only registered users can display links :(
Sorry, only registered users can display links :(


Wysłane z mojego LG-H870DS przy użyciu Tapatalka
 

Masz starego Merlina 384_2 a jest już Alfa2 384.9 bazująca na najnowszym oryginalnym AsusWrt, w którym jest ta opcja (Merlin jest przeważnie w tyle o jedną wersję w stosunku do oryginału AsusWrt)
Tu masz link do świetnie dzialającego najnowszego Merlina: weź wersję z poprzedniej środy (z najnowszą datą): 

Sorry, only registered users can display links :(
 

Edited by Lutek

Share this post


Link to post
Share on other sites
mihaszek

Alpha do dobry pomysl?

Wysłane z mojego LG-H870DS przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Lutek
1 godzinę temu, mihaszek napisał:

Alpha do dobry pomysl?

Wysłane z mojego LG-H870DS przy użyciu Tapatalka
 

Bardzo dobry. U mnie działa wzorowo. Szkoda, ze nie ma AiMesh.

Edited by Lutek
  • Like it 2

Share this post


Link to post
Share on other sites
mihaszek

Wgralem ta alphe, ustawilem to w smart i ustawil 1 i 36 kanal...

Sorry, only registered users can display images :(


Wysłane z mojego LG-H870DS przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
oldboy

A co się wydarzy, gdy wyłączysz Control Channel?

Edited by oldboy
  • Haha 1

Share this post


Link to post
Share on other sites
mihaszek

Wszystko przetestowane na 3 routerach, niestety nie mam rozwiazania. Router zostawiam bo po zmianie miejsca jest bdb nawet na 36 kanale. Pozdrawiam

Wysłane z mojego LG-H870DS przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Lutek
W dniu 23.01.2019 o 13:54, oldboy napisał:

A co się wydarzy, gdy wyłączysz Control Channel?

No własnie by działał na tych wyższych trzeba włączyć ten Control Channel. Ja mam wyłączony z wcześniej opisanych powodów ale jak włączę to najczęściej ustawia sie na 100 lub trochę więcej...rzadko 52.. Jeśli mimo włączenia ustawia sie na kanały z dolnego pasma (nie DFS) to znaczy, ze musi być coś w eterze radiowym co powoduje, ze router przechodzi niżej.

Pozdrawiam

Share this post


Link to post
Share on other sites
mihaszek

Jutro oddaje moj ac86u niestety, nie mam do nich szczescia. Obecny egzemplarz wyłącza radio 5ghz gdy jest na kanale 56 lub 104 - sam takie przyjmuje automatycznie. Co polecacie, mam smart tv i 2 chromecasty, 5 smartfonow i 4 laptopy. Zalezy mi na duzym zasiegu i dobrych transferach. Oszywiscie sprzett musi miec dobra wydajnosc... Liczylem na aimash w przyszlosci ale chyba spasuje..

Wysłane z mojego LG-H870DS przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
house
7 minut temu, mihaszek napisał:

Oszywiscie sprzett musi miec dobra wydajnosc... Liczylem na aimash w przyszlosci ale chyba spasuje..

alternatywą dla RT-AC86U jest Synology RT2600ac, z którym również możesz zbudować w przyszłości sieć Mesh (poprzez MR2200ac).

  • Like it 1

Share this post


Link to post
Share on other sites
mihaszek

@house czy jestes w stanie po pliku z logow mojego asusa zobzczyc co sie dzieje jak sie wylacza to radio? <url>

Sorry, only registered users can display links :(
</url>

Wysłane z mojego LG-H870DS przy użyciu Tapatalka
 

Edited by mihaszek

Share this post


Link to post
Share on other sites
house
2 godziny temu, mihaszek napisał:

czy jestes w stanie po pliku z logow mojego asusa zobzczyc co sie dzieje jak sie wylacza to radio?

sam fakt restartu widać poprzez notify_rc restart_wireless, ale dlaczego ? trudno powiedzieć. Zastanawia un-mount UBI device zaraz przed tym (drukarka? nośnik usb?). Na pewno na początek wyłączyłbym UPNP i wypiął z routera wszelkie urządzenia zewnętrzne i obserwował zachowanie przez jakiś czas. Może przyczyna nie leży w samym OFW.  

  • Like it 1

Share this post


Link to post
Share on other sites
mihaszek
Godzinę temu, house napisał:

sam fakt restartu widać poprzez notify_rc restart_wireless, ale dlaczego ? trudno powiedzieć. Zastanawia un-mount UBI device zaraz przed tym (drukarka? nośnik usb?). Na pewno na początek wyłączyłbym UPNP i wypiął z routera wszelkie urządzenia zewnętrzne i obserwował zachowanie przez jakiś czas. Może przyczyna nie leży w samym OFW.  

Ok, drukarkę mam faktycznie podpięta po rj-tce, była wpięta i włączona cały czas - widziałem, że raz była raz nie była widoczna, ale jak chciałem cos drukować to się wybudziała i szlo, reszta po kablu to smart tv i ps4. We wtorek kończy mi się 15 dni na oddanie routera... ustawie z palca 104 kanał, wyłączę drukarkę i wyłączę UPnP, i zobaczę czy się radio wysypie. Najgorzej ze poprzedni egzemplarz przełączał się na 36 kanał, ale działał, w tym 5ghz przestaje działać... 

 

Niestety UPnP jest wymagane do chromecasta 😱

Edited by mihaszek
UPnP

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • ronifcb
      By ronifcb
      Witam.Włąsnie stałem się szczęśliwym posiadaczem tego routera.Mam pytanie .Posiadam internet radiowy 30/3 i dostawca mówi mi że musze miec w routerze pppoe (to chyba jest) i vlan żebym mogł wpisać jakieś rzeczy i wtedy bede miał publiczne ip .Jest tu taka opcja?
    • marmod
      By marmod
      Witam
       
      Czas nadszedł wymienić stary router TP-LINK 1043v1 na coś nowego, który obsłuży połączenie internetowe1Gb/1Gb, VPN, VALN, ochronę dla dzieci  oraz NAS Synology 214 play (który będzie obsługiwany w 100% ). Koszt do 1000 zł może trochę więcej
    • szuwar1978
      By szuwar1978
      Witajcie. Zakupiłem asusa w piątek ustawiłem a dziś po 2 dniach patrze i po wifi nie osiąga mi nawet połowy prędkości. Internet z mutlimedia 300 Mb/s. W piątek sprawdzałem na telefonie po wifi i na speed test szło bez problemu ponad 300 a dziś patrze ledwo 100 przekracza. Podłączyłem lapka po kablu i idzie OK ponad 300 także problem jest tylko z wifi. Router na fabrycznym firmware. Z góry bardzo dziękuje za wszelkie sugestie.
      Kupiłem lepszy router żeby problemów nie było a tu proszę.... ech....
      Teraz doszedlem ze na 2.4 nie uzyskuje pelnej predkosci na 5 działa OK. Telefon na którym sprawdzam to S10+
      Pozdrawiam
      Tomek

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.