Jump to content
luki!

Ds918+ zmiana ext4 na btrfs + 2 nowe dyski

Rate this topic

Recommended Posts

luki!

Siema,

Zmieniłem ds218j na ds918+ (było 2x3tb shr a teraz jest 4x3tb)

Na ds218j miałem 1 wolumen  2x3tb shr ext4. Teraz chciałbym osiągnąć etap 1 wolumen 4x3tb SHR btrfs

Jak to najlepiej i najszybciej zrobić? Utworzyć drugi wolumen 2x 3tb shr, a następnie lokalizację udziałów sieciowych zmienić na wolumen 2? I dopiero po przeniesieniu danych usunąć wolumen 1 z ext4 , a następnie rozszerzyć wolumen 2? Trochę to na około się wydaje.

Edited by luki!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • H4mm3R
      By H4mm3R
      Przymierzam się do zmiany mojego DS216+II na DS918+ i mam pytanie, czy jak przełożę dyski z danymi z starego NAS (mam dwa takie same dyski w Hybrid RAID SHR / RAID 5) to wszystko ruszy? a potem dołożę trzeci taki sam dysk i rozszerzę pamięć?
      Czy trzeba robić backup i wgrywać wszystko od nowa przez 2 dni?
    • milanoa
      By milanoa
      Witam, szukam niedrogiej kamery wewnętrznej ip fulhd do Synology. Co polecacie?, niestety mam małe doświadczenie odnoście 
      tego typu rzeczy. Dziękuje 👨‍🦰
      Zapomniałem dopisać, zależy mi na płynnym zapisie filmów w 30 kl/s przy 1080p.
    • milanoa
      By milanoa
      Mam mały problem, mianowicie chodzi o samoczynne wyłączenie się dysku w czasie pracy, dotyczy modelu 4 TB.
      W większości przypadków w czasie uruchamiania ds918+ gdy jest na czuwaniu, czyli ma za klikniętą opcję Wake On Lan, czasami zdarza się, że uruchomi się dobrze za pierwszym razem.
      Jest takie specyficzne pyknięcie dysku, zaraz po włączeniu, następnie uruchamia się drugi raz i system startuje już normalnie,  
      Ostatnio to już w czasie pracy dostaje jakiegoś takiego małego zajoba i się wyłącza powodując restart całego systemu.
      Patrzyłem w ustawieniach ale nic niepokojącego system nie pokazuje, jak myślicie co to może być?. 

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.