Jump to content
MondryTv

Asus DSL AC68u jak duży dysk można podpiąć do usb (dysk Seagate Backup Plus 6 TB)

Rate this topic

Recommended Posts

MondryTv

Podpiąłem pod USB dysk 6TB Seagate Backup Plus do routera Asus DSL AC68u, wszystko (AiCloud, FTP, Samby, mapowanie dysku w Windzie, DLNA na TV i inne gady, sorki nie znam się) działało do czasu kiedy nie użyłem opcji sprawdzenia dysku

i wyskoczyły błędy na dysku. No to oczywiście format dysku (przez router) i dysk się wykrzaczył. Cały dzień grzebania ponowny format (NTFS, GPT) podpinam i znowu błędy. Odszukałem tablicę kompatybilnych

dysków z routerem i wychodzi, że obsługuje dyski do 4TB, (przy czym jest dopisek "read only" lub "write only" tzn że samego NTFS nie obsługuje czy co?). Obecnie robię test partycji dysku programem zewnętrznym po podpięciu do lapka, który już 

leci parę godzin. Zanim znowu coś spier... mam pytania:

1. Czy podzielić dysk na mniejsze partycje ?

2. Czy wyświetlane przez router błędy dysku mogą wynikać z braku obsługi, czy faktycznie mam uwalony dysk?

 

Pozdrawiam serdecznie, jeżeli coś przedstawiam niefachowo to sorki.

Artur

 

 

obslugiwane dyski2.jpg

obslugiwane dyski.jpg

Share this post


Link to post
Share on other sites
house
38 minut temu, MondryTv napisał:

2. Czy wyświetlane przez router błędy dysku mogą wynikać z braku obsługi, czy faktycznie mam uwalony dysk?

i  jedno i drugie, ale stawiałbym na pierwszą możliwość. Podepnij go pod windows'a i z command line strzel mu chkdsk Litera dysku: /F i zobacz czy występują jakieś błędy. Bardziej prawdopodobne jest, że problem leży po stronie NTFS i tak dużej partycji.

38 minut temu, MondryTv napisał:

przy czym jest dopisek "read only" lub "write only" tzn że samego NTFS nie obsługuje czy co?

obsługuje, ale właśnie do konkretnego rozmiaru partycji. dopisek read/write only dotyczy maksymalnego rozmiaru jednego pliku. Realizowane jest to programowo za pomocą odpowiedniego modułu. Jeśli planujesz zostawić ten dysk w routerze, lepiej użyj systemu plików EXT4. 

38 minut temu, MondryTv napisał:

1. Czy podzielić dysk na mniejsze partycje ?

tak, ustaw jedną, mniejszą partycję NTFS i powrzucaj kilka GB danych. Nie rób sprawdzania dysku w routerze bo czasem rzeczywiście może znaleźć w nim błędy, niekoniecznie rzeczywiste. Zawsze sprawdzaj ntfs w windows. Jeżeli znalazłby błędy w EXT4 to faktycznie można myśleć o nowym dysku. 

Share this post


Link to post
Share on other sites
muzykcb

Zastanów się nad aktualizacją oprogramowania w routerze. 

  • Like it 1

Share this post


Link to post
Share on other sites
house
2 godziny temu, muzykcb napisał:

Zastanów się nad aktualizacją oprogramowania w routerze. 

faktycznie, od tego powinniśmy rozpocząć dyskusję

You do not have the required permissions to view the link content.

Share this post


Link to post
Share on other sites
MondryTv

Dzięki wszystkim za pomoc. Sprawdziłem chkdsk nie ma błędów. Podzieliłem na  dwie  partycje < 4TB. Zaktualizowałem soft. Sprawdzanie dysku przez router znowu wywala błędy, ale przestałem się przejmować. Generalnie wszystko hula . Leci piwo ;)

  • Like it 1

Share this post


Link to post
Share on other sites
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś odpowiedź". 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • kotto
      By kotto
      Czołem!
      jestem kompletnie zielony w temacie routerów dlatego postanowiłem poradzić się specjalistów, a patrząc na Waszą wiedzę chyba trafiłem w dobre miejsce:) Aktualnie posiadam łącze UPC 500/30 i standardowy modemo-router connet box, chciałbym zmienić go w tryb bridge i korzystać z czegoś zewnętrznego. Jeżeli chodzi o budżet to myślę, że kilka stówek, zależy mi na bezawaryjnej pracy, bezpieczeństwu i kilku ficzerach. Oprócz routera chciałbym abyście mi też poradzili czy do moich celów powinienem skłaniać się w stronę standardowego firmware'u, czy też może coś customowego.
      Na czym mi zależy:
      bezpieczeństwo - jak zapewne wiecie connect boxy nie są zbyt bezpieczne, do tego mają bardzo ubogi system logów, który nic nie pokazuje, jako że mało się znam na bezpieczeństwie sieciowym, chciałbym aby router sam miał w miarę dobrą konfigurację przeciwko exploitom i innym niebezpieczeństwom a przy tym dużo pokazywał w logach, fajnie by było abym widział też w GUI nieskuteczne próby połączenia się pod moją sieć domową nadzorowanie ruchu sieciowego i statystyki  USB  w miarę intuicyjny panel fajnie by było aby router miał możliwość wycinania reklam w obrębie całej sieci, ale nie jest to konieczny wymóg duży zasięg nie jest priorytetem dodatkowym atutem aczkolwiek niewymaganym jest automatyczne pobieranie i seedowanie torrentów za pomocą RSS, z tego co wiem to standardowe transmission które jest np. w tomato nie posiada funkcjonalności auto pobieranie poprzez RSS  
      Czy istnieje rozwiązanie które sprostałoby wszystkim moim wymaganiom a przy tym nie musiałbym wywalać na router bóg wie jakich pieniędzy? Z góry dzięki za pomoc:)
    • mcgee
      By mcgee
      Witam.
      Pierwszy post tutaj - ale temat miałem w zakładkach ...tak czułem, że kiedyś się przyda
       
      Mam w domu 2szt. AC1200G+ - pierwszy od dłuższego czasu robi za router, ogólnie bezproblemowo. Drugi (dokupiony niedawno za grosze) stoi w najdalszym pokoju jako media bridge z podpiętym jednym komputerem.
      Oba urządzenia z najnowszą wersją FW, po instalacji wyczyszczony nvram (przez telnet).
       
      Problem mam z tym drugim ASUSem (bridge mode).
      Co rusz - nie mam cierpliwości, żeby ciągle sprawdzać, ale powiedzmy że co godzinę? 'znika' z sieci, po uptime widzę, że się resetuje. Sygnał chyba dobry: Band: 5GHz, Link rate: 585 Mbps, RSSI: -74 dBm.
       
      Mi niestety logi nic nie mówią:
      Logów jest więcej (wcześniejszych), 5 maj się wbija pomiędzy, wrzucam ostatnią cześć takiej pętli:
      Help?
    • djmarco
      By djmarco
      Mam taki problem, że nie pokazują mi się klienci. Dzieiaj zrobiłem aktualizacje oprogramowania i dalej to samo. Firmware jest od Merlin.


      Wysłane z mojego SM-N960F przy użyciu Tapatalka

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.