Jump to content
Sign in to follow this  
MondryTv

Asus DSL AC68u jak duży dysk można podpiąć do usb (dysk Seagate Backup Plus 6 TB)

Rate this topic

Recommended Posts

MondryTv

Podpiąłem pod USB dysk 6TB Seagate Backup Plus do routera Asus DSL AC68u, wszystko (AiCloud, FTP, Samby, mapowanie dysku w Windzie, DLNA na TV i inne gady, sorki nie znam się) działało do czasu kiedy nie użyłem opcji sprawdzenia dysku

i wyskoczyły błędy na dysku. No to oczywiście format dysku (przez router) i dysk się wykrzaczył. Cały dzień grzebania ponowny format (NTFS, GPT) podpinam i znowu błędy. Odszukałem tablicę kompatybilnych

dysków z routerem i wychodzi, że obsługuje dyski do 4TB, (przy czym jest dopisek "read only" lub "write only" tzn że samego NTFS nie obsługuje czy co?). Obecnie robię test partycji dysku programem zewnętrznym po podpięciu do lapka, który już 

leci parę godzin. Zanim znowu coś spier... mam pytania:

1. Czy podzielić dysk na mniejsze partycje ?

2. Czy wyświetlane przez router błędy dysku mogą wynikać z braku obsługi, czy faktycznie mam uwalony dysk?

 

Pozdrawiam serdecznie, jeżeli coś przedstawiam niefachowo to sorki.

Artur

 

 

obslugiwane dyski2.jpg

obslugiwane dyski.jpg

Share this post


Link to post
Share on other sites
house
38 minut temu, MondryTv napisał:

2. Czy wyświetlane przez router błędy dysku mogą wynikać z braku obsługi, czy faktycznie mam uwalony dysk?

i  jedno i drugie, ale stawiałbym na pierwszą możliwość. Podepnij go pod windows'a i z command line strzel mu chkdsk Litera dysku: /F i zobacz czy występują jakieś błędy. Bardziej prawdopodobne jest, że problem leży po stronie NTFS i tak dużej partycji.

38 minut temu, MondryTv napisał:

przy czym jest dopisek "read only" lub "write only" tzn że samego NTFS nie obsługuje czy co?

obsługuje, ale właśnie do konkretnego rozmiaru partycji. dopisek read/write only dotyczy maksymalnego rozmiaru jednego pliku. Realizowane jest to programowo za pomocą odpowiedniego modułu. Jeśli planujesz zostawić ten dysk w routerze, lepiej użyj systemu plików EXT4. 

38 minut temu, MondryTv napisał:

1. Czy podzielić dysk na mniejsze partycje ?

tak, ustaw jedną, mniejszą partycję NTFS i powrzucaj kilka GB danych. Nie rób sprawdzania dysku w routerze bo czasem rzeczywiście może znaleźć w nim błędy, niekoniecznie rzeczywiste. Zawsze sprawdzaj ntfs w windows. Jeżeli znalazłby błędy w EXT4 to faktycznie można myśleć o nowym dysku. 

Share this post


Link to post
Share on other sites
muzykcb

Zastanów się nad aktualizacją oprogramowania w routerze. 

  • Like it 1

Share this post


Link to post
Share on other sites
house
2 godziny temu, muzykcb napisał:

Zastanów się nad aktualizacją oprogramowania w routerze. 

faktycznie, od tego powinniśmy rozpocząć dyskusję

Sorry, only registered users can display links :(

Share this post


Link to post
Share on other sites
MondryTv

Dzięki wszystkim za pomoc. Sprawdziłem chkdsk nie ma błędów. Podzieliłem na  dwie  partycje < 4TB. Zaktualizowałem soft. Sprawdzanie dysku przez router znowu wywala błędy, ale przestałem się przejmować. Generalnie wszystko hula . Leci piwo ;)

  • Like it 1

Share this post


Link to post
Share on other sites
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś odpowiedź". 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • dyskol
      By dyskol
      Cześć
      Próbuje zestawić tunel między dwoma mieszkaniami. Serwer openvpn na routerze tp-link, klient na routerze asus. Tp-link wygenerował mi gotowy plik openvpn_config.ovpn, serwer został włączony na tym routerze (w trybie tun) . Następnie w routerze asus w zakładce vpn/klient openvpn dodałem nowy profil, wykorzystując plik openvpn_config.ovpn, następnie aktywowałem i przy statusie połączenia jest komunikat: konflikt dotyczący ip / routingu.
      Co zrobiłem nie tak?
       
    • marmod
      By marmod
      Witam
       
      Czas nadszedł wymienić stary router TP-LINK 1043v1 na coś nowego, który obsłuży połączenie internetowe1Gb/1Gb, VPN, VALN, ochronę dla dzieci  oraz NAS Synology 214 play (który będzie obsługiwany w 100% ). Koszt do 1000 zł może trochę więcej
    • szuwar1978
      By szuwar1978
      Witajcie. Zakupiłem asusa w piątek ustawiłem a dziś po 2 dniach patrze i po wifi nie osiąga mi nawet połowy prędkości. Internet z mutlimedia 300 Mb/s. W piątek sprawdzałem na telefonie po wifi i na speed test szło bez problemu ponad 300 a dziś patrze ledwo 100 przekracza. Podłączyłem lapka po kablu i idzie OK ponad 300 także problem jest tylko z wifi. Router na fabrycznym firmware. Z góry bardzo dziękuje za wszelkie sugestie.
      Kupiłem lepszy router żeby problemów nie było a tu proszę.... ech....
      Teraz doszedlem ze na 2.4 nie uzyskuje pelnej predkosci na 5 działa OK. Telefon na którym sprawdzam to S10+
      Pozdrawiam
      Tomek

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.