Skocz do zawartości
Calippo

Qnap TS-221 odtwarzanie filmów

Oceń temat:

Rekomendowane odpowiedzi

Calippo

Witam Wszystkich,

kupiłem Qnap TS-221 i nie wiem co mam dokupić abym mógł oglądać filmy, zdjęcia i słuchać muzykę.

Mam Apple TV ale on nie widzi Qnap`a.

Czy możemy mi coś doradzić ew. jakiś odtwarzacz multimedialny za rozsądną cenę z dobrymi parametrami, który ogarnie wifi AirPlay abym 

mógł swobodnie korzystać z zasobów Qnap`a.

Bardzo dziękuję za pomoc 

Pozdrawiam

Calippo

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Dnia 20.11.2013 o 14:07, Calippo napisał:

Mam Apple TV ale on nie widzi Qnap`a.

apple TV obsługuje DLNA :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Cytuj

Qnap postanowił stworzyć oprogramowanie zgodne z technologią Apple AirPlay. AirPlay umożliwia bezprzewodowe, strumieniowe przesyłanie materiałów video z serwera QNAP do telewizora HD i głośników — za pośrednictwem Apple TV. Zdjęcia z wakacji, filmowe przeboje, najnowsze gry: AirPlay z urządzeniem Apple TV przeniosą to wszystko na ekran Twojego telewizora.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Calippo

Witam Wszystkich,

kupiłem Qnap TS-221 i nie wiem co mam dokupić abym mógł oglądać filmy, zdjęcia i słuchać muzykę.

Mam Apple TV ale on nie widzi Qnap`a.

Czy możemy mi coś doradzić ew. jakiś odtwarzacz multimedialny za rozsądną cenę z dobrymi parametrami, który ogarnie wifi AirPlay abym 

mógł swobodnie korzystać z zasobów Qnap`a.

Bardzo dziękuję za pomoc 

Pozdrawiam

Calippo

Dziękuję za odpowiedź. Bardziej chodziło mi o coś co odtwarza AVI. Niestety nie mogę tego zrobić przez AppleTV... Pomocy...!

Calippo

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Bardziej chodziło mi o coś co odtwarza AVI

serwer DLNA na qnap transkoduje video z avi do apple TV bez problemu. w kwestii samego odtwarzacza nie pomogę ponieważ używam komputera mini-itx z xbmc.

może coś takiego ? :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

więcej info tutaj : 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

gra wszystko i ma xbmc :) platforma mniej-więcej podobna do : 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Calippo

House, serdeczni dziękuję za pomoc i ciekawe porady. Niestety nie jestem zbyt lotny w ustawieniach NAS i nie bardzo wiem jak AppleTV może odbierać transkowane pliki przez AppleTV. 

Konkretnie co muszę ustawić w NAS a co w AppleTV żebym mógł cieszyć się AVI? Czy jest możliwość aby AppleTV widział mojego NAS z pozycji TV a nie przez aplikacje z iPad...?

Próbowałem to jakoś podpiąć ale na próbach się skończyło...;-)

Bardzo dziękuję

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

tak naprawdę to nie ma znaczenia czy plik jest *.avi, *.mkv czy *.mp4 ponieważ serwer dlna transkoduje każde video. musisz go włączyć w panel sterowania - serwer mediów DLNA (są dwa - jeden wbudowany oparty o bibliotekę mediów lub twonkymedia)

a jak to skonfigurować na apple tv ? tego nie wiem gdyż nie mam styczności z produktami apple - najlepiej jest poruszyć ten temat tutaj : 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Calippo

Bardzo dziękuję. Będę próbował ;-) Dam znać jak coś się uda, ew. będę miał dodatkowe pytania...

Pozdrawiam

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • pepe44
      Przez pepe44
      Witam, to mój pierwszy post na tym forum mimo że dosyć długo je śledzę, zawsze udawało mi się znaleźć rozwiązanie problemu ale tutaj nie mam zupełnie pojęcia co jest grane.
       
      Posiadam router ASUS AC68U który średnio radzi sobie z LTE - dołączany modem HUAWEI. Zdecydowałem się na zakup Zyxel LTE3301 ze względu na pochlebne opinie o jego wspaniałym zasięgu i stabilności pracy. Rewelacji przyznam szczerze nie było już od samego początku - tam gdzie modem HUAWEI tylko na USB bez anten zewnętrznych nie miał problemu z nawiązaniem połączenia z BTS - Zyxel wskazuje na słabe połączenie a na początku na jego brak (być może czas na inicjalizację połączenia). Mimo wszystko jak już nawiązał połączenie, to udało mi się osiągnąć na nim ponad 40Mbps co w pełni mnie zadowala (ASUS około 15Mbps ze względu na brak wsparcia 4G/LTE) . Postanowiłem sprawdzić w innej lokalizacji tam gdzie teoretycznie sygnał jest mocniejszy i tutaj moją uwagę zwróciło działanie routera - statystyki połączenia z BTS praktycznie takie same jak w pierwszy przypadku jednak szybkość internetu zwala z nóg... ping 250 (czasem speedtest  pokazywał wartości 2000ms), download jakies 0,18 Mbps - po powrocie do starej lokalizacji to samo, więc ewidentnie problem po stronie routera... Macie pomysł od czego można zacząć rozwiązywanie tego problemu ? Załączam staty z tych dwóch lokalizacji, tam gdzie teoretycznie parametry są lepsze - internet działał dramatycznie (BTS ten sam). Wcześniej, chociażby przy pierwszym podłączeniu routera, (zanim udało mi się osiągnąć 40Mbps) również miał problemy z szybkością ale zignorowałem problem bo nie miałem czasu na analizę...
       
      Będę wdzięczny za jakiekolwiek wskazówki
       
       


    • PeterMac
      Przez PeterMac
      Borykam sie z problemem częstych wybudzeń serwera Qnap TS-231P, przeczytałem ze tego typu wybudzenia mogą byc tez spowodowane przez uzyskiwanie adresu przez DHCP.

      W związku z tym chciałem przestawić Qnapa na adres IP statyczny

      Ustawiłem jak na zdjęciach ponizej

       
      Czyli ustawiłem adres statyczny na 192.168.1.150 dla Qnapa na stałe.

      Niestety wchodząc w ustawienia mojego routera FunBox 3.0 od Orange, adres ten jest przypisywany nadal przez DHCP, pomimo ze zawęziłem pule przydzielania adresów DHCP od 100 do 149. co widać ponizej na zrzucie.

      Dlaczego nadal router przydziela ten adres przez DHCP skoro jest juz poza pulą .100-149 ?

      Sprawdzajac QFinderem Qnap cały czas adres otrzymuje z DHCP

       
       
      Albo ja czegoś nie ogaraniam albo coś nie działa jak należy, proszę pomózcie drodzy forumowicze.
    • maxikaaz
      Przez maxikaaz
      Szarpię się już ponad godzinę, a pewnie nie zauważam jakiegoś drobiazgu...
      Pacjent to NSA325v2. W środku 2 dyski po 3TB. FW oryginał, V4.81(AALS.1).
      Na jeden z dysków nie mogę wrzucać dużych plików, np. BDRipa ważącego 14GB. Na drugi - wchodzi bez problemu. Wolnego miejsca na obu dyskach po ok.500-600GB.
      Żeby było śmieszniej - na tym dysku, na który nie da się wrzucać dużych plików, jest takowych plików sporo, można je odczytywać, można kasować, można w obrębie dysku przenosić.
      Z mniejszymi plikami nie ma problemu - można dorzucać na dysk do woli.
      Problem do tej pory nie występował, pojawił się nagle.
      Jak ma ktoś pomysł - to pisać :)

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.