Skocz do zawartości
Calippo

Qnap TS-221 odtwarzanie filmów

Oceń temat:

Rekomendowane odpowiedzi

Calippo

Witam Wszystkich,

kupiłem Qnap TS-221 i nie wiem co mam dokupić abym mógł oglądać filmy, zdjęcia i słuchać muzykę.

Mam Apple TV ale on nie widzi Qnap`a.

Czy możemy mi coś doradzić ew. jakiś odtwarzacz multimedialny za rozsądną cenę z dobrymi parametrami, który ogarnie wifi AirPlay abym 

mógł swobodnie korzystać z zasobów Qnap`a.

Bardzo dziękuję za pomoc 

Pozdrawiam

Calippo

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Dnia 20.11.2013 o 14:07, Calippo napisał:

Mam Apple TV ale on nie widzi Qnap`a.

apple TV obsługuje DLNA :

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.

Cytuj

Qnap postanowił stworzyć oprogramowanie zgodne z technologią Apple AirPlay. AirPlay umożliwia bezprzewodowe, strumieniowe przesyłanie materiałów video z serwera QNAP do telewizora HD i głośników — za pośrednictwem Apple TV. Zdjęcia z wakacji, filmowe przeboje, najnowsze gry: AirPlay z urządzeniem Apple TV przeniosą to wszystko na ekran Twojego telewizora.

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Calippo

Witam Wszystkich,

kupiłem Qnap TS-221 i nie wiem co mam dokupić abym mógł oglądać filmy, zdjęcia i słuchać muzykę.

Mam Apple TV ale on nie widzi Qnap`a.

Czy możemy mi coś doradzić ew. jakiś odtwarzacz multimedialny za rozsądną cenę z dobrymi parametrami, który ogarnie wifi AirPlay abym 

mógł swobodnie korzystać z zasobów Qnap`a.

Bardzo dziękuję za pomoc 

Pozdrawiam

Calippo

Dziękuję za odpowiedź. Bardziej chodziło mi o coś co odtwarza AVI. Niestety nie mogę tego zrobić przez AppleTV... Pomocy...!

Calippo

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Bardziej chodziło mi o coś co odtwarza AVI

serwer DLNA na qnap transkoduje video z avi do apple TV bez problemu. w kwestii samego odtwarzacza nie pomogę ponieważ używam komputera mini-itx z xbmc.

może coś takiego ? :

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.

więcej info tutaj : 

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.

 

gra wszystko i ma xbmc :) platforma mniej-więcej podobna do : 

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Calippo

House, serdeczni dziękuję za pomoc i ciekawe porady. Niestety nie jestem zbyt lotny w ustawieniach NAS i nie bardzo wiem jak AppleTV może odbierać transkowane pliki przez AppleTV. 

Konkretnie co muszę ustawić w NAS a co w AppleTV żebym mógł cieszyć się AVI? Czy jest możliwość aby AppleTV widział mojego NAS z pozycji TV a nie przez aplikacje z iPad...?

Próbowałem to jakoś podpiąć ale na próbach się skończyło...;-)

Bardzo dziękuję

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

tak naprawdę to nie ma znaczenia czy plik jest *.avi, *.mkv czy *.mp4 ponieważ serwer dlna transkoduje każde video. musisz go włączyć w panel sterowania - serwer mediów DLNA (są dwa - jeden wbudowany oparty o bibliotekę mediów lub twonkymedia)

a jak to skonfigurować na apple tv ? tego nie wiem gdyż nie mam styczności z produktami apple - najlepiej jest poruszyć ten temat tutaj : 

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Calippo

Bardzo dziękuję. Będę próbował ;-) Dam znać jak coś się uda, ew. będę miał dodatkowe pytania...

Pozdrawiam

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • MiMB
      Przez MiMB
      Witam, jestem nowym użytkownikiem forum. Mam problem z prawidłowym działaniem serwera dlna. Spędziłem już dużo czasu na czytaniu różnych postów na różnych forach. Próbowałem już różnych rozwiązań. Mam wgrane na ruterze najnowszego Merlina. Co ciekawe do tej pory korzystałem z dlna na routerze rt-n14 Asusa i było wszystko ok. Z serwera dlna korzystam przez blueraya LG który jest podłączony do neta przez kabel od routera. Serwer jest widziany przez kilkanaście minut i znika. Dziwne że na PS3 pliki są widziane przez cały czas. Dysk podłączony do routera jest sprawny i nawet sformatowalem go ostatnio na linuksowy format plikow ext4 bo czytałem że to też może pomóc, niestety nie pomogło.Czy ktoś ma jakiś pomysł jak to naprawić? Bo widzę że ludzie mają z tym problem już od dłuższego czasu bo czytałem posty z 2015 r zresztą z tego forum. Wtedy wpis robił mickarp i house podał rozwiązanie niestety to też nie pomogło. Dlatego założyłem temat od nowa.
    • Maciek90
      Przez Maciek90
      Mam problem z tym routerem a mianowicie z aplikacją download master. Po podpięciu dysku pod usb klikam "zainstaluj" w zakładce aplikacja usb. Wszystko przebiega pomyślnie, aplikacja się instaluje i na końcu wyświetla komunikat "uruchom download master". Po kliknięciu odsyła mnie ponownie do strony logowania, co jak wczytałem w instrukcji jest rzeczą normalną. Niestety tutaj pojawia się problem, ponieważ nie mogę się zalogować bo wyskakuje komunikat o błędnym haśle lub nazwie użytkownika. Dane logowania wpisuję oczywiście dobre, bo powinny być takie same jak do całego panelu routera. Dodam jeszcze, że robiłem reset do fabrycznych i sprawdzałem inne nośniki i sytuacja się powtarza. Ktoś coś na to poradzi?
    • ligeza
      Przez ligeza
      Czy może ktoś doradzić jakiś przyzwoity UPS ze stabilizacją napięcia. Trzy lata temu zakupiłem polecany mi tu na forum dx850e, niestety ostatnio coś "zaczął szwankować" przechodząc na baterię i nie usypiając NAS (według logów po godzinie padł razem z Qnapem i kilkoma innymi urządzeniami). Okazało się, że wytrzymuje tylko do 261V po czym przechodzi na baterię. Chcąc zabezpieczyć sprzęt przydało by mi się coś z szerszym zakresem i stabilizacją napięcia. Pobór prądu przez urządzenia podpięte do niego to około 40W. Dobrze by było jakby się dało włożyć jakiś większy akumulator, tak by chociaż 3h na nim podtrzymać prąd.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej wyjaśni nasza Polityka prywatności.