Skocz do zawartości
szyjac

ASUS RT-AC58U instalacja LEDE

Oceń temat:

Rekomendowane odpowiedzi

szyjac

Witam wszystkich.

Tak, ja we wszystkim muszę zmienić oprogramowanie, nawet w samochodzie.

...

Ostatnio miałem Gargoylle na TPL-WDR4300, niestety ze względu na niską jakość sieci propagowanej przez ten router postanowiłem dokonać zmian i w domu pojawił się RT-AC58U.

Jakość sieci zadowalająca, niestety mnie brakowało  statystyk z Gargoylle.

Postanowiłem zaryzykować i ze stron o których wyżej wspomniano zainstalowałem LEDE.

 

Wybrałem najprostszy wariant instalacji czyli plik stock2lede.trx jako aktualizacja oficjalnego softu, potem aktualizacja LEDE plikiem openwrt-r1283-f176f1f-ipq806x-asus_rt-ac58u-squashfs-sysupgrade.tar.

Obydwa kroki aktualizacji poprzez interfejs web routera.

 

Jak narazie jestem zachwycony, w ok godzinkę ogarnąłem konfiguracje, przekierowania portów i wszystko co miałem ustawione na oryginalnym sofcie.

Teraz router jest po ok 3h od aktualizacji i działa, nie wiem co może niedomagać, skrajności nie testowałem bo nie było kiedy.

Oczywiście interface web jest teraz po angielsku.

 

Jak upłynie trochę czasu będę mógł powiedzieć więcej.

PS - również nie biorę odpowiedzialności za czyjeś błędy, aktualizacje robiłem po KABLU nie wifi.

Edytowane przez szyjac
  • Lubię to 1
  • Dzięki! 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@szyjac temat na tyle ciekawy, że wydzieliłem Twoją odpowiedź do osobnego tematu :) Napisz jak sprawuje się ten firmware po dłuższym czasie. 

8 minut temu, szyjac napisał:

Oczywiście interface web jest teraz po angielsku.

pokaż jakieś screeny i napisz jakiego interfejsu używasz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
szyjac

Nie wiem czy poprawnie załączyłem tą grafikę, ale na dobry apetyt i na początek:

LEDE.JPG

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
miko

Dziękuję @szyjac za sprawdzenie. Zgodnie z

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
powinno działać tak naprawdę wszystko:

works:
    - Switch and Ethernet (99%)
    - LEDs (Status, WAN, WLAN2G, WLAN5G, USB, LAN)
    - Buttons (Reset, WPS)
    - FLASH (1 x 2MiB NOR Chip for U-Boot, 1 x 128MiB NAND for ubi)
    - WLAN2G and WLAN5G
    - CPUFREQ scaling
    - PRNG
    - serial
    - USB
    - Crypto Accelerator
    - sysupgrade (Read the flash instructions above to avoid bricking)
    - install image via webinterface (flash-factory.trx)
    - full LEDE Install (Read the flash instructions above to avoid bricking)

Not planned:
    - WAN<->LAN short-cut
    - LED Controller
    - Qualcomm Secure Execution Environment

Tak, aktualizacja zawsze po kablu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
53 minuty temu, szyjac napisał:

brakowało  statystyk z Gargoylle

pokaż screen z obecnych statystyk. jak to się prezentuje bo jakimś transferze ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
szyjac

Instalacja LEDE na Asus RT-AC58U jest banalnie prosta, troszkę trudniejszy jest powrót.

Jeśli ktoś chce zobaczyć funkcjonalność tego oprogramowania to sugeruje wrzucić je na "stary" router (- mniejsze ryzyko finansowe), podłączyć go do aktualnego routera i się pobawić nim. Oczywiście mogą być drobne różnice w wersjach, ale ogólny pogląd będzie.

 

Sam tak zrobiłem wcześniej z WDR4300 -  testowałem LEDE, potem przywróciłem na nim soft TPlinka.

 

Taka zabawa daje pogląd co do sensowności tego kroku.

obraz.thumb.png.434e7b367402b581ef02790ce0ec53f6.pngobraz.pngobraz.png

i normalny system linuxowy w konsoli, bo oryginalny Asusa jakiś wydał mi się mało przydatny - nie można tam nic zrobić

obraz.png

Lekko zmodyfikowany obraz z przeglądarki Chrome 😉
nawet nieźle

obraz.pngobraz.png

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
miko

To, że instalacja jest prosta (w wariancie w pełni automatycznym), to raczej wiedzieliśmy, ale nikt nie miał na OpenITForum tyle chęci i odwagi, aby tego spróbować na swoim sprzęcie (a przynajmniej się tym nie chwalił ;-)

Edytowane przez miko
  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
szyjac

W różnych miejscach ludziska wspominają o istnieniu jakiejś alternatywy dla tego routera, ale poza tym wspominaniem, ew. załączeniem linków nikt wyraźnie nie napisał że to instalował, że to działa. Takie opowieści o czymś egzotycznym.

Brakowało mi takiego wpisu, że to u kogoś działa.

Może teraz będzie więcej chętnych.

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
miko

Dokładnie to miałem na myśli :-)

Szkoda, że powrót jest trochę trudniejszy, ale nie można mieć wszystkiego.

Edytowane przez miko

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davemaka

cześć.

trochę czasu upłynęło, jak się spisuje LEDE?

aktywna jest opcja VPN server PPTP, wcześniej korzystałem z AC51U padavan i śmigało aż miło

a na wrt-asus poprostu tragedia

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
szyjac

Cześć,

akurat VPN nie używam i nawet nie widzę w "pakiecie", ale raczej nie będzie z tym żadnego problemu - wszystko co chcesz łatwo doinstalować:

obraz.png

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Wlodek_242
      Przez Wlodek_242
      Hejka. Znów potrzebuję pomocy. Jak pisałem mój router stoi na poddaszu i chciałem połączyć go z routerem na dole kablem ethernet. Mam kable porozciągane ale niezarobione. Wziąłem się za to. Zarobiłem końcówki na górze w standardzie B I na dole do gniazd to samo. Pokazuje mi jednak jakby szukał ale finalnie nie łączy. Generalnie jak na krótkim kablu łącze bezpośrednio do routera to śmiga. Z tego co wiem to długość takiego kabla może być dość dluga. I już nie wiem... Może ktoś jakiś pomysł? Może być, że router "nie ma siły"?
    • muzykcb
      Przez muzykcb
      Cześć.
      Dajcie znać czy tylko u mnie od dobrego tygodnia zarówno na najnowszym sofcie Merlina jak i najnowszym od ASUS-a nie działa narzędzie Download Master
      posiadam: RT-AC68U ale sądzę że w innych może być podobnie.
       
       
    • kaczan81
      Przez kaczan81
      Witam
      W związku z przesiadką z VDSL na FTTH zmeiniłem router z DSL AC68U na RT AC88U. Mam problem z uruchomieniem IPTV od Orange (na DSL AC68U działało) ponieważ nie jestem w stanie przypisać 2 VLAN do jednego portu (w DSL AC68U) byla taka nożliwość. 
      Czy wie ktoś jak to zrobić?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.