Skocz do zawartości
Makaan

Mi WiFi Router 3G - nowy król tanich routerów?

Rekomendowane odpowiedzi

Makaan

Cześć,

Dziś dotarł do mnie najnowszy router Xiaomi - model 3G.

W skrócie: AC1200, gigabit, USB3, scalaki MediaTeka i wsparcie LEDE (następcy OpenWRT). A to wszystko za nieprawdopodobnie niskie +/- $35.

Wygląd jest identyczny z poprzednim modelem 3 - router jest bardzo kompaktowy i minimalistyczny, a biała obudowa może się podobać. Wnętrze jest jednak dużo potężniejsze, i wyeliminowano przy okazji największą wadę - wreszcie  mamy gigabit na pokładzie.

Na razie zdążyłem wgrać deweloperski soft Xiaomi, odblokować ssh i wrzucić najnowsze LEDE. W dalszej kolejności muszę ustawić PPPoE tak jak chce tego pomarańcza, czyli dodać kilka VLAN-ów.

Na stocku i LEDE jestem w stanie bez problemu wysycić łącze Orange 300/30, czego Funbox 2 nie potrafi (laptop z BCM4352). Kolejne pomiary wkrótce, jeśli będzie zainteresowanie.

Na razie wiem jedno - w tej cenie to absolutny killer, rozstawia konkurencję po kątach.

Szkoda że (jeszcze) nie jest oficjalnie dostępny w Europie i domyślne oprogramowanie jest wyłącznie w wersji chińskiej - bez smartfona i Tłumacza Google ze zdjęć byłoby ciężko się domyślić o co chodzi.

@house mogę udostępnić do pełnego testu

  • Lubię 2
  • Super! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@Makaan Dziękuję - chętnie obejrzę, ale dopiero po nowym roku, jeśli będziesz mógł go wtedy udostępnić. Obecnie mam 2 NAS'y Synology w testach :)

Konstrukcja ciekawa-  MediaTek MT7621AT dualcore 880 MHz i 256MB RAM, bardzo podobna wydajność jak w 

:)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Makaan

Trochę danych na szybko. Więcej wrzucę później, gdy będę miał czas na dłuższą zabawę. Na razie w każdym miejscu w mieszkaniu OnePlus 3 (AC 1T1R) osiąga lepsze wyniki niż wcześniej na Funboxie.

Download po kablu oraz z bardzo bliskiej odległości na 5 GHz.

LEDE bez żadnych modyfikacji ani zamkniętych sterowników, dodatkowo router obciążony działającym na nim iperfem (drugi laptop ma tylko firmowy VPN więc nie mogłem go użyć). Czyli gorzej raczej nie będzie  ;)

Serwerem jest mój laptop - Gigabit LAN i DW1550 BCM4352 2T2R AC WiFi z domyślnymi, rocznymi sterownikami z Win10, bo po niezliczonych BSOD-ach przestałem je zmieniać. 

root@LEDE:~# iperf3 -c 192.168.1.188 -P 1 -i 1 -p 5201 -f m -t 10
Connecting to host 192.168.1.188, port 5201
[  5] local 192.168.1.1 port 35492 connected to 192.168.1.188 port 5201
[ ID] Interval           Transfer     Bitrate         Retr  Cwnd
[  5]   0.00-1.01   sec   112 MBytes   936 Mbits/sec    0    211 KBytes
[  5]   1.01-2.01   sec   112 MBytes   945 Mbits/sec    0    211 KBytes
[  5]   2.01-3.01   sec   112 MBytes   944 Mbits/sec    0    211 KBytes
[  5]   3.01-4.00   sec   112 MBytes   946 Mbits/sec    0    211 KBytes
[  5]   4.00-5.00   sec   112 MBytes   946 Mbits/sec    0    211 KBytes
[  5]   5.00-6.01   sec   114 MBytes   946 Mbits/sec    0    211 KBytes
[  5]   6.01-7.01   sec   112 MBytes   946 Mbits/sec    0    211 KBytes
[  5]   7.01-8.01   sec   112 MBytes   945 Mbits/sec    0    211 KBytes
[  5]   8.01-9.01   sec   112 MBytes   940 Mbits/sec    0    211 KBytes
[  5]   9.01-10.01  sec   112 MBytes   946 Mbits/sec    0    211 KBytes
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bitrate         Retr
[  5]   0.00-10.01  sec  1.10 GBytes   944 Mbits/sec    0             sender
[  5]   0.00-10.01  sec  1.10 GBytes   944 Mbits/sec                  receiver
root@LEDE:~# iperf3 -c 192.168.1.124 -P 1 -i 1 -p 5201 -f m -t 10
Connecting to host 192.168.1.124, port 5201
[  5] local 192.168.1.1 port 40178 connected to 192.168.1.124 port 5201
[ ID] Interval           Transfer     Bitrate         Retr  Cwnd
[  5]   0.00-1.04   sec  33.7 MBytes   273 Mbits/sec    0    215 KBytes
[  5]   1.04-2.01   sec  32.5 MBytes   279 Mbits/sec    0    215 KBytes
[  5]   2.01-3.02   sec  33.8 MBytes   282 Mbits/sec    0    215 KBytes
[  5]   3.02-4.03   sec  33.8 MBytes   281 Mbits/sec    0    215 KBytes
[  5]   4.03-5.00   sec  32.5 MBytes   279 Mbits/sec    0    215 KBytes
[  5]   5.00-6.00   sec  33.8 MBytes   283 Mbits/sec    0    215 KBytes
[  5]   6.00-7.01   sec  33.8 MBytes   281 Mbits/sec    0    215 KBytes
[  5]   7.01-8.01   sec  33.8 MBytes   281 Mbits/sec    0    215 KBytes
[  5]   8.01-9.01   sec  33.8 MBytes   283 Mbits/sec    0    215 KBytes
[  5]   9.01-10.03  sec  33.8 MBytes   279 Mbits/sec    0    215 KBytes
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bitrate         Retr
[  5]   0.00-10.03  sec   335 MBytes   280 Mbits/sec    0             sender
[  5]   0.00-10.03  sec   335 MBytes   280 Mbits/sec                  receiver

 

Edytowane przez Makaan
  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
gabrychu

Tutaj

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.
dla zainteresowanych tym ruterem :)

Edytowane przez gabrychu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@Makaan miałem okazję pobawić się tym modelem :

design pierwsza klasa ale możliwość raczej skromne :) 

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Makaan

3 a 3G to zupełnie inny sprzęt, choć wygląda identycznie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
L3H0
W dniu 30.11.2017 o 02:03, Makaan napisał:

Cześć,

Dziś dotarł do mnie najnowszy router Xiaomi - model 3G.

W skrócie: AC1200, gigabit, USB3, scalaki MediaTeka i wsparcie LEDE (następcy OpenWRT). A to wszystko za nieprawdopodobnie niskie +/- $35.

Wygląd jest identyczny z poprzednim modelem 3 - router jest bardzo kompaktowy i minimalistyczny, a biała obudowa może się podobać. Wnętrze jest jednak dużo potężniejsze, i wyeliminowano przy okazji największą wadę - wreszcie  mamy gigabit na pokładzie.

Na razie zdążyłem wgrać deweloperski soft Xiaomi, odblokować ssh i wrzucić najnowsze LEDE. W dalszej kolejności muszę ustawić PPPoE tak jak chce tego pomarańcza, czyli dodać kilka VLAN-ów.

Na stocku i LEDE jestem w stanie bez problemu wysycić łącze Orange 300/30, czego Funbox 2 nie potrafi (laptop z BCM4352). Kolejne pomiary wkrótce, jeśli będzie zainteresowanie.

Na razie wiem jedno - w tej cenie to absolutny killer, rozstawia konkurencję po kątach.

Szkoda że (jeszcze) nie jest oficjalnie dostępny w Europie i domyślne oprogramowanie jest wyłącznie w wersji chińskiej - bez smartfona i Tłumacza Google ze zdjęć byłoby ciężko się domyślić o co chodzi.

@house mogę udostępnić do pełnego testu

Udało Ci się odpalić TV z Orange na tym routerze?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Makaan
4 godziny temu, L3H0 napisał:

Udało Ci się odpalić TV z Orange na tym routerze?

Mam sam internet, bez TV.

Na razie się nie udało, nie mam pojęcia dlaczego - niezależnie od ustawień nie chce ukończyć PPPoE Discovery. W teorii powinno działać jak na każdym innym współczesnym routerze z LEDE.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Adam1988
8 minut temu, Makaan napisał:

Mam sam internet, bez TV.

Na razie się nie udało, nie mam pojęcia dlaczego - niezależnie od ustawień nie chce ukończyć PPPoE Discovery. W teorii powinno działać jak na każdym innym współczesnym routerze z LEDE.

Support odpowiedział Ci czy pracuja nad poprawa tej przypadlosci?(jestem ciekaw czy chociaz odpisuja)

Szkoda, ze to nie dziala bo takie bebechy w tej cenie to na wage zlota ale jak ma nie dzialac taka funkcja to w zasadzie calkowicie odpada zakup tego produktu.

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Makaan

Najchętniej dałbym komuś zdalny dostęp by sam sprawdził co jest grane - dalej dopuszczam myśl że to ja coś źle robię.
Orange nie bardzo chce współpracować.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • szyjac
      Przez szyjac
      Witam wszystkich.
      Tak, ja we wszystkim muszę zmienić oprogramowanie, nawet w samochodzie.
      ...
      Ostatnio miałem Gargoylle na TPL-WDR4300, niestety ze względu na niską jakość sieci propagowanej przez ten router postanowiłem dokonać zmian i w domu pojawił się RT-AC58U.
      Jakość sieci zadowalająca, niestety mnie brakowało  statystyk z Gargoylle.
      Postanowiłem zaryzykować i ze stron o których wyżej wspomniano zainstalowałem LEDE.
       
      Wybrałem najprostszy wariant instalacji czyli plik stock2lede.trx jako aktualizacja oficjalnego softu, potem aktualizacja LEDE plikiem openwrt-r1283-f176f1f-ipq806x-asus_rt-ac58u-squashfs-sysupgrade.tar.
      Obydwa kroki aktualizacji poprzez interfejs web routera.
       
      Jak narazie jestem zachwycony, w ok godzinkę ogarnąłem konfiguracje, przekierowania portów i wszystko co miałem ustawione na oryginalnym sofcie.
      Teraz router jest po ok 3h od aktualizacji i działa, nie wiem co może niedomagać, skrajności nie testowałem bo nie było kiedy.
      Oczywiście interface web jest teraz po angielsku.
       
      Jak upłynie trochę czasu będę mógł powiedzieć więcej.
      PS - również nie biorę odpowiedzialności za czyjeś błędy, aktualizacje robiłem po KABLU nie wifi.
    • mollu
      Przez mollu
      Witam, czy któryś z ruterów wspierany przez Padvan ma wsparcie dla Wave2 (80+80 i vht160)?

    • mollu
      Przez mollu
      Witam, od kilku dni jestem szczęśliwym posiadaczem karty 9260 oraz rutera Xiaomi R3P.
      Wg specyfikacji ruter wspiera AC2600 ale w sofcie nie można ustawić szerokości kanału 80+80 ani 160.
      Łącze się na max 866 i transfer z komputerem stacjonarnym mam max 27mbit ;-( co jest i tak lepszym wynikiem niż na karcie 8260 ...
      Co jest nie tak? Dodam że w komputerze jest karta intela i jest to 1gbit (też taki link) ...
      Help! nawet nie zbliżam się do 60mbit ;-(
       
      Rozpocząłem też dyskusje na forum Cezarego:
      http://eko.one.pl/forum/viewtopic.php?id=16715
      http://eko.one.pl/forum/viewtopic.php?id=16850
       

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej wyjaśni nasza Polityka prywatności.