Skocz do zawartości
Makaan

Mi WiFi Router 3G - nowy król tanich routerów?

Rekomendowane odpowiedzi

Makaan

Cześć,

Dziś dotarł do mnie najnowszy router Xiaomi - model 3G.

W skrócie: AC1200, gigabit, USB3, scalaki MediaTeka i wsparcie LEDE (następcy OpenWRT). A to wszystko za nieprawdopodobnie niskie +/- $35.

Wygląd jest identyczny z poprzednim modelem 3 - router jest bardzo kompaktowy i minimalistyczny, a biała obudowa może się podobać. Wnętrze jest jednak dużo potężniejsze, i wyeliminowano przy okazji największą wadę - wreszcie  mamy gigabit na pokładzie.

Na razie zdążyłem wgrać deweloperski soft Xiaomi, odblokować ssh i wrzucić najnowsze LEDE. W dalszej kolejności muszę ustawić PPPoE tak jak chce tego pomarańcza, czyli dodać kilka VLAN-ów.

Na stocku i LEDE jestem w stanie bez problemu wysycić łącze Orange 300/30, czego Funbox 2 nie potrafi (laptop z BCM4352). Kolejne pomiary wkrótce, jeśli będzie zainteresowanie.

Na razie wiem jedno - w tej cenie to absolutny killer, rozstawia konkurencję po kątach.

Szkoda że (jeszcze) nie jest oficjalnie dostępny w Europie i domyślne oprogramowanie jest wyłącznie w wersji chińskiej - bez smartfona i Tłumacza Google ze zdjęć byłoby ciężko się domyślić o co chodzi.

@house mogę udostępnić do pełnego testu

  • Lubię to 2
  • Super! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@Makaan Dziękuję - chętnie obejrzę, ale dopiero po nowym roku, jeśli będziesz mógł go wtedy udostępnić. Obecnie mam 2 NAS'y Synology w testach :)

Konstrukcja ciekawa-  MediaTek MT7621AT dualcore 880 MHz i 256MB RAM, bardzo podobna wydajność jak w 

:)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Makaan

Trochę danych na szybko. Więcej wrzucę później, gdy będę miał czas na dłuższą zabawę. Na razie w każdym miejscu w mieszkaniu OnePlus 3 (AC 1T1R) osiąga lepsze wyniki niż wcześniej na Funboxie.

Download po kablu oraz z bardzo bliskiej odległości na 5 GHz.

LEDE bez żadnych modyfikacji ani zamkniętych sterowników, dodatkowo router obciążony działającym na nim iperfem (drugi laptop ma tylko firmowy VPN więc nie mogłem go użyć). Czyli gorzej raczej nie będzie  ;)

Serwerem jest mój laptop - Gigabit LAN i DW1550 BCM4352 2T2R AC WiFi z domyślnymi, rocznymi sterownikami z Win10, bo po niezliczonych BSOD-ach przestałem je zmieniać. 

[email protected]:~# iperf3 -c 192.168.1.188 -P 1 -i 1 -p 5201 -f m -t 10
Connecting to host 192.168.1.188, port 5201
[  5] local 192.168.1.1 port 35492 connected to 192.168.1.188 port 5201
[ ID] Interval           Transfer     Bitrate         Retr  Cwnd
[  5]   0.00-1.01   sec   112 MBytes   936 Mbits/sec    0    211 KBytes
[  5]   1.01-2.01   sec   112 MBytes   945 Mbits/sec    0    211 KBytes
[  5]   2.01-3.01   sec   112 MBytes   944 Mbits/sec    0    211 KBytes
[  5]   3.01-4.00   sec   112 MBytes   946 Mbits/sec    0    211 KBytes
[  5]   4.00-5.00   sec   112 MBytes   946 Mbits/sec    0    211 KBytes
[  5]   5.00-6.01   sec   114 MBytes   946 Mbits/sec    0    211 KBytes
[  5]   6.01-7.01   sec   112 MBytes   946 Mbits/sec    0    211 KBytes
[  5]   7.01-8.01   sec   112 MBytes   945 Mbits/sec    0    211 KBytes
[  5]   8.01-9.01   sec   112 MBytes   940 Mbits/sec    0    211 KBytes
[  5]   9.01-10.01  sec   112 MBytes   946 Mbits/sec    0    211 KBytes
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bitrate         Retr
[  5]   0.00-10.01  sec  1.10 GBytes   944 Mbits/sec    0             sender
[  5]   0.00-10.01  sec  1.10 GBytes   944 Mbits/sec                  receiver
[email protected]:~# iperf3 -c 192.168.1.124 -P 1 -i 1 -p 5201 -f m -t 10
Connecting to host 192.168.1.124, port 5201
[  5] local 192.168.1.1 port 40178 connected to 192.168.1.124 port 5201
[ ID] Interval           Transfer     Bitrate         Retr  Cwnd
[  5]   0.00-1.04   sec  33.7 MBytes   273 Mbits/sec    0    215 KBytes
[  5]   1.04-2.01   sec  32.5 MBytes   279 Mbits/sec    0    215 KBytes
[  5]   2.01-3.02   sec  33.8 MBytes   282 Mbits/sec    0    215 KBytes
[  5]   3.02-4.03   sec  33.8 MBytes   281 Mbits/sec    0    215 KBytes
[  5]   4.03-5.00   sec  32.5 MBytes   279 Mbits/sec    0    215 KBytes
[  5]   5.00-6.00   sec  33.8 MBytes   283 Mbits/sec    0    215 KBytes
[  5]   6.00-7.01   sec  33.8 MBytes   281 Mbits/sec    0    215 KBytes
[  5]   7.01-8.01   sec  33.8 MBytes   281 Mbits/sec    0    215 KBytes
[  5]   8.01-9.01   sec  33.8 MBytes   283 Mbits/sec    0    215 KBytes
[  5]   9.01-10.03  sec  33.8 MBytes   279 Mbits/sec    0    215 KBytes
- - - - - - - - - - - - - - - - - - - - - - - - -
[ ID] Interval           Transfer     Bitrate         Retr
[  5]   0.00-10.03  sec   335 MBytes   280 Mbits/sec    0             sender
[  5]   0.00-10.03  sec   335 MBytes   280 Mbits/sec                  receiver

 

Edytowane przez Makaan
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ładne wyniki :) :1335_ok_hand_tone1:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
gabrychu

Tutaj

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
dla zainteresowanych tym ruterem :)

Edytowane przez gabrychu

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@Makaan miałem okazję pobawić się tym modelem :

design pierwsza klasa ale możliwość raczej skromne :) 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Makaan

3 a 3G to zupełnie inny sprzęt, choć wygląda identycznie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
L3H0
W dniu 30.11.2017 o 02:03, Makaan napisał:

Cześć,

Dziś dotarł do mnie najnowszy router Xiaomi - model 3G.

W skrócie: AC1200, gigabit, USB3, scalaki MediaTeka i wsparcie LEDE (następcy OpenWRT). A to wszystko za nieprawdopodobnie niskie +/- $35.

Wygląd jest identyczny z poprzednim modelem 3 - router jest bardzo kompaktowy i minimalistyczny, a biała obudowa może się podobać. Wnętrze jest jednak dużo potężniejsze, i wyeliminowano przy okazji największą wadę - wreszcie  mamy gigabit na pokładzie.

Na razie zdążyłem wgrać deweloperski soft Xiaomi, odblokować ssh i wrzucić najnowsze LEDE. W dalszej kolejności muszę ustawić PPPoE tak jak chce tego pomarańcza, czyli dodać kilka VLAN-ów.

Na stocku i LEDE jestem w stanie bez problemu wysycić łącze Orange 300/30, czego Funbox 2 nie potrafi (laptop z BCM4352). Kolejne pomiary wkrótce, jeśli będzie zainteresowanie.

Na razie wiem jedno - w tej cenie to absolutny killer, rozstawia konkurencję po kątach.

Szkoda że (jeszcze) nie jest oficjalnie dostępny w Europie i domyślne oprogramowanie jest wyłącznie w wersji chińskiej - bez smartfona i Tłumacza Google ze zdjęć byłoby ciężko się domyślić o co chodzi.

@house mogę udostępnić do pełnego testu

Udało Ci się odpalić TV z Orange na tym routerze?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Makaan
4 godziny temu, L3H0 napisał:

Udało Ci się odpalić TV z Orange na tym routerze?

Mam sam internet, bez TV.

Na razie się nie udało, nie mam pojęcia dlaczego - niezależnie od ustawień nie chce ukończyć PPPoE Discovery. W teorii powinno działać jak na każdym innym współczesnym routerze z LEDE.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Adam1988
8 minut temu, Makaan napisał:

Mam sam internet, bez TV.

Na razie się nie udało, nie mam pojęcia dlaczego - niezależnie od ustawień nie chce ukończyć PPPoE Discovery. W teorii powinno działać jak na każdym innym współczesnym routerze z LEDE.

Support odpowiedział Ci czy pracuja nad poprawa tej przypadlosci?(jestem ciekaw czy chociaz odpisuja)

Szkoda, ze to nie dziala bo takie bebechy w tej cenie to na wage zlota ale jak ma nie dzialac taka funkcja to w zasadzie calkowicie odpada zakup tego produktu.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Makaan

Najchętniej dałbym komuś zdalny dostęp by sam sprawdził co jest grane - dalej dopuszczam myśl że to ja coś źle robię.
Orange nie bardzo chce współpracować.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Makaan

@Adam1988 udało się :)

 

Zmiany w konfiguracji LEDE / OpenWRT pod światłowód Orange Neostrada Fiber. 

 

Najważniejsze co trzeba ustawić, najlepiej poprzez bezpośrednią edycję pliku przez VIM'a po SSH:

  • Interfejs eth0.35 dla głównego WAN PPPoE
  • VLAN ID 35, ale zostawiając indeks jako 2
  • Tagowanie VLAN również na porcie 1 (WAN). 6 już jest tagowany (to port CPU), stąd 1t 6t.
config interface 'wan'
        option proto 'pppoe'
        option username '[email protected]'
        option password 'password'
        option ifname 'eth0.35'
        option ipv6 'auto'

config interface 'wan6'
        option ifname 'eth0.2'
        option proto 'dhcpv6'
        option enabled '0'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option vid '35'
        option ports '1t 6t'

Źródło: 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Edytowane przez Makaan
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • OpenITbot
      Przez OpenITbot
      Archer C5400X to trzypasmowy zaawansowany router gamingowy od TP-Link. Osiem gigabitowych portów Ethernet pozwala na podłączenie do sieci przewodowych urządzeń takich jak komputery, konsole do gier czy telewizory smart, bez konieczności używania dodatkowego przełącznika. Archer C5400X to trzypasmowy, gigabitowy router bezprzewodowy MU-MIMO, który został zbudowany od podstaw z myślą o graczach oraz innych wymagających użytkownikach.

      Archer C5400X korzysta z technologii NitroQAM, oferując łączną przepustowość nawet do 5334Mb/s w trzech pasmach transmisji (1000Mb/s w paśmie 2.4GHz oraz po 2167Mb/s w pasmach 5GHz). Pozwala to na optymalizację działania sieci poprzez jej podział pomiędzy wszystkie urządzenia w domu.  Np. jedno pasmo można przeznaczyć do gier, drugie do streamingu wideo w 4K, a ostatnie na użytek mniej wymagających domowników. Wykorzystując Smart Connect, router automatycznie wybierze najlepsze pasmo dla każdego sprzętu połączonego z siecią. Stała siła sygnału w każdym kącie domu zapewniona jest przez osiem anten wspieranych technologią Range Boost. Archer C5400X dodatkowo wykorzystuje technologię Beamforming umożliwiającą zlokalizowanie łączących się do routera urządzeń, a następnie zwiększenia siły sygnału nadawanego w ich kierunku, zapewniając najwyższą wydajność i stabilność połączeń. Dzięki technologii MU-MIMO, Archer C5400X wysyła pakiety danych do czterech urządzeń w tym samym czasie, co zwiększa wydajność komunikacji. Innym rozwiązaniem pozwalającym optymalizować wydajność WiFi jest Airtime Fairness. Działanie tej technologii polega na promowaniu wydajniejszych użytkowników bezprzewodowych, którzy są w stanie przesłać większą ilość danych w żądanym przedziale czasu.

      Osiem gigabitowych portów Ethernet pozwala na podłączenie do sieci przewodowych urządzeń takich jak komputery, konsole do gier czy telewizory smart, bez konieczności używania dodatkowego przełącznika. Moc do grania na najwyższych obrotach zapewnia czterordzeniowy procesor 64-bitowy o taktowaniu 1,8GHz, trzy procesory pomocnicze oraz 1GB pamięci RAM. Archer C5400X wykrywa ruch sieciowy z gier i nadaje mu najwyższy priorytet. Zaawansowani gracze mogą dzięki temu osiągać taktyczną przewagę i grać bez lagów. Natomiast mniej wymagający domownicy docenią np. streamowanie filmów w rozdzielczości 4K, bez żadnych przeszkód.
      System HomeCare z antywirusem od TrendMicro ochroni domową sieć przed cyberatakami. Rodzice z pewnością docenią funkcję kontroli rodzicielskiej, która umożliwia blokadę dostępu do wybranych zasobów sieciowych i treści w Internecie. Wystarczy ustawić listy adresów URL dostępnych lub zablokowanych z poziomu danej sieci, by zadbać o bezpieczeństwo najmłodszych domowników. Nic nie stoi na przeszkodzie, żeby za pomocą harmonogramu określić także pory dostępu dla poszczególnych urządzeń łączących się z siecią. Korzystając z funkcji QoS (Quality of Service) można przydzielić pasma określonym urządzeniom i usługom, aby móc wykorzystać w pełni ich możliwości. Ustalanie priorytetów dla takich działań jak streaming, granie, rozmowy wideo czy zwykłe surfowanie po sieci jest szybkie i proste.
       
      Specyfikacja techniczna urządzenia dostępna jest na stronie TP-Link: https://www.tp-link.com/pl/products/details/cat-9_Archer-C5400X.html#specifications
      Router Archer C5400X jest już dostępny w sprzedaży i objęty zostały 3-letnią gwarancją.
    • patryczekk
      Przez patryczekk
      Cześć obecnie mam wgrany asus padavan.
      https://drivers.softpedia.com/get/Router-Switch-Access-Point/ASUS/ASUS-RT-AC51U-Router-Custom-Firmware-3-4-3-9-099-Full-Nightly.shtml
      Ten soft z linka - router sflashował się bez problemy poprzez update firmware z oprogramowania asus.
      A muszę teraz na routerze wgrać openwrt. Najlepiej chyba najnowszą wersje luci? Bardzo proszę o pomoc.
       
      Czy powinienem pobrać to:
      https://openwrt.org/toh/views/toh_fwdownload?dataflt[Model*~]=AC51U
      Powinienem pobrać: Firmware OpenWrt Upgrade URL
      Czy to:
      Firmware OpenWrt snapshot Upgrade URL
       
      Najprościej to byłoby się za to nie brać, ale bardzo chciałbym to zrobić.
       
      Czy ta instrukcja z youtube poniżej będzie okej?
      Tylko, że tu są pliki .trx, a na openwrt mam do pobrania .bin
      Jaka jest różnica między tymi rozszerzeniami?
       
       
    • vwrafi
      Przez vwrafi
      Witam.
       
      Posiadam internet w firmie Vectra. Mam stały adres IP oraz router Cisco EPC3928. Posiadam mieszkanie dwupoziomowe oraz komórkę lokatorską na półpiętrze obok mieszkania ( komórka o pół piętra niżej niż mieszkanie ). Obecny router daje mi dostęp do internetu w całym mieszkaniu oraz w komórce lokatorskiej. W najbardziej skrajnym punkcie mieszkania oraz w komórce mam 2/3 kreski zasięgu wi-fi 2.4GHz. Chcę zmienić tryb pracy routera na bridge i podłączyć do niego zewnętrzny router, abym mógł przekierowywać porty. Wykorzystanie routera będzie przez 2 telewizory, 3 komórki, 3 laptopy,do tego podłączony będzie raspberry pi jako serwer www dla prostej stronki na wordpress'ie oraz 2 kamerki IP na Wi-Fi. Raspberry będzie podłączony poprzez port LAN. Łącze w Vectrze mam 100/10. Czy w moim przypadku muszę posiadać porty LAN 1Gb czy wystarczą 100Mb? Jaki router kupić, aby zasięg mi się poprawił i w miejscu, gdzie do tej pory były 2/3 kreski pojawiły się 3/4?
       
      Chciałem kupić Asus AC1200G+, trochę ponad moje możliwości finansowe ale może bym dozbierał. Przeczytałem jednak, że się wiesza, a obecny router Cisco EPC3928 chodzi nieprzerwanie od 2 lat bez żadnego zawieszenia ( wyłączany jest z prądu tylko 4 razy w roku jak trzeba posprzątać za szafką RTV na której stoi ) i wolałbym nie resetować Asus'a co tydzień czy dwa.
       
      Później chciałem kupić kupić TP Linka Archer C1200, podobno mniej się wiesza, ale jeśli to jest bliźniacza konstrukcja do wspomnianego wyżej Asus'a to według mnie będzie podobnie ( najwidoczniej więcej osób posiada Asus'a i stąd wydaje się, że większej liczbie osób się wiesza a w rzeczywistości procentowo może być tak samo jak w Archer'ze ).
       
      Jest kilka fajnych routerów poniżej 150zł ( np. Archer C50, Archer C20),  ale mają one wtedy porty LAN i WAN 100Mb. Nie wiem, czy ja potrzebuję aż 1Gb dla moich potrzeb i internetu 100/10, może porty 100Mb wystarczą?
       
      Co byście poradzili? I czy ten Archer C1200 posiada anteny 5dBi jak w Asus'ie czy raczej 2dBi?
       
      Zamieszczam schemat mieszkania. Między routerem a komórką lokatorską jest jedna ścianka działowa oraz jedna gruba nośna. Odległość od miejsca gdzie stoi obecny router do komórki lokatorskiej to 10 metrów.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.