Skocz do zawartości
peter1819

RT-AC1200G+ brak polskiego języka menu

Rekomendowane odpowiedzi

peter1819

Witajcie po raz pierwszy. 

Jestem od niedawna użytkownikiem tego routera Rt-ac1200G +

U mnie chodzi na razie dobrze. 

Choć sygnał jest słabszy niż w Rt-ac51u o około 5 do 6dB.  To dość dużo. 

I co ciekawe nie mogę ustawić w nim polskiego języka menu?

Mam tylko angielski, duński, szwecki, norweski.

O co chodz? 

Edytowane przez peter1819

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
aficio

O ile pamiętam , jak sie zalogujesz to panelu administracyjnego to wybór języka powinien być w prawym górnym rogu . Menu rozwijalne i wybierasz język. Gdzie kupiony ? W polskiej dystrybucji ?

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
peter1819

Kupiony z OLXa. Oryginał, jeszcze zafoliowany. Ponoć dodatek do innego sprzętu z MediaEkspet. 

Ale w pudełku zasilacz z dwoma nasadkami, takimi wsuwanymi EU i UK. 

W menu, u góry po prawej nie ma polskiego. 

Edytowane przez peter1819

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
aficio
23 minuty temu, peter1819 napisał:

Kupiony z OLXa. Oryginał, jeszcze zafoliowany. Ponoć dodatek do innego sprzętu z MediaEkspet. 

Ale w pudełku zasilacz z dwoma nasadkami, takimi wsuwanymi EU i UK. 

W menu, u góry po prawej nie ma polskiego. 

Obstawiam , że kupione w Redcoon albo przywleczony z UK .  Napisz do wsparcia Asusa, może pomogą, może nowy FW pomoże?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
peter1819

Już próbowałem z różnym FW. Obecnie mam 9.0.0.4.382_10680. Angielski szczególnie mi nie przeszkadza ale kole w oczy. I tylko zastanawiam się właśnie skąd on pochodzi. Pudełko muszę dobrze obejrzeć. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
aficio
1 minutę temu, peter1819 napisał:

Już próbowałem z różnym FW. Obecnie mam 9.0.0.4.382_10680. Angielski szczególnie mi nie przeszkadza ale kole w oczy. I tylko zastanawiam się właśnie skąd on pochodzi. Pudełko muszę dobrze obejrzeć. 

Napisz do wsparcia asusa .

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

niech po nr seryjnym sprawdzą skąd pochodzi sprzęt.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
peter1819

Mam tylko nadzieję, że nie spadł z Tira ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
aficio
2 minuty temu, peter1819 napisał:

Mam tylko nadzieję, że nie spadł z Tira ?

dobre :6_smile: to jak Ci angielski nie przeszkadza to nie drąż hahhahaha :DD

  • :-) 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
13 godzin temu, peter1819 napisał:

Mam tylko angielski, duński, szwecki, norweski.O co chodz? 

@peter1819 masz router z rynku skandynawskiego. @kodijak miał podobny zgryz z RT-AC87U :

tutaj rozwiązanie :

 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
peter1819

Hmmm... 

@house, a mógłbyś powiedzieć co  i jak. 

Punkt po punkcie?

Bawię się czasem w zmianę FW w modemach USB i wgrywaniu OpenWrt do różnych routerów przez Putty, instalację androiów do telefonów,  map,  ale nie bawiłem się jeszcze w edycję plików. Poza jakimiś prostymi w TotalCommanderze. 

Miałbym otworzyć cały plik.trx i w nim się bawić jakimś edytorem? 

Ty piszesz o. bin

 

Edytowane przez peter1819

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

zapomniałem o jednej rzeczy - po którejś z aktualizacji wprowadzono regulacje dotyczące pasma 5GHz i zaszyfrowano CFE. Trzeba byłoby cofnąć się za pomocą narzędzia odzyskiwania FW do najstarszej możliwej wersji, zrobić dump CFE, edytować go hexeditorem pod względem lokalizacji i ustawień językowych i wgrać tak zmodyfikowany plik ponownie do routera. Procedury krok po kroku niestety Ci nie podam - jest to zbyt wrażliwy proces, który niestety może spowodować uszkodzenie urządzenia. Wskazówki mniej więcej gdzie zacząć znajdziesz w sieci, ewentualnie napisz do @kodijak z prośbą o pomoc. W końcu ma doświadczenie w tej materii i jego router żyje ;) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
peter1819

Zapytam go.  Ale jak pójdzie coś nie tak, to uwalę sprzęt. 

Chyba, że poproszę jego aby zmodyfikował mi FW

A oryginalny,  przed moim updatem FW był ten ASUS RT-AC1200G_Plus Firmware version 3.0.0.4.380.1234
The first version of firmware for RT-AC1200G_Plus

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
peter1819

Dostałem wskazówki od @kodijak ale jeszcze nic nie działałem. Najpierw muszę podpiąć stary Router Rt-ac51u, a dopiero w tym grzebać. 

Dam znać po operacji czy pacjent przeżył ?️

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • lycone
      Przez lycone
      Przeprowadziłem się do nowego domu. Kupiłem Asusa RT-AC86U, który stoi w garażu (gniazdo z internetu tam jest niestety). Zasięg na dole w salonie (garaż za ścianą) jest w porządku, ale na piętrze prawie nie ma Wi-Fi. Router ma problem, żeby przebić się przez strop. Myślałem, aby dokupić drugiego Asusa i podłączyć go do skrętki na piętrze, aby działał w AiMesh. Ewentualnie zamiast niego kupić 2x Ubiquiti i wyłączyć wifi w tym Asusie i postawić 1 szt Ubiquiti w salonie na dole i 1 szt na piętrze. To drugie rozwiązanie jest droższe i moje pytanie brzmi czy uzyskam jakąś przewagę między 2x Asus? 
       
      Mam w domu około 8 urządzeń podłączonych kablem i 25 - 30 urządzeń na WiFi. 
    • Paul
      Przez Paul
      Witam jak w temacie nie moge sie połączyć z siecią 5G modem można raczej wykluczyć firmware był wgrany 377,380 i teraz mam najnowszy 384.7 a pozatym na laptopie karta z intela ac działa bez problemu
      Ustawienia w routerze kanał czy 44 czy 48 to samo kanał auto nie wykrywa sieci 80mhz ustawione na sztywno
      PCE AC68 sterownik broadcom 7.35.317.3 to samo pobrałem z strony asusa i zaktualizowałem sam sterownik do wersji 7.35.351.0 ten sam efekt
      w właściwosciach sterownika opcje zaawansowane jedynie co mam zmienione to
      20/40 Coexistance Wartosc Disable
      2G Bandwidth Capability Wartosc 2.4G 20/40 Mhz = to musze mieć tak ustawione bo gdy dam na 20mhz to po 2.4ghz max 50mg wyciągam a jak ustawie 20/40mhz to 100mb
      40mhz Intolerant Wartosc Disable
      Po wgraniu najnowszego softu do routera zresetowałem ustawienia  i jedyne co zmieniłem to wyłączyłem WPS
      Przedtem korzystałem z tych ustawień podanych na stronie nie wiem czy jakoś polepszają
      https://aivboh.wordpress.com/2017/06/04/tuning-the-asus-wireless-router-to-best-performance/

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.