Skocz do zawartości
peter1819

RT-AC1200G+ brak polskiego języka menu

Rekomendowane odpowiedzi

peter1819

Witajcie po raz pierwszy. 

Jestem od niedawna użytkownikiem tego routera Rt-ac1200G +

U mnie chodzi na razie dobrze. 

Choć sygnał jest słabszy niż w Rt-ac51u o około 5 do 6dB.  To dość dużo. 

I co ciekawe nie mogę ustawić w nim polskiego języka menu?

Mam tylko angielski, duński, szwecki, norweski.

O co chodz? 

Edytowane przez peter1819

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
aficio

O ile pamiętam , jak sie zalogujesz to panelu administracyjnego to wybór języka powinien być w prawym górnym rogu . Menu rozwijalne i wybierasz język. Gdzie kupiony ? W polskiej dystrybucji ?

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
peter1819

Kupiony z OLXa. Oryginał, jeszcze zafoliowany. Ponoć dodatek do innego sprzętu z MediaEkspet. 

Ale w pudełku zasilacz z dwoma nasadkami, takimi wsuwanymi EU i UK. 

W menu, u góry po prawej nie ma polskiego. 

Edytowane przez peter1819

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
aficio
23 minuty temu, peter1819 napisał:

Kupiony z OLXa. Oryginał, jeszcze zafoliowany. Ponoć dodatek do innego sprzętu z MediaEkspet. 

Ale w pudełku zasilacz z dwoma nasadkami, takimi wsuwanymi EU i UK. 

W menu, u góry po prawej nie ma polskiego. 

Obstawiam , że kupione w Redcoon albo przywleczony z UK .  Napisz do wsparcia Asusa, może pomogą, może nowy FW pomoże?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
peter1819

Już próbowałem z różnym FW. Obecnie mam 9.0.0.4.382_10680. Angielski szczególnie mi nie przeszkadza ale kole w oczy. I tylko zastanawiam się właśnie skąd on pochodzi. Pudełko muszę dobrze obejrzeć. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
aficio
1 minutę temu, peter1819 napisał:

Już próbowałem z różnym FW. Obecnie mam 9.0.0.4.382_10680. Angielski szczególnie mi nie przeszkadza ale kole w oczy. I tylko zastanawiam się właśnie skąd on pochodzi. Pudełko muszę dobrze obejrzeć. 

Napisz do wsparcia asusa .

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.

niech po nr seryjnym sprawdzą skąd pochodzi sprzęt.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
peter1819

Mam tylko nadzieję, że nie spadł z Tira ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
aficio
2 minuty temu, peter1819 napisał:

Mam tylko nadzieję, że nie spadł z Tira ?

dobre :6_smile: to jak Ci angielski nie przeszkadza to nie drąż hahhahaha :DD

  • :-) 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
13 godzin temu, peter1819 napisał:

Mam tylko angielski, duński, szwecki, norweski.O co chodz? 

@peter1819 masz router z rynku skandynawskiego. @kodijak miał podobny zgryz z RT-AC87U :

tutaj rozwiązanie :

 

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
peter1819

Hmmm... 

@house, a mógłbyś powiedzieć co  i jak. 

Punkt po punkcie?

Bawię się czasem w zmianę FW w modemach USB i wgrywaniu OpenWrt do różnych routerów przez Putty, instalację androiów do telefonów,  map,  ale nie bawiłem się jeszcze w edycję plików. Poza jakimiś prostymi w TotalCommanderze. 

Miałbym otworzyć cały plik.trx i w nim się bawić jakimś edytorem? 

Ty piszesz o. bin

 

Edytowane przez peter1819

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

zapomniałem o jednej rzeczy - po którejś z aktualizacji wprowadzono regulacje dotyczące pasma 5GHz i zaszyfrowano CFE. Trzeba byłoby cofnąć się za pomocą narzędzia odzyskiwania FW do najstarszej możliwej wersji, zrobić dump CFE, edytować go hexeditorem pod względem lokalizacji i ustawień językowych i wgrać tak zmodyfikowany plik ponownie do routera. Procedury krok po kroku niestety Ci nie podam - jest to zbyt wrażliwy proces, który niestety może spowodować uszkodzenie urządzenia. Wskazówki mniej więcej gdzie zacząć znajdziesz w sieci, ewentualnie napisz do @kodijak z prośbą o pomoc. W końcu ma doświadczenie w tej materii i jego router żyje ;) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
peter1819

Zapytam go.  Ale jak pójdzie coś nie tak, to uwalę sprzęt. 

Chyba, że poproszę jego aby zmodyfikował mi FW

A oryginalny,  przed moim updatem FW był ten ASUS RT-AC1200G_Plus Firmware version 3.0.0.4.380.1234
The first version of firmware for RT-AC1200G_Plus

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
peter1819

Dostałem wskazówki od @kodijak ale jeszcze nic nie działałem. Najpierw muszę podpiąć stary Router Rt-ac51u, a dopiero w tym grzebać. 

Dam znać po operacji czy pacjent przeżył ?️

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • szyjac
      Przez szyjac
      Witam wszystkich.
      Tak, ja we wszystkim muszę zmienić oprogramowanie, nawet w samochodzie.
      ...
      Ostatnio miałem Gargoylle na TPL-WDR4300, niestety ze względu na niską jakość sieci propagowanej przez ten router postanowiłem dokonać zmian i w domu pojawił się RT-AC58U.
      Jakość sieci zadowalająca, niestety mnie brakowało  statystyk z Gargoylle.
      Postanowiłem zaryzykować i ze stron o których wyżej wspomniano zainstalowałem LEDE.
       
      Wybrałem najprostszy wariant instalacji czyli plik stock2lede.trx jako aktualizacja oficjalnego softu, potem aktualizacja LEDE plikiem openwrt-r1283-f176f1f-ipq806x-asus_rt-ac58u-squashfs-sysupgrade.tar.
      Obydwa kroki aktualizacji poprzez interfejs web routera.
       
      Jak narazie jestem zachwycony, w ok godzinkę ogarnąłem konfiguracje, przekierowania portów i wszystko co miałem ustawione na oryginalnym sofcie.
      Teraz router jest po ok 3h od aktualizacji i działa, nie wiem co może niedomagać, skrajności nie testowałem bo nie było kiedy.
      Oczywiście interface web jest teraz po angielsku.
       
      Jak upłynie trochę czasu będę mógł powiedzieć więcej.
      PS - również nie biorę odpowiedzialności za czyjeś błędy, aktualizacje robiłem po KABLU nie wifi.
    • Maciek90
      Przez Maciek90
      Mam problem z tym routerem a mianowicie z aplikacją download master. Po podpięciu dysku pod usb klikam "zainstaluj" w zakładce aplikacja usb. Wszystko przebiega pomyślnie, aplikacja się instaluje i na końcu wyświetla komunikat "uruchom download master". Po kliknięciu odsyła mnie ponownie do strony logowania, co jak wczytałem w instrukcji jest rzeczą normalną. Niestety tutaj pojawia się problem, ponieważ nie mogę się zalogować bo wyskakuje komunikat o błędnym haśle lub nazwie użytkownika. Dane logowania wpisuję oczywiście dobre, bo powinny być takie same jak do całego panelu routera. Dodam jeszcze, że robiłem reset do fabrycznych i sprawdzałem inne nośniki i sytuacja się powtarza. Ktoś coś na to poradzi?
    • matthies
      Przez matthies
      Hej
      rozważam zakup tego routera bardzo poważnie. Pytanie tylko czy ktoś może potwierdzić jego działanie z modemami USB?
      Mam Huawei E3372s w wersji HiLink.

      Inna sprawa, w podobnej cenie i z podobnymi funkcjami znalazłem też Fritz 4040. Porównywał ktoś może te dwa urządzenia?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej wyjaśni nasza Polityka prywatności.