Skocz do zawartości
tomeq

ASUS RT-66U Merlin 3.0.0.4.372.31_0

Rekomendowane odpowiedzi

tomeq    8
tomeq

Witam

ma pytanko, na Asusie jak w temacie chciałem skonfigurować klienta VPN z ustawieniami dla obsługi usługi oferowanej przez vpnonline.pl, chodzi mi o to że mój router łączy się jako klient z ich serwerem VPN i mam wyjście na świat z przydzielonym przez nich publicznym IP, jednak wydaje mi się ze w opcjach konfiguracji czegoś brakuje. Podczas instalacji Merlina miałem same problemy, długo trwało zanim ten soft się zainstalował i mam wrażenie że tu jest błąd. Nie włącza się w ogóle klient Open VPN, po wprowadzeniu ustawień i kliknięciu "przełącznika" z off na on router przeładowuje konfiguracje i pozostaje wyłączony. Załączam linki do zrzutów, czy ktoś może mi napisac czy wszystko jest w porządku czy jakiś zakładek jednak nie ma, być może podczas instalacji firmware wystąpił błąd?

 

tomek

 

linki do zrzutów ekranu:

 

1_gora.jpg

1_dol.jpg

2_gora.jpg

2_dol.jpg

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

na początek zrób aktualizację do 3.0.0.4.374.32 ze względu na :

- CHANGED: Upgraded OpenVPN to 2.3.2

a następnie sprawdź czy klient openvpn łączy się w systemie - mają tutorial do tego : 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

druga sprawa, że nie masz żadnych kluczy w konfiguracji.

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Belliash    29
Belliash

Wiem ze w nowszych wersjach czasem wystepuja bledy. Sam z ciekawosci wrzucilem kiedys najnowszy dostepny soft Merlina i nie dzialalo przekierowanie portow :p

W odroznieniu od @house proponuje downgrade :lol:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house
kiedys najnowszy dostepny soft Merlina i nie dzialalo przekierowanie portow

dywagacje - nigdy się nie zdarzyło, że w merlinie mi coś nie działało a od używam go od 1 wydania. więcej problemów miałem w tomato by shibby ;)

druga sprawa, że wydanie na rt-n16 jest mocno eksperymentalne - rmerlin nawet go nie posiada więc wsparcie dla tego modelu jest ale jako takie - spektrum tego FW jest wąsko ograniczone i niedomagania na n16 nie są wykładnikiem całości jego działania na innych modelach - zwłaszcza na rt-n66u na którym działa rewelacyjnie (nawet lepiej niż OFW).

 

W odroznieniu od @house proponuje downgrade

 

i zaaplikowanie więcej błedów w openvpn ;-) najnowsza wersja działa bardzo stabilnie.

Automatyczna wiadomość:

Temat przeniesiony z forum "

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.
    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.
    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.
" do "
    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.
    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.
    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.
".

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Belliash    29
Belliash

O Tomato nie bede sie wypowiadal :D

Natomiast wiem ze sa tez osoby majace N66 i rowniez uskarzajace sie na problemy z Merlinem. Nie weryfikowalem tego, bo nie mialem jak. Moze to niezbyt profesjonalne powtarzac to co sie uslyszalo, ale nie sposob wszystko sprawdzic :)

Poza tym, nie wiem co ma router do przekierowania portow - to iptables i konfiguruje sie go w taki sam sposob na obu routerach. Skoro na 1 dziala, to i na innym powinno, wiec tak do konca nie zwalalbym tu tak na eksperymentalna obsluge RT-N16.

Tak czy inaczej, najlepiej niech autor sprawdzi inna wersje, albo i kilka nowszych i starszych i sam zobaczy ktora bedzie dzialala najlepiej. Czy blad te zostal poprawiony w nowszej wersji, czy konieczny jest downgrade...

  • Lubię to 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Poza tym, nie wiem co ma router do przekierowania portow - to iptables i konfiguruje sie go w taki sam sposob na obu routerach. Skoro na 1 dziala, to i na innym powinno, wiec tak do konca nie zwalalbym tu tak na eksperymentalna obsluge RT-N16.

racja, ale wszystkie zasłyszane niedomagania raczej klasyfikowałbym jako brak wiedzy albo umiejętności :) osobiście nie słyszałem o zonku z przekierowaniem... 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Belliash    29
Belliash

A jednak :D Przynajmniej z WebUI nie dzialalo... Coz, wrzucilem Tomato, bo co mialem zrobic jak WDR4300 padl i potrzebowalem jakiegos routera :P Jednak koniec OT. Czekamy na newsy od autora

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
tomeq    8
tomeq

Witam

dziekuję za podjęcie tematu. Jako kompletny amator w temacie za który się zabrałem musze przyznać się do błędu. Zabrałem się "od d...py strony" -  wystarczyło ustawić w WAN-ie połączenie PPTP i tunel się zestawia bez problemu, nie ma potrzeby w ogóle korzystania z dedykowanej zakładki VPN. Problem z którym się tu do Was zwróciłem rozwiązałem a właściwei go obszedłem, takie rozwiązanie zupełnie mi wystarcza na dzień dzisiejszy. Dziękuję za wszyskie wypowiedzi i do następnego problemu :-)

 

tomeq

  • Lubię to 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • DominikP
      Przez DominikP
      Mam w firmie nowego DS214+, na który wgrana jest baza programu do obsługi warsztatu samochodowego. Według producenta tego programu na serwerze nie działa blokowanie rekordów w Sambie i przez to dwie osoby mogły w każdej chwili poprawiać te same dane i serwer nie protestował. Prowadziło to oczywiście do utraty spójności. Czy da się w jakiś sposób włączyć blokowanie tych rekordów ?
    • Daniel zaw
      Przez Daniel zaw
      WITAM WSZYSTKICH
      Zainstalowałem prestashop ale mam problem z widzialnością witryny z zewnątrz - cały czas server chce przekierować na adres wewnętrzny a nie domenę..... , może ktoś wie gdzie mam szukać? 
      może ktoś zmontuje jakis filmik instruktarzowy instalacji Prestashop na Synology!!
       
      Czy ktoś może  pomóc? 
    • cyberbob32
      Przez cyberbob32
      Witam wpadł mi dziś w ręce NETGEAR ReadyNAS 516 RN51600 uszkodzony. Urządzenie przestało działać, tj. włącza się, wyłącza kilka razy, później jest 'włączone', ale nie ma dostępu do niego przez sieć, reset do domyślnych ustawień nie pomaga wiatraki cały czas chodzą na pełnych obrotach Mial ktoś taki problem. Wygląda  najprawdopodobniej uszkodzenie firmware/biosu. 

Openitforum

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności