Jump to content
Jonatanek

Surveillance station - czy da się odzyskać usunięte nagrania

Rate this topic

Recommended Posts

Jonatanek

Czy da się odzyskać nagrania, które zostały usunięte ponieważ została osiągnięta max. pojemność przeznaczona na archiwum? A w ustawieniach było, że po osiągnięciu 100gb stare ma usuwać. 

Share this post


Link to post
Share on other sites
house

Jeżeli to była pętla i zostały nadpisane nowymi plikami to niestety nie. Można kombinować z dostępem do dysków w Linux jednak trudno powiedzieć czy odzyskane pliki będą mogły być odtworzone jako materiał wideo.

 

Wysłane przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Jonatanek

Powiedzmy, że w miarę wcześnie wyłączyłem nagrywanie na tej partycji.

Jestem troszkę laikiem, czy dysk z serwera przed odzyskiwaniem musze przełożyć do kompa z linuxem.? Bo mam tylko laptopa, a w serwerze to dysk 3.5".

I ewentualnie co dalej? 

Share this post


Link to post
Share on other sites
house

Możesz posiłkować się maszyną wirtualną z linuxem i przejściówką z sata na usb (z osobnym zasilaczem). Podłączasz dysk w trybie exclusive dla VM i szukaj narzędzi do odzyskiwania danych o ile system plików w NAS to EXT4. Najlepsze z nich to polecenia konsolowe więc musisz zrobić mały doktorat z ich obsługi.

 

Wysłane przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • mcgee
      By mcgee
      Witam.
      Pierwszy post tutaj - ale temat miałem w zakładkach ...tak czułem, że kiedyś się przyda
       
      Mam w domu 2szt. AC1200G+ - pierwszy od dłuższego czasu robi za router, ogólnie bezproblemowo. Drugi (dokupiony niedawno za grosze) stoi w najdalszym pokoju jako media bridge z podpiętym jednym komputerem.
      Oba urządzenia z najnowszą wersją FW, po instalacji wyczyszczony nvram (przez telnet).
       
      Problem mam z tym drugim ASUSem (bridge mode).
      Co rusz - nie mam cierpliwości, żeby ciągle sprawdzać, ale powiedzmy że co godzinę? 'znika' z sieci, po uptime widzę, że się resetuje. Sygnał chyba dobry: Band: 5GHz, Link rate: 585 Mbps, RSSI: -74 dBm.
       
      Mi niestety logi nic nie mówią:
      Logów jest więcej (wcześniejszych), 5 maj się wbija pomiędzy, wrzucam ostatnią cześć takiej pętli:
      Help?
    • djmarco
      By djmarco
      Mam taki problem, że nie pokazują mi się klienci. Dzieiaj zrobiłem aktualizacje oprogramowania i dalej to samo. Firmware jest od Merlin.


      Wysłane z mojego SM-N960F przy użyciu Tapatalka
    • neon
      By neon
      Witam, 
      czy Synology QuickConnect jest bezpieczne ? czy używacie tego rozwiązania do łączenia się z Waszymi routerami ? 
       
      Pozdrawiam 

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.