Jump to content
Sign in to follow this  
Ziółek

Video Station - znikające okładki / plakaty filmów

Rate this topic

Recommended Posts

Ziółek

Po jakimś zaniku napięcia Video Station zagubiło mi połowę okładek filmów w bibliotece film. Inne biblioteki są OK.

Opisy filmów są prawidłowe ale okładki zniknęły. Właściwie zniknęły okładki ze wszystkich filmów które nie mają utworzonych plików *.vsmeta czyli nie miały ręcznie dodanych opisów. Wyszukiwanie opisów dla nowo dodawanych filmów działa połowicznie tzn znajduje opisy ale nie znajduje już żadnych okładek. Okładki trzeba dodawać ręcznie. Do niedawna wszystko działało... :-(
 

Próbowałem odnowić indeks multimediów, re-indeksować usuwałem też folder i tworzyłem na nowo ale efekt mizerny.

Co ciekawe po całkowitym usunięciu plików VS cały czas pokazuje dwa filmy których nie da się otworzyć. Wygląda to na rozjechany indeks.

Czy można jakoś ten indeks ręcznie usunąć ?

Edited by Ziółek

Share this post


Link to post
Share on other sites
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • neon
      By neon
      Panowie obecnie używacie Photo Station czy zmieniliście na Moments ? W DSM7 będzie tylko Photo Station ? Właśnie zacząłem się zastanawiać czy nie przejść na Moments
    • H4mm3R
      By H4mm3R
      Witam wszystkich, 
      Od dwóch dni szukam informacji w internecie jak skonfigurować router, kamerę, serwer żeby Surveillance Station wykryło kamery w mojej sieci - niestety bez powodzenia. Może tutaj znajdzie się ktoś kto zna się na rzeczy.
      Posiadam:
      Serwer: Synology DS216+II
      Router: Asus RT-AC5300 + RT-AC86U + BLUE_CAVE (w AiMesh)
      Kamera: HikVision DS-2CD2141G1-IDW1 + EZVIZ CS-CV310
       
      Jak pisałem wyżej mam problem z wykryciem kamery przez SS, dziwne jest to że SS zamiast kamery wykrywa drukarkę Canon. Próbowałem przekierować porty (chyba zrobiłem to dobrze). Sprawdzałem z drugą kamerą i to samo. Podpinałem również kamery pod WAN (wcześniej robiłem to Wireless). Już nie mam pomysłu gdzie i co jeszcze zmienić, sprawdzić. 
      Jest ktoś w stanie mi pomóc?
    • Mario Brot
      By Mario Brot
      Witam na ruterze zainstalowany mam pakiet Download Station w wersji 3.5-2991, oczywiście firmware routera również najnowszy. Niestety program nie może pobrać pliku o rozmiarze powyżej 4 GB. Dysk był w oryginalnym formacie EXT4 oraz w NTFS. Może ktoś wie jak rozwiązać ten problem. Pozdrawiam
       
       

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.