Skocz do zawartości
skies

ASUS RT-N12 ver. D1 problem z wifi

Oceń temat:

Rekomendowane odpowiedzi

skies

Witam, mam pewien drobny problem z routerem (Asus RT-N12. d1.)

Mianowicie, routera używam po kablu do komputera, oraz wifi (laptop, smartfon etc.) od swojego dostawcy internetowego mam zapewnione 100mb downloadu i 10mb uploadu i po kablu takie wyniki na komputerze spokojnie są osiągane, oraz wcześniej na wifi również, miałem tam 70-80mb na laptopie, ale po około 3-4 miesiącach wartość na wifi strasznie spadła, sięga ledwo 20mb (na dwóch laptopach i telefonie takie same wyniki.) Po samym kablu z internetu jest ok, więc wykluczony z góry jest problem od dostawcy internetu. Próbowałem już przestawić go w inne miejsce -> ten sam problem. Jak jestem z laptopem przy samym routerze, dosłownie 20cm od niego, to prędkość poprawia się może z 20mb na 30mb, nic więcej. Szperałem z kolegą w ustawieniach routera, próbowaliśmy zmieniać kanały, pasma itp -> zero poprawy. Podłączyłem inny router (jakiś stary Belkin) ale on osiąga jeszcze gorsze wyniki niż ten mój obecny bo po prostu jest stary więc nie mam tutaj porównania za bardzo. Cofałem router do fabrycznych, wgrywałem najnowsze firmware, dalej to samo. Nie wiem dlaczego to sie popsuło, router stał i stoi cały czas w tym samym miejscu w jakim stał gdy wszystko było dobrze. Co mogę w tym wypadku zrobić? oddać go na gwarancje czy co? Kupiony został niecały rok temu. Próbowałem go przeczyścić czy coś już z frustracji ale nic. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tapicer.gs

Moim zdaniem mogą być dwie przyczyny.
1. Awaria wzmacniacza routera
2. Zakłócenia pobierz na telefon apka WiFi Analizer sprawdź .

Wysłane z mojego SM-N910C przy użyciu Tapatalka

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

pokaż screen z ustawień WiFi w routerze i wykres z inssider'a z okolicznych sieci. Jaką masz kartę WiFi w laptopie ? Zawsze możesz wgrać do niego alternatywne firmware tomato i sprawdzić czy coś się zmieniło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
skies

Qualcomm Atheros AR9485WB-EG Wireless Network Adapter <- karta wifi, chyba dobrze. To karta z jednego z laptopów (ten główny) nie wiem jak na drugim. W sumie na telefonie/telefonach prędkość jest praktycznie ta sama

oto zdjęcia, zrobiłem screen z dwóch głównych zakładek, jakiś czas temu z kumplem już się tymi opcjami tam bawiliśmy ale bez skutku. Dziwne, że nagle problem sam od siebie się tak stał, dlatego to mnie boli, że nie wiem gdzie szukać problemu. Z tym firmware spróbuje jutro w sumie. Dzięki wielkie z góry.

 

 

 

1.png

inssider.png

2.png

Edytowane przez skies

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Masz 3 inne sieci na tym samym kanale ;) Lekki tłok w eterze przez innych klientów UPC. Rozwiązaniem jest znalezienie odpowiedniego, najlepszego względem okolicznych sieci kanału. Jako półśrodek, gdyż najlepszym rozwiązaniem byłoby przejście na pasmo 5GHz. 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tapicer.gs

House mała pomyłka 20MHz .
Trzeba zawęzić kanał by zmniejszyć zakłócenia :)

Wysłane z mojego SM-N910C przy użyciu Tapatalka

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Faktycznie ;) , dziękuję @tapicer.gs za zwrócenie uwagi.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
skies

Przepraszam za tak długi brak odpowiedzi, ale zbyt dużo na głowie ostatnio. 

No to tak, z tymi opcjami to już próbowałem jakiś czas wcześniej chyba wszystko, próbowałem każdego kanału po kolei na każdym paśmie czy to 20Mhz czy 40 i przysięgam że kompletnie nic a nic się nie zmieniało, a wręcz nawet momentami pogarszało. Nie wiem kompletnie czego się złapać, jestem w 99% pewny że to coś w środku routera po prostu siadło. Spróbuje wgrać tylko te tomato firmware, jeżeli ono nie pomoże, to nie mam kompletnie pojęcia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@skies wyjścia masz dwa - router na RMA dla pewności lub zmiana na model z pasmem 5 GHz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
skies

Tak, w najbliższym czasie będę sie wybierał do x-kom'u na gwarancje. Model z pasmem 5ghz, ale to wtedy też kwestia chyba karty wifi w laptopie czy nie? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
13 minut temu, skies napisał:

Model z pasmem 5ghz, ale to wtedy też kwestia chyba karty wifi w laptopie czy nie? 

niestety tak. I od razu podpowiem, że nie każdy laptop umożliwia bezproblemową wymianę. Karty są w miarę tanie, ale lepiej upewnić się czy taka operacja w ogóle jest możliwa w Twoim laptopie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tapicer.gs

Dołączę się
Na moim R780 wymieniłem Wi-Fi na Intel ac 7260 razem z Asus rt-ac87u mam i Tor i 866.7Mb w odległości ok 6m pod parasolem przez 3 ściany jest 500-700

ec2737084d02f37ad52305fe752bd6ae.jpg089c6305f73eb1b777ed4adb0ca5ed38.jpg

Wysłane z mojego SM-G955F przy użyciu Tapatalka
 

I dopytać muszę czy najnowszy Intel pójdzie na biosie z 2013 na r780?

Wysłane z mojego SM-G955F przy użyciu Tapatalka
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
10 godzin temu, tapicer.gs napisał:

Dołączę się

zastanawiam się w jakim celu ? jak Twoje info ma się do treści tematu ?

10 godzin temu, tapicer.gs napisał:

w odległości ok 6m pod parasolem przez 3 ściany jest 500-700

"500-700" czego ? MB/s/ Mbits ?

10 godzin temu, tapicer.gs napisał:

I dopytać muszę czy najnowszy Intel pójdzie na biosie z 2013 na r780?

jaki najnowszy Intel ? 9260 ? co to jest R780 ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Adaware1
      Przez Adaware1
      Witam, postanowiłem ostatnio zakupić MR2200ac do mojego routera Synology RT2600ac. Po ukończeniu konfiguracji sieci wifi, zostaje informowany, że nie udało się dokonać aktualizacji systemu w MR2200ac. W panelu sterowania RT2600ac, otrzymuję komunikat, że "wersje systemów w punktach Wi-Fi są niezgodne. Pobierz i zaktualizuj SRM do najnowszej wersji". Nie mam możliwości przeprowadzić automatycznie aktualizacji systemu, cały czas widnieje ten komunikat oznaczony na czerwono. MR2200ac był wielokrotnie przez mnie resetowany do ustawień fabrycznych, próbowałem restartować te urządzenie ze strony mojego głównego routera i przeprowadzać całą konfigurację na nowo. Nic to nie daje, cały czas mam problem z aktualizowaniem MR2200ac do najnowszej wersji systemu. Czy ktoś się spotkał z podobnym problemem i zna może rozwiązanie? Urządzenie mogę zawsze zwrócić, szkoda, że odstaje jakościowo tak bardzo od RT2600ac.
      Pozdrawiam.
       
      Pomogło pobranie firmware ze strony producenta i wykonanie ręcznej aktualizacji - można zamknąć.
    • manol68
      Przez manol68
      Witam. W logach systemych mam dwie różne wiadomości:
       
       
      Ten pojawia się głównie przy ściaganiu plików przy wysokich prędkościach. Mam łącze 1Gb/s.
      Łącze jest stabilne, nie rozłącza się. Co ta wiadomość oznacza i jak naprawić ten problem ?
      Drugi sprawa to urządzenie wifi które ciąglę się rozłacza i łączy ponownie:
       
       
      Jest to dekoder satelitarny nc+ (chip: Sagemcom Broadband SAS).
      Urządzenie łączy się zarówno z siecią 2.4 GHZ jak i 5 GHZ, jakość sygnału i zasięg nie jest tutaj problemem.
      Tu są ustawienia mojej sieci wifi:
       

       
      Czy mogę cokolwiek poprawić / zmienić aby naprawić lub zredukować ten problem ?
      Obie wiadomości pojawiają się niezależnie od użytego firmware, obecnie używam AsusWRT / Merlin 384.10_beta1.
      Z góry dziękuję za pomoc w rozwiązaniu problemu !
       
    • Łukasz_B
      Przez Łukasz_B
      Witajcie
      Mam problem z serwerem VPN asusa. Początkowo postawiony VPN działał bardzo ładnie i miło. Niestety od jakiegoś czasu (może po którymś update'ie) z połączenia VPN może korzystać ostatnio dodany użytkownik.
      W przypadku łączenia za pomocą pozostałych kont użytkowników- nie pozwala nawiązać połączenia i wywala w logach takie coś:
       
      Mar 15 09:50:45 pptp[31886]: pppd 2.4.7 started by admin, uid 0
      Mar 15 09:50:45 pptp[31886]: Connect: pptp0 <--> pptp (188.146.28.8)
      Mar 15 09:50:49 pptpd[31885]: CTRL: Ignored a SET LINK INFO packet with real ACCMs!
      Mar 15 09:50:49 pptp[31886]: Peer pawel failed CHAP authentication
      Mar 15 09:50:49 pptp[31886]: Connection terminated.
       

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.