Skocz do zawartości
czaki249

Synology DS 2415+ nie wstaje po aktualizacji

Oceń temat:

Rekomendowane odpowiedzi

czaki249

Witam

Dziś zaktualizowałem w/w NAS'a jednak po zakończeniu odliczania czasu urządzenie nie wstało, to znaczy miga na niebiesko power oraz alert na pomarańczowo, 2 kieszenie podświetlają się na zielono reszta czy z dyskiem czy puste na pomarańczowo, po jakimś czasie urządzenie się restartuje i ponownie dzieje się to o czym napisałem.

Oczywiście nie mogę się dostać do niego w żaden sposób, sieciówka nie daje oznak działania. Update do najnowszej dostępnej wersji, mam jeszcze 2 inne urządzenia tego typu i aktualizacje poszły sprawnie.

Jest jakaś szansa na odzyskanie sprawności, albo chociaż danych? Próbowałem coś poradzić ale w sieci mało jest informacji dla tego urządzenia, jedyne co znalazłem to do wersji 5.2 żeby wyciągnąc dyski i spóbować uruchomić urządzenie, ale też nic nie pomogło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Dokładnie to samo przerobiłem wczoraj przy aktualizacji pomiędzy DSM 6.1.1-15101 Update 3 do DSM Update 4. Efekt był taki, że nie widziałem nas'a w ogóle w sieci, zarówno przez smb, Synology Assistant czy nawet zwykły ping a dioda status migała pomarańczowym światełkiem. U mnie zadziałało uruchomienie DS bez dysków, przytrzymałem przycisk reset z tyłu obudowy powyżej 10 sekund, wyłączenie "z hebla" guzikiem - ponowny rozruch bez dysków i dopiero po około 5 minutach wpiąłem 1 dysk a Synology Assistant znalazł serwer na adresie z dhcp. Po tej operacji serwer zgłosił, że jest gotowy do migracji poprzedniej wersji systemu, podałem mu ręcznie ściągnięty plik *.pat z DSM i poszło wszystko ok. Dane nie naruszone. Pomimo nowych i sprawnych dysków system zgłosił awarię partycji systemowej na drugim wpiętym później dysku z RAID. Po operacji automatycznej naprawy wszystko poszło gładko, razem ze sprawdzaniem danych na wolumenie. Coś im ten update chyba się nie udał skoro mamy ten sam efekt na 2 różnych urządzeniach. Straciłem jedynie ustawienia systemu, dane mam bezpieczne. Spróbuj tej metody, może się uda.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
6 minut temu, czaki249 napisał:

Z tego co mówili DS2415+ miał jakąś wadę i dlatego pomimo zakończonej gwarancji w lutym 2017 na moje urządzenie jest jeszcze 1rok extra od producenta.

@czaki249 ze względu na : 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • mickarp
      Przez mickarp
      Witam, nie wiedziałem gdzie napisać.
       
      Zmieniła mi się trochę koncepcja i z przykrością chcę sprzedać:
       
      Synology DiskStation DS918+ z pamięcią RAM 6GB, 2x NVMe SX6000 128GB jako cache. 
      Serwer z listopada 2018 (36mc gw.)
      Dyski NVMe ze stycznia 2019 (36mc gw.)
      Wszystko za 2300zł
    • servee
      Przez servee
      Od jakiegoś czasu szukam aplikacji, która umożliwi mi zapisanie logów o aktualnym stanie serwera i późniejsze ich odczytanie w postaci wykresu.
      Głównie zależy mi monitorowaniu temperatury dysków. Co prawda mogę tą informację odczytać ze S.M.A.R.T, ale bardziej zależy mi na okresowym sprawdzaniu temperatury i zapisywaniu jej do logów. Dzięki temu łatwiej będzie wychwycić anomalie. W centrum pakietów nie znalazłem nic co mógłbym wykorzystać. Czy znacie jakąś aplikację lub sprawdzony skrypt (bez dziur i błędów zakłócających pracę systemu), które mógłbym do tego wykorzystać?
      Używam DS214play z najnowszym DSM.
    • djmarco
      Przez djmarco
      Czy ktoś konfigurował ASUSa na Merlinie w trybie dual wan? Jak to ustawić by chciało działać? Modem wykrywa, ustawienia mam ok a na donglu USB nie mam internetu. O co chodzi? Na zagranicznych forach jest pełno tematów ale ja się gubię w angielskim. 

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.