Skocz do zawartości
Pagnite

Dziwne logi podczas roamingu WiFi

Oceń temat:

Rekomendowane odpowiedzi

Pagnite

Witam, posiadam AC55U jako router i AC58U jako AP, podczas gdy przechodzę między jednym a drugim z moim telefonem na Androidzie 6 to w logach obu routerów pokazuje się taki oto ciąg linijek, jak chodzę po domu to w ciągu dnia jest tego pare tysięcy i zastanawia mnie czy może mam coś źle skonfigurowane? SSID, hasła, rodzaj zabezpieczeń ten sam na obu urządzeniach. Po pierwsze zastanawiam się czy jest OK, a po drugie straszny to robi syf jak chce coś tam znaleźć. Mam wrażenie że niektóre z tych linijek (np ta "MCAST_KEY_SET") pokazuje się po prostu co jakiś czas nawet gdy nie roaminguje

May 18 21:00:17 kernel: [wifi1] FWLOG: [3449898] WAL_DBGID_SECURITY_UCAST_KEY_SET ( 0xb8d6, 0x0 )
May 18 21:00:17 kernel: [wifi1] FWLOG: [3449898] WAL_DBGID_SECURITY_ENCR_EN (  )
May 18 21:00:17 kernel: [wifi1] FWLOG: [3449898] WAL_DBGID_SECURITY_ALLOW_DATA ( 0x43b0e8 )
May 18 21:00:17 kernel: [wifi1] FWLOG: [3450557] WAL_DBGID_SECURITY_ENCR_EN (  )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3450660] WAL_DBGID_SECURITY_ENCR_EN (  )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3450660] WAL_DBGID_SECURITY_MCAST_KEY_SET ( 0x2 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451149] RATE: ChainMask 1, peer_mac b8:d6, phymode 10, ni_flags 0x0620b006, vht_mcs_set 0xfffe, ht_mcs_set 0x00ff, legacy_rate_set 0x34a91b
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451163] MGMT_TXRX_MU_GID_MGMT ( 0x93, 0x1, 0x0, 0xfffe, 0x0 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451163] MGMT_TXRX_MU_GID_MGMT ( 0x97, 0x0, 0x0, 0x0, 0x0 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451164] MGMT_TXRX_MU_GID_MGMT ( 0xadd, 0x1, 0x0 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451231] WAL_DBGID_SECURITY_UCAST_KEY_SET ( 0xb8d6, 0x0 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451231] WAL_DBGID_SECURITY_ENCR_EN (  )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451231] WAL_DBGID_SECURITY_ALLOW_DATA ( 0x43b0e8 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451253] WAL_DBGID_TX_BA_SETUP ( 0x43b0e8, 0xb8d60006, 0x2, 0x40, 0x1 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451255] RATE: ChainMask 1, peer_mac b8:d6, phymode 10, ni_flags 0x0620b006, vht_mcs_set 0xfffe, ht_mcs_set 0x00ff, legacy_rate_set 0x0000
May 18 21:00:45 kernel: [wifi1] FWLOG: [3478967] WAL_DBGID_TX_BA_SETUP ( 0x43b0e8, 0xb8d60000, 0x1, 0x40, 0x1 )

 

Screenshot (20).png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tapicer.gs

Widziałem że próbowałeś na forach anglojęzycznych to nie powinno być problemu :)

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.


Wysłane z mojego SM-N910C przy użyciu Tapatalka

Moja podpowiedzi wymień soft na Merlin.

Wysłane z mojego SM-N910C przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
1 godzinę temu, tapicer.gs napisał:

Moja podpowiedzi wymień soft na Merlin.

nie ma wydania dla rt-ac58u/ac55u

Dnia 18.05.2017 o 21:09, Pagnite napisał:

Po pierwsze zastanawiam się czy jest OK

rzekomo tak, informacje w syslogu związane z 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
i pojawiają się zawsze przy łączeniu i rozłączeniu klienta. Chodząc po domu klient łączy się raz do jednego radia, raz do drugiego i to jest tego efekt. Ten sam ssid i klucz sieci na 2 różnych urządzeniach. Najlepszym rozwiązaniem było by użycie osobnych ssid lub wymiana urządzeń na coś obsługującego roaming.   

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tapicer.gs

No tak źle spojrzałem na model

Wysłane z mojego SM-N910C przy użyciu Tapatalka

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • silesian
      Przez silesian
      Jak w temacie- potrzebuję lepszą kartę, najlepiej z bluetoothem. Czytałem wątki i widziałem, że z Lenovo bywa różnie. Czy karta INTEL Dual Band AC WIFI 7260 będzie pasowała, a jeśli nie- to co będzie? Aktualnie siedzi u mnie fabrycznie Atheros AR9485.
      Z góry dziękuję za pomoc. 
    • house
      Przez house
      Netgear pod koniec roku planuje wprowadzić do sprzedaży nowe routery w standardzie WiFi 6 (802.11ax). Modele Nighthawk AX8 oraz Nighthawk AX12 wyglądają tak : 

       
      Co Wy na to ?  Postawilibyście sobie taki "samolocik" w pokoju ?
      Więcej informacji :
      https://www.netgear.com/home/products/networking/wifi-routers/RAX80.aspx
      https://www.netgear.com/home/products/networking/wifi-routers/RAX120.aspx
    • Michał10
      Przez Michał10
      Witajcie,
      jestem nowy i zielony w tematach IT. Mam taki kłopot. Zainstalowano mi dzisiaj internet światłowodowy 300Mb/30Mb. Do tego internetu zakupiłem router Netgear R7000. I wszystko byłoby świetnie gdyby nie jeden mały szczegół. Gdy podepnę się bezpośrednio pod światłowód to mam transfer na poziomie 280Mb/28Mb na 2,4GHz (taki notebook stary trochę mam). Gdy podepnę router to po kablu mam

       
      Natomiast gdy chcę sprawdzić po wifi to niezależnie czy na 2,4GHz czy na 5GHz (sprawdzane na nowym smartfonie) w obu przypadkach jest podobnie:

       
      Czy możecie mi powiedzieć dlaczego tak jest? Co może być przyczyną, że WIFI ogranicza prędkość? Czy router jest uszkodzony? A może są jakieś ustawienia, które odblokują to ograniczanie prędkości. Przy okazji mam pytanie czy router Netgear R7000 jest taki problematyczny w konfiguracji? Technik od internetu bluźnił mi na ten router przy małym dziecku jak szewc. Bardzo proszę o jakieś podpowiedzi co zrobić. Będę wdzięczny jeśli powiecie mi też jak ewentualnie te ustawienia pozmieniać. Nie wiem co mam zrobić. Czy reklamować czy wykazać się jeszcze cierpliwością i poszukać kogoś kto sobie z tym poradzi.
      Z góry dziękuję za wszelkie odpowiedzi
       
       
       
       
       
       
       

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.