Jump to content
Pagnite

Dziwne logi podczas roamingu WiFi

Rate this topic

Recommended Posts

Pagnite

Witam, posiadam AC55U jako router i AC58U jako AP, podczas gdy przechodzę między jednym a drugim z moim telefonem na Androidzie 6 to w logach obu routerów pokazuje się taki oto ciąg linijek, jak chodzę po domu to w ciągu dnia jest tego pare tysięcy i zastanawia mnie czy może mam coś źle skonfigurowane? SSID, hasła, rodzaj zabezpieczeń ten sam na obu urządzeniach. Po pierwsze zastanawiam się czy jest OK, a po drugie straszny to robi syf jak chce coś tam znaleźć. Mam wrażenie że niektóre z tych linijek (np ta "MCAST_KEY_SET") pokazuje się po prostu co jakiś czas nawet gdy nie roaminguje

May 18 21:00:17 kernel: [wifi1] FWLOG: [3449898] WAL_DBGID_SECURITY_UCAST_KEY_SET ( 0xb8d6, 0x0 )
May 18 21:00:17 kernel: [wifi1] FWLOG: [3449898] WAL_DBGID_SECURITY_ENCR_EN (  )
May 18 21:00:17 kernel: [wifi1] FWLOG: [3449898] WAL_DBGID_SECURITY_ALLOW_DATA ( 0x43b0e8 )
May 18 21:00:17 kernel: [wifi1] FWLOG: [3450557] WAL_DBGID_SECURITY_ENCR_EN (  )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3450660] WAL_DBGID_SECURITY_ENCR_EN (  )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3450660] WAL_DBGID_SECURITY_MCAST_KEY_SET ( 0x2 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451149] RATE: ChainMask 1, peer_mac b8:d6, phymode 10, ni_flags 0x0620b006, vht_mcs_set 0xfffe, ht_mcs_set 0x00ff, legacy_rate_set 0x34a91b
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451163] MGMT_TXRX_MU_GID_MGMT ( 0x93, 0x1, 0x0, 0xfffe, 0x0 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451163] MGMT_TXRX_MU_GID_MGMT ( 0x97, 0x0, 0x0, 0x0, 0x0 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451164] MGMT_TXRX_MU_GID_MGMT ( 0xadd, 0x1, 0x0 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451231] WAL_DBGID_SECURITY_UCAST_KEY_SET ( 0xb8d6, 0x0 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451231] WAL_DBGID_SECURITY_ENCR_EN (  )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451231] WAL_DBGID_SECURITY_ALLOW_DATA ( 0x43b0e8 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451253] WAL_DBGID_TX_BA_SETUP ( 0x43b0e8, 0xb8d60006, 0x2, 0x40, 0x1 )
May 18 21:00:18 kernel: [wifi1] FWLOG: [3451255] RATE: ChainMask 1, peer_mac b8:d6, phymode 10, ni_flags 0x0620b006, vht_mcs_set 0xfffe, ht_mcs_set 0x00ff, legacy_rate_set 0x0000
May 18 21:00:45 kernel: [wifi1] FWLOG: [3478967] WAL_DBGID_TX_BA_SETUP ( 0x43b0e8, 0xb8d60000, 0x1, 0x40, 0x1 )

 

Screenshot (20).png

Share this post


Link to post
Share on other sites
tapicer.gs

Widziałem że próbowałeś na forach anglojęzycznych to nie powinno być problemu :)

You do not have the required permissions to view the link content.


Wysłane z mojego SM-N910C przy użyciu Tapatalka

Moja podpowiedzi wymień soft na Merlin.

Wysłane z mojego SM-N910C przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
house
1 godzinę temu, tapicer.gs napisał:

Moja podpowiedzi wymień soft na Merlin.

nie ma wydania dla rt-ac58u/ac55u

Dnia 18.05.2017 o 21:09, Pagnite napisał:

Po pierwsze zastanawiam się czy jest OK

rzekomo tak, informacje w syslogu związane z 

You do not have the required permissions to view the link content.
i pojawiają się zawsze przy łączeniu i rozłączeniu klienta. Chodząc po domu klient łączy się raz do jednego radia, raz do drugiego i to jest tego efekt. Ten sam ssid i klucz sieci na 2 różnych urządzeniach. Najlepszym rozwiązaniem było by użycie osobnych ssid lub wymiana urządzeń na coś obsługującego roaming.   

  • Like it 1

Share this post


Link to post
Share on other sites
tapicer.gs

No tak źle spojrzałem na model

Wysłane z mojego SM-N910C przy użyciu Tapatalka

  • Like it 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Pakot
      By Pakot
      Czesc,
      informacja dla potomnych. Problem: router w trybie AP wariuje z wifi, zwlaszcza 2,4ghz. Na tyle to upierdliwe, ze dziala jakies 2-3 min. po restarcie, potem calkowicie przestaje, siec pojawia sie i znika co kilka minut, urzadzenia (rozne) nie moga sie polaczyc albo lacza i rozlaczaja. Co ciekawe, po przestawieniu w tryb router wszystko wraca do normy.
      Problem pojawil sie po uaktualnieniu FW do najnowszego 3.0.0.4.382.51610 , ale pozostaje rozniez po cofnieciu do wczesniejszych dostepnych na stronie Asusa: 3.0.0.4.382.51129 oraz 3.0.0.4.382.50624.
      Rozwiazanie:
      zapodac wczesniejszy FW: 3.0.0.4_382_15525, do znaleznienia w sieci.  
    • nowy57
      By nowy57
      witam 
      posiadam dell precision 5530 
      Intel Wireless-AC 9260 2x2 802.11ac + BT5.0 (vPro)
       
      przy ustawieniu szerokosci kanalu na 160Mhz osiagam fizycznie 700/200 
      router Netgear Nighthawk X4S D7800
       
      dla przyklady na mackbooku pro osiagam 800/400 
      czyli predkosci mojego łącza internetowego 
       
      prosze o porade na jaka karte moglbym wymienic by osiagac predkosci te z macbooka 
      thx . 
    • Coran
      By Coran
      Witam
      Mam problem z zasięgiem WIFI na drugim końcu mieszkania. Poproszę o radę.
      Moje mieszkanie jest prostokątem 4-5m na 12 m. Internet mam z sieci telewizji kablowej, zlokalizowanej w jednym końcu mieszkania( sypialnie ).  Router linksys6500 jest zlokalizowany w pobliżu modemu kablówki.  Do routera jest podłączony kablem  komputer syna ( granie online) i telewizor ( filmy). Problem jest  w drugiej części mieszkania tzw. salon. Po drodze są właściwie 3 ściany.
      Sprzęt którego używam po wifi
      laptop asus - intel dual band  M-7260  - używam pasmo 5 MHz - w salonie bardzo słabo działa ( na 2.4 też )
      laptop thinkpad  - realtec 2x2 11bgn wireless lan m.2 - używam pasmo 5 MHz (jakoś działa) - całkiem nieźle sobie radzi
      iphone 6s - używam pasmo 2.4 MHz - lepiej niż asus ale też bieda
      + 2 inne komórki też na pasmo 2.4
      Zrobiłem pewne przymiarki - router na długim przewodzie do przedpokoju - tu wydaje się miejsce ok  na drugie urządzenie. Około 4 m od kablówki (2 ściany ) i 8 m do końca salonu (otwarte )
      Póki co wpadłem na dwa rozwiązania  -
      1. kupuję drugi router z opcją repeatera - jaki ? i czy to będzie sprawnie działać ?
      2. kupuję drugi router jako access point - jaki ? i przebijam się kablem przez ściany z sypialni do przedpokoju.
      Wolałbym opcję pierwszą
      W salonie chciałbym też mieć możliwość obejrzenia TV.Zastanawiam się nad kupnem dodatkowej karty wifi AC na usb do asusa o ile będę miał sensowny zasięg w salonie - jaka karta ?
       
       
       
       
       
       
       
       
       

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.