Skocz do zawartości
Maff

Asuswrt-Merlin RT-AC87U problem z Transmission

Rekomendowane odpowiedzi

Maff

Cześć,

od jakiegoś czasu mam problem z oprogramowaniem Asuswrt-Merlin, a dokładnie z zainstalowanym klientem Transmission na moim AC87. Otóż jakies 2 miesiące temu (nie pamiętam, która wersja softwaru Merlina) Transmission przestał działać - a dokładnie po parudziesięciu sekundach od rozpoczęcia pobierania pliku wiesza się (tramisnssion przestaje odpowiadać, trzeba go zresetować) - cała reszta (router, internet) działa bez problemu. Dzieje się tak zawsze. Co ciekawe, gdy zainstalowałem oryginalne firmware asusa (najnowszy) problem nie występuje. Jakieś pomysły co to może być?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

transmission z entware ?

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Maff
25 minut temu, house napisał:

transmission z entware ?

Szczerze mówiąc... nie wiem. Chyba to jest optware. Korzystałem z tego tutoriala - 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

tutorial sprzed 5 lat ;) zacznij od wywalenia instalacji zrobionej tym sposobem, potem :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

a dalej :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

na koniec pozostanie doszlifowanie cache w settings.json i będzie banglać. 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Maff

Ok, z tutorialami dam sobie radę (tak myślę), natomiast jak mam wywalić starą instalację? :) Jestem laikiem :)

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

usunąć folder /opt (rm -R /opt), odnośniki w skryptach i punkty montowania lub po prostu sformatować nośnik

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Maff
1 godzinę temu, house napisał:

usunąć folder /opt (rm -R /opt), odnośniki w skryptach i punkty montowania lub po prostu sformatować nośnik

Działa! Dziękuję! :)

 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • kamil2234
      Przez kamil2234
      Czy ktoś z kolegów ma może pakiet ipkg lcd4linux w wersji  współracują z ramką  samsung SPF-72H dla routera RT-AC68U (architektura armv7)?  
      Ewentualnie prośba o naprawadzenie jak można skompilować sobie samemu pakiet  ipkg dla routera AC68U z lcd4linux bez wkomilowywania go w całe firmware.
      Obecnie używam optware i chciałbym aby tak pozostało.
    • lycone
      Przez lycone
      Przeprowadziłem się do nowego domu. Kupiłem Asusa RT-AC86U, który stoi w garażu (gniazdo z internetu tam jest niestety). Zasięg na dole w salonie (garaż za ścianą) jest w porządku, ale na piętrze prawie nie ma Wi-Fi. Router ma problem, żeby przebić się przez strop. Myślałem, aby dokupić drugiego Asusa i podłączyć go do skrętki na piętrze, aby działał w AiMesh. Ewentualnie zamiast niego kupić 2x Ubiquiti i wyłączyć wifi w tym Asusie i postawić 1 szt Ubiquiti w salonie na dole i 1 szt na piętrze. To drugie rozwiązanie jest droższe i moje pytanie brzmi czy uzyskam jakąś przewagę między 2x Asus? 
       
      Mam w domu około 8 urządzeń podłączonych kablem i 25 - 30 urządzeń na WiFi. 
    • Paul
      Przez Paul
      Witam jak w temacie nie moge sie połączyć z siecią 5G modem można raczej wykluczyć firmware był wgrany 377,380 i teraz mam najnowszy 384.7 a pozatym na laptopie karta z intela ac działa bez problemu
      Ustawienia w routerze kanał czy 44 czy 48 to samo kanał auto nie wykrywa sieci 80mhz ustawione na sztywno
      PCE AC68 sterownik broadcom 7.35.317.3 to samo pobrałem z strony asusa i zaktualizowałem sam sterownik do wersji 7.35.351.0 ten sam efekt
      w właściwosciach sterownika opcje zaawansowane jedynie co mam zmienione to
      20/40 Coexistance Wartosc Disable
      2G Bandwidth Capability Wartosc 2.4G 20/40 Mhz = to musze mieć tak ustawione bo gdy dam na 20mhz to po 2.4ghz max 50mg wyciągam a jak ustawie 20/40mhz to 100mb
      40mhz Intolerant Wartosc Disable
      Po wgraniu najnowszego softu do routera zresetowałem ustawienia  i jedyne co zmieniłem to wyłączyłem WPS
      Przedtem korzystałem z tych ustawień podanych na stronie nie wiem czy jakoś polepszają
      https://aivboh.wordpress.com/2017/06/04/tuning-the-asus-wireless-router-to-best-performance/

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.