Skocz do zawartości
bubek

Zablokowane wejscie na QNAP

Oceń temat:

Rekomendowane odpowiedzi

bubek

Witam!

Po aktualizacji na nowy soft, niechcący w zakładce bezpieczeństwo wpisałem jakiś przedział IP... wydawało mi się ze dobry sieciowy. Jednak nie działa. Prawdopodobnie mam też  zablokowany przycisk reset. Czy da się inaczej zrestartować albo wejść,  i zmienić ustawienia sieciowe? da sie również ejeść po usługach z androida ale nie ma tam opcji i ustawień. Tak amo przez myqnapcloud.

 

-----EDIT

chyba tez wpisałem swoje IP zewnętrzne. Tylko nie wiem jak po LANie wejść nim

Edytowane przez bubek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
9 godzin temu, bubek napisał:

chyba tez wpisałem swoje IP zewnętrzne. Tylko nie wiem jak po LANie wejść nim

przeadresować interfejs sieciowy lan zgodnie z tym co wpisałeś w access list ? przekierować port i dobić się z WAN po ddns ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

hmmm sęk w tym ze wydawało mi się ze wpisałem adresy z DHCP z sieci. jak widać nie. Raczej na pewno podałem moje Ip zewnetrzne. probowałem teraz zdalnie przez VPN i podmienić ip z VPN na zewnetrzne ale wyszedł konflikt. Jedyne wyjscie chyba podpiecie NASa do innej sieci i wejscie z domowej.

VPN z routera.

Edytowane przez bubek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

a ręczna edycja pliku

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

przez konsolę i dopisanie prawidłowego IP ?

jeżeli obecne IP z dhcp znalazło się na liście blokowania wystarczy skasować plik 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

i utworzyć czysty (format pliku to zwykły tekst)

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

trzeba by mi łopatologicznie. Nie jestem az tak zaawansowany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

No to zaczynamy :) masz uruchomiony terminal ssh w qnap qts?

Wysłane z mojego SM-G935F przy użyciu Tapatalka

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

Sekunda. Bo zrobiłem teraz inaczej. wziałem go do pracy jest na 192.168.1.3 .... jest w sieci ... ma wymuszone https na 5202 zrobiłem an firmowy routerze przekierwanie tez.. wchodzę przez vpn domowy czyli z IP które dodałem.

 

Nie wiem czy go uruchamiałem terminal ssh jestem teraz w tej samej sieci co Qnap fizycznie

i nic.

ok jestem gotowy :)

ok ja się poddaje. nie mam więcej pomysłów. Jeśli jest jeszcze jakaś inna możliwość. format dysku? albo Twoja metoda. tylko musialbyś mi krok po kroku.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

Włączyłem SSH poprzez Qmanager  mam program putty ale wychodzi komunikat

"network error: connection timed out"

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

czyli działa blokada IP, możesz zresetować ustawienia qts przez QFinder ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

pewnie tak... Sprawdzę już przy pomocy Qfindera jak się podłącze w domu. pozostałe możliwości są jakie? ustawienia są zapisane na dysku? format coś da? bo juz przerzucam dane na drugi.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

jest możliwość zrobienia "deep factory reset" bez usuwania danych - same ustawienia qts. Oczywiście najlepiej mieć kopię zapasową przed tą operacją :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

tzn? jak to wygląda?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

*This feature is only provided by the NAS models with LCD panels

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

no to wiem... tylko prawdopodobnie mam go wyłączonego  w ustawieniach.. bo nie działa... nie wiem czemu może kiedyś zaznaczyłem to ... nie pamietam.

Qfinder nie widzi go

Edytowane przez bubek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

jaki to model ?

Cytuj

All NAS models
Press the reset button for 3 sec
Press the reset button for 10 sec

Basic system reset (3 sec)
When you press the reset button for 3 seconds, a beep sound will be heard. The following settings will be reset to default: 
• System administration password: admin 
• TCP/ IP configuration: Obtain IP address settings automatically via DHCP 
• TCP/ IP configuration: Disable Jumbo Frame 
• TCP/ IP configuration: If Port trunking is enabled (dual LAN models only), the port trunking mode will be reset to ‘Active Backup (Failover)’. 
• System port: 8080 (system service port) 
• Security level: Low (Allow all connections) 
• LCD panel password: (blank)* 
*This feature is only provided by TS-439 Pro, TS-439 Pro II, TS-459 Pro, TS-509 Pro, TS-559 Pro, TS-639 Pro, TS-659 Pro, SS-839 Pro, TS-859 Pro, TS-809 Pro, TS-809U-RP, and TS-859U-RP.

Advanced system reset (10 sec)
When you press the reset button for 10 seconds, you will hear two beeps at the third and the tenth seconds. The NAS will reset all the system settings to default as it does by the web-based system reset in ‘Administration’ > ‘Restore to Factory Default’ except all the data are reserved. The settings such as the users, user groups, and the network share folders you previously created will be cleared. To retrieve the old data after the advanced system reset, you may create the same network share folders on the NAS and the data will be accessible again.

trzymałeś przycisk reset ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

TS-253A

Czy format dysku 1 spowoduje reset ustawień? czy są one gdzie indziej zapisane?

Edytowane przez bubek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Jeżeli zrobisz procedurę zacytowaną wyżej z 1 dyskiem to sformatuje go i przywróci ustawienia fabryczne. Ustawienia trzymane są w pamięci DOM. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

ok  dzieki. Zrobie to wszystko chyba za tydzień bo mam wyjazd. wydawało mi się że tylko wyłączyłem dźwięki w Nasie a nie, że zablokowałem przycisk Reset.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

Sformatowałem w końcu dysk. Zrzuciłem dane z 2 hdd. Z pliku ustawienia. Nie ma tragedii. Chociaż nie umiem przywrócic VM  i container station też musi mieć teraz katalog na hdd1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Dostałeś się ostatecznie do Qts?

Wysłane przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

Tak. wszystko gra. dane przed formatem skopiowałem, odzyskałem z pliku wszystkie ustawienia, więc zaoszczędziłem trochę czasu. Dziekuje za pomoc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.