Skocz do zawartości
Portal

Dziwne zdarzenia w logach ASUS-a

Rekomendowane odpowiedzi

Portal

Witam

Wczoraj przeinstalowałem oprogramowanie na swoim NAS (qnapie) i w logach routera pojawia się non stop takie coś (co kilkanaście sekund):

Apr 18 11:54:22 kernel: br0: port 1(vlan1) neighbor 8000.00:xx:xx:xx:xx:xx lost
Apr 18 11:54:22 kernel: br0: topology change detected, propagating

owy MAC adres odnosi sie do NAS-a

co ono oznacza ? co jest nie tak ? Sprzętowo nic a nic nie zmieniałem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Portal

chyba znalazlem rozwiazanie..w opcji Qnapa, w sekcji switch virtualny jest opcja "Włacz protokół drzewa rozszerzonego (STP),aby zapobiec powstawanie pętli mostu." - odznaczenie tej pozycji (dezaktywacja) powoduje ze owe dziwne logi w routerze ustają...ale dlaczego to nie wiem...:)

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

to jest dokładnie to o czym piszesz.

Cytuj

this is the br0 (VLAN loop) issue. ASUS have release an unofficial beta that fix this

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Dest
      Przez Dest
      Hej.
      Mam problem z uzyskaniem dobrych prędkości przy połączeniu z serwerem.
       
      Infrastruktura wygląda następująco:
       
      Router upc ( działa w trybie brige) 250 – prędkość osiągana na każdym sprzęcie
      Router RT-AC86U 
      Do tego podłączone dwa pc na gigowych Ethernetach
      1 (Z) Zotac  który robi za serwer plików po smb i nfs, stoi na Windowsie 8.1, łączą się do niego: streamer audio, player wideo, 1 PC i dwa laptopy – ale nie jednocześnie
      2 (P) PC windows 10
      3 (L) windows 10 karta gigowa ethernet + wifi  EW-7822ULC USB AC1200 dual-band MU-MIMO wg asusa łączy się na 650
      4 (M) macos wifi wg asusa i w os widzę prędkość 1300
       
      Połączenia wg iperf wyglądają następująco
       
       Z<->P<->L po kablu osiągająw okolicach 888 Mbits/sec – czyli normalnie
       
      Natomiast po wifi są duże różnice – skąd one się biorą? Czy coś powinienem przekonfigurować po stronie routera albo któregoś z systemów operacyjnych? Najbardziej dziwi mnie że transfery miedzy laptopem/laptopami a dwoma PC są różne i do Zotaca jest o połowę wolniej, natomiast po kablu wszędzie są takie same prędkości
       
      M<->Z 180 Mbits/sec
      M<->P 360 Mbits/sec
      L<->Z  120 Mbits/sec
      L<->P  240 Mbits/sec
      L<->M 200 Mbits/sec
    • csm31458
      Przez csm31458
      czesc
       
      czy ktos z was wie jakie pliki wchodza w sklad logow , ktore wysylane sa do Synology w ramach supportu?
       
      dzieki za odpowiedz
    • cesio
      Przez cesio
      Witam
      Co to za logi u mnie sieć działa tylko po wifi
      Feb  6 19:53:41 roamast: eth6: add client [dc:85:de:ff:ba:ef] to monitor list Feb  6 19:55:11 roamast: eth8: add client [dc:85:de:ff:ba:ef] to monitor list Feb  6 20:15:26 roamast: eth6: add client [dc:85:de:ff:ba:ef] to monitor list Feb  6 20:20:46 roamast: eth8: add client [dc:85:de:ff:ba:ef] to monitor list Feb  6 20:33:16 roamast: eth6: add client [30:07:4d:0e:c0:b7] to monitor list Feb  6 20:34:41 roamast: eth7: add client [30:07:4d:0e:c0:b7] to monitor list Feb  6 21:35:31 roamast: eth7: add client [ec:1f:72:ec:3c:51] to monitor list Feb  6 19:53:41 roamast: eth6: add client [dc:85:de:ff:ba:ef] to monitor list Feb  6 19:55:11 roamast: eth8: add client [dc:85:de:ff:ba:ef] to monitor list Feb  6 20:15:26 roamast: eth6: add client [dc:85:de:ff:ba:ef] to monitor list Feb  6 20:20:46 roamast: eth8: add client [dc:85:de:ff:ba:ef] to monitor list Feb  6 20:33:16 roamast: eth6: add client [30:07:4d:0e:c0:b7] to monitor list Feb  6 20:34:41 roamast: eth7: add client [30:07:4d:0e:c0:b7] to monitor list Feb  6 21:35:31 roamast: eth7: add client [ec:1f:72:ec:3c:51] to monitor list Dlaczego tam gdzie jest lista podłączonych klientów jak się wchodzi to od razu nie pokazuje podłączonych osób po wifi tylko ou jakimś czasie samo się odświeża

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.