Jump to content
nicknowy

Asus 4G-AC55U - problem

Recommended Posts

nicknowy

Witam,

Czy ktoś z Was może naprowadzić mnie co sprawdzić, co wyłączyć, poprawić, aby po jednej dobie od restartu CPU nie był obciążony non stop w 100% ? Objawia się to tym, iż praktycznie nie można korzystać z interfejsu www (bardzo wolno jest ładowany do przeglądarki), dystrybuowanie sieci działa prawidłowo.

Z tego co zauważyłem to dwa procesy wykorzystują CPU w okolicach 15-20% każdy, są to mtdblock6 oraz kwork.

Ja podejrzewam, że za ten stan odpowiada puchnący plik: /tmp/smb.log, gdyż po jego wyzerowaniu poprzez

> smb.log

wykorzystanie procesora wraca do normalności.

Gdy muszę zrobić tą operację plik smb.log zawiera ~4 000 000 wierszy z treścią Operate= 6.

Nowe wiersze o treści Operate= 6 pojawiają się w pliku w liczbie ~163 000 co godzinę w 3 minuty po pełnej godzinie.

Nie wiem tylko co tworzy te nowe wpisy w logu SAMBY, bo ta operacja mocno obciąża proces, który musi obsługiwać dodawanie nowych wierszy do wielkiego plik w systemie plików. I zapewne ta operacja odbywa się na zasadzie:

  • plik jest otwierany
  • wstawiany jest wiersz Opearate= 6
  • plik jest zamykany

i tak w kółko, aż osiągnięte zostanie te ~163 000 wpisów.

Pozdrawiam

Edited by nicknowy

Share this post


Link to post
Share on other sites
house

FW 3.0.0.4.378.8150 ? smb włączone ze względu na używany dysk/pendrive usb ?

Share this post


Link to post
Share on other sites
nicknowy

FW dokładnie ten co podałeś (taki był już fabrycznie zainstalowany). dysk/pendrive nie używany.

Szukałem opcji, gdzie można by wyłaczyć smb ale nie widzę. Procesu smbd też nie widzę uruchomionego.

Edited by nicknowy

Share this post


Link to post
Share on other sites
house
3 godziny temu, nicknowy napisał:

Szukałem opcji, gdzie można by wyłaczyć smb ale nie widzę

76 strona tutaj : 

You do not have the required permissions to view the link content.

Share this post


Link to post
Share on other sites
nicknowy

Tak to jest jak człowiek nie zajrzy do dokumentacji, bo z przyzwyczajenie szuka czegoś takiego jak usługi w formie jawnej a nie zakamuflowanej.

Natomiast wyłączyłem wszystko co według mnie związane jest z usługami udostępniającymi pliki i niestety o 21:02 do pustego pliku zapisało mi się 180904 wierszy o treści Operate= 6.

Po 20 godzinach od ostatniego czyszczenia pliku smb.log rozmiar 92MB i blisko 3,6 mln wierszy o treści Operate= 6, oczywiście CPU 100% zajętości.

Konfiguracja samby jest chyba tu: /sbin/write_smb_conf ale ten plik jest moim zdaniem w postaci binarnej.

Pod jaką nazwą funkcjonuje proces samby w routerach asusa ?

Edited by nicknowy

Share this post


Link to post
Share on other sites
house
9 godzin temu, nicknowy napisał:

Konfiguracja samby jest chyba tu: /sbin/write_smb_conf ale ten plik jest moim zdaniem w postaci binarnej.

poza tym squashfs montowany jest w trybie tylko do odczytu... a zmiany w tmp i ramfs istnieją jedynie do restartu routera.

9 godzin temu, nicknowy napisał:

Pod jaką nazwą funkcjonuje proces samby w routerach asusa ?

smbd

9 godzin temu, nicknowy napisał:

niestety o 21:02 do pustego pliku zapisało mi się 180904 wierszy o treści Operate= 6

poszukaj w konfiguracji smb sekcji związanej z logowaniem zdarzeń, utwórz swój konfig z wyłączoną opcją logowania do pliku, dodaj jako własną konfigurację w /jffs i użyj tego pliku dla wbudowanego smb. Więcej info :  oraz 

You do not have the required permissions to view the link content.

Share this post


Link to post
Share on other sites
nicknowy

Dostałem z supportu Asusa najnowszą wersję beta 4G-AC55U_9.0.0.4_382_9661-gb9761031825 firmware i jak ręką odjął, ba nawet jakbym większe prędkości osiągał na interfejsie WAN via modem GSM.

Wystawiona jest tu:

A wątek z zgłoszeniem:

You do not have the required permissions to view the link content.

  • Like it 1

Share this post


Link to post
Share on other sites
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Stefano007
      By Stefano007
      Witam,
      mam kartę sieciową ASUS USB-AC51 i wszystko działało poprawnie, ale nagle coś się zepsuło. Nie mogę podłączyć się do sieci domowej. Inne urządzenia, telefony, tablet, laptopy mogą się podłączyć, ale mój komputer stacjonarny nie. Mogę połączyć się z innymi sieciami np. z hotspotu z telefonu, ale nie z tą jedną moją domową. Co dziwne jak podepnę ją do laptopa to mogę się połączyć z siecią bez problemu. Przeinstalowałem sterowniki, ale nic nie pomogło.
      Bardzo proszę o pomoc i z góry dziękuję
    • waldi1888
      By waldi1888
      Mam problem ze zrobieniem backupu za pomocą Active Backup for Business. Chodzi o to, że w firmie mamy Synology DS1618+ i 15 komputerów. Na 10 komputerach normalnie można utworzyć zadanie backupu a na 5 po przejściu wszystkich opcji "Kreatora tworzenia kopii zapasowej agenta" wyskakuje na końcu komunikat  "ten folder współdzielony zawiera dane, których nie można skopiować. Wybierz inny folder". Takie coś dzieje się wtedy gdy wybieram robienie backupu na 2 dysku w Synology. Kiedy ustawię aby backup zapisywał się 1 dysku głównym to nie wyskakuje komunikat i robi harmonogram backupu.


openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.