Skocz do zawartości
kodijak

Różnice w FW RT-AC87U(W) vs. RT-AC87U

Rekomendowane odpowiedzi

kodijak

Różni się czymś wersja biała od czarnej? RT-AC87U(W) vs. RT-AC87U. Z tego co wyczytałem przeznaczona jest na rynek nordycki i nie ma polskiego języka. Jak wgram firmware od czarnej wersji to coś się stanie? Merlin od czarnej wersji będzie pasował?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
29 minut temu, kodijak napisał:

Jak wgram firmware od czarnej wersji to coś się stanie?

tak, uruchomi się asuswrt w wersji multilanguage, pozwalającej zmienić język na każdy inny dostępny w OFW

31 minut temu, kodijak napisał:

Merlin od czarnej wersji będzie pasował?

tak, RT-AC87U/R/W, biały, czarny czy czerwony to ten sam model :) 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kodijak
Dnia 14.03.2017 o 19:55, house napisał:

tak, uruchomi się asuswrt w wersji multilanguage, pozwalającej zmienić język na każdy inny dostępny w OFW

tak, RT-AC87U/R/W, biały, czarny czy czerwony to ten sam model https://openitforum.pl/uploads/emoticons/12_slight_smile.png 

Doszedł do mnie router we wspomnianej wersji białej i po wgraniu update OFW i Merlina - nie mam możliwości wyboru języka polskiego. Wygląd to jak na screenie.

Prawdopodobnie region ustawiony jest na skandynawię jednak w menu FW nie ma opcji zmiany tego regionu.

 

 

Bez tytułu.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Próbowałeś wgrać Merlina przez :

?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kodijak
58 minut temu, house napisał:

Próbowałeś wgrać Merlina przez :

 

Nie próbowałem. Próbowałem za to magicznych komend:

i

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

Bez rezultatu.

Bez tytułu.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

oczywiście uprzednio wprowadziłeś router w tryb odzyskiwania i pomimo tego narzędzie nie znajduje go, tak ?  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kodijak

Nie wiem w jakim celu miałbym to zrobić skoro router działa normalnie. No ale po wgłębieniu się w temat udało mi się uruchomić polski język. Trzeba było tylko wyedytować plik cfe.bin w routerze i po restarcie jest polski język.

58d238ee9b3ee_Beztytuu.png.a6c58e9a49076f60153276bfc3df6372.thumb.png.d55f34b4ec0320d6123e8df60cc2e1be.png

 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
5 godzin temu, kodijak napisał:

Nie wiem w jakim celu miałbym to zrobić 

11 godzin temu, kodijak napisał:

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • manol68
      Przez manol68
      Witam. W logach systemych mam dwie różne wiadomości:
       
       
      Ten pojawia się głównie przy ściaganiu plików przy wysokich prędkościach. Mam łącze 1Gb/s.
      Łącze jest stabilne, nie rozłącza się. Co ta wiadomość oznacza i jak naprawić ten problem ?
      Drugi sprawa to urządzenie wifi które ciąglę się rozłacza i łączy ponownie:
       
       
      Jest to dekoder satelitarny nc+ (chip: Sagemcom Broadband SAS).
      Urządzenie łączy się zarówno z siecią 2.4 GHZ jak i 5 GHZ, jakość sygnału i zasięg nie jest tutaj problemem.
      Tu są ustawienia mojej sieci wifi:
       

       
      Czy mogę cokolwiek poprawić / zmienić aby naprawić lub zredukować ten problem ?
      Obie wiadomości pojawiają się niezależnie od użytego firmware, obecnie używam AsusWRT / Merlin 384.10_beta1.
      Z góry dziękuję za pomoc w rozwiązaniu problemu !
       
    • Łukasz_B
      Przez Łukasz_B
      Witajcie
      Mam problem z serwerem VPN asusa. Początkowo postawiony VPN działał bardzo ładnie i miło. Niestety od jakiegoś czasu (może po którymś update'ie) z połączenia VPN może korzystać ostatnio dodany użytkownik.
      W przypadku łączenia za pomocą pozostałych kont użytkowników- nie pozwala nawiązać połączenia i wywala w logach takie coś:
       
      Mar 15 09:50:45 pptp[31886]: pppd 2.4.7 started by admin, uid 0
      Mar 15 09:50:45 pptp[31886]: Connect: pptp0 <--> pptp (188.146.28.8)
      Mar 15 09:50:49 pptpd[31885]: CTRL: Ignored a SET LINK INFO packet with real ACCMs!
      Mar 15 09:50:49 pptp[31886]: Peer pawel failed CHAP authentication
      Mar 15 09:50:49 pptp[31886]: Connection terminated.
       
    • house
      Przez house
      zainteresowani ?  Ten model to nic innego jak świecąca wersja RT-AC86U 😂
      więcej informacji : https://rog.asus.com/articles/networking/up-your-game-with-the-rog-rapture-gt-ac2900-gaming-router/

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.