Jump to content
kodijak

Różnice w FW RT-AC87U(W) vs. RT-AC87U

Recommended Posts

kodijak

Różni się czymś wersja biała od czarnej? RT-AC87U(W) vs. RT-AC87U. Z tego co wyczytałem przeznaczona jest na rynek nordycki i nie ma polskiego języka. Jak wgram firmware od czarnej wersji to coś się stanie? Merlin od czarnej wersji będzie pasował?

Share this post


Link to post
Share on other sites
house
29 minut temu, kodijak napisał:

Jak wgram firmware od czarnej wersji to coś się stanie?

tak, uruchomi się asuswrt w wersji multilanguage, pozwalającej zmienić język na każdy inny dostępny w OFW

31 minut temu, kodijak napisał:

Merlin od czarnej wersji będzie pasował?

tak, RT-AC87U/R/W, biały, czarny czy czerwony to ten sam model :) 

  • Like it 1

Share this post


Link to post
Share on other sites
kodijak
Dnia 14.03.2017 o 19:55, house napisał:

tak, uruchomi się asuswrt w wersji multilanguage, pozwalającej zmienić język na każdy inny dostępny w OFW

tak, RT-AC87U/R/W, biały, czarny czy czerwony to ten sam model https://openitforum.pl/uploads/emoticons/12_slight_smile.png 

Doszedł do mnie router we wspomnianej wersji białej i po wgraniu update OFW i Merlina - nie mam możliwości wyboru języka polskiego. Wygląd to jak na screenie.

Prawdopodobnie region ustawiony jest na skandynawię jednak w menu FW nie ma opcji zmiany tego regionu.

 

 

Bez tytułu.png

Share this post


Link to post
Share on other sites
house

Próbowałeś wgrać Merlina przez :

?

Share this post


Link to post
Share on other sites
kodijak
58 minut temu, house napisał:

Próbowałeś wgrać Merlina przez :

 

Nie próbowałem. Próbowałem za to magicznych komend:

You do not have the required permissions to display the content of the code field.

i

You do not have the required permissions to display the content of the code field.

Bez rezultatu.

Bez tytułu.png

Share this post


Link to post
Share on other sites
house

oczywiście uprzednio wprowadziłeś router w tryb odzyskiwania i pomimo tego narzędzie nie znajduje go, tak ?  

Share this post


Link to post
Share on other sites
kodijak

Nie wiem w jakim celu miałbym to zrobić skoro router działa normalnie. No ale po wgłębieniu się w temat udało mi się uruchomić polski język. Trzeba było tylko wyedytować plik cfe.bin w routerze i po restarcie jest polski język.

58d238ee9b3ee_Beztytuu.png.a6c58e9a49076f60153276bfc3df6372.thumb.png.d55f34b4ec0320d6123e8df60cc2e1be.png

 

  • Like it 1

Share this post


Link to post
Share on other sites
house
5 godzin temu, kodijak napisał:

Nie wiem w jakim celu miałbym to zrobić 

11 godzin temu, kodijak napisał:

 

Share this post


Link to post
Share on other sites
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Piotr K
      By Piotr K
      Witam serdecznie,
      mam trzy pytania, i będę wdzięczny za pomoc ekspertów:-)
       
      1. czy udało się komuś uruchomić na routerze Asus DSL-AC68U stabilne połącznie 3G ?
      Testowałem 4 modemy USB (Huawei 1750, Huawei 173, Huawei 3131, ZTE669) i po podłączeniu do routera 
      żaden nie był wykrywany. Cały czas w mapie sieci mam komunikat: USB 3.0 Brak urządzenia. 
       
      2. Czy mogę wgrać na ten router alternatywny firmware dla routera Asus RT-AC68U z poniższego linka ?
      https://sourceforge.net/projects/asuswrt-merlin/files/RT-AC68U/Release/
      I czy to pomoże w uruchomieniu któregoś z moich modemów 3G na tym routerze ?
      Mogę zrezygnować z funkcjonalności modemu ADSL w routerze (nie używam)
       
      3. Czy po ewentualnym wgraniu alternatywnego firmware, będę mógł wrać oficjalny soft Asusa w razie potrzeby ?
    • Pakot
      By Pakot
      Czesc,
      informacja dla potomnych. Problem: router w trybie AP wariuje z wifi, zwlaszcza 2,4ghz. Na tyle to upierdliwe, ze dziala jakies 2-3 min. po restarcie, potem calkowicie przestaje, siec pojawia sie i znika co kilka minut, urzadzenia (rozne) nie moga sie polaczyc albo lacza i rozlaczaja. Co ciekawe, po przestawieniu w tryb router wszystko wraca do normy.
      Problem pojawil sie po uaktualnieniu FW do najnowszego 3.0.0.4.382.51610 , ale pozostaje rozniez po cofnieciu do wczesniejszych dostepnych na stronie Asusa: 3.0.0.4.382.51129 oraz 3.0.0.4.382.50624.
      Rozwiazanie:
      zapodac wczesniejszy FW: 3.0.0.4_382_15525, do znaleznienia w sieci.  
    • H4mm3R
      By H4mm3R
      Witam wszystkich, 
      Od dwóch dni szukam informacji w internecie jak skonfigurować router, kamerę, serwer żeby Surveillance Station wykryło kamery w mojej sieci - niestety bez powodzenia. Może tutaj znajdzie się ktoś kto zna się na rzeczy.
      Posiadam:
      Serwer: Synology DS216+II
      Router: Asus RT-AC5300 + RT-AC86U + BLUE_CAVE (w AiMesh)
      Kamera: HikVision DS-2CD2141G1-IDW1 + EZVIZ CS-CV310
       
      Jak pisałem wyżej mam problem z wykryciem kamery przez SS, dziwne jest to że SS zamiast kamery wykrywa drukarkę Canon. Próbowałem przekierować porty (chyba zrobiłem to dobrze). Sprawdzałem z drugą kamerą i to samo. Podpinałem również kamery pod WAN (wcześniej robiłem to Wireless). Już nie mam pomysłu gdzie i co jeszcze zmienić, sprawdzić. 
      Jest ktoś w stanie mi pomóc?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.