Skocz do zawartości
Maciek90

RT-AC58U - wydajność WiFi 2,4 GHz

Oceń temat:

Rekomendowane odpowiedzi

Maciek90

Witam serdecznie.

Mam problem z tym routerem. Posiadam go od listopada i do tej pory posiadałem łącze 8 Mb. Taką też prędkość bez problemu osiągałem w całym moim domu na sieci wifi. Problem zaczął przed kilkoma dniami, kiedy wreszcie podciągnęli mi do domu światłowód i prędkość mojego łącza wzrosła do 100 Mb. W teorii i patrząc na wyniki zamieszczonego tutaj testu, którymi sugerowałem się przed zakupem tego sprzętu, powinien on poradzić sobie bez problemu z taką prędkością na sieci wifi na 2,4 GHz (niestety moja karta w laptopie nie obsługuje 5 GHz). Niestety router zachowuje się dość dziwnie. Przy odległości między komputerem a routerem ok. 1 metra, bez żadnych przeszkód po drodze, na speedteście wyciągam prędkości w granicach 60-80 Mb. Wszystko na chwilę wraca do normy po resecie routera albo np. po zmianie kanału. Wtedy przy pierwszym pomiarze prędkości na speedteście wszystko wychodzi OK, tzn. wyciągam pełne 100 Mb, jednakże przy wykonanych zaraz potem kolejnych testach problem powraca tzn. prędkość waha się we wspomnianym przedziale 60-80 Mb i tak aż do kolejnego reseta routera. Czy może ktoś z szanownych forumowiczów ma jakiś pomysł w czym może tkwić problem?

Edytowane przez Maciek90

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@Maciek90 problemem nie jest sam router, ale zapewne konfiguracja. Pokaż jak ustawiłeś pasmo 2,4 GHz w routerze oraz napisz co to za model karty. Dużo masz sieci WiFi w okolicy ? Poprawnie ustawiłeś kanał ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Maciek90

Sieć ustawiona jak na załączniku. Model karty to Qualcomm Atheros AR946x. Mieszkam na wsi, mam dość duże podwórko i w związku z tym nie odbieram w domu żadnych sieci od sąsiadów, także to na pewno nie jest problemem. Z kanałami próbowałem już różnymi i na każdym ta sama historia.

aaa.jpg

Edytowane przez Maciek90

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Ustaw tryb bezprzewodowy na AUTO, pasmo kanału na 40MHz, włącz zabezpieczenie b/g i sprawdź. Sterownik karty (opcja zaawansowane w sterowniku urządzenia) ma jakieś opcje dotyczące szerokości kanału - typu 20MHz/auto itp ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Maciek90

Tryb  bezprzewodowy na Auto już przerabiałem i nic nie pomagało, ale zrobiłem tak jak sugerowałeś z pasmem kanału i włączeniem zabezpieczenia b/g i wygląda na to, że na moim laptopie pomogło. Dalej jednak nie mogę osiągnąć pełnej prędkości na dwóch innych laptopach. Pierwszy z nich ma kartę Qualcomm Atheros AR9285, która również obsługuje jedynie 2,4 GHz i max co na niej wyciągam to ok. 50 Mb. Drugi laptop posiada kartę Intel wifi link 5100 ABG która obsługuje również 5 GHz i na niej wyniki są następujące: 2,4 GHz ok. 20 Mb a na 5GHz nieco tylko lepiej, ok. 30 Mb. Obydwa laptopy nie są już pierwszej młodości. Czy w związku z tym może to świadczyć, iż karty wifi które w nich siedzą nie obsługują takich prędkości?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Godzinę temu, Maciek90 napisał:

Qualcomm Atheros AR9285

bgn, 1x1:1 - N 150 - trudno osiągnąć na niej więcej jak 65 Mbits. 

Godzinę temu, Maciek90 napisał:

Intel wifi link 5100 ABG

abgn, 1x2:2 - jw - karta N 150 - zobacz czy szerokość kanału ustawiona jest na auto czy "Tylko 20 MHz" w zaawansowanych ustawieniach karty. Poza tym tryb "802.11n Mode" musi być włączony

Godzinę temu, Maciek90 napisał:

Obydwa laptopy nie są już pierwszej młodości. Czy w związku z tym może to świadczyć, iż karty wifi które w nich siedzą nie obsługują takich prędkości?

tak, te karty to archeo :D Na początek zaktualizuj sterowniki, może coś się poprawi. 

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Maciek90

Wielkie dzięki za pomoc. Na moim laptopie wszystko jest OK i w całym domu mam pełne łącze. Dziwnym trafem laptop z Atherosem AR9285 też zaczął śmigać ok. 90 Mb także jest OK.

Jest jeszcze jedna sprawa związana z tym routerem, która nie daje mi spokoju. W jego instrukcji obsługi, w rozdziale 5.1 opisane jest uruchomienie programu Download Master. Powinien on się znajdować w zakładce Aplikacja USB. Niestety u mnie zawartość tej zakładki zawiera jedynie to co na załączniku. Jak widać brakuje u mnie tej aplikacji. Dlaczego?

ss.png

Edytowane przez Maciek90
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Download Master pojawi się w momencie podłączenia dysku usb lub pendrive.

Wysłane z mojego LG-H960 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Maciek90

Już to przerabiałem i bez zmian.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

w jakim systemie plików sformatowałeś dysk ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Maciek90

Za pierwszym razem jak próbowałem był FAT32, po Twoim poście sformatowałem na NTFS i też bez zmian.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit
12 godzin temu, house napisał:

Download Master pojawi się w momencie podłączenia dysku usb lub pendrive.

Ja nie mam nic podłączonego a download master jest widoczny... dopiero po wciśnięciu Install informuje, że nie wykryto dysku USB. Także to chyba nie to. Coś mi się kojarzy, że jakiś znajomy miał podobnie ale w końcu mu się udało. Podpytam i jak dostanę odpowiedź to napiszę.

@Maciek90 spróbuj przeinstalować firmware, jak nie pomoże to ustawienia fabryczne może opcja się pojawi. Bo skoro instrukcja od tego modelu twierdzi, że być powinien...

 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Maciek90

Przeinstalowanie softu i reset do fabrycznych robilem juz wczesniej przy okazji mojego poprzedniego problemu. Niestety bez rezultatu. Jakbys podpytal tego znajomego to bede Twoim dluznikiem :)

Edit: Napisałem do service center asusa w tej sprawie i otrzymałem taką odpowiedź: 

Szanowny Kliencie ASUS,
Wspomniana instrukcja obsługi dotyczy przede wszystkim oprogramowania ASUS WRT stosowanego w całej gamie naszych produktów sieciowych.  Różne urządzania mogą się różnić się swoją funkcjonalnością, niektóre rutery nie obsługują konkretnych funkcji.
Na stronie produktu RT-AC58U w zakładce specyfikacja, odnajdzie Pan aktualną specyfikacje rutera wraz funkcjami, jakie są wspierany w jego oprogramowaniu ASUS WRT.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Wygląda więc na to, że ten router nie obsługuje Download Master. Czy może ktoś to potwierdzić lub temu zaprzeczyć?

Edytowane przez Maciek90

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Devastator

Maciek90 u mnie jest taka sama sytuacja że Download Mastera nie ma, podpinałem różne dyski i pendrive z różnymi systemami plików jednak nigdy ta funkcja się nie pokazała, przewertowałem stronę producenta i nie wspomina na niej nic o tej funkcji, instrukcja obsługi wspomina o tym w jednym miejscu ale wygląda na babola bo są wymienione wszystkie funkcje jak modemy 3g, drukarki itd. ale każda z tych funkcji ma podrozdział opisujący działanie funkcji a Download Master akurat nie ma... Więc sądzę że kopiuj wklej zadziałało a router po prostu nie ma wbudowanego Download Mastera

Edit:

Funkcje Download Mastera można ściągnąć ze strony Asusa dla routerów, które ją obsługują (dla naszego 58U nie można jej ściągnąć), jednak spróbowałem od wyższego modelu i zobaczyć co się stanie jednak konfiguracja zatrzymuje się w momencie gdy zaczyna szukać serwera instalowanego z poziomu strony routera, więc to chyba ostatecznie potwierdza że funkcja została wycięta
Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka
 

Edytowane przez Devastator
PS

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • rocknrolla
      Przez rocknrolla
      Cześć. W końcu dotarł do mnie router ASUS RT-AC86U 2900M z Chin. Niestety na dzień dobry odpala się konfigurator sieci w języku chińskim i trochę ciężko mi jest się połapać co i jak poustawiać żeby dostać się do menu. Czy ktoś z Was ma z tym doświadczenie? Może jest jakiś sposób podmiany firmware bez wchodzenia do menu?
       
       
      [EDIT] Dobra poradziłem sobie jednak :D Wystarczyło wklepać http://router.asus.com/Main_Login.asp. 
       
      To teraz do rzeczy. Jeśli chodzi o Merlina to chciałem się tylko upewnić, że wrzucam to firmware bezpośrednio z poziomu routera poprzez menu Firmware Upgrade??
    • GrzegorzZ
      Przez GrzegorzZ
      Witam
       
      Mam wielką prośbę. Na wstępie wyjaśnię krótki opis jak obecnie wygląda moja sieć. 
      Więc mam internet z Orange. Sygnał odbieram Routerem  Huawei 8525s, którego mam kablem podłączonego do Asusa 4G-AC68U (troche chore, ale spowodowane jest to dziwnym zjawiskiem. Jak mam kartę włączoną do Asusa to mam bezpośredni transfer na kompie mierzeny na speedtest 2-5MB/s, jak mam kartę do Huaweia to mam ok 7MB/s ,a jak mam Huaweia podłączonego do Asusa, mam 20-30MB/s, ot, zjawisko dla mnie nie do wyjaśnienia).Kontynuując, od Asusa mam połączony kablem Switch TP-Link  TL SF1008D,od którego mam odprowadzone kable do 4 dekoderów (tak aby były w jednej sieci). Tak więc Asus jak dobrze rozumiem ustala sieć na mój dom wysyłając sygnał przez kabel i jednocześnie Wi-Fi (które również jest rozprowadzone przez Routery "gniazdkowe" jako wzmacniacze). Do sieci WI-Fi jest podłączona drukarka.
      Co ja bym chciał??? Mianowicie, marzy mi się ,aby zrezygnować z "gniazdkowych" i tak zrobić sieć ,aby w pomieszczeniach, których mam rozprowadzone kable podłączyć bezpośrednio pod nie Router, który by wysyłał sygnał Wi-Fi oraz podłączyć do niego dekoder. I co kluczowe. To musi być jedna sieć (przynajmniej dla dekoderów oraz dla sieci Wi-Fi). Na razie podłączyłem Tp-Linka WR743 ale nie mogę tego ustawić. Jak już udało mi się ,aby dekodery się widziały to znów sieć Wi-Fi jest inna i drukarki nie widzę. 
      Pytanie czy jestem w stanie to zrobić (pewnie wszystko się da) na tym co mam ? czy muszę coś do kupić ? 
       
       
    • Konradi95
      Przez Konradi95
      Witam
      Co mogą państwo poradzić w takiej sytuacji?
       
      Od razu dopowiem,
      Router nie ma wystawionego GUI do WAN, tak samo telnet i ssh.
      hasła dosyć mocne(reguła silnego hasła)
       
      fw najnowsze z sierpnia
       
      Pozdrawiam

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.