Skocz do zawartości
XGrzesX

Asus AC68U - Samba

Oceń temat:

Rekomendowane odpowiedzi

XGrzesX

Zarówno na oryginalnym sofcie jak i na Merlin mam problem z widocznością dysku (Samba) podłączonego do routera Asus AC58U w Windows 10. Nie wiem od czego to zależy ale często nie widać dysku w otoczeniu sieciowym. Ktoś wie co może być tego przyczyną ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Ustaw w Windows 10 nazwę grupy roboczej i dokładnie taką sama nazwę wpisz w konfiguracji udostępniania plików w merlinie, następnie włącz "Force as Master Browser" & "Set as WINS server". 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
XGrzesX

A gdzie w Windows 10 ustawia się nazwę grupy roboczej bo chciałem to zrobić ale nie mogłem znaleźć gdzie to ustawić.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@XGrzesX - 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
XGrzesX

Ustawienie nazwy grupy roboczej niestety nie pomogło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Nazwę grupy ustawiłeś dokładnie na taką samą jak w routerze ? Pozostałe wspomniane opcje włączyłeś ?

2017-03-03_215530.thumb.png.5a1e260b3225f14cb893fd758407ec53.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
XGrzesX

Moja grupa miała już nazwę którą kiedyś ustawiłem i w routerze ustawiłem dokładnie tą samą nazwę.

U siebie mam tylko "Force as Master Browser' ustawione na "Nie". Powinno być na "Tak" ? Co to za funkcja ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
5 minut temu, XGrzesX napisał:

Co to za funkcja ?

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

5 minut temu, XGrzesX napisał:

U siebie mam tylko "Force as Master Browser' ustawione na "Nie". Powinno być na "Tak" ?

2x o tym napisałem :/ ustaw tak jak na załączonym wyżej screenie.

to polecenie w cmd.exe pokaże Ci jaki host w sieci pełni rolę master browsera :

for /f "delims=\= " %C in ('net view ^| find "\\"') do @echo -Checking %C && @nbtstat -a %C | find "MSBROWSE"

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
XGrzesX

Poniższe polecenie zwraca błąd:

 

C:\WINDOWS\system32>for /f "delims=\= " %C in ('net view ^| find "\\"') do @echo -Checking %C && @nbtstat -a %C | find "MSBROWSE"
Wystąpił błąd systemu 53.

Nie można odnaleźć ścieżki sieciowej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Coś masz nie tak w samym OS, chociaż wcześniej

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
. Nie pozostaje nic innego jak : 
Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
XGrzesX

Może za wcześnie uruchomiłem to polecenie bo robiłem to zaraz po restarcie routera.

Teraz polecenie nie zwróciło błędu:

C:\Users\Grzesiek>for /f "delims=\= " %C in ('net view ^| find "\\"') do @echo -Checking %C && @nbtstat -a %C | find "MSBROWSE"
-Checking LAPTOP-GS
-Checking RT-AC68U
    __MSBROWSE__<01>  GROUP       Registered

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

dobrze, ale wróćmy do meritum sprawy - widzisz hosty w otoczeniu sieciowym ? całe dwa ? czy wpisując nazwę \\hostname dostaniesz się tam gdzie chcesz ? zamiast przeglądać otoczenie sieciowe przeciągnij cel (czyli router) do zakładki "Szybki dostęp" i po sprawie, będziesz miał skrót pod ręką...  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • HcBoria
      Przez HcBoria
      Dzień dobry,
      Dzięki, miedzy innymi, recenzji na tym forum zdecydowałem się na zakup routera asus rt-ac86u z gearbest (taniej o jakieś trzy stówki niż z pl). Wysłany z Hiszpanii wczoraj dotarł. Konfiguracja w zasadzie bezproblemowa poza jednym wyjątkiem ....
      Otóż posiadam wd mycloud, który jak dotąd bezproblemowo (podłącz i zapomnij) chodził najpierw na neostradzie (stary router dgt) a po przeprowadzce od jakiegoś 1,5 miesiąca na netgarze r6220 (właściwie nic do niego nie mam poza zasięgiem wifi, a ten po instalacji asusa zwiększył się zauważalnie). Niestety po podłączeniu go do asusa dysk przestał być widziany w sieci. Podejrzewam, że  problem tkwi w nie przydzielaniu przez router adresu ip mycloudowi. Dysk zachowuje się jakby był normalnie podłączony - świecą się wszystkie diody - zarówno przednia jak obie przy gnieździe lan a mimo to nie jest widoczny. Próbowałem wyłączać firewall, zmieniać kabel, podłączyć przez switch i nic - jedyny trop jaki mam to apka na andorida - asus router, która widzi coś takiego - tak jakby w którymś momencie wd pojawił się w sieci ?????

      na cloudzie mam dość istotne dane, które muszą być online no i nie wiem co zrobić ...
       
       
    • Mosfet
      Przez Mosfet
      Witam,
       
      Zwracam się do Was z prośbą byście pomogli mi podjąć decyzję. Poszukuję dobrego routera do mojego mieszkania ok. 60m2. Zależy mi na bardzo mocnym i stabilnym sygnale w całym mieszkaniu. Ostatnio zakupiłem kamerę internetową która łączy sie za pomcą wifi 2,4 oraz 5GHz z moim dotychczasowym routerem Netgear WNR3500L V2 (niestety tylko po 2,4GHz), przy fullhd opóźnienia ma straszne i do tego przycina obraz:/ Do pokoju w którym kamera jest zainstalowana w linii prostej jest jakieś 6-7m, na przeszkodzie stoją dwie ścianki z gazobetonu i szafa:). Zależałoby mi również na stremowaniu 4k na TV ale to już z bliskiej odległości.  I tu pytanie do Was ponieważ mam rozterkę pomiędzy ASUS RT-AC86U a R7800 Nighthawk X4S co byście bardziej polecali (zakładając że oba są w tej samej cenie)?
    • Łukasz Socha
      Przez Łukasz Socha
      kolejne spostrzeżenie - moj egzemplarz ma bardzo niestabilne radio 2.4 G 
      moje raspberry pi w wbudowanym radiem rozłączają się regularnie, bez względu na wybrany kanał...jakieś sugestie?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.