Jump to content
XGrzesX

Asus AC68U - wolny transfer po WIFI

Rate this topic

Recommended Posts

XGrzesX

Kupiłem i podłączyłem dzisiaj router Asus RT-AC68U do którego podłączyłem dysk pod USB 3.0. Niestety transfer pliku z komputera gdzie jest karta Wifi pracująca w standardzie "N" na podłączony do routera dysk wynosi ok 5 MB/s. Proszę podpowiedzcie gdzie szukać problemu.

Share this post


Link to post
Share on other sites
Bodzio

Jezeli pracujesz na 2.4 to problemu nie szukaj bo szybciej nie bedzie. Na 5 Ghz powinno byc troche lepiej. Karta AC za 30 dolarow znaczaco by pomogla

Sent from my E2003 using Tapatalk

  • Like it 2

Share this post


Link to post
Share on other sites
house
9 godzin temu, XGrzesX napisał:

Proszę podpowiedzcie gdzie szukać problemu

Karta N pracuje w 2,4 czy 5 GHz ? Na początek ustawiłbym szerokość kanału na sztywno na 40MHz w 2,4GHz i 80MHz w 5GHz oraz włączył redukcję zakłóceń USB 3.0 w zaawansowanych ustawieniach pasma 2,4 GHz (port USB zwolni ale polepszy się wydajność radia). Ustaw również odpowiedni kanał na którym pracuje radio w każdym paśmie.

  • Like it 2

Share this post


Link to post
Share on other sites
XGrzesX

Karta pracuje tylko w 2,4GHz. Zmiana kanału na 40Mhz na routerze nie przyniosła żadnych zmian. Włączenie i wyłączenie redukcji zakłóceń USB 3.0 też nie powoduje poprawy transferu.

Share this post


Link to post
Share on other sites
house

czyli tak jak @Bodzio pisał

18 godzin temu, Bodzio napisał:

Jezeli pracujesz na 2.4 to problemu nie szukaj bo szybciej nie bedzie

musisz zainwestować w dobry adapter USB WiFi lub wymienić kartę... 

Share this post


Link to post
Share on other sites
muzykcb

Pytanie jak daleko masz kartę sieciową od routera i jakie są przeszkody.

U mnie transfer 2.4 GHz to max 18MB/s a na 5GHz 23MB/s. Karta sieciowa N (Killer Wireless-N) i ustawione kanały "na sztywno" 40 MHz dla 2.4GHz i 80MHz dla 5GHz

  • Like it 1

Share this post


Link to post
Share on other sites
XGrzesX

Sprawdzałem też transfer w odległości 0,5m od routera i transfer był taki sam.

Share this post


Link to post
Share on other sites
muzykcb

Jakie masz oprogramowanie oraz jaką wersje ?

Share this post


Link to post
Share on other sites
ligeza

Z ciekawości podpiąłem dysk do swojego AC68U (normalnie używam NAS). Odległość około 2,5m. Karta DW1550 w 2,4GHz. Redukowanie zakłóceń usb 3.0 ma na "włącz" (nie próbowałem przestawiać). Może masz bardzo dużo sieci wifi na 2,4Hz w okolicy i przez to takie wolne transfery.

1.png

  • Like it 1

Share this post


Link to post
Share on other sites
ligeza
59 minut temu, XGrzesX napisał:

Sieci w okolicy sporo  bo ok 20.

W takim razie jedyny ratunek to przesiadka na 5GHz. Z dużą ilością sieci jest za dużo zakłóceń, w dodatku obecnie większość osób obecnie używa szerokości kanału 40MHz co się przekłada na jeszcze większe zatłoczenie fal.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • H4mm3R
      By H4mm3R
      Witam wszystkich, 
      Od dwóch dni szukam informacji w internecie jak skonfigurować router, kamerę, serwer żeby Surveillance Station wykryło kamery w mojej sieci - niestety bez powodzenia. Może tutaj znajdzie się ktoś kto zna się na rzeczy.
      Posiadam:
      Serwer: Synology DS216+II
      Router: Asus RT-AC5300 + RT-AC86U + BLUE_CAVE (w AiMesh)
      Kamera: HikVision DS-2CD2141G1-IDW1 + EZVIZ CS-CV310
       
      Jak pisałem wyżej mam problem z wykryciem kamery przez SS, dziwne jest to że SS zamiast kamery wykrywa drukarkę Canon. Próbowałem przekierować porty (chyba zrobiłem to dobrze). Sprawdzałem z drugą kamerą i to samo. Podpinałem również kamery pod WAN (wcześniej robiłem to Wireless). Już nie mam pomysłu gdzie i co jeszcze zmienić, sprawdzić. 
      Jest ktoś w stanie mi pomóc?
    • Stefano007
      By Stefano007
      Witam,
      mam kartę sieciową ASUS USB-AC51 i wszystko działało poprawnie, ale nagle coś się zepsuło. Nie mogę podłączyć się do sieci domowej. Inne urządzenia, telefony, tablet, laptopy mogą się podłączyć, ale mój komputer stacjonarny nie. Mogę połączyć się z innymi sieciami np. z hotspotu z telefonu, ale nie z tą jedną moją domową. Co dziwne jak podepnę ją do laptopa to mogę się połączyć z siecią bez problemu. Przeinstalowałem sterowniki, ale nic nie pomogło.
      Bardzo proszę o pomoc i z góry dziękuję
    • nowy57
      By nowy57
      witam 
      posiadam dell precision 5530 
      Intel Wireless-AC 9260 2x2 802.11ac + BT5.0 (vPro)
       
      przy ustawieniu szerokosci kanalu na 160Mhz osiagam fizycznie 700/200 
      router Netgear Nighthawk X4S D7800
       
      dla przyklady na mackbooku pro osiagam 800/400 
      czyli predkosci mojego łącza internetowego 
       
      prosze o porade na jaka karte moglbym wymienic by osiagac predkosci te z macbooka 
      thx . 

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.