Skocz do zawartości
bubek

VPN zarówno na NASie i na routerze

Oceń temat:

Rekomendowane odpowiedzi

bubek

Witam, jak zwykle kolejny problem

mam NAS TS-253A, Router TS-AC68U

Chciałbym mieć możliwość korzystania z VPN jednocześnie na NASie i na Routerze

- na Routerze mam wyłączone UPnP

- na Routerze zrobiłem przekierowanie na 192.168.1.2 - NAS port 1723 na lokalny 1723 - i tu  na QNAPie działa VPN

- na Routerze zrobiłem przekierowanie na 192.168.1.1 - Router port 1724 na lokalny 1723 - i tu na Routerze nie działą VPN, znaczy nie wiem co wpisać w telefonie i w kompie. Jaki port bo nie ma tam żadnej opcji, jak wpisze po adresie IP :1724 nie działa.

Da się jakoś to ustawić ?

Jeśli wyłączę przekierowanie na Routerze przekierowanie portu na Qnapa to wtedy działa VPN na routerze ale nie działa na NASie. Chciałbym by oba jednocześnie działały.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ustaw vpn na routerze na port 1724 i przekieruj jeden do jednego, najlepiej będzie jak porty na którym działa VPN w NAS i w routerze będą różne w obu miejscach.

35 minut temu, bubek napisał:

mam Router TS-AC68U

:) 

35 minut temu, bubek napisał:

znaczy nie wiem co wpisać w telefonie

external port czyli 1724 - ten pierwszy z przekierowania, kolejny to lokalny czyli ten na którym chodzi usługa na hoście w LAN. 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

Tylko nie ma gdzie ustawić tego na routerze. Jest tylko MTU i MRU. Nie ma nigdzie bezpośrednio podanego portu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

jaki FW ? PPTP, OpenVPN ?

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

oryginalny. PPTP

ale w merlinie na 87U Też nie widze innych opcji

Edytowane przez bubek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ulalala :) zostaw ten PPTP i użyj openvpn... dlaczego ? 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
. W openvpn jest dedykowany klient, łączy się praktycznie z każdego OS, wyższy poziom zabezpieczeń i umożliwia zmianę portu na którym działa. PPTP w asuswrt nie umożliwia zmiany portu. Nawet RMerlin pisał, że PPTP ludzie powinni traktować jak starszą, zacofaną technologię :)  

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek

hmm ok chyba tak zrobię, liczyłem, że się tak da, bo to najprostsza metoda. tylko trzeba zainstalować klienta. Jest jakiś uniwersalny na wszystkie platformy ? Bo troch urządzeń mam. A u użytkowników typu żona musi to być proste :))

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
19 minut temu, bubek napisał:

tylko trzeba zainstalować klienta

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

niestety nie ma uniwersalnego. 

20 minut temu, bubek napisał:

A u użytkowników typu żona musi to być proste

Użytkownik typu żona może pozostać na PPTP :D 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bubek
Cytuj

 

OK dzięki :) spróbuje się tym pobawić:) może coś znajdę pod WIN i Androida.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • muzykcb
      Przez muzykcb
      Cześć.
      Dajcie znać czy tylko u mnie od dobrego tygodnia zarówno na najnowszym sofcie Merlina jak i najnowszym od ASUS-a nie działa narzędzie Download Master
      posiadam: RT-AC68U ale sądzę że w innych może być podobnie.
       
       
    • Paul
      Przez Paul
      Witam jak w temacie nie moge sie połączyć z siecią 5G modem można raczej wykluczyć firmware był wgrany 377,380 i teraz mam najnowszy 384.7 a pozatym na laptopie karta z intela ac działa bez problemu
      Ustawienia w routerze kanał czy 44 czy 48 to samo kanał auto nie wykrywa sieci 80mhz ustawione na sztywno
      PCE AC68 sterownik broadcom 7.35.317.3 to samo pobrałem z strony asusa i zaktualizowałem sam sterownik do wersji 7.35.351.0 ten sam efekt
      w właściwosciach sterownika opcje zaawansowane jedynie co mam zmienione to
      20/40 Coexistance Wartosc Disable
      2G Bandwidth Capability Wartosc 2.4G 20/40 Mhz = to musze mieć tak ustawione bo gdy dam na 20mhz to po 2.4ghz max 50mg wyciągam a jak ustawie 20/40mhz to 100mb
      40mhz Intolerant Wartosc Disable
      Po wgraniu najnowszego softu do routera zresetowałem ustawienia  i jedyne co zmieniłem to wyłączyłem WPS
      Przedtem korzystałem z tych ustawień podanych na stronie nie wiem czy jakoś polepszają
      https://aivboh.wordpress.com/2017/06/04/tuning-the-asus-wireless-router-to-best-performance/
    • OpenITbot
      Przez OpenITbot
      Zobacz plik ASUS RT-AC68U Firmware
      ASUS RT-AC68U Firmware
      Dodający OpenITbot Dodano 14.02.2014 Kategoria ASUS  

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.