Jump to content
Sign in to follow this  
Kuba

Router Asus RT-AC 87U problem z zasięgiem

Rate this topic

Recommended Posts

Kuba

Witam!!!

Od miesiąca jestem posiadaczem routera Asus RT-AC87U. Jak narazie pracuje stabilnie jednak nie wszystko jest ok.

Problem polega na tym, że z przyczyn technicznych nie mogę umieścić tego routera w centralnym punkcie domu (dom jednorodzinny dwu piętrowy). Umieszczony jest na piętrze w jednym z pokoi gdzie jest przyłącze internetowe. Pomimo, że wg Asusa dobry zasięg powinienem mieć w całym domu to na parterze (również w najbardziej oddalonym pokoju gdzie po linii prostej jest około 11m i 3 ściany z cegły) sygnał jest bardzo słaby (max 2 kreski). 

I teraz mam takie pytanie. Czy wymiana anten (oryginalne mają wydatek 3dbi) na np z wydatkiem 8 dbi lub 12dbi polepszy mi zasięg czy będzie to zbędny zakup? Oraz czy przypadkiem po wymianie anten router nie zostanie uszkodzony? 

Z góry dziękuję za odpowiedź.

 

Share this post


Link to post
Share on other sites
mickarp

Routera nie uszkodzisz ale z doświadczenia wiem, że anteny nie wiele pomogą. Kiedyś też miałem AC87U i nie powalał sygnałem jak i AC88U.. Siła sygnału to nie wszytko ale i jakość (ccq)

  • Like it 1

Share this post


Link to post
Share on other sites
Bodzio

Zakup anten jest pozbawiony sensu

Sent from my E2003 using Tapatalk

Raczej powinienes pomyslec o dodatkowym AP

Sent from my E2003 using Tapatalk

  • Like it 1

Share this post


Link to post
Share on other sites
Kuba

Jeszcze raz dziękuję za odpowiedź. 

W tym przypadku nie będę zmieniał anten tylko albo dołożę AP lub zastosuję inną metodę a mianowicie użyję tzw live plugs czyli wykorzystam moją sieć elektryczną do przesyłu sygnału internetowego i stworzenia nowego przyłącza (czytałem o tym w necie) i tam spróbuję podłączyć router.

  • Like it 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Marcin NAS
      By Marcin NAS
      Witajcie.
       
      Mam taki problem.
      Od jakiegoś czasu mam serwer jak w temacie. Serwer jest podłączony do routera za pomocą kabla. Z serwerem pracują dwa komputery - internet poprzez wifi ze wspomnianego routera, i gdy jestem w biurze, korzystam bez problemów, wszystko się synchronizuje. Natomiast wyjeżdżając gdzieś i zabierając laptopa, korzystam z hotspota z telefonu i już nie mogę się połączyć z serwerem, nie mogę się zalogować, wpisuję nazwy użytkownika, a nawet jako admin pokazuje mi, że nie ma takiego. Gdy włączam Qfinderpro widzi serwer ale nie mogę się zalogować i połączyć. Klikając w qfinderpro w konfigurację nie mogę się zalogować jako użytkownik. Albo klikając widoczny serwer w qfinderpro, przenosi mnie do przeglądarki, gdzie w adresie jest IP i wyskakuje, że nie można wyświetlić. W myqnapcloud też nie działa, wyskakuje troubleshoot i nie jest zarejestrowany.
      Informatyk, który mi to konfigurował jest akurat w szpitalu i nie na miejscu będzie mu przeszkadzać.
      Proszę o pomoc
       
      PS. Jeżeli temat już był to przepraszam ale dla mnie serwer i informatyka to czarna magia.
       
      Pozdrawiam
    • dyskol
      By dyskol
      Cześć
      Próbuje zestawić tunel między dwoma mieszkaniami. Serwer openvpn na routerze tp-link, klient na routerze asus. Tp-link wygenerował mi gotowy plik openvpn_config.ovpn, serwer został włączony na tym routerze (w trybie tun) . Następnie w routerze asus w zakładce vpn/klient openvpn dodałem nowy profil, wykorzystując plik openvpn_config.ovpn, następnie aktywowałem i przy statusie połączenia jest komunikat: konflikt dotyczący ip / routingu.
      Co zrobiłem nie tak?
       
    • marmod
      By marmod
      Witam
       
      Czas nadszedł wymienić stary router TP-LINK 1043v1 na coś nowego, który obsłuży połączenie internetowe1Gb/1Gb, VPN, VALN, ochronę dla dzieci  oraz NAS Synology 214 play (który będzie obsługiwany w 100% ). Koszt do 1000 zł może trochę więcej

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.