martinoo

Asus RT-AC68U problem z kopiowaniem plików z hdd na dysk w routerze

Oceń temat:

66 postów w tym temacie

Witam

Chciałem się podpiąć pod temat:

Problem mam z kopiowaniem plików z kompa hdd na dysk w routerze po wifi

Maksymalna prędkość jaką uzyskuje to 15Mb/s.

Mam dwa komputery w jednym jest połączenie 2,4Ghz na właściwościach karty mam połączenie 150 Mb/s

drugi to AC prędkość we właściwościach karty to 433Mb/s 

Prędkość kopiowania waha się 12-15Mb/s. Router ac-68U. Nie wiem co jeszcze mogę ustawić

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
4 minuty temu, martinoo napisał:

Chciałem się podpiąć pod temat:

wydzieliłem Twojego posta @martinoo do osobnego tematu gdyż nie miał nic wspólnego z poprzednim tematem.

5 minut temu, martinoo napisał:

Prędkość kopiowania waha się 12-15Mb/s. Router ac-68U. Nie wiem co jeszcze mogę ustawić

w paśmie 2,4 czy 5 GHz ? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

w obydwu przypadkach jest maks 15Mb/s czy łącze się po 2,4 czy 5Ghz

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

jaka karta sieciowa ? dysk podłączony pod usb 2.0 czy 3.0 ? Redukowanie zakłóceń USB 3.0 wyłączone (o ile dysk jest podłączony do usb 3.0) ? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Qualcomm Atheros AR9485 Wireless Network Adapter - w jednym kompie prędkość pokazywana na karcie 150Mb/s

Intel dual Band AC 3165 - to drugi komp prędkość pokazywana na karcie 433Mb/s

Dysk twardy w routerze i kompach podłączony pod 3.0

Redukowanie zakłóceń - kurcze nie wiem gdzie to jest
 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
Godzinę temu, martinoo napisał:

Redukowanie zakłóceń - kurcze nie wiem gdzie to jest

Zakładka Wireless -> Professional pasmo 2,4GHz

rut.png

Edytowane przez ligeza
1 osoba lubi to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

tak w 2,4 Ghz jest cały czas włączone

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
8 minut temu, martinoo napisał:

tak w 2,4 Ghz jest cały czas włączone

Jeśli dysk jest na USB 3.0 to opcja ta powinna być wyłączona.

1 osoba lubi to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

wyłączyłem

i spadło do 12Mb/s po 2,4Ghz

kurcze żeby przynajmniej było 2x tyle

Edytowane przez martinoo

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
1 minutę temu, martinoo napisał:

wyłączyłem

i spadło do 12Mb/s po 2,4Ghz

 

A jak wygląda sprawa na 5GHz?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

to samo karta pokazuje połączenie 433Mb/s maks prędkość kopiowania 15Mb/s - nie jestem w stanie kopiować dużych plików na dysk podłączony do routera bo czasy są masakryczne

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Cześć.

W zakładce "Wireless - Ogólne" Ustaw Pasmo kanału 80 MHz dla 5 GHz oraz kanał 40 MHz dla 2.4GHz

1 osoba lubi to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

nic to nie zmienia po 5Ghz dalej maks 15Mbs

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

podaj jak się karta zestawia i na jakiej częstotliwości jak na "sztywno" przypiszesz pasmo.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

nie umiem przypisac na sztywno w 5Ghz mam tylko auto lub 20Hz

pasmo preferowane: bez preferencji

przyspieszacz przepustowosci: wylaczony

szerokosc kanału: 20Hz lub Auto - mam auto

na tych ustawieniach karta jest połączona 433,33 Mb/s

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

I właśnie to trzeba zmienić - nie gwarantuje że będziesz miał tyle co wymagasz ale może 5 MB więcej

wchodzisz:

1) Wireless

2) Ogólne

3) Pasmo kanału i tu ustawiasz w zależności od ustawionego pasma 5GHz lub 2.4GHz

czyli dla 5GHz - 80 MHz

a dla 2.4 GHz - 40 MHz

1 osoba lubi to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

we właściwościach karty nie mogę zmienić ma tylko auto i 20hz

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
15 minut temu, martinoo napisał:

we właściwościach karty nie mogę zmienić ma tylko auto i 20hz

Nie we właściwościach karty tylko w ustawieniach routera.

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

eee tak mam ustawione cały czas

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

a jakie transfery osiągasz na dysku wpiętym w PC ? Kiedyś gdzieś ktoś pisał o słabym zapisie via WiFi na dysk usb w ac68u. Nie mogę znaleźć teraz tego posta, więc nie pamiętam jak sprawa się skończyła... 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

mam w granicach 95-105 odczyt zapis trochę niższy - w ntfs

Zakładam że będzie gdzieś błahostka

Dysk mam w formacie ext4 w ext3 nic nie zmieniało jeżeli chodzi o prędkości.

Kurcze prędkość połączenia po wifi 433 to powinienem dostać chociaż 30Mb/s

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Sformatuj dysk w NTFS i sprawdź czy jest jakaś różnica. OFW ma specjaly moduł Paragon-NTFS który znacząco przspiesza operacje na plikach. Możesz również zainstalować w routerze tomato i sprawdzić czy jest jakaś różnica... OFW jak i tomato korzystają z tego samego modułu a od kilku wydań tomato nie ma problemów z wydajnością WiFi - może coś pomoże.  

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

A próbowałeś może połączyć się kabelkiem do routera i wtedy sprawdzić transfery? O ile oczywiście w laptopie jest karta gigabitowa. Wtedy można się zastanawiać czy to wina wifi czy połączenia dysku z routerem.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

niestety w kompie z kartą ac tam gdzie mam 433 nie mam wyjścia na kartę sieciowa - HP Pavilon ultrabook

Wcisne tomato zobacze.

Potwierdzcie mi do ac68u to by był ten:RT-AC68U-ARM--138-AIO-64K

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Tak, ten. Wciśnij tomato ale sprawdź też NTFS

Wysłane z mojego LG-H960 przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

chciałem wcisnąć tomato i kolejne schody:

to jakaś blokada asus/merlin?

 

rout.jpg

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
5 minut temu, martinoo napisał:

chciałem wcisnąć tomato i kolejne schody:

to jakaś blokada asus/merlin?

 

Jest to blokada asusa. Aby ją ominąć trzeba użyć Asus Restoration Tool i wgrać jakieś starsze oprogramowanie do routera. Następnie można wgrać tomato.

1 osoba lubi to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

powiedz mi jaką wersje mam wgrać

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach
4 minuty temu, martinoo napisał:

powiedz mi jaką wersje mam wgrać

 

Merlin 380.59 i starsze, bo według changelog zmiany dopiero były w wersji 380.60, Albo jakiś firmware asusa starszy niż 3.0.0.4.380_3000.

Cytuj

380.60 Beta 2 (5-July-2016)
    IMPORTANT: The firmware image file format was changed by Asus.
               Starting with 380.60, you will no longer be able to
               flash versions older than 380.60, or Asus versions
               older than 3.0.0.4.380_3000.

               You can currently downgrade by using Firmware Recovery
               mode, but there's not guarantee that this will keep
               working in the future.

 

Edytowane przez ligeza
1 osoba lubi to

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

mam to robić według tego faq?

https://www.asus.com/pl/support/faq/109961/

kurcze

teraz nie moge się zalogować do tomato

192.168.1.1 nie łapie mi

kurcze

teraz nie moge się zalogować do tomato

192.168.1.1 nie łapie mi

cały czas wraca mi do :

Ustawienia zostały zaktualizowane. Strona sieci Web zostanie teraz odświeżona.
Zmieniono adres IP lub numer portu. Połączenie z urządzeniem RT-AC68U zostanie teraz rozłączone.
Aby uzyskać dostęp do ustawień urządzenia RT-AC68U, ponownie nawiąż połączenie z siecią i skorzystaj z zaktualizowanego adresu IP i numeru portu.

 

nvram pod tym adresem nie wyczyszcze

Udostępnij tego posta


Odnośnik do posta
Udostępnij na stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Podobna zawartość

    • tm78
      Przez tm78
      Witam,
      Podczas restartu lub zwisu routera statystyki całkowitego ruchu (pobieranie i wysyłanie danych) w zakładce --Menadżer Ruchu--Monitor ruchu--Codziennie ulegają wyzerowaniu. Druga dziwna rzecz to data od której zaczynają się naliczać statystyki 01.08.2015.
      Czy takie zachowanie Asus`a ac58u to norma ? czy to jest jakiś bug w moim egzemplarzu ?
      Pozdrawiam.
       
    • Kuba
      Przez Kuba
      Witam!!!
      Od miesiąca jestem posiadaczem routera Asus RT-AC87U. Jak narazie pracuje stabilnie jednak nie wszystko jest ok.
      Problem polega na tym, że z przyczyn technicznych nie mogę umieścić tego routera w centralnym punkcie domu (dom jednorodzinny dwu piętrowy). Umieszczony jest na piętrze w jednym z pokoi gdzie jest przyłącze internetowe. Pomimo, że wg Asusa dobry zasięg powinienem mieć w całym domu to na parterze (również w najbardziej oddalonym pokoju gdzie po linii prostej jest około 11m i 3 ściany z cegły) sygnał jest bardzo słaby (max 2 kreski). 
      I teraz mam takie pytanie. Czy wymiana anten (oryginalne mają wydatek 3dbi) na np z wydatkiem 8 dbi lub 12dbi polepszy mi zasięg czy będzie to zbędny zakup? Oraz czy przypadkiem po wymianie anten router nie zostanie uszkodzony? 
      Z góry dziękuję za odpowiedź.
       
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

Openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.