Jump to content
muzykcb

ASUS Login, Web interface

Recommended Posts

muzykcb

Cześć.

Łącząc się z stroną routera będąc poza własną siecią łączycie się przez: http, podajecie adres WAN lub DDNS i numer portu czy może przez https, podajecie adres WAN lub DDNS i numer portu ?

Którą z tych metod polecacie, bezpieczniejsza zapewne jest https bo strona jest szyfrowana niestety pojawia się problem z komunikatami o certyfikatach (można je jakoś dodać), a może szkoda zachodu i lepiej przez http ?.  

 

Router ASUS RT-AC68U - ale nie tylko.

Share this post


Link to post
Share on other sites
house

Zdecydowanie przez https. Przynajmniej nikt nie podsłucha Twojego hasła. Osobiście nie wystawiam interfejsu routera do internetu, łączę się z nim po zestawieniu połączenia VPN. Mając serwer Synology możesz zrobić regułę w reverse proxy i użyć darmowego certyfikatu Let's Encrypt aby zabezpieczyć takie połączenie, jeśli już musisz łączyć się z nieznanych lokalizacji. Nie wymaga to konfiguracji vpn, a pozwala szyfrować połączenie do routera. W innym przypadku nie zdecydowałbym się wystawić router po http i ddns. Komunikat o certyfikatach o którym wspominasz nie jest do końca problemem, zabezpiecza on połączenie - przeglądarka ostrzega, że połączenie jest potencjalnie niebezpieczne ze względu na to, że sam certyfikat jest wystawiony przez hosta na którym pracuje a nie jeden z zaufanych "urzędów" certyfikacji. Ruch jest szyfrowany w tym przypadku tak samo, jak w za pomocą płatnego certyfikatu. Aby pominąć ostrzeżenie np w google chrome wystarczy skopiować go do pliku i ponownie zaimportować w IE wskazując odpowiedni magazyn. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Piotr K
      By Piotr K
      Witam serdecznie,
      mam trzy pytania, i będę wdzięczny za pomoc ekspertów:-)
       
      1. czy udało się komuś uruchomić na routerze Asus DSL-AC68U stabilne połącznie 3G ?
      Testowałem 4 modemy USB (Huawei 1750, Huawei 173, Huawei 3131, ZTE669) i po podłączeniu do routera 
      żaden nie był wykrywany. Cały czas w mapie sieci mam komunikat: USB 3.0 Brak urządzenia. 
       
      2. Czy mogę wgrać na ten router alternatywny firmware dla routera Asus RT-AC68U z poniższego linka ?
      https://sourceforge.net/projects/asuswrt-merlin/files/RT-AC68U/Release/
      I czy to pomoże w uruchomieniu któregoś z moich modemów 3G na tym routerze ?
      Mogę zrezygnować z funkcjonalności modemu ADSL w routerze (nie używam)
       
      3. Czy po ewentualnym wgraniu alternatywnego firmware, będę mógł wrać oficjalny soft Asusa w razie potrzeby ?
    • Pakot
      By Pakot
      Czesc,
      informacja dla potomnych. Problem: router w trybie AP wariuje z wifi, zwlaszcza 2,4ghz. Na tyle to upierdliwe, ze dziala jakies 2-3 min. po restarcie, potem calkowicie przestaje, siec pojawia sie i znika co kilka minut, urzadzenia (rozne) nie moga sie polaczyc albo lacza i rozlaczaja. Co ciekawe, po przestawieniu w tryb router wszystko wraca do normy.
      Problem pojawil sie po uaktualnieniu FW do najnowszego 3.0.0.4.382.51610 , ale pozostaje rozniez po cofnieciu do wczesniejszych dostepnych na stronie Asusa: 3.0.0.4.382.51129 oraz 3.0.0.4.382.50624.
      Rozwiazanie:
      zapodac wczesniejszy FW: 3.0.0.4_382_15525, do znaleznienia w sieci.  
    • H4mm3R
      By H4mm3R
      Witam wszystkich, 
      Od dwóch dni szukam informacji w internecie jak skonfigurować router, kamerę, serwer żeby Surveillance Station wykryło kamery w mojej sieci - niestety bez powodzenia. Może tutaj znajdzie się ktoś kto zna się na rzeczy.
      Posiadam:
      Serwer: Synology DS216+II
      Router: Asus RT-AC5300 + RT-AC86U + BLUE_CAVE (w AiMesh)
      Kamera: HikVision DS-2CD2141G1-IDW1 + EZVIZ CS-CV310
       
      Jak pisałem wyżej mam problem z wykryciem kamery przez SS, dziwne jest to że SS zamiast kamery wykrywa drukarkę Canon. Próbowałem przekierować porty (chyba zrobiłem to dobrze). Sprawdzałem z drugą kamerą i to samo. Podpinałem również kamery pod WAN (wcześniej robiłem to Wireless). Już nie mam pomysłu gdzie i co jeszcze zmienić, sprawdzić. 
      Jest ktoś w stanie mi pomóc?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.