Skocz do zawartości
Ziółek

Video Station - Udostepnianie publiczne

Oceń temat:

Rekomendowane odpowiedzi

Ziółek

Chciałbym udostępnić komuś w internecie (poza siecią lokalną) pliki video z mojego NAS. Video Stadion umożliwia takie udostępnianie we właściwościach każdego pliku video. 

Wybieram tę opcje i wysyłam wygenerowany link do odbiorcy. Niestety każda próba odtworzenia kończy się komunikatem:

Format video jest nieobsługiwany przez Mój komputer lub Operacja nie powiodła się. Zaloguj się ponownie do DSM i spróbuj jeszcze raz.

Lokalnie odtwarzanie przez VS działa. Może jakaś pomoc ?

Edytowane przez Ziółek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

a ten link nie udostępnia strumienia do odtworzenia np przez VLC ? 

@Ziółek miejsce sobie fajne znalazłeś na wysłanie linka :) tak czy inaczej działa poprawnie :

2016-11-17_172341.png

przyczyny szukaj w systemie, u mnie wysłane linki działają poprawnie, video odtwarza się ok. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Ziółek

Dzięki za pomoc. Jak możesz to wywal te linki :-)

Co do odtwarzania to nie mam pojęcia gdzie szukać przyczyny... :x

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Linki usunąłem. Zainstaluj kodeki video, np K-Lite Mega Codec Pack i powinno działać. U mnie poszło w Chrome bez zainstalowanego VLC. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • jjjanek1
      Przez jjjanek1
      Witam posiadałem synology DS-712+ w roku 2017 zakupiłem Synology DS916+ w firmie Fipro w Warszawie,sprzęt dotarł i przystąpiłem do przenoszenia danych ze starego sprzętu na nowy.Niestety jednak poszło coś nie tak ponieważ mam problem z jedną aplikacją WEB Station na synology mam włączoną funkcję blogai do tej pory korzystałem z tego rozwiązania chciałem zainstalować wordpres aby uruchomić stronkę.Niestety aby wordpres zadziałał muszę włączyć WEB Station  w pakietach jest jako zainstalowany ale jako zatrzymany prubowałem odinstalować bez rezultatu,próbowałem włączyć to samo .Przeszedłem do Panelu Sterowania gdzie jest zakładka usługi obecnie była odhaczona więc ponownie usługę załączyłem .Niestety pojawia się komunikat aby wylogować się i ponownie zalogować bez rezultatu nadal nie mogę włączyć usługi. Jeśli pomógł by mi ktoś odnośnie uaktywnienia Web Station byłbym wdzieczny


    • mollu
      Przez mollu
      Jeśli ktoś ma zainstalowany Music Station to ... ma problem. Więcej na:
      https://forum.qnap.net.pl/threads/nowy-malware-atakuje-qnapy.24322/
      Dziwi nas wszystkich opieszałość supportu QNAPa w rozwiązaniu tego problemu i brak informacji o skali zagrożenia ...
    • Eleonor
      Przez Eleonor
      przy okazji zapytam - skąd wziął się taki plik DOC0001.exe w folderach music photo usbshare1 video  ?
      Macie coś takiego ?
      Zaciekawiło mnie to ... google twierdzi że to jakieś zło ... malware ...

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.