Jump to content
Ziółek

Video Station - Udostepnianie publiczne

Rate this topic

Recommended Posts

Ziółek

Chciałbym udostępnić komuś w internecie (poza siecią lokalną) pliki video z mojego NAS. Video Stadion umożliwia takie udostępnianie we właściwościach każdego pliku video. 

Wybieram tę opcje i wysyłam wygenerowany link do odbiorcy. Niestety każda próba odtworzenia kończy się komunikatem:

Format video jest nieobsługiwany przez Mój komputer lub Operacja nie powiodła się. Zaloguj się ponownie do DSM i spróbuj jeszcze raz.

Lokalnie odtwarzanie przez VS działa. Może jakaś pomoc ?

Edited by Ziółek

Share this post


Link to post
Share on other sites
house

a ten link nie udostępnia strumienia do odtworzenia np przez VLC ? 

@Ziółek miejsce sobie fajne znalazłeś na wysłanie linka :) tak czy inaczej działa poprawnie :

2016-11-17_172341.png

przyczyny szukaj w systemie, u mnie wysłane linki działają poprawnie, video odtwarza się ok. 

Share this post


Link to post
Share on other sites
Ziółek

Dzięki za pomoc. Jak możesz to wywal te linki :-)

Co do odtwarzania to nie mam pojęcia gdzie szukać przyczyny... :x

Share this post


Link to post
Share on other sites
house

Linki usunąłem. Zainstaluj kodeki video, np K-Lite Mega Codec Pack i powinno działać. U mnie poszło w Chrome bez zainstalowanego VLC. 

Share this post


Link to post
Share on other sites
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Williusz
      By Williusz
      Witam na ruterze zainstalowany mam pakiet Download Station w wersji 3.5-2991, oczywiście firmware routera również najnowszy. Niestety program nie może pobrać pliku o rozmiarze powyżej 4 GB. Dysk był w oryginalnym formacie EXT4 oraz w NTFS. Może ktoś wie jak rozwiązać ten problem. Pozdrawiam
       
       

    • jjjanek1
      By jjjanek1
      Witam posiadałem synology DS-712+ w roku 2017 zakupiłem Synology DS916+ w firmie Fipro w Warszawie,sprzęt dotarł i przystąpiłem do przenoszenia danych ze starego sprzętu na nowy.Niestety jednak poszło coś nie tak ponieważ mam problem z jedną aplikacją WEB Station na synology mam włączoną funkcję blogai do tej pory korzystałem z tego rozwiązania chciałem zainstalować wordpres aby uruchomić stronkę.Niestety aby wordpres zadziałał muszę włączyć WEB Station  w pakietach jest jako zainstalowany ale jako zatrzymany prubowałem odinstalować bez rezultatu,próbowałem włączyć to samo .Przeszedłem do Panelu Sterowania gdzie jest zakładka usługi obecnie była odhaczona więc ponownie usługę załączyłem .Niestety pojawia się komunikat aby wylogować się i ponownie zalogować bez rezultatu nadal nie mogę włączyć usługi. Jeśli pomógł by mi ktoś odnośnie uaktywnienia Web Station byłbym wdzieczny


    • mollu
      By mollu
      Jeśli ktoś ma zainstalowany Music Station to ... ma problem. Więcej na:
      https://forum.qnap.net.pl/threads/nowy-malware-atakuje-qnapy.24322/
      Dziwi nas wszystkich opieszałość supportu QNAPa w rozwiązaniu tego problemu i brak informacji o skali zagrożenia ...

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.