Jump to content
house

ASUS RT-AC58U - quadcore z WiFi AC1300

Rate this topic

Recommended Posts

house
Teraz, miko napisał:

Co do braku alternatywnych softów dla ASUSa byłbym ostrożny. LEDE (OpenWRT) już praktycznie jest gotowe.

ale jeszcze go nie ma więc nie wspominam o tym :) 

1 minutę temu, miko napisał:

ASUS ma bardzo wygodny panel już na starcie z całkiem sporą liczbą możliwości. Jak jest z domyślnym firmware NETGEARa

obydwa modele posiadają wystarczającą paletę funkcji, jednak Genie nie dogoni nigdy Asuswrt. Całkiem niedawno dostało Netgear Downloader, którego odpowiednik DownloadMaster w Asusie jest od bardzo długiego czasu. Cykl wydawniczy firmware asuswrt jest zdecydowanie żwawszy - Asus ma swoich developerów (co prawda poszedł od samego początku na łatwiznę i napisał webgui dla tomato pod spodem) jednak rozwija go dość mocno i reaguje na ułomności czy zagrożenia. Netgear napisał swój firmware od początku tysiącami rąk outsourcingowej firmy z Indii ;) a poprawki są raczej w cyklach kwartalnych. 

Share this post


Link to post
Share on other sites
Duckland

172 do 132 przy 10m od routera to wyniki miazga w strone asusa!  Cena taka sama niby netgear ma wzmacniane anteny dwuzakresowe ble ble ble a wyniki jak routerów ze dwie klasy różnych!  Dzięki bardzo za odpowiedz kolego!!!  Asusa biore na 100%. Masz wyniki z 5hz na 10m? Bo chyba zle odczytuje ten test. 

Edited by Duckland
  • Like it 2

Share this post


Link to post
Share on other sites
house
5 minut temu, Duckland napisał:

niby netgear ma wzmacniane antety dwuzakresowe ble ble ble

asus też takowe posiada, 5 dBi i to 1 sztukę więcej ;) a tak całkiem na poważnie, mam wrażenie, że jednak jest to "best value for money" 

10 minut temu, Duckland napisał:

Masz wyniki z 5hz na 10m? Bo chyba zle odczytuje ten test.

ac58u : large.AC58U_5g_10m_speedtest.png.a9a4e54

r6400: large.r6400_5g_10m_speedtest.png.39131b2

 

  • Like it 2

Share this post


Link to post
Share on other sites
Duckland

Super dziękuję ci kolego kawal dobrej roboty! O ile na 5hz jest tak samo to przy 2.4hz to jest komedia. I tyle w temacie nie ma sie nad czym zastanawiać. Pozdrawiam! 

Edited by Duckland
  • Like it 3

Share this post


Link to post
Share on other sites
miko

Ten router ma swoje humory. Czasem zasięg słaby, czasem w miarę ok. Wczoraj było dziwnie, że nie chciał się do sieci podłączyć z dalszej odległości i w ogóle niestabilnie jakoś. Pozmieniałem ustawienia, ale nie dużo to dało. Zmieniłem nawet nieco położenie routera (na ile się dało) i niby lepiej. Dzisiaj natomiast sporo lepiej. I co ciekawe często 5GHz ma mocniejszy sygnał niż 2,4GHz w tym samym miejscu. Zaczynam się zastanawiać czy aby na pewno wszystko ok w moim egzemplarzu z antenami, ale nie mam pojęcia jak to sprawdzić domowymi sposobami. Możliwe, że przez ogólne zatłoczenie pasma 2,4GHz takie zachowania, ale i z 5GHz jest różnie - sygnał niby dobry, by po chwili spaść niżej.

Share this post


Link to post
Share on other sites
house

@miko zainstaluj :

i sprawdź. Może rzeczywiście musisz dobrać odpowiedni kanał. 

Share this post


Link to post
Share on other sites
Duckland

Mam router narazie trzeci dzien. 4K w tv wgrywa bez zawiechy po wifi, ogolnie narazie jest dobrze rzeczywiscie zasieg na 5hz jest lepszy niz na 2.4 ale to akurat dla mnie nie minus :) transfery tez mam lepsze na 5 takze okey. Swoja droga mam neta 100mb/s to tez zmienia postac rzeczy np w stosunku do kogos kto ma 10 i wymaga blyskawicy :). Zasieg pietro nizej okey tv wgrywa wszystko to samo laptop i smartphone. Zrobie test transferu gora/dol jak znajde czas ale na ta chwile jestem zadowolony.

Edited by Duckland
  • Like it 2

Share this post


Link to post
Share on other sites
miko

Może jeszcze raz na czysto postawię router. Zdarzyło mi się, że mimo czekania dłużej niż sugeruje pasek postępu, diody 2,4 i 5GHz na routerze nie świeciły.

---

Dzisiaj dla odmiany działa całkiem stabilnie.

Edited by miko

Share this post


Link to post
Share on other sites
miko

Nie mogę już aktualizować opinii, więc dopiszę tutaj.

Robiłem niedawno testy nie na oko, a z zadaną przez siebie metodologią i dbałością o najbardziej zbliżone warunki podczas ich wykonywania. W wybranej lokalizacji różnice między TP-Link WR1043ND nie były zbyt duże. Uśrednione dwa pomiary dawały przewagę o 6.5 dBm dla TP-Linka. Jeżeli kogoś interesuje procedura testowa i dokładniejsze dane to mogę w wolnej chwili podać ;)

Mimo wszystko spodziewałem się, że zgodnie z informacjami od @Beniu i innych opinii z sieci, ASUS będzie miał sporo większy zasięg od pierwszej wersji sławnego TP-Linka.

Firmware ewidentnie do poprawy. Pewnie to jego wina, że mi wczoraj automagicznie wyłączyło się 5GHz. Pomógł restart.

Share this post


Link to post
Share on other sites
house
9 minut temu, miko napisał:

W wybranej lokalizacji różnice między TP-Link WR1043ND nie były zbyt duże. Uśrednione dwa pomiary dawały przewagę o 6.5 dBm dla TP-Linka

w opinii napisałeś :

miko napisał:

Nie sprawdzałem tego aż tak w przypadku TP-Linka, ale tam zerwania połączeń były całkiem częste i trwały znacznie dłużej. Tutaj już we wczesnych wersjach firmware jest całkiem stabilnie

to jak to w końcu jest ? lepiej czy gorzej ? :) 

12 minut temu, miko napisał:

Pewnie to jego wina, że mi wczoraj automagicznie wyłączyło się 5GHz

przyczyn może być kilka. wykluczyłbym kanał (o ile np ustawiłeś DFS) lub kartę sieciową. 

Share this post


Link to post
Share on other sites
miko

Jest generalnie lepiej jeżeli chodzi o ilość rozłączeń przy przesyłaniu większej ilości danych przez WiFi przy całkiem niezłym poziomie zasięgu (po latach przeczytałem gdzieś, że ten TP-Link w wersji v1.8 miał podobno jakąś wadę sprzętową to powodującą, ale nie wiem ;)). Jeżeli chodzi o sam zasięg to jednak TP-Link ma nieco lepszy.

 

4 godziny temu, house napisał:

przyczyn może być kilka. wykluczyłbym kanał (o ile np ustawiłeś DFS) lub kartę sieciową. 

Tutaj podejrzewałem wczesne firmware routera, ewentualnie coś sprzętowego. Źle mnie zrozumiałeś :) Rzeczywiscie karta sieciowa w podłączonym urządzeniu może spowodować wyłączenie całego pasma na routerze?

 

Edited by miko

Share this post


Link to post
Share on other sites
house

Karta sieciowa nie powoduje problemu z pasmem w routerze, ale problem ze sterownikami potrafi sprawić że pasmo będzie niewidoczne dla samej karty sieciowej.

Wysłane z mojego LG-H960 przy użyciu Tapatalka


  • Like it 1

Share this post


Link to post
Share on other sites
miko

Dzięki, nie pomyślałem tym :)

Edited by miko
  • Like it 1

Share this post


Link to post
Share on other sites
Guest

1043nd v1 mial gorszy zasieg od 1043 nd v2/3

z kolei 1043 nd v2 ma gorszy zasieg w mojej lokalizacji niz nowy asus zarowno ac1200 czy ac1300 bily te tplinki na leb

a i musze powiedziec, iz kiedys bylem tplink lovers takze realnie patrzac nie wiem jakim cudem 1043ndv1 u Ciebie ma mocniejsze radio, nie wiem moze masz jedna z ostatnich wersji i dali mocniejsza karte i anteny? nie sadze ale moze ?

swoja droga 1043nd niegdys sto lat temu byl fajna konstrukcja ale nie dzis, nie wiem po co zyc mitem lat wstecz powiedzmy 4-5 :) a i uwierz mi, tu gdzie mieszkam dla wifi to pieklo jak sobie puszcze skana przez kilka minut potrafi mi znalezsc prawie 100 sieci a realnie tych, co moglbym sie teoretycznie podlaczyc z 30 i w tym srodowisku 1043 nie ogarnial a ac1200g+ czy "nastepca" ac58u idzie jak burza

Edited by Guest

Share this post


Link to post
Share on other sites
Duckland

Mija tydzien z nowym Asusem. "Zaprzyjaznił" się z moim łączem na dobre. Wczoraj i dzisiaj mialem troche czasu potestować to urządzenie i jestem zadowolony. Górne piętro (sypialnia) speedtest 94mb/s testowane ponad 20 razy w różnych porach dnia, 94% łącza na kablu mam na wifi wiec jest rewelacja. Piętro niżej w salonie i kuchni wyniki 92-93mb/s czyli praktycznie ten sam wynik! Testy robie tylko na łączu 5hz, na 2.4 wogole nie wchodzę. Jest stabilnie, wyniki dużo lepsze do poprzednika tp linka WR841N, ale ten kosztowal 65zl. Filmiki w 4K na smarcie wczytuja sie bez sciny, a tv jest na dolnym pietrze. Ogolnie jest dobrze moze nawet bardzo dobrze i mysle ze dobrze zainwestowałem pieniadze. Zasięg góra 5 kresek dól 4 ale speedtest rózni sie 1-2%. Warto.

Edited by Duckland
  • Like it 1

Share this post


Link to post
Share on other sites
miko

To ja już nie wiem co jest u mnie :(

Mam TP-Linka WR1043ND w wersji 1.8. Oba testowałem na tym samym kanale, tym samym ustawieniu i niestety nie ma żadnego wzrostu zasięgu na ASUSie, jest nawet nieco gorzej. Wadę fabryczną chyba wykluczam, jakby coś było nie tak z firmware to by było źle u wszystkich, więc nie wiem. Teoretycznie mogli co prawda któraś z anten źle przymocować. Ale pewnie  po prostu 3 anteny pracują lepiej od 2 (z definicji) mimo 3dBi konta 5dBi w ASUSie, dodając do tego przypuszczenie, że np. TP-Link nie do końca przestrzega wytycznych odnośnie mocy. Tylko czemu każdy, kogo opinię czytałem, chwali zasięg tego ASUSa? :/

* TP-Link na firmware producenta, na Open-WRT zdaje się miał mniejszy zasięg, ale nie robiłem wtedy dokładnych testów

Edited by miko

Share this post


Link to post
Share on other sites
Duckland

Z zasiegiem to jest kwestia tylu rzeczy ze głowa mała; byłem u róznych osob i czasami w bloku jest cyrk miedzy jednym pokojem a drugim, jedne sciany maja zbrojenia inne nie, do tego dochodzi elektronika w domu ktora "pochłania" sygnal, czasami różnica byla ogromna i sciany byly kute zeby kabel puscic z pokoju A do B bo nic nie pomagalo, sa jeszcze opcje odwrócenia wifi dogóry nogami wtedy antety puszczaja inaczej sygnal (zawsze do góry) czasami tez w scianach ida jakies kable/rury które zagłuszaja sygnal, lub lepszy router sasiadów blokuje opcji jest naprawde milion, u mnie problemem był spadek na speedtescie zasieg zawsze mialem co prawda miejszy ale był tylko co z tego jak na routerze za 65zl skakalo po 15-35mb/s przy laczu 100. Noi koniec końców zawsze zostaje ci sprzet typu ASUS RT-AC5300 bo takie zabawki tez dla kogos produkuja :)

Edited by Duckland

Share this post


Link to post
Share on other sites
miko

Router ASUS jak i TP-Link ustawiane były na kanał 13. Na kanałach 10, 11, 12, 13 nie ma żadnych innych sieci (na kanale 11 bliżej okna czasem widzę jedną/dwie z niskim sygnałem; normalnie w domu nie jest widoczna). Router co prawda stoi nad włącznikiem światła, ale przed chwilą ustawiłem testowo również w inne miejsca (dalej środka domu) i z oczywistych powodów albo było gorzej, albo nie było widać żadnej różnicy.

ASUSa ustawiałem na to samo miejsce, gdzie stał wcześniej TP-Link, z podobnym ustawieniem anten i TP-Linm był generalnie nieco lepszy od ASUSa. Xiaomi WiFi Mini jeszcze lepszy mimo, że postawiłem go dalej, ale on już lepszy od TP-Linka wcześniej (na 2,4GHz, 5GHz jest sporo słabsze w porównaniu do ASUSa).

Generalnie poza samym zasięgiem jestem zadowolony.

Co do proponowanego modelu to tak, chciałbym móc poużywać tego chociaż parę tygodni, ale 2000 zł jest obecnie poza górną granicą tego, co chciałbym przeznaczyć na router do domu :)

Moglibyście może wypisać Wasze wersje sprzętowe? Tak z ciekawości. U mnie jest na naklejce na pudełku od routera: H/W Ver.: A1

Edited by miko

Share this post


Link to post
Share on other sites
house
5 godzin temu, miko napisał:

Co do proponowanego modelu to tak, chciałbym móc poużywać tego chociaż parę tygodni, ale 2000 zł jest obecnie poza górną granicą tego, co chciałbym przeznaczyć na router do domu

dla odmiany dzisiaj sprawdziłem router w takiej samej cenie - Linksys EA9500. Pod względem zasięgu oraz wydajności żaden model mnie tak pozytywnie nie zaskoczył. 45-48 dBi przez 2 ściany na dystansie 10 metrów (70MB/s w 5GHz i 25 MB/s w 2,4 GHz). 2 kafli nigdy nie zapłacę za router, nawet nie wiem jakby był szybki :) 

  • Like it 1

Share this post


Link to post
Share on other sites
miko
Godzinę temu, house napisał:

2 kafli nigdy nie zapłacę za router, nawet nie wiem jakby był szybki :) 

Czyli myślimy podobnie ;)

A z tym wyłączeniem pasma 5GHz to chyba nie była kwestia sterowników. Nie tak dawno padło wszystko. Diodki się świeciły, ale router nie nadawał ani na 2,4GHz, ani na 5GHz. Sprawdzałem na 3 urządzeniach - laptopie dalej oraz dwóch urządzeniach mobilnych na których to sprawdzałem już przy samym routerze. Wszystkie nie znajdowały sieci. Po restarcie wróciła. Liczę, że w miarę szybko wypuszczą jakąś aktualizację firmware, bo to chyba jego wina.

Edited by miko

Share this post


Link to post
Share on other sites
Duckland

Trochę nie rozumie, skoro u paru osob smiga a u ciebie sa problemy to wymien na inny nowy, nic nie stracisz, a moze okazac sie zbawienne na wszystkie problemy

A tamten model wstawiłem troche dla jaj, a troche serio. Żyjemy w czasach pieniądza taka jest rzeczywistosc. Mnie też nie stac, ale stary model mialem za 60zl i wydajac 400pln wymagam dzialania a ten asus u mnie za...la. Jakby cos bylo nie tak 100% żądam nowego modelu to jest za darmo albo oddaje.

Edited by Duckland

Share this post


Link to post
Share on other sites
miko

Ten TP-Link u mnie jakiś niesamowity jeżeli chodzi o zasięg :) Może mi wpakowali anteny 5dBi zamiast 3dBi? ;) Co prawda Xiaomi MI WiFi Mini (2 anteny dwuzakresowe) jest jeszcze od niego lepszy na 2,4GHz, ale to chińskie cudo, nie wiadomo jakich przestrzegają regulacji jeżeli chodzi o WiFi.

Co do wymian to mam pewien uraz z dzieciństwa, ale chyba masz rację, że nic nie tracę. Jak pisałem, z tego ASUSa jestem zadowolony. Jest też bardziej stabilny niż TP-Link w codziennym użytkowaniu. Czasem się jakieś dziwne rzeczy dzieją z ASUSem, ale podejrzewam, że jeszcze wczesne firmware jest przyczyną. @Beniu również na nie narzekał. Boli tylko trochę, że zasięg jest nieco mniejszy na długich dystansach od TP-Linka i dwuantenkowego Xiaomi, który ustawiony dalej, a mimo to na 2,4GHz ściąga lepiej :)

Poza tym: https://sekurak.pl/teksanska-masakra-pila-shellowa-ofiara-routery-netgear/

Co prawda można wgrać Tomato...

Aktualizacja:

@Duckland przekonałeś mnie. Skorzystałem z wymiany na inny egzemplarz. Jeszcze trochę poczekam na niego, ale myślę, że w około tydzień będę miał nowy. Dam wtedy znać czy jest lepiej, czy tak samo. Tak teraz myślę, że dziwne, że Xiaomi, który ma tyle samo anten co ASUS (2 kontra 4 w ASUSie, ale w RT-AC58U są jednozakresowe, a w Xiaomi dwuzakresowe), postawiony dalej, ma lepszy zasięg na 2,4GHz. TP-Link również nieco lepszy (3 anteny po 3dBi) w tym samym miejscu co ASUS. Może rzeczywiście coś było nie tak z moją sztuką. Trzymajcie kciuki za pozytywne rozwiązanie. Jak jeszcze zasięg się polepszy (na poziom TP-Linka lub Xiaomi) to już w ogóle będę zadowolony z tego ASUSa. Procesor w RT-AC58U prawie się nudził :)

Edited by miko
  • Like it 1

Share this post


Link to post
Share on other sites
Guest

mam dziwny problem z routerkiem, rzadko ale raz na dluzszy czas przy zmianie jakiejs opcji np wczoraj zmienilem kanal wifi 5ghz rotuer potrafi sie od razu lub pozniej sam zawiesic tak, ze dalej od strony wanu potrafi zawiesic inne urzadzenia np przelacznik mikrotika (mikrotik w koncu "umiera" poniewaz nie wyrabia z wysylaniem pauzami, jest zawalany pakietami), jest to dosc niepokojace poniewaz moze wplywac na siec operatora tak jak w moim przypadku po prostu zawiesza gigowego switcha xD

Share this post


Link to post
Share on other sites
miko

Może coś poprawią w przyszłych wersjach firmware. Na razie nic nowszego niż initial niestety nie ma. Dobrze byłoby, abyś też ten problem do ASUSa zgłosił (z tego co kojarzę, nawet w panelu jest taka opcja). Ja na razie na swojego wciąż czekam. Podobno ma być w poniedziałek już do odebrania.

Edited by miko
  • Like it 1

Share this post


Link to post
Share on other sites
Duckland

kolego dobra rada odemnie, jak nie jestes grubej masci informatykiem, daj sobie spokoj z ustawieniami ala ja sam, ja cos tam potrafie ale wychodze z zalozenia ze nic nie wiem, ustalam automat i sprawdzam

u mnie router smiga na takiej podstawie super, lepije niz kazdy inny do 300zl a testowalem wiele

Share this post


Link to post
Share on other sites
miko

Z tą wymianą wyszło dziwnie, bo zamiast wymiany zrobili zwrot pieniędzy (mówili, że nikt nawet nie zamówił drugiej sztuki). Wobec tego trzeba byłoby zamówić tego ASUSa ponownie chyba, że w międzyczasie pojawiło się coś lepszego w podobnej cenie? Podejrzewam, że nie. Daj znać @house i inni jakbyście coś wiedzieli :)

Edited by miko

Share this post


Link to post
Share on other sites
house

@miko w tym budżecie, czyli ok 400PLN, nie ma praktycznie nic sensownego w czym można by było wybierać. Główny konkurent, czyli Netgear R6400 chwilowo zniknął z półek.

Share this post


Link to post
Share on other sites
miko

Rzeczywiście. Ciekawe czemu zniknął. Czyżby to było związane z ostatnią głośną luką?

Share this post


Link to post
Share on other sites
house

Nie sądzę aby to miało z tym związek. Trudno powiedzieć, może zapasy w dystrybucji się skończyły. Kiedyś taka sama sytuacja dotknęła R7000. 

Share this post


Link to post
Share on other sites
miko

Z tego co widzę, to w niektórych sklepach jest, ale prawdopodobnie mają mniejszą liczbę sztuk, bo cena poszła do góry.

Trochę się boję, że zamówię RT-AC58U i znów może być to samo przynajmniej z zasięgiem, ale jak nie sprawdzę, to się nie dowiem ;)

Edited by miko
  • Like it 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • Mar0051988
      By Mar0051988
      Witam. Chodzi mi o to, że mam Internet od INEA światłowód 1Gbps/1Gbps, modemo-router od nich w trybie bridge oraz dodatkowo zakupiłem publiczne ip ponieważ gram on-line na ps4, oraz dokupiłem swój router ASUS Rt ac88u typowo pod konsole. Zauważyłem, że podczas rozgrywki on-line w Pro Evolution Soccer 2020 mam minimalny lag, który utrudnia rozgrywkę(za późno podanie od swojego zawodnika lub w bezsensowny kierunek, brak możliwości odbioru piłki itp.) Jednak jak zresetuje router Asus do ustawień fabrycznych bądź zrobię restart i ustawie wszystko identyczne to gra się bez żadnych opóźnień nawet minimalnych po prostu rewelka. Problem w tym, że musiałbym to robić praktycznie codziennie bo na drugi dzień jak gram jest katastrofa, znowu problemy z odbiorem piłki itp. Wcześniej robiłem: stałe ip konsoli w ps4 i router asus, dmz, upnp, przekierowanie portów, wył.zapory firewall i zawsze tak samo jeden dzień ok a na drugi katastrofa, także te zmiany mają wpływ tylko po restarcie lub resecie routera. Obecnie robię tylko restart zostawiam na unpn i statyczny adres ip konsoli ustawiam i jeden dzień można grać, tylko troszkę to irytujące, takie codzienne restarty.
      Dodam jeszcze kilka screenów z mojej konfiguracji:
      1. Modem operatora w trybie bridge, publiczne ip- połączony z moim routerem ASUS po WAN-ie-do routera ASUS po kablu LAN podłączona konsola PS4( w routerze przydzielony statyczny adres ps4/w ps4 ręcznie ustawiony adres ip)- zdjęcia nr 1,2,3 mój router ASUS i ustawienia WAN, zdjęcia 4,5 jak zachowuje się konsola podłączona do ASUSa.
      2. Modem operatora tryb bridge, publiczne ip podłączony bezpośrednio z moją konsola ps4 bez udziału routera ASUS. Zdjęcia 6,7 pokazują jak zachowuje się konsola ps4.
      Moje spostrzeżenia jak wyżej pisałem przy podłączeniu konsoli ps4 po routerze ASUS jeden dzionek wyśmienicie po wcześniejszym resecie na drugi dzień kaszana.
      Po podłączeniu konsoli tylko pod modem ISP granie online bez lagów tak jak na ASUSIE po resecie.
      Doczytałem się również, że routery ASUSA czasami mają jakąś fabryczną wadę i przy łączu internetowym , gdzie ip jest przez DHCP to one jakoś głupieją i są problemy. IP statycznego od ISP nie otrzymam bo to oferta tylko dla firm. Gdyby ktoś to jeszcze potwierdził to wyślę tego ASUSA na gwarancję i niech wymieniają na nowy. Druga alternatywa to nie czekać tylko kupić inny np. Netgear Nighthawk xr500 pro gaming, bo czytałem, że one niby nie mają takich problemów ale i tu prosiłbym o pomoc. Na tą chwilę wgrałem tylko te 3 zdjęcia przedstawiające konfigurację routera, jak ktoś będzie chciał rozwiązać problem dodam zdjęcia z konsoli ps4.  Z góry dzięki za pomoc. Pozdrawiam



    • gulashos
      By gulashos
      Cześć może ktoś z Was poda mi pomocną dłoń  zacznę, że korzystam z poradnika: https://openlinksys.info/forum/viewthread.php?thread_id=16352 (niestety tamto forum padło nie można założyć konta). 
      Chce skonfigurować OpenVPNa z interfejsem TAP między Asus RT-AC68U (server na OFW) z adresacją 192.168.1.x a Asus RT-N66U (client na Tomato) z adresacją 10.1.1.x.  Napotkałem kilka na kilka problemów.
       
      Docelowo chce aby 1-2 portów na RT-N66U działały w adresacji 192.168.1.x i stanowiły część sieci gdzie znajduje się RT-AC68U a pozostałe 2 w 10.1.1.x
       
      Startuje server na RT-AC68U wg poniższej konfiguracji:
      http://prntscr.com/puxjgo
       
      na RT-N66U stawiam clienta:
      http://prntscr.com/puxkc7
       
      na RT-AC68U logi wskazują, że połączenie zostało nawiązane:
       
      Nov 10 12:24:54 vpnserver1[7762]: TCP connection established with [AF_INET]91.___.___.___:15132 Nov 10 12:24:54 vpnserver1[7762]: TCPv4_SERVER link local (bound): [undef] Nov 10 12:24:54 vpnserver1[7762]: TCPv4_SERVER link remote: [AF_INET]91.___.___.___:15132 Nov 10 12:24:54 vpnserver1[7762]: write TCPv4_SERVER: Connection reset by peer (code=104) Nov 10 12:24:54 vpnserver1[7762]: Connection reset, restarting [0] Nov 10 12:24:54 vpnserver1[7762]: Closing TUN/TAP interface Nov 10 12:24:54 vpnserver1[7762]: SIGUSR1[soft,connection-reset] received, process restarting Nov 10 12:24:54 vpnserver1[7762]: Restart pause, 1 second(s) Nov 10 12:24:55 vpnserver1[7762]: Static Encrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:24:55 vpnserver1[7762]: Static Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:24:55 vpnserver1[7762]: Static Decrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:24:55 vpnserver1[7762]: Static Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:24:55 vpnserver1[7762]: Socket Buffers: R=[87380->87380] S=[16384->16384] Nov 10 12:24:55 vpnserver1[7762]: TUN/TAP device tap21 opened Nov 10 12:24:55 vpnserver1[7762]: TUN/TAP TX queue length set to 100 Nov 10 12:24:55 vpnserver1[7762]: Listening for incoming TCP connection on [undef] Nov 10 12:25:35 vpnserver1[7762]: TCP connection established with [AF_INET]91.___.___.___:15133 Nov 10 12:25:35 vpnserver1[7762]: TCPv4_SERVER link local (bound): [undef] Nov 10 12:25:35 vpnserver1[7762]: TCPv4_SERVER link remote: [AF_INET]91.___.___.___:15133 Nov 10 12:25:35 vpnserver1[7762]: write TCPv4_SERVER: Connection reset by peer (code=104) Nov 10 12:25:35 vpnserver1[7762]: Connection reset, restarting [0] Nov 10 12:25:35 vpnserver1[7762]: Closing TUN/TAP interface Nov 10 12:25:35 vpnserver1[7762]: SIGUSR1[soft,connection-reset] received, process restarting Nov 10 12:25:35 vpnserver1[7762]: Restart pause, 1 second(s) Nov 10 12:25:36 vpnserver1[7762]: Static Encrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:25:36 vpnserver1[7762]: Static Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:25:36 vpnserver1[7762]: Static Decrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:25:36 vpnserver1[7762]: Static Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:25:36 vpnserver1[7762]: Socket Buffers: R=[87380->87380] S=[16384->16384] Nov 10 12:25:36 vpnserver1[7762]: TUN/TAP device tap21 opened Nov 10 12:25:36 vpnserver1[7762]: TUN/TAP TX queue length set to 100 Nov 10 12:25:36 vpnserver1[7762]: Listening for incoming TCP connection on [undef] ale gdy próbuje sprawdzić czy tunel się zestawił na RT-N66U pingując bramę 192.168.1.1 to nie widzę aby tunel się postawił. 
      Gdy sprawdzam komendą ifconfig:
       
      tap11 Link encap:Ethernet HWaddr ____________________ inet addr:192.168.1.201 Bcast:192.168.1.255 Mask:255.255.255.0 UP BROADCAST RUNNING PROMISC MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:100 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) to widzę, że interfejs TAP11 się postawił i przydzieliło mu adres w teorii z sieci RT-AC68U 192.168.1.x . Coś pominąłem? Na tą chwilę zależy mi aby mieć pewność, że tunel ruszył kwestia portów to temat na później. Nie wiem czy nie muszę przypadkiem czegoś odblokować na routerze na którym stoi Server OpenVPN. Próbowałem generować klucz static zarówno na routerze serverze jak na cliencie (z racji, iż AC68U ma OFW i nie ma "konsoli" generowałem z tamtąd - nie wiem czy to ma znaczenie). 
       
    • Lutek
      By Lutek
      Dzień dobry,
      Mam Lenovo Y700-15ISK z wymienioną kartą wifi na Intel AC9260. W domu ma router Asus AC86U, który nadaje równocześnie w dwóch pasmach tj 2,4 i 5Ghz.
      I tu mam może dziwne pytanie: czy możliwe jest by być zalogowanym do obu pasm w tym routerze równocześnie?
       
      Pozdrawiam
  • Recently Browsing   0 members

    No registered users viewing this page.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.