Jump to content
djmarco

RT-AC68U włączenie AiCloud - przestaje działać FTP

Recommended Posts

djmarco

Czy tylko ja mam problem, że jak ustawię AiCloud to przestaje działać FTP? Jestem na merlinie

Share this post


Link to post
Share on other sites
muzykcb
Dnia 20.10.2016 o 21:14, djmarco napisał:

Czy tylko ja mam problem, że jak ustawię AiCloud to przestaje działać FTP? Jestem na merlinie

Cześć. U mnie działa bez problemu jedno i drugie. Ale używam poprzedniej wersji Merlina 380.59

Share this post


Link to post
Share on other sites
djmarco

qrde, mam problem z ftp na zewnątrz. Coś mam nie tak ustawione? Port 21 mam przekierowany. Po domenie ftp://moja_nazwa.asuscomm.com też nie chce mi się łączyć

ftp.png

Share this post


Link to post
Share on other sites
muzykcb

Ja nic nie mam przekierowane. Wszystko standard i działa - jedyna różnica do wersja oprogramowania.

 

Pamiętaj że dysku nie będziesz widział. Musisz dodać foldery i w nich trzymać pliki (foldery będziesz widział a w nich pliki)

 

Edited by muzykcb
  • Like it 1

Share this post


Link to post
Share on other sites
kismo

podłącze sie pod temat 

zakupiłem specjalnie dysk aby zrobić miniserwer ale nie wiem co robie źle:

- oprogramowanie zmieniłem na FW_RT_AC68U_30043807743 oficjalne

- przez 

You do not have the required permissions to view the link content.
 mogę sie zalogowac na dysk 

tylko nie wiem jak to zrobić by z pracy łaczyć do niego 

proszę o poradę 

3.jpg

4.jpg

5.jpg

6.jpg

Share this post


Link to post
Share on other sites
muzykcb

Jak chcesz sie z pracy połączyć z dyskiem, przez FTP czy Aicloud , czy może przez VPN ?

Edited by muzykcb

Share this post


Link to post
Share on other sites
kismo

No wlasnie tu moja wiedza sie konczy 

Moze powiem tak zależy mi na tym aby moc robic kopie zapasowe mojej pracy oraz miec dostep do danych na dysku - nie wiem czy takie wyjśnienie coś da

Muzykcb za twoja sprawa jakis czas temu zmienilem oprogramowanie asusa bo mialem innego rodzaju problem....ale wrócić do jakiej stabilnej zawsze mozna 

Pozdro

Edited by kismo

Share this post


Link to post
Share on other sites
muzykcb

Pytanie odnośnie internetu w pracy:

- czy masz jakieś ograniczenia założone przez administratora sieci (np. czy blokuje jakiś port - kanał ) 

- jaka masz prędkość i Internetu chodzi o dane wysyłane i od odbierane - zarówno w domu jak i w pracy

- komputer masz z jakim systemem ?

 

 

Share this post


Link to post
Share on other sites
kismo

to tak:

- dostawca UPC - z tego to nic nie blokują a jeżeli coś to informatyk mi udostępni, odblokuje

- pobieranie to 6 MB co do wysyłania to na tą chwile nic nie powiem 

- win 10 ( dom i praca)

pozdro

 

Share this post


Link to post
Share on other sites
muzykcb

Dowiedz sie jeszcze jaka masz prędkość wysyłania danych lub sprawdź samodzielnie  na stronie internetowej.  

www

You do not have the required permissions to view the link content.

Edited by muzykcb

Share this post


Link to post
Share on other sites
kismo

to co mamy w firmie to UPC

do 250 Mb/s - pobieranie 

do 20 Mb/s - wysyłanie

Share this post


Link to post
Share on other sites
muzykcb

Ok - wszystko jasne

Jest kilka sposobów zacznijmy od tego najprostszego.

Włącz oprogramowanie routera:

1) zakładka AiCloud:

- ustawienia : włącz funkcję ochrony hasłem

 

2) Zakładka Wan

- DDNS

- Uruchomić klienta DDNS (włącz)

- serwer: www.asus.com

- wpisz:  Nazwa hosta i zapamiętaj (np. kowalski.asuscomm.com)

 

3)

Teraz wystarczy wejść na stronę:

You do not have the required permissions to view the link content.

Przeglądarka wyświetli informację że połączenie może być niebezpieczne (ponieważ nie posiadasz certyfikatu) zignoruj to i zaakceptuj. 

Wyświetli się okno logowania

podajesz login i hasło i masz dostęp

Edited by muzykcb
  • Like it 1

Share this post


Link to post
Share on other sites
muzykcb

W tym samym momencie zadziała Ci aplikacja w telefonie:

ASUS AiCloud

którą zainstalujesz za darmo ze sklepu Google play lub Appstore w zależności od modelu telefonu (oczywiście po instalacja aplikacji będzie wymagana jeszcze mała konfiguracja w telefonie ale to "inna opowieść")

  • Like it 1

Share this post


Link to post
Share on other sites
muzykcb

Teraz opiszę Ci inny sposób z użyciem prostego protokołu VPN (pptp) ale wystarczającego jak na możliwości prywatnej sieci.

1) Włączamy oprogramowanie routera

- zakładka VPN

- Serwer VPN - PPTP (włączamy)

- Szczegóły VPN (ogólne)

- Obsługa miejsca sieciowego (Samba) (TAK)

- Nazwa użytkownika i hasło (wprowadź login i hasło)

2) Teraz trzeba ustawić VPN w systemie WINDOWS 10

3) Jak masz to wszystko możesz zmapować dysk lub dyski jakie posiadasz ale UWAGA :  Nie mapuje się dysku o nazwie xxxx, mapuje się foldery znajdujące na dysku (foldery są wtedy widoczne dla Ciebie jako dyski sieciowe )

A po zmapowaniu wygląda to tak jak w załączniku :

 

 

 

aaa.jpg

 

A i dodam dla jasności: Będąc w zasięgu sieci LAN nie trzeba używać VPN aby mapować dyski i przeprowadzać operacje na w/w dyskach.

Edited by muzykcb
  • Like it 1

Share this post


Link to post
Share on other sites
kismo
7 godzin temu, muzykcb napisał:

Ok - wszystko jasne

Jest kilka sposobów zacznijmy od tego najprostszego.

Włącz oprogramowanie routera:

1) zakładka AiCloud:

- ustawienia : włącz funkcję ochrony hasłem

Dotarłem do tego miejsca ponieważ pkt 2 nie moge zrealizować bo krzyczy nieprawidłowy IP w załączniku zrzut

 

 

 

7.jpg

3 godziny temu, muzykcb napisał:

Teraz opiszę Ci inny sposób z użyciem prostego protokołu VPN (pptp) ale wystarczającego jak na możliwości prywatnej sieci.

1) Włączamy oprogramowanie routera

- zakładka VPN

- Serwer VPN - PPTP (włączamy)

- Szczegóły VPN (ogólne)

- Obsługa miejsca sieciowego (Samba) (TAK)

- Nazwa użytkownika i hasło (wprowadź login i hasło)

2) Teraz trzeba ustawić VPN w systemie WINDOWS 10

3) Jak masz to wszystko możesz zmapować dysk lub dyski jakie posiadasz ale UWAGA :  Nie mapuje się dysku o nazwie xxxx, mapuje się foldery znajdujące na dysku (foldery są wtedy widoczne dla Ciebie jako dyski sieciowe )

A po zmapowaniu wygląda to tak jak w załączniku :

 

 

 

https://openitforum.pl/uploads/monthly_2017_08/aaa.jpg.0d77792423b394638584f55565771788.jpg

 

A i dodam dla jasności: Będąc w zasięgu sieci LAN nie trzeba używać VPN aby mapować dyski i przeprowadzać operacje na w/w dyskach.

a tu na razie router podaje info "Router sieci bezprzewodowej aktualnie wykorzystuje prywatny adres IP WAN (192.168.x.x, 10.x.x.x lub 172.16.x.x). Przed uruchomieniem serwera VPN należy skonfigurować usługę DDNS."

 

8.jpg

Share this post


Link to post
Share on other sites
muzykcb

Kolego, słowo "kowalski" było tylko przykładowe, podaj inną nazwę jakiej niema w bazie ASUS :)  

  • Haha 1

Share this post


Link to post
Share on other sites
kismo

sorry na laicyzm ale co bym nie wpisał to router krzyczy nieprawidłowe IP ( no chyba że to ma tak być) 

wpisałem akurat teraz cokolwiek a w zakładce   "mapa sieci" widnieje DDNS z nazwą wraz z wykrzyknikiem 

pozdro 

Share this post


Link to post
Share on other sites
muzykcb

To niestety nie działa, nie może być wykrzyknika.

 

Ja posiadam oprogramowanie routera Merlina 380.59 i wszystko działa bez problemu. W dniu dzisiejszym wyszło nowe oprogramowanie od Merlina 380.68.

Może Twoje problemy to jakiś błąd oprogramowania od Asusa.

 

Ale spróbuj wybrać jakiś inny serwer niż asus może wtedy będzie Cię "puści"

Właśnie sprawdzałem u mnie czy teraz działa bo nieraz jest jakaś awaria w ASUSie - nie ma awarii wszystko działa tak jak należy

Edited by muzykcb

Share this post


Link to post
Share on other sites
kismo

chyba proszę o korektę jeżeli źle mówię mam WAN IP o 192.168.... dlatego chyba to nie działa  

Share this post


Link to post
Share on other sites
muzykcb

Ja mam internet z kablówki ale nie UPC

standardowe adresy WAN są całkiem inne, natomiast  adresy 192.168.1.1, 192.168.1.50 itd to są tylko w sieci LAN - bynajmniej u mnie.

może w UPC jest inaczej i dlatego masz problemy.

Może niech się wypowie ktoś inny kto ma UPC

 

Wklej jeszcze zrzut ekranu z strony głównej z częścią adesu WAN IP

 

Edited by muzykcb

Share this post


Link to post
Share on other sites
muzykcb
3 minuty temu, kismo napisał:

wszystkie oprócz "no-ip.com" skończyły sie nie powodzeniem i asus 

 

nie używałem "no-ip.com"

ale możesz spróbować z tym serwerem, dalsza procedura się nie zmienia.

Share this post


Link to post
Share on other sites
kismo

na obecną chwile nici 

bede kombinował 

a czy można prosić o wytłumaczenie zapisu w zakładce WAN - DDNS 

"Router sieci bezprzewodowej aktualnie wykorzystuje prywatny adres IP WAN. Router ten może znajdować się w środowisku wielu NAT, a w tym środowisku usługa DDNS nie może działać." 

z góry dzieki 

Share this post


Link to post
Share on other sites
kismo
14 godzin temu, muzykcb napisał:

Ja mam internet z kablówki ale nie UPC

standardowe adresy WAN są całkiem inne, natomiast  adresy 192.168.1.1, 192.168.1.50 itd to są tylko w sieci LAN - bynajmniej u mnie.

może w UPC jest inaczej i dlatego masz problemy.

Może niech się wypowie ktoś inny kto ma UPC

 

Wklej jeszcze zrzut ekranu z strony głównej z częścią adesu WAN IP

 

Witam 

Mam pytanie chyba nie powinno byc problemu z ustawieniem aicloud 

przy ustawieniu : internet - connectbox w trybie bridge - router asus 

no chyba że coś musiał bym poustawiać w connectbox'ie

pozdrawiam

zaktualizowałem  oprogramowanie na 380.68 i cały czas to samo 

Share this post


Link to post
Share on other sites
house
21 godzin temu, kismo napisał:

chyba proszę o korektę jeżeli źle mówię mam WAN IP o 192.168.... dlatego chyba to nie działa 

tak - to jest główna przyczyna - Twój router stoi za podwójnym NAT'em, czyli modem UPC pracuje jako router a nie modem (nie działa tryb bridge - co tłumaczy adresację 192.168.100.*). Domena DDNS zadziała w momencie kiedy Asus otrzyma na interfejsie WAN adres z klasy publicznej a nie prywatnej. Do momentu, aż nie uporasz się z tym problemem nie uruchomisz AiCloud pod DDNS. Istnieje możliwość odpowiedniego przekierowania portów na urządzeniu UPC ale będzie ich zbyt dużo a konfiguracja będzie za bardzo uciążliwa aby dokończyć ją bez odpowiednio zaplanowanej check-listy :) 

Share this post


Link to post
Share on other sites
kismo
2 godziny temu, house napisał:

tak - to jest główna przyczyna - Twój router stoi za podwójnym NAT'em, czyli modem UPC pracuje jako router a nie modem (nie działa tryb bridge - co tłumaczy adresację 192.168.100.*). Domena DDNS zadziała w momencie kiedy Asus otrzyma na interfejsie WAN adres z klasy publicznej a nie prywatnej. Do momentu, aż nie uporasz się z tym problemem nie uruchomisz AiCloud pod DDNS. Istnieje możliwość odpowiedniego przekierowania portów na urządzeniu UPC ale będzie ich zbyt dużo a konfiguracja będzie za bardzo uciążliwa aby dokończyć ją bez odpowiednio zaplanowanej check-listy https://openitforum.pl/uploads/emoticons/12_slight_smile.png 

i tu mam zagwostke ponieważ urządzenie connect box od UPC mam ustawione w trybie bridge 

sprawdzę na dwa sposoby 

 wyłacze tryb bridge i go włączę 

Share this post


Link to post
Share on other sites
house

Też mam connect box, tryb bridge wyłącza wifi i przydziela publiczny ip na wan dla routera za nim. 192.168.100.x to adresacja lan w trybie routera. Najlepiej przywróć mu ustawienia fabryczne aby jeszcze raz pobrał konfigurację a następnie przestaw w tryb bridge.

Wysłane przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
kismo

a czy możesz mi powiedzieć ponieważ kiedy właczyłem tryb bridge to na stronie konfiguracji connect boxa widziałem ta opcje teraz tej opcji nie ma ..zgłosiłem to do UPC mają przywrócić jutro ustawienia ale może wiesz

jak to zrobić od reki bo reset z tyłu nie działa tak jakbym tego chciał ? 

Share this post


Link to post
Share on other sites
house

W opcjach connect boxa również masz możliwość przywrócenia ustawień fabrycznych, działa to dokładnie tak samo jak przycisk reset z tyłu obudowy. Po resecie ustawiasz hasło, zabezpieczenia WiFi i dopiero po restarcie przełączasz tryb pracy w bridge.

Wysłane przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • waldi1888
      By waldi1888
      Mam skonfigurowany FTP i  chciałbym udostępniać pliki na zewnątrz ale wyskakuje komunikat "Ten adres zawiera numer portu sieciowego, który zazwyczaj nie jest wykorzystywany do przeglądania stron WWW. Firefox anulował żądanie dla bezpieczeństwa użytkownika".
      Mam ustawiony port 21 na routerze i podany na synology w usługach plików -> FTP. 
      Gdzie leży problem, że nie mogę otwierać stron z zewnętrznym IP i portem 21?
      Wewnątrz sieci działa. Kiedy najeżdżam na folder i wybieram udostępnione łącze, kopiuję adres i wklejam w przeglądarkę to się otwiera.
      Ale gdy wybieram na tym folderze "Utwórz żądanie pliku" i kopiuje łącze i wklejam w przeglądarkę to wyskakuje komunikat jak wyżej "Ten adres zawiera numer portu sieciowego, który zazwyczaj nie jest wykorzystywany do przeglądania stron WWW. Firefox anulował żądanie dla bezpieczeństwa użytkownik".
    • manol68
      By manol68
      Witam. W logach systemych mam dwie różne wiadomości:
       
       
      Ten pojawia się głównie przy ściaganiu plików przy wysokich prędkościach. Mam łącze 1Gb/s.
      Łącze jest stabilne, nie rozłącza się. Co ta wiadomość oznacza i jak naprawić ten problem ?
      Drugi sprawa to urządzenie wifi które ciąglę się rozłacza i łączy ponownie:
       
       
      Jest to dekoder satelitarny nc+ (chip: Sagemcom Broadband SAS).
      Urządzenie łączy się zarówno z siecią 2.4 GHZ jak i 5 GHZ, jakość sygnału i zasięg nie jest tutaj problemem.
      Tu są ustawienia mojej sieci wifi:
       

       
      Czy mogę cokolwiek poprawić / zmienić aby naprawić lub zredukować ten problem ?
      Obie wiadomości pojawiają się niezależnie od użytego firmware, obecnie używam AsusWRT / Merlin 384.10_beta1.
      Z góry dziękuję za pomoc w rozwiązaniu problemu !
       
    • Łukasz_B
      By Łukasz_B
      Witajcie
      Mam problem z serwerem VPN asusa. Początkowo postawiony VPN działał bardzo ładnie i miło. Niestety od jakiegoś czasu (może po którymś update'ie) z połączenia VPN może korzystać ostatnio dodany użytkownik.
      W przypadku łączenia za pomocą pozostałych kont użytkowników- nie pozwala nawiązać połączenia i wywala w logach takie coś:
       
      Mar 15 09:50:45 pptp[31886]: pppd 2.4.7 started by admin, uid 0
      Mar 15 09:50:45 pptp[31886]: Connect: pptp0 <--> pptp (188.146.28.8)
      Mar 15 09:50:49 pptpd[31885]: CTRL: Ignored a SET LINK INFO packet with real ACCMs!
      Mar 15 09:50:49 pptp[31886]: Peer pawel failed CHAP authentication
      Mar 15 09:50:49 pptp[31886]: Connection terminated.
       

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.