Skocz do zawartości
djmarco

RT-AC68U włączenie AiCloud - przestaje działać FTP

Rekomendowane odpowiedzi

djmarco

Czy tylko ja mam problem, że jak ustawię AiCloud to przestaje działać FTP? Jestem na merlinie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb
Dnia 20.10.2016 o 21:14, djmarco napisał:

Czy tylko ja mam problem, że jak ustawię AiCloud to przestaje działać FTP? Jestem na merlinie

Cześć. U mnie działa bez problemu jedno i drugie. Ale używam poprzedniej wersji Merlina 380.59

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

qrde, mam problem z ftp na zewnątrz. Coś mam nie tak ustawione? Port 21 mam przekierowany. Po domenie ftp://moja_nazwa.asuscomm.com też nie chce mi się łączyć

ftp.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Ja nic nie mam przekierowane. Wszystko standard i działa - jedyna różnica do wersja oprogramowania.

 

Pamiętaj że dysku nie będziesz widział. Musisz dodać foldery i w nich trzymać pliki (foldery będziesz widział a w nich pliki)

 

Edytowane przez muzykcb
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo

podłącze sie pod temat 

zakupiłem specjalnie dysk aby zrobić miniserwer ale nie wiem co robie źle:

- oprogramowanie zmieniłem na FW_RT_AC68U_30043807743 oficjalne

- przez 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
 mogę sie zalogowac na dysk 

tylko nie wiem jak to zrobić by z pracy łaczyć do niego 

proszę o poradę 

3.jpg

4.jpg

5.jpg

6.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Jak chcesz sie z pracy połączyć z dyskiem, przez FTP czy Aicloud , czy może przez VPN ?

Edytowane przez muzykcb

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo

No wlasnie tu moja wiedza sie konczy 

Moze powiem tak zależy mi na tym aby moc robic kopie zapasowe mojej pracy oraz miec dostep do danych na dysku - nie wiem czy takie wyjśnienie coś da

Muzykcb za twoja sprawa jakis czas temu zmienilem oprogramowanie asusa bo mialem innego rodzaju problem....ale wrócić do jakiej stabilnej zawsze mozna 

Pozdro

Edytowane przez kismo

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Pytanie odnośnie internetu w pracy:

- czy masz jakieś ograniczenia założone przez administratora sieci (np. czy blokuje jakiś port - kanał ) 

- jaka masz prędkość i Internetu chodzi o dane wysyłane i od odbierane - zarówno w domu jak i w pracy

- komputer masz z jakim systemem ?

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo

to tak:

- dostawca UPC - z tego to nic nie blokują a jeżeli coś to informatyk mi udostępni, odblokuje

- pobieranie to 6 MB co do wysyłania to na tą chwile nic nie powiem 

- win 10 ( dom i praca)

pozdro

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Dowiedz sie jeszcze jaka masz prędkość wysyłania danych lub sprawdź samodzielnie  na stronie internetowej.  

www

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Edytowane przez muzykcb

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo

to co mamy w firmie to UPC

do 250 Mb/s - pobieranie 

do 20 Mb/s - wysyłanie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Ok - wszystko jasne

Jest kilka sposobów zacznijmy od tego najprostszego.

Włącz oprogramowanie routera:

1) zakładka AiCloud:

- ustawienia : włącz funkcję ochrony hasłem

 

2) Zakładka Wan

- DDNS

- Uruchomić klienta DDNS (włącz)

- serwer: www.asus.com

- wpisz:  Nazwa hosta i zapamiętaj (np. kowalski.asuscomm.com)

 

3)

Teraz wystarczy wejść na stronę:

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Przeglądarka wyświetli informację że połączenie może być niebezpieczne (ponieważ nie posiadasz certyfikatu) zignoruj to i zaakceptuj. 

Wyświetli się okno logowania

podajesz login i hasło i masz dostęp

Edytowane przez muzykcb
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo

Ok zrobie i dam znac

Wysłane z mojego LG-D855 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

W tym samym momencie zadziała Ci aplikacja w telefonie:

ASUS AiCloud

którą zainstalujesz za darmo ze sklepu Google play lub Appstore w zależności od modelu telefonu (oczywiście po instalacja aplikacji będzie wymagana jeszcze mała konfiguracja w telefonie ale to "inna opowieść")

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Teraz opiszę Ci inny sposób z użyciem prostego protokołu VPN (pptp) ale wystarczającego jak na możliwości prywatnej sieci.

1) Włączamy oprogramowanie routera

- zakładka VPN

- Serwer VPN - PPTP (włączamy)

- Szczegóły VPN (ogólne)

- Obsługa miejsca sieciowego (Samba) (TAK)

- Nazwa użytkownika i hasło (wprowadź login i hasło)

2) Teraz trzeba ustawić VPN w systemie WINDOWS 10

3) Jak masz to wszystko możesz zmapować dysk lub dyski jakie posiadasz ale UWAGA :  Nie mapuje się dysku o nazwie xxxx, mapuje się foldery znajdujące na dysku (foldery są wtedy widoczne dla Ciebie jako dyski sieciowe )

A po zmapowaniu wygląda to tak jak w załączniku :

 

 

 

aaa.jpg

 

A i dodam dla jasności: Będąc w zasięgu sieci LAN nie trzeba używać VPN aby mapować dyski i przeprowadzać operacje na w/w dyskach.

Edytowane przez muzykcb
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo
7 godzin temu, muzykcb napisał:

Ok - wszystko jasne

Jest kilka sposobów zacznijmy od tego najprostszego.

Włącz oprogramowanie routera:

1) zakładka AiCloud:

- ustawienia : włącz funkcję ochrony hasłem

Dotarłem do tego miejsca ponieważ pkt 2 nie moge zrealizować bo krzyczy nieprawidłowy IP w załączniku zrzut

 

 

 

7.jpg

3 godziny temu, muzykcb napisał:

Teraz opiszę Ci inny sposób z użyciem prostego protokołu VPN (pptp) ale wystarczającego jak na możliwości prywatnej sieci.

1) Włączamy oprogramowanie routera

- zakładka VPN

- Serwer VPN - PPTP (włączamy)

- Szczegóły VPN (ogólne)

- Obsługa miejsca sieciowego (Samba) (TAK)

- Nazwa użytkownika i hasło (wprowadź login i hasło)

2) Teraz trzeba ustawić VPN w systemie WINDOWS 10

3) Jak masz to wszystko możesz zmapować dysk lub dyski jakie posiadasz ale UWAGA :  Nie mapuje się dysku o nazwie xxxx, mapuje się foldery znajdujące na dysku (foldery są wtedy widoczne dla Ciebie jako dyski sieciowe )

A po zmapowaniu wygląda to tak jak w załączniku :

 

 

 

aaa.jpg

 

A i dodam dla jasności: Będąc w zasięgu sieci LAN nie trzeba używać VPN aby mapować dyski i przeprowadzać operacje na w/w dyskach.

a tu na razie router podaje info "Router sieci bezprzewodowej aktualnie wykorzystuje prywatny adres IP WAN (192.168.x.x, 10.x.x.x lub 172.16.x.x). Przed uruchomieniem serwera VPN należy skonfigurować usługę DDNS."

 

8.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Kolego, słowo "kowalski" było tylko przykładowe, podaj inną nazwę jakiej niema w bazie ASUS :)  

  • :-) 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo

sorry na laicyzm ale co bym nie wpisał to router krzyczy nieprawidłowe IP ( no chyba że to ma tak być) 

wpisałem akurat teraz cokolwiek a w zakładce   "mapa sieci" widnieje DDNS z nazwą wraz z wykrzyknikiem 

pozdro 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

To niestety nie działa, nie może być wykrzyknika.

 

Ja posiadam oprogramowanie routera Merlina 380.59 i wszystko działa bez problemu. W dniu dzisiejszym wyszło nowe oprogramowanie od Merlina 380.68.

Może Twoje problemy to jakiś błąd oprogramowania od Asusa.

 

Ale spróbuj wybrać jakiś inny serwer niż asus może wtedy będzie Cię "puści"

Właśnie sprawdzałem u mnie czy teraz działa bo nieraz jest jakaś awaria w ASUSie - nie ma awarii wszystko działa tak jak należy

Edytowane przez muzykcb

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo

chyba proszę o korektę jeżeli źle mówię mam WAN IP o 192.168.... dlatego chyba to nie działa  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Ja mam internet z kablówki ale nie UPC

standardowe adresy WAN są całkiem inne, natomiast  adresy 192.168.1.1, 192.168.1.50 itd to są tylko w sieci LAN - bynajmniej u mnie.

może w UPC jest inaczej i dlatego masz problemy.

Może niech się wypowie ktoś inny kto ma UPC

 

Wklej jeszcze zrzut ekranu z strony głównej z częścią adesu WAN IP

 

Edytowane przez muzykcb

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo

wszystkie oprócz "no-ip.com" skończyły sie nie powodzeniem i asus 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb
3 minuty temu, kismo napisał:

wszystkie oprócz "no-ip.com" skończyły sie nie powodzeniem i asus 

 

nie używałem "no-ip.com"

ale możesz spróbować z tym serwerem, dalsza procedura się nie zmienia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo

na obecną chwile nici 

bede kombinował 

a czy można prosić o wytłumaczenie zapisu w zakładce WAN - DDNS 

"Router sieci bezprzewodowej aktualnie wykorzystuje prywatny adres IP WAN. Router ten może znajdować się w środowisku wielu NAT, a w tym środowisku usługa DDNS nie może działać." 

z góry dzieki 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo
14 godzin temu, muzykcb napisał:

Ja mam internet z kablówki ale nie UPC

standardowe adresy WAN są całkiem inne, natomiast  adresy 192.168.1.1, 192.168.1.50 itd to są tylko w sieci LAN - bynajmniej u mnie.

może w UPC jest inaczej i dlatego masz problemy.

Może niech się wypowie ktoś inny kto ma UPC

 

Wklej jeszcze zrzut ekranu z strony głównej z częścią adesu WAN IP

 

Witam 

Mam pytanie chyba nie powinno byc problemu z ustawieniem aicloud 

przy ustawieniu : internet - connectbox w trybie bridge - router asus 

no chyba że coś musiał bym poustawiać w connectbox'ie

pozdrawiam

zaktualizowałem  oprogramowanie na 380.68 i cały czas to samo 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
21 godzin temu, kismo napisał:

chyba proszę o korektę jeżeli źle mówię mam WAN IP o 192.168.... dlatego chyba to nie działa 

tak - to jest główna przyczyna - Twój router stoi za podwójnym NAT'em, czyli modem UPC pracuje jako router a nie modem (nie działa tryb bridge - co tłumaczy adresację 192.168.100.*). Domena DDNS zadziała w momencie kiedy Asus otrzyma na interfejsie WAN adres z klasy publicznej a nie prywatnej. Do momentu, aż nie uporasz się z tym problemem nie uruchomisz AiCloud pod DDNS. Istnieje możliwość odpowiedniego przekierowania portów na urządzeniu UPC ale będzie ich zbyt dużo a konfiguracja będzie za bardzo uciążliwa aby dokończyć ją bez odpowiednio zaplanowanej check-listy :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo
2 godziny temu, house napisał:

tak - to jest główna przyczyna - Twój router stoi za podwójnym NAT'em, czyli modem UPC pracuje jako router a nie modem (nie działa tryb bridge - co tłumaczy adresację 192.168.100.*). Domena DDNS zadziała w momencie kiedy Asus otrzyma na interfejsie WAN adres z klasy publicznej a nie prywatnej. Do momentu, aż nie uporasz się z tym problemem nie uruchomisz AiCloud pod DDNS. Istnieje możliwość odpowiedniego przekierowania portów na urządzeniu UPC ale będzie ich zbyt dużo a konfiguracja będzie za bardzo uciążliwa aby dokończyć ją bez odpowiednio zaplanowanej check-listy :) 

i tu mam zagwostke ponieważ urządzenie connect box od UPC mam ustawione w trybie bridge 

sprawdzę na dwa sposoby 

 wyłacze tryb bridge i go włączę 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Też mam connect box, tryb bridge wyłącza wifi i przydziela publiczny ip na wan dla routera za nim. 192.168.100.x to adresacja lan w trybie routera. Najlepiej przywróć mu ustawienia fabryczne aby jeszcze raz pobrał konfigurację a następnie przestaw w tryb bridge.

Wysłane przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kismo

a czy możesz mi powiedzieć ponieważ kiedy właczyłem tryb bridge to na stronie konfiguracji connect boxa widziałem ta opcje teraz tej opcji nie ma ..zgłosiłem to do UPC mają przywrócić jutro ustawienia ale może wiesz

jak to zrobić od reki bo reset z tyłu nie działa tak jakbym tego chciał ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

W opcjach connect boxa również masz możliwość przywrócenia ustawień fabrycznych, działa to dokładnie tak samo jak przycisk reset z tyłu obudowy. Po resecie ustawiasz hasło, zabezpieczenia WiFi i dopiero po restarcie przełączasz tryb pracy w bridge.

Wysłane przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • lycone
      Przez lycone
      Przeprowadziłem się do nowego domu. Kupiłem Asusa RT-AC86U, który stoi w garażu (gniazdo z internetu tam jest niestety). Zasięg na dole w salonie (garaż za ścianą) jest w porządku, ale na piętrze prawie nie ma Wi-Fi. Router ma problem, żeby przebić się przez strop. Myślałem, aby dokupić drugiego Asusa i podłączyć go do skrętki na piętrze, aby działał w AiMesh. Ewentualnie zamiast niego kupić 2x Ubiquiti i wyłączyć wifi w tym Asusie i postawić 1 szt Ubiquiti w salonie na dole i 1 szt na piętrze. To drugie rozwiązanie jest droższe i moje pytanie brzmi czy uzyskam jakąś przewagę między 2x Asus? 
       
      Mam w domu około 8 urządzeń podłączonych kablem i 25 - 30 urządzeń na WiFi. 
    • Paul
      Przez Paul
      Witam jak w temacie nie moge sie połączyć z siecią 5G modem można raczej wykluczyć firmware był wgrany 377,380 i teraz mam najnowszy 384.7 a pozatym na laptopie karta z intela ac działa bez problemu
      Ustawienia w routerze kanał czy 44 czy 48 to samo kanał auto nie wykrywa sieci 80mhz ustawione na sztywno
      PCE AC68 sterownik broadcom 7.35.317.3 to samo pobrałem z strony asusa i zaktualizowałem sam sterownik do wersji 7.35.351.0 ten sam efekt
      w właściwosciach sterownika opcje zaawansowane jedynie co mam zmienione to
      20/40 Coexistance Wartosc Disable
      2G Bandwidth Capability Wartosc 2.4G 20/40 Mhz = to musze mieć tak ustawione bo gdy dam na 20mhz to po 2.4ghz max 50mg wyciągam a jak ustawie 20/40mhz to 100mb
      40mhz Intolerant Wartosc Disable
      Po wgraniu najnowszego softu do routera zresetowałem ustawienia  i jedyne co zmieniłem to wyłączyłem WPS
      Przedtem korzystałem z tych ustawień podanych na stronie nie wiem czy jakoś polepszają
      https://aivboh.wordpress.com/2017/06/04/tuning-the-asus-wireless-router-to-best-performance/

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.