Skocz do zawartości
jacekb1

Merlin VPN i spadek predkosci tunelu

Rekomendowane odpowiedzi

jacekb1

Jeden problem rozwiazany, a teraz mam drugi:

Lacze po stronie serwera VPN to 150/15Mbit, po stronie klienta 18/1.5 - oba lacza sprawne i ida z pelna predkoscia.

Po spieciu tunelu obojetnie czy to przez PPTP czy OpenVPN spada predkosc download do 4-5Mbit co przy takim polaczeniu powoduje wrecz rysowanie sie stron.

Na tomato mialem to samo i to byl jeden z powodow przejscia na Merlina.

Jakies pomysly ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

tutaj ważna rolę odgrywa upload łącza w lokalizacji serwera VPN. U mnie jest tak na 100/100 Mb/s praca i 250/20 Mb/s via VPN dom :

5730530280a-compressor.pngvpntune-compressor.png

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
jacekb1

Doskonale sobie zdaje sprawe, ze upload jest istotny.

Nie pisalbym gdyby ten tunel nie pracowal wczesniej poprawnie, mialem 13-15Mbit jeszcze jakies 2 tyg. temu. Nie potrafie znalesc przyczyny, nic nie bylo zmieniane. Spokojnie dawalem rade sciagac pliki z NAS'a w domu z predkoscia 1.8-2 MB/s.

 

Teraz ping w tunelu oscyluje miedzy 90-100, a transfer 400-500 KB/s max.

Edytowane przez jacekb1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

A u ISP wszystko gra ? łączysz sie via TCP czy UDP ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
jacekb1

ISP jest ok, niestety jak to u operatora nie rozmawia sie z technikiem tylko z mila pania ktora ma gotowe odpowiedzi i niewiele sie mozna dowiedziec.

Oczywiscie, ze po UDP.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ja grzeję po TCP z racji tego, że pracuję w sieci z wszelkimi możliwymi szykanami. Sprawdź również ten sposób. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
jacekb1

Wlasnie sie zastanawialem dlaczego przy twoich laczach masz takie wolne transfery i sam mi odpowiedziales - TCP.

TCP to kompletna porazka w tunelu OpenVPN, zmniejsza conajmniej dwukrotnie transfer w tunelu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Zdaję sobie z tego sprawę, jednak tak jak pisałem - mam narzucone polityki sieciowe więc muszę lecieć po TCP. Działa na tyle ok, że da się korzystać i robić enterprise adminów w jajo :) Kolejna sprawa to na tym symetryku 100/100 siedzi duża liczba użyszkodników z całego miasta :D 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
jacekb1

Kurcze no juz caly glupi jestem, poprobowalem jeszcze i wyszlo mi tak:

Przed polaczeniem tunelu:

Po polaczeniu:

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Wyglada slabo ale najbardziej martwia mnie te pingi - 60 bez i 100 z tunelem to zdecydowanie za duzo.

Gdzies jest waskie gardlo, tylko gdzie ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

t-mobile ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
jacekb1

A zrobilem sobie tunel po LTE na probe z fona :)

 

Zglupialem, nic nie zmienialem i... jest prawidlowo.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

może jednak ISP

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
jacekb1

Watpie, sklaniam sie do tego, ze ktorys z uzyszkodnikow w sieci domowej cos puszcza i blokuje port.

Puszczam wiresharka i zobaczymy.

Edit: dostalem odpowiedz od ISP taka jak sie spodziewalem, ze po ich stronie nie bylo zadnych zmian.

Poza tym wrocilem do tomato bo niestety bez ficzerow shibby'ego nie da sie zyc i znowu walcze z CTF ktory wlaczony daje przyspiszenie i brak dostepu do domeny z adresu wewnetrznego, a wylaczony dusi mi niesamowicie lacze.

Temat do zamkniecia bo nie dotyczy Merlina.

Edytowane przez jacekb1
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Temat zamykam jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Łukasz_B
      Przez Łukasz_B
      Witajcie
      Mam problem z serwerem VPN asusa. Początkowo postawiony VPN działał bardzo ładnie i miło. Niestety od jakiegoś czasu (może po którymś update'ie) z połączenia VPN może korzystać ostatnio dodany użytkownik.
      W przypadku łączenia za pomocą pozostałych kont użytkowników- nie pozwala nawiązać połączenia i wywala w logach takie coś:
       
      Mar 15 09:50:45 pptp[31886]: pppd 2.4.7 started by admin, uid 0
      Mar 15 09:50:45 pptp[31886]: Connect: pptp0 <--> pptp (188.146.28.8)
      Mar 15 09:50:49 pptpd[31885]: CTRL: Ignored a SET LINK INFO packet with real ACCMs!
      Mar 15 09:50:49 pptp[31886]: Peer pawel failed CHAP authentication
      Mar 15 09:50:49 pptp[31886]: Connection terminated.
       
    • gabrychu
      Przez gabrychu
      Szuka router do firmy z VPN.
       
      Z jednej strony 100/100, druga strona Orange 10/1 (planowane DO 80/4).
       
      Cisco RV042G (mam w jednej firmie, chodzi bez problemów z VPN) lub Cisco RV320. Konstrukcja ma chyba trochę lat, ale ma być stabilnie. No i mają wsparcie producenta.
       
      Znalazłem taki wynalazek jak Linksys LRT214. Ciekawie wygląda, ma też OpenVPN. Nie wiem jak ze wsparciem.
       
      Lub obecnego Mikrotika RB750Gr3 podpiąć do łącza Orange. A kupić "lepszego" Mikrotika do łącza 100/100 i między nimi zrobić VPN. Tylko tutaj trzeba dłubać.
       
      A może lepiej  coś z Ubiquiti EdgeRouter.
    • servee
      Przez servee
      Witam wszystkich,
      Już od jakiegoś czasu jestem obecny na forum, ale bardziej jako bierny uczestnik. Chcę wprowadzić nietypową konfiguracje w swoim routerze, a ponieważ nie znalazłem podobnego tematu, więc postanowiłem poprosić Was o radę.
      Przepiąłem sobie jeden port LAN do osobnego VLAN'u wg tego opisu.
      https://www.snbforums.com/threads/force-lan-port-4-to-use-the-guest-network-for-asus-merlin-rt-ac68u.18969/
      Teraz chciałbym do tego wydzielonego VLAN'u przekierować tunel openVPN (TAP). Tunel ma być dostępny TYLKO w tym jednym porcie. Jak najlepiej, najprościej i najmniej konfliktowo dla GUI to zrobić?
      Czy konieczne do tego jest stworzenie nowego bridge'a, czy można jakość prościej połączyć/wyizolować VLAN z VPN?
      Oczywiście w grę wchodzi "wyklikanie" wszystkiego w konsoli, bo zapewne w GUI tego nie ustawię.
      I pytanie pomocnicze.
      Czy takie ustawianie dodatkowych funkcjonalności z poziomu konsoli może wpłynąć na poprawność działania GUI (wysypywanie się panelu, nieaktywne ikony/zakładki itp.), a jeżeli tak, to na co zwracać uwagę, albo czego powinienem unikać, aby do takiego konfliktu w GUI nie doprowadzić.
       

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.