Skocz do zawartości
djmarco

Dell Inspiron 17R SE 7720 - problem z wyświetlaczem

Rekomendowane odpowiedzi

djmarco

Witam. Od kilku dni moje della dopadła jakąś choroba. Po dołożenie laptopa dzieje się coś takiego:

Wyświetlacz wariuje, włącza się wentylator na full po czym po około 1 min wyłącza się.

Nie dzieje się to samoczynnie a tylko i wyłącznie po dołożenie czyli po delikatnym wstrząsie. Przy normalnej pracy może działać nawet cały czas. Czy to na biosie czy to na systemie to jest to samo. Czy ktoś może zna rozwiązanie tego problemu?

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
neon

a stery aktualizowałeś. Ostatnio robiłem dell i też miał szopy dopiero wgranie orginalnego sterownika intel managment Engine interface przyniosło rezultaty. Musisz metodą prób i błędów. nie podałeś też jaki system ma. jakie sterowniki etc? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@djmarco - co to za dell i jaki CPU ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Godzinę temu, djmarco napisał:

Nie dzieje się to samoczynnie a tylko i wyłącznie po dołożenie czyli po delikatnym wstrząsie

może taśma matrycy. sugeruje to :

Godzinę temu, djmarco napisał:

Czy to na biosie czy to na systemie to jest to samo

 

4 minuty temu, neon napisał:

thx @neon, nie spojrzałem na tytuł tylko wszedłem z powiadomienia :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

No właśnie z tą taśmą to nie bardzo bo jak ruszam matrycą to nic się nie dzieje.

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
neon

a jaki system jak grafa ??? więcej szczegółów, bo tak to ciężko cokolwiek 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
18 minut temu, djmarco napisał:

No właśnie z tą taśmą to nie bardzo bo jak ruszam matrycą to nic się nie dzieje.

popukaj w nią delikatnie, jak nic się nie wydarzy - podłącz przez hdmi do tv lub monitora. Jeśli wyskoczy to co na video to grafika, jak nie - matryca.

Laptopy DELL mają chyba diagnostykę pod F12 przy bootowaniu, porób testy.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
neon

U mnie kiedyś tak było po aktualizacji sterów Ati w toshiba. :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@neonale wtedy "mryga" w OS a kolega pisze, że w biosie również więc stawiam na sprzęt a nie sterownik.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
neon

racja, tego nie doczytałem. Szacun House :) 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco
popukaj w nią delikatnie, jak nic się nie wydarzy - podłącz przez hdmi do tv lub monitora. Jeśli wyskoczy to co na video to grafika, jak nie - matryca.
Laptopy DELL mają chyba diagnostykę pod F12 przy bootowaniu, porób testy.
Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

 


Diagnostyka wyskakuje ok

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

a jaki system jak grafa ??? więcej szczegółów, bo tak to ciężko cokolwiek 

System win10, grafy są dwie - Intel HD i NVidia 650m

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
2 godziny temu, djmarco napisał:

Diagnostyka wyskakuje ok

zrób jeszcze ten z zewnętrznym monitorem. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Adaware1
      Przez Adaware1
      Witam, postanowiłem ostatnio zakupić MR2200ac do mojego routera Synology RT2600ac. Po ukończeniu konfiguracji sieci wifi, zostaje informowany, że nie udało się dokonać aktualizacji systemu w MR2200ac. W panelu sterowania RT2600ac, otrzymuję komunikat, że "wersje systemów w punktach Wi-Fi są niezgodne. Pobierz i zaktualizuj SRM do najnowszej wersji". Nie mam możliwości przeprowadzić automatycznie aktualizacji systemu, cały czas widnieje ten komunikat oznaczony na czerwono. MR2200ac był wielokrotnie przez mnie resetowany do ustawień fabrycznych, próbowałem restartować te urządzenie ze strony mojego głównego routera i przeprowadzać całą konfigurację na nowo. Nic to nie daje, cały czas mam problem z aktualizowaniem MR2200ac do najnowszej wersji systemu. Czy ktoś się spotkał z podobnym problemem i zna może rozwiązanie? Urządzenie mogę zawsze zwrócić, szkoda, że odstaje jakościowo tak bardzo od RT2600ac.
      Pozdrawiam.
       
      Pomogło pobranie firmware ze strony producenta i wykonanie ręcznej aktualizacji - można zamknąć.
    • Łukasz_B
      Przez Łukasz_B
      Witajcie
      Mam problem z serwerem VPN asusa. Początkowo postawiony VPN działał bardzo ładnie i miło. Niestety od jakiegoś czasu (może po którymś update'ie) z połączenia VPN może korzystać ostatnio dodany użytkownik.
      W przypadku łączenia za pomocą pozostałych kont użytkowników- nie pozwala nawiązać połączenia i wywala w logach takie coś:
       
      Mar 15 09:50:45 pptp[31886]: pppd 2.4.7 started by admin, uid 0
      Mar 15 09:50:45 pptp[31886]: Connect: pptp0 <--> pptp (188.146.28.8)
      Mar 15 09:50:49 pptpd[31885]: CTRL: Ignored a SET LINK INFO packet with real ACCMs!
      Mar 15 09:50:49 pptp[31886]: Peer pawel failed CHAP authentication
      Mar 15 09:50:49 pptp[31886]: Connection terminated.
       
    • emer
      Przez emer
      Mam problem z połączeniem lampki Mijia MJCTD01YL z routerem ... próbowałem dwie appki na telefonie, appka Jeelight i Mi Home. Wszystko przebiega OK, do czasu próby połączenia się z routerem - nie chce połączyć się z routerem, choć niby router widzi tą lampke , ma swoje IP i jej MacAdress . Ale appka odrzuca i jest info że nie ma połączenia z routerem.
      Nawet próbowałem poprzez acces pointa z innego tel (ale do tego samego routera).
      Męczę się i nie mogę rozkminić dlaczego ...
      Doczytałem sie takiego czegoś:
      Look at the router's security level, if the level is set to high, there may be automatically shielded bedside lamp connection, you can set the router level is low, after a successful connection, and then set back.
      Jest gdzieś w konfiguracji opcja zmian takich zabezpieczeń ? Gdzie?
      A może miał ktos tez podobne problemy ?
       
       

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.