Skocz do zawartości
Max-78

Pomoc poszukiwana - DS-1515+ vs dostęp i konfig usług/paczek :-)

Oceń temat:

Rekomendowane odpowiedzi

Max-78

Witam,

 

Od ponad roku boksuję się z INEA, QuickConnect, DynDNS, DSM, paczkami i konfiguracją całości :-)
Z mniejszymi i większymi sukcesami oraz szukaniem po rozmaitych forach, udało mi się większość usług i paczek oraz dostępu zdalnego skonfigurować :-)
Po aktualizacji do DSM 6.0, spora część paczek przestała działać, a ich nowe wersje albo nie chcą się instalować, albo nie uruchamiają, a jeśli uruchomić się uda, to wyświetlają rozmaite komunikaty - np. 'Przepraszamy, nie znaleziono strony, której szukasz.', lub 'nie udało się uruchomić...'.

Szukam kogoś, kto np za pośrednictwem video-konferencji lub wizyty osobistej (w Pozku, flacha whisky za 'sprzedanie know-how' :-D) pomógł by 'ogarnąć' to, z czym na razie (czas, czas, czas...) nie udało mi się poradzić :-)

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Jaka paczka konkretnie sprawia problem ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Max-78

Witam,

Paczek jest więcej, których nie potrafię zmusić do działania. Przykłady:

YAMJ -> : nie działa po LAN ani z zewnątrz. Otwiera się okno w 'pulpicie'. Komunikat: Przepraszamy, nie znaleziono strony, której szukasz.
 

Adminer -> Działa po LAN, przy dostępie z zewnątrz (domena, przekierowanie na IP lub quickconnect) - nie chce się łączyć. Otwiera się w nowym oknie/karcie przeglądarki. Komunikat dla próby dostępu z zewnątrz: 

Ta witryna jest nieosiągalna
Serwer ____(usunąłem IP)___ potrzebował zbyt wiele czasu na odpowiedź.
Wypróbuj te rozwiązania:
Sprawdź połączenie
Sprawdź serwer proxy i zaporę sieciową'

 

GateOne -> instaluje się lecz nie uruchamia. Próba uruchomienia i komunikat: Nie udało się uruchomić usługi pakietu.

Midnight Commander -> instaluje się, lecz nie uruchamia. Próba uruchomienia i brak komunikatów jakichkolwiek, a paczka ma status Zatrzymano.

Plex Media Server -> paczka uruchomiona. Po update DSM do 6.0 i aktualizacji paczki, kończy się próba uruchomienia nowym oknem z przekierowaniem na port 32400/web i komunikatem "Ta witryna jest nieosiągalna...".

 

Wiele innych paczek zachowuje się podobnie - 'ta witryna jest nieosiągalna', lub nie uruchamia się.

 

Przetestowałem rozmaite ustawienia w zaporze, przekierowaniach portów (w tym także na routerze, przekierowaniu domeny i DDNS), lecz niezależnie czy paczki uruchamiam z domu (LAN), czy zdalnie - efekt jest ten sam.
Dlatego uważam, że kompetentna i obeznana w synku osoba pomoże mi ustalić przyczynę - czy to konfig synka, czy netu (router), czy inne.

 



 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Godzinę temu, Max-78 napisał:

Midnight Commander -> instaluje się, lecz nie uruchamia. Próba uruchomienia i brak komunikatów jakichkolwiek, a paczka ma status Zatrzymano.

ale wiesz, że

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.
działa w konsoli ssh a nie wewnątrz DSM ? zawsze pokazuje status paczki jako zatrzymano. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Max-78

Zacząć trzeba by pewnikiem od sprawdzenia poprawności konfiguracji synka. Dalej - jak zatem uruchomić konsolę? Czy można z poziomu pulpitu DSM?

Co z pozostałymi paczkami - jak YAMJ czy PLEX?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
3 minuty temu, Max-78 napisał:

Dalej - jak zatem uruchomić konsolę? Czy można z poziomu pulpitu DSM?

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.

a potem klientem

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.
 łączysz się do serwera.

3 minuty temu, Max-78 napisał:

Co z pozostałymi paczkami - jak YAMJ czy PLEX?

jakie dodałeś repozytoria oprogramowania do DSM ? Sprawdzałem ostatnio Plex'a i działa ok, poza tym, że mocno obciąża CPU to działa ok...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Max-78
14 minut temu, house napisał:

jakie dodałeś repozytoria oprogramowania do DSM ? Sprawdzałem ostatnio Plex'a i działa ok, poza tym, że mocno obciąża CPU to działa ok...

Plex'a instalowałem z paczki oficjalnie dostępnej na liście spk'ów - z repozytorium od (community) synology.

Fakt, że mocno 'przeciąża' Atoma, ale bardziej zależało mi na tym, by udostępniało toto zawartość NAS'a m.in .do wiekowego TVIX'a (odtwarzacz mediów). (Wcześniej zawartość NAS była widoczna po UPNP, lecz po którejś aktualizacji DSM 'zniknęła' i tylko po 'Video Station' lub 'Serwer Multimediów') widzę i mogę odtwarzać pliki z NAS na TViX'ie).

Wszelka pomoc (online np poprzez video-konferencję - mogę udostępnić ekran i możliwość sterowania) mile widziana.
Po pierwszym konfigu Synka 'śmigało' toto nieco szybciej, kolejne aktualizacje i re-konfigi usług powodowały więcej zamieszania... Moja wiedza też może wymagać uporządkowania...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
21 minut temu, Max-78 napisał:

Plex'a instalowałem z paczki oficjalnie dostępnej na liście spk'ów - z repozytorium od (community) synology.

dokładnie ta wersja ? :

2016-10-03_140338.png

dodałeś jakieś inne repozytoria w centrum pakietów ? 

2016-10-03_140323.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Max-78

Tak, dokładnie ta

 

Wcześniej bywało tak, (poprzednie wersje DSM), że zależnie od konfigu przekierowań (panel.home.pl -> domena) i ustawień Synka, jeśli z poziomu 'Menu Główne' nie udawało się odpalić aplikacji (otwierała się nowa strona/karta), to kliknięcie w link w sekcji URL powodowało wystartowanie (w nowej stronie/karcie) już poprawnie.

Kompletnie nie mam pomysłu, co przyczyną takiego zachowania być może.

Edytowane przez Max-78

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
5 godzin temu, Max-78 napisał:

przy dostępie z zewnątrz (domena, przekierowanie na IP lub quickconnect) - nie chce się łączyć.

Konfigurujesz własną domenę której rejestratorem jest home.pl do użycia z DSM ? DNS dla domeny jest w home.pl czy pakiet w DSM (rekord NS w dns domeny) - gdzie zarządzasz rekordami cname i A ? przekierowania portów robisz na routerze u siebie za którego NAT'em stoi DSM. W sumie to wszystko jest do ustawienia o ile nie masz podwójnego NAT'owania...   

5 godzin temu, Max-78 napisał:

GateOne -> instaluje się lecz nie uruchamia. Próba uruchomienia i komunikat: Nie udało się uruchomić usługi pakietu.

ten pakiet nie działa na DSM6 : 

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.

5 godzin temu, Max-78 napisał:

Wiele innych paczek zachowuje się podobnie - 'ta witryna jest nieosiągalna', lub nie uruchamia się.

nie wszystkie paczki z SynoCommunity działają poprawnie w DSM6 pomimo, że ta wersja jest już jakiś czas dostępna. Obserwuj

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.
 i tam zgłaszaj błędy - miałem problem z transmission i na początku sam sobie poradziłem przerabiając plik *.spk, jednak opiekun paczki zaktualizował instrukcje konfiguracji dla DSM6 i jest ok.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Max-78
Dnia 3.10.2016 o 17:13, house napisał:

Konfigurujesz własną domenę której rejestratorem jest home.pl do użycia z DSM ? DNS dla domeny jest w home.pl czy pakiet w DSM (rekord NS w dns domeny) - gdzie zarządzasz rekordami cname i A ? przekierowania portów robisz na routerze u siebie za którego NAT'em stoi DSM. W sumie to wszystko jest do ustawienia o ile nie masz podwójnego NAT'owania...   

Tak, domena jest zarejestrowana w home.pl, stamtąd przekierowanie na IP (ew. 'user'.quickconnect.to). Serwery DNS są zostawione z home.pl.
Rekordy cname i A - także na home.pl, przy czym rekord A wskazuje na ww. IP (aktualnie jest względnie stałe - od paru m-cy bez zmian), a cname wskazuje na domenę (w przypadku poczty e-mail na kolejną domenę).

W routerz'e mam skonfigurowany dyndns (płatny, gdyż inne serwisy nie są akceptowane we wspomnianym modemie/routerze), oraz quickconnect.to w NAS'ie (adres widoczny w NAS, jest inny niż ten, na jaki jest przekierowanie domeny na home.pl). Nie rozumiem dlaczego, ale próby połączenia się z IP widocznym w zakładce z ustawieniami dyndns prowadzi donikąd).

Na routerze DNS'y są od dostawcy (INEA), a testowałem także DNS'y google'a (8.8.8.8 i 8.8.4.4). W NAS także wpisany jest IP (stały w sieci lokalnej), brama domyślna (IP routera w sieci lokalnej), a dodatkowo DNS (8.8.8.8, ale też pracowałem kilka dni z usuniętym całkiem wpisem w polu DNS - niczego zauważalnego nie odnotowałem w pracy/dostępie).

W samym routerze włączone jest przekierowanie portów dla poszczególnych usług, a do NAS'a loguję się ze wskazaniem portu DSM ('domena.pl':5000 -> bez ':5000' serwer zwraca komunikat, że taka strona nie została włączona/skonfigurowana (aktualnie serwer nie odpowiada - albo padło zasilanie (nadal nie mam UPS'a...), albo dostawca netu coś robi...).

Niestety moja wiedza i doświadczenie są zbyt ograniczone - próbowałem rekonfigu usług na home.pl przy wsparciu ichniego helpdesku, ale w zasadzie niczego to nie zmieniło.
Przegląd ustawień w routerze, NAS przez kogoś bardziej obeznanego może pewnikiem to i owo wyjaśnić i poprawnie skonfigurować.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
18 godzin temu, Max-78 napisał:

(adres widoczny w NAS, jest inny niż ten, na jaki jest przekierowanie domeny na home.pl). Nie rozumiem dlaczego, ale próby połączenia się z IP widocznym w zakładce z ustawieniami dyndns prowadzi donikąd).

adres quickconnect czy adres IP ? Jeżeli to adres IP to czy widoczny w NAS jest klasy publicznej czy prywatnej (adres WAN routera) ? Jeżeli publicznej i porty w routerze są przekierowane prawidłowo (z prawidłowym IP docelowym NAS w LAN) to musi działać. Idąc dalej Twoim postem widzę, że jednak działa :

18 godzin temu, Max-78 napisał:

do NAS'a loguję się ze wskazaniem portu DSM ('domena.pl':5000

 

18 godzin temu, Max-78 napisał:

bez ':5000' serwer zwraca komunikat, że taka strona nie została włączona/skonfigurowana (aktualnie serwer nie odpowiada - albo padło zasilanie (nadal nie mam UPS'a...), albo dostawca netu coś robi...).

tak to działa. usługa pracuje na konkretnym porcie i tak należy się z nią łączyć.

18 godzin temu, Max-78 napisał:

Niestety moja wiedza i doświadczenie są zbyt ograniczone - próbowałem rekonfigu usług na home.pl przy wsparciu ichniego helpdesku, ale w zasadzie niczego to nie zmieniło.
Przegląd ustawień w routerze, NAS przez kogoś bardziej obeznanego może pewnikiem to i owo wyjaśnić i poprawnie skonfigurować.

a co w tej chwili pragniesz osiągnąć ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Zao
      Przez Zao
      Witajcie
      Chciałbym zmienić ruter..., pod uwagę biorę Synology RT2600ac i Netgear R7800
      Synology można powiedzieć dopiero zaczęło "podróż" z tego typu sprzętem, nie obawiam się oczywiście bo jest to firma z doświadczeniem, ale chciałbym poznać opinie osób które ten ruter posiadają (RT2600ac)...
      i oczywiście opinie osób posiadających Netgear'a (R7800)...
      @hause - posiadasz już trochę RT2600ac, jak dla Ciebie sprawuje się ten ruter, zadowolony jesteś ? z Twoim doświadczeniem w temacie ruterów proste pytanie....
      Na obecną chwilę wrócibyć do innej firmy ?
      Czy ktoś a Was porównywał oba te urządzenia i może coś napisać od siebie dlaczego jeden albo drugi ?
       
      PS.
      Będę próbował to spiąć z Orange FTTH więc jak ktoś ma doświadczenie to może się podzielić (da się to zrobić na jednym i drugim sprzęcie z tego co wiem, ale nie tak prosto jakby się wydawało....)
    • OpenITbot
      Przez OpenITbot
      Synology w ramach programu Synology Partner Online Training (SPOT) organizuje cykl bezpłatnych webinarów dla wszystkich, którzy chcą lepiej poznać ich rozwiązania. Webinary Synology to nie tylko prezentacje dotyczące rozwiązań, ale także demonstracja na żywo funkcjonalności oprogramowania oraz miejsce, gdzie można uzyskać odpowiedzi na swoje pytania. Najbliższy Webinar już w marcu :
      Temat: Surveillance Station 8.1 - Rozwiązania dla automatyki domowej i detalicznej Data: 06.03.2018 Godzina: 15:00 Czas trwania: 45 min. Szczegóły: Podczas webinara przedstawione zostaną funkcje Surveillance Station 8.1. Synology pokaże w jaki sposób za pomocą intuicyjnego interfejsu punkty detaliczne mogą śledzić swoje transakcje, przeszukiwać zasoby archiwum transakcji oraz powiązać sprzedaż z nagraniami video, dzięki integracji z POS. Synology przedstawi również różne ustawienia zabezpieczeń dla domu, jakie oferuje Surveillance station 8.1 oraz doradzi w jaki sposób chronić naszą przestrzeń. Wśród uczestników spotkania zostanie rozlosowany serwer NAS Synology DiskStation.

      W celu rejestracji należy kliknąć przycisk "Zarejestruj" na stronie :

      Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.
    • milanoa
      Przez milanoa
      Witam,
      jakby ktoś potrzebował dobrego programu do ściągania plików to polecam, gotowa paczka dla Synology. Pozdrawiam
       
      http://www115.zippyshare.com/v/wjdQEZop/file.html
       
       
       

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej wyjaśni nasza Polityka prywatności.