Skocz do zawartości
Pegaz123

Asus RT-N56U plus Huawei E5372s

Oceń temat:

Rekomendowane odpowiedzi

Pegaz123

Dzień dobry, jestem świeży na forum i na mój problem nie mogłem znaleźć odpowiedzi na forum, wobec tego piszę.

Mam problem z połączeniem się do IPFon'a przez zestaw RT-N56U i modem E5372s.

Sprawa wygląda następująco. Mieszkam w dużym mieście, ale nie mogę mieć internetu po kablu, ponieważ brak jest infrastruktury. Do internetu mam dostęp poprzez ruter wifi na dachu domu, ale dostawca daje mi łącze 5/1.5 Mbit/s. Oczywiście tylko w teorii, bo zazwyczaj jest koło 3/1 Mit/s i więcej nie ma mowy, może dlatego, że w linii prostej mam z 5km do anteny dostawcy, ale nie w tym jest kłopot. Jak jestem podpięty do sieci poprzez dostawce wszystko działa. Niestety jakość połączenia głosowego VOIP jest słaba, głos się rwie , są przerwy, ale coś tam jest. Natomiast gdy połączę się poprzez modem LTE Huawei E5372s to prędkość jest w granicach 40Mbit/20Mbit (Plus) i prawie wszystko ładnie śmiga. No właśnie prawie, bo bramka VOIP nie może się podłączyć do serwera IPFon. Oprogramowanie w Asusie mam customowe od Padavan'a 3.4.3.9-099 i spisuje się super, a poza tym ma OpenVPN, którego potrzebuję (oryginalny Asus tego nie ma w tym modelu). Huawei E5372s też ma najnowsze oprogramowanie. Bramka jaką używam jest w miarę leciwa, ale dobrze działa to FRITZ!Box Fon ata 1020, Firmware Version 11.04.01. Nowszego firmware nie znalazłem. Chciałbym przejść na LTE, ale bez rozwiązania problemu VOIP nie mam takiej możliwości. Pomóżcie proszę, bo internet jaki teraz mam na wysyłce to w porywach 1.5Mbit/s trochę jest męczący. Już poświęcę stałe IP na rzecz prędkości, a będę się łączył przez DDNS do domu z zewnątrz, tylko ten Voip...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

A przypadkiem nie masz prywatnego IP za modemem LTE i nie siedzisz za podwójnym NAT'em ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pegaz123

Zewnętrzny numer IP zaczyna się od 94.254. (Play) (speedtest.net), natomiast na ruterze IP WAN mam 10.124.72.**. Co do podwójnego NAT'a to w sofcie jest możliwość ustawienia asymetryczny i symetryczny, nic więcej nie mogę zrobić, przynajmniej przez www. Z drugiej strony info z bramki jest następujące: Registration of Internet number **************** failed. Reason for error: DNS error.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

siedzisz za podwójnym NATem, router na WAN ma ip z sieci prywatnej. FRITZ stoi za Asusem ? Połączenie wygląda tak - Huawei E5372s -> Asus -> bramka ? Jeśli tak to czy przesunięcie bramko voip do DMZ przynosi jakiś efekt ?

Godzinę temu, Pegaz123 napisał:

w Asusie mam customowe od Padavan'a

widziałem raz ten FW dawno temu, a większość filmów na YT ma radzieckie "bukwy" :/ Problemem zapewne jest brak otwartych portów dla Fritza, chociaż błąd wskazuje brak komunikacji z serwerami nazw. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pegaz123

W kwestii połączenia:

Działające ustawienie:

Router na dachu (niewidoczny dla mnie) ->Asus -> Fritz.  Do Asusa trafia stałe zewnętrzne IP. Wszystko działa.

Niedziałające ustawienie:

Huawei E5372 ->Asus -> Fritz. Tu Asus dostaje IP z puli 192.168.8.*, a potem ustawia swoją podsieć 192.168.1.* na asusie ustawiłem fritza w strefie DMZ.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Przestaw Asusa w tryb Acces Pointa, bramą będzie huawei, adresacja IP pójdzie z pierwszego routera, zniknie 2 NAT i poszukaj opcji port-forward w nim. Może Huawei ma FW jakiś specjalny nat-helper dla bramek ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pegaz123
23 minuty temu, house napisał:

widziałem raz ten FW dawno temu, a jedynie filmy na YT mają radzieckie "bukwy" :/ 

Na FW nie mam co narzekać, działa naprawdę super, chociaż nie ma QOS'a to działa stabilnie i nie mam żadnych kłopotów. A obsługa OpenVPN, Transmmision, aplikacji Optware/ Entware, większości modemów LTE, możliwości wyboru kanałów i inne dodatkowe ustawienia sprawiają, że działa super.

9 minut temu, house napisał:

Przestaw Asusa w tryb Acces Pointa, bramką będzie huawei, adresacja IP pójdzie z pierwszego routera, zniknie 2 NAT i poszukaj opcji port-forward w nim. Może Huawei ma FW jakiś specjalny nat-helper dla bramek ?

Tylko zastanawiam jak w tej sytuacji zachowają się inne urządzenia, np. NAS, z którego muszę z zewnątrz pobrać czasem dane i jest po VPN wystawiony na zewnątrz... W sumie ostatnio wyłączyłem VPN na routerze i włączyłem na NAS'ie, nie potrzebuję mieć dostępu do całej sieci w domu, a tylko do serwera plików.

Edytowane przez Pegaz123
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
12 minut temu, Pegaz123 napisał:

Tylko zastanawiam jak w tej sytuacji zachowają się inne urządzenia, np. NAS

O ile Huawei jest zwykłym routerem z modemem LTE jako WAN i dostępną funkcją przekierowania portów to nie powinno być problemów.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pegaz123

Powalczę z tym jutro, jak rodzinka nie będzie siedziała na sieci :) poza tym zauważyłem (przed chwilą), że Huawei ma włączoną funkcję SIP ALG, zobaczę co się stanie jak to wyłączę. Czytam na innych forach, że może zakłócać/przerywać transmisję SIP. W Asusie też gdzieś widziałem taką opcję. Mogą się ze sobą kłócić.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
12 minut temu, Pegaz123 napisał:

Czytam na innych forach, że może zakłócać/przerywać transmisję SIP

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pegaz123

To udało mu się rozwiązać kwestię telefonii VoIP i dostępu do NAS'a z zewnątrz poprzez Play, i T- Mobile, Plus myślę, też nie sprawi większych kłopotów. Kwestia była banalna. Wystarczyło wyłączyć SIP ALG w modemie E5372s, oraz w RT,-N56U. Oba urządzenia mają przełączniki programowe. W FW customowym ASUS'a jest to w GUI do ustawienia. Po wyłączeniu działa super, ping na poziomie 50 ms, jitter 25 ms, packet lost 0%, transfer na poziomie 10/6 Mb, co do VoIP'a wystarczy.
Odnośnie dostępu do NAS'a, to po ustawieniu DDNS na Asuscomm i byciu za podwójnym NAT'em nie działa połączenie z zewnątrz, ale wykorzystując myQnapcloud daje się bez problemów w aplikacjach mobilnych dostać do zasobów.:-) Może jakbym wyłączył NAT w rt-N56U miałbym dostęp poprzez Asuscomm, ale za bardzo mi na tym nie zależy skoro inna metodą się dostanę, a sieć domowa powinna być bezpieczna.

Wysłane z mojego Redmi 3 przy użyciu Tapatalka

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • rocknrolla
      Przez rocknrolla
      Cześć. W końcu dotarł do mnie router ASUS RT-AC86U 2900M z Chin. Niestety na dzień dobry odpala się konfigurator sieci w języku chińskim i trochę ciężko mi jest się połapać co i jak poustawiać żeby dostać się do menu. Czy ktoś z Was ma z tym doświadczenie? Może jest jakiś sposób podmiany firmware bez wchodzenia do menu?
       
       
      [EDIT] Dobra poradziłem sobie jednak :D Wystarczyło wklepać http://router.asus.com/Main_Login.asp. 
       
      To teraz do rzeczy. Jeśli chodzi o Merlina to chciałem się tylko upewnić, że wrzucam to firmware bezpośrednio z poziomu routera poprzez menu Firmware Upgrade??
    • GrzegorzZ
      Przez GrzegorzZ
      Witam
       
      Mam wielką prośbę. Na wstępie wyjaśnię krótki opis jak obecnie wygląda moja sieć. 
      Więc mam internet z Orange. Sygnał odbieram Routerem  Huawei 8525s, którego mam kablem podłączonego do Asusa 4G-AC68U (troche chore, ale spowodowane jest to dziwnym zjawiskiem. Jak mam kartę włączoną do Asusa to mam bezpośredni transfer na kompie mierzeny na speedtest 2-5MB/s, jak mam kartę do Huaweia to mam ok 7MB/s ,a jak mam Huaweia podłączonego do Asusa, mam 20-30MB/s, ot, zjawisko dla mnie nie do wyjaśnienia).Kontynuując, od Asusa mam połączony kablem Switch TP-Link  TL SF1008D,od którego mam odprowadzone kable do 4 dekoderów (tak aby były w jednej sieci). Tak więc Asus jak dobrze rozumiem ustala sieć na mój dom wysyłając sygnał przez kabel i jednocześnie Wi-Fi (które również jest rozprowadzone przez Routery "gniazdkowe" jako wzmacniacze). Do sieci WI-Fi jest podłączona drukarka.
      Co ja bym chciał??? Mianowicie, marzy mi się ,aby zrezygnować z "gniazdkowych" i tak zrobić sieć ,aby w pomieszczeniach, których mam rozprowadzone kable podłączyć bezpośrednio pod nie Router, który by wysyłał sygnał Wi-Fi oraz podłączyć do niego dekoder. I co kluczowe. To musi być jedna sieć (przynajmniej dla dekoderów oraz dla sieci Wi-Fi). Na razie podłączyłem Tp-Linka WR743 ale nie mogę tego ustawić. Jak już udało mi się ,aby dekodery się widziały to znów sieć Wi-Fi jest inna i drukarki nie widzę. 
      Pytanie czy jestem w stanie to zrobić (pewnie wszystko się da) na tym co mam ? czy muszę coś do kupić ? 
       
       
    • Konradi95
      Przez Konradi95
      Witam
      Co mogą państwo poradzić w takiej sytuacji?
       
      Od razu dopowiem,
      Router nie ma wystawionego GUI do WAN, tak samo telnet i ssh.
      hasła dosyć mocne(reguła silnego hasła)
       
      fw najnowsze z sierpnia
       
      Pozdrawiam

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.