Skocz do zawartości
rafglock

Asus RT-AC87U rozłącza net po kablu

Oceń temat:

Rekomendowane odpowiedzi

rafglock

Cześć :)

ostatnio mój 87u po raz 2 lub 3 rozłącza net po kablu, potrzebny jest restart routera lub wyłączenie i włączenie karty sieciowej.

Można jakoś sprawdzić w logach co jest przyczyną takiego zachowania routera?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
9 godzin temu, rafglock napisał:

potrzebny jest restart routera lub wyłączenie i włączenie karty sieciowej.

włączenie i wyłączenie WAN w routerze ? karty sieciowej w PC ? czy restart routera przywraca net ?

9 godzin temu, rafglock napisał:

Można jakoś sprawdzić w logach co jest przyczyną takiego zachowania routera?

jeśli to wina routera to tak

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
rafglock

neta przywraca:

- restart oraz

- Włączenie i wyłączenie karty LAN w laptopie

Można tu wrzucić loga?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ale wszystko razem czy każde z osobna ? np nie masz internetu - wyłączenie i włączenie LAN przywraca sieć ? logi możesz wstawić ale usuń wrażliwe dane. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
rafglock

Każde z osobna :) tak wyłączenie i włączenie LAN przywraca sieć...

Chyba znalazłem winnego którym okazał się Teamviewer (po jego wyłączeniu nastąpiły te objawy).

Poobserwuję jeszcze i zobaczymy, niestety nie widzę nic w logach z  momentu wystąpienia objawów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

dlatego chciałem doprecyzować w którym momencie wraca dostęp online od początku podejrzewając problem poza routerem. Obserwuj, chociaż dziwne, że to wina Teamviewer. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
rafglock

Posprawdzam posprawdzam, jakby co to będę się odzywał ;)

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
rafglock

Mam pytanko o transfery, w rolach głównych ;)

RT-AC87U + 2 laptopy z poniższymi kartami:

DW1550  transfery:

- w 5Ghz jest 866,5 Mb/s

- w 2,4Ghz jest 144,0 Mb/s

INTEL Wireless-AC 8260 transery:

- w 5Ghz jest 866,7 Mb/s

- w 2,4Ghz jest 144,4 Mb/s

Z tego co widzę to chyba problem leży w ustawieniach pasma 2,4 w RT-AC87U?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Włączyłeś redukcję zakłóceń usb 3.0 dla pasma 2,4GHz? Szerokość kanału na auto czy sztywno 40mhz? Preferencje w sterowniku karty co do szerokości kanału ustawione?

Wysłane z Nexus 6P i Tapatalk
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
rafglock

Na poprzednim routerze prędkość dobijała do 300 Mb/s i nic nie zmieniałem, dlatego myślę że to jakieś ustawienie w nowym routerze...

W RT-AC87U mam obecnie Merlina 380.62

Ok po zmianie pasma kanału z 20/40MHz na 40MHz obydwie karty w pasmie 2,4 zestawiają się na 300 Mb/s :D Dziękuję

 

p.s.

rozumiem że to są maxymalne transfery dla moich kart (chodzi mi o obydwa pasma)?

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
8 godzin temu, rafglock napisał:

rozumiem że to są maxymalne transfery dla moich kart (chodzi mi o obydwa pasma)?

to nie są transfery tylko link na jakim karta zestawia połączenie z routerem i tak - to jest max :) transfery powinny poprawić się w przypadku wyższego linku. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
rafglock

No tak pokręciłem trochę :) ale miło wiedzieć że sprzęcior działa jak należy :D

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • rocknrolla
      Przez rocknrolla
      Cześć. W końcu dotarł do mnie router ASUS RT-AC86U 2900M z Chin. Niestety na dzień dobry odpala się konfigurator sieci w języku chińskim i trochę ciężko mi jest się połapać co i jak poustawiać żeby dostać się do menu. Czy ktoś z Was ma z tym doświadczenie? Może jest jakiś sposób podmiany firmware bez wchodzenia do menu?
       
       
      [EDIT] Dobra poradziłem sobie jednak :D Wystarczyło wklepać http://router.asus.com/Main_Login.asp. 
       
      To teraz do rzeczy. Jeśli chodzi o Merlina to chciałem się tylko upewnić, że wrzucam to firmware bezpośrednio z poziomu routera poprzez menu Firmware Upgrade??
    • GrzegorzZ
      Przez GrzegorzZ
      Witam
       
      Mam wielką prośbę. Na wstępie wyjaśnię krótki opis jak obecnie wygląda moja sieć. 
      Więc mam internet z Orange. Sygnał odbieram Routerem  Huawei 8525s, którego mam kablem podłączonego do Asusa 4G-AC68U (troche chore, ale spowodowane jest to dziwnym zjawiskiem. Jak mam kartę włączoną do Asusa to mam bezpośredni transfer na kompie mierzeny na speedtest 2-5MB/s, jak mam kartę do Huaweia to mam ok 7MB/s ,a jak mam Huaweia podłączonego do Asusa, mam 20-30MB/s, ot, zjawisko dla mnie nie do wyjaśnienia).Kontynuując, od Asusa mam połączony kablem Switch TP-Link  TL SF1008D,od którego mam odprowadzone kable do 4 dekoderów (tak aby były w jednej sieci). Tak więc Asus jak dobrze rozumiem ustala sieć na mój dom wysyłając sygnał przez kabel i jednocześnie Wi-Fi (które również jest rozprowadzone przez Routery "gniazdkowe" jako wzmacniacze). Do sieci WI-Fi jest podłączona drukarka.
      Co ja bym chciał??? Mianowicie, marzy mi się ,aby zrezygnować z "gniazdkowych" i tak zrobić sieć ,aby w pomieszczeniach, których mam rozprowadzone kable podłączyć bezpośrednio pod nie Router, który by wysyłał sygnał Wi-Fi oraz podłączyć do niego dekoder. I co kluczowe. To musi być jedna sieć (przynajmniej dla dekoderów oraz dla sieci Wi-Fi). Na razie podłączyłem Tp-Linka WR743 ale nie mogę tego ustawić. Jak już udało mi się ,aby dekodery się widziały to znów sieć Wi-Fi jest inna i drukarki nie widzę. 
      Pytanie czy jestem w stanie to zrobić (pewnie wszystko się da) na tym co mam ? czy muszę coś do kupić ? 
       
       
    • Konradi95
      Przez Konradi95
      Witam
      Co mogą państwo poradzić w takiej sytuacji?
       
      Od razu dopowiem,
      Router nie ma wystawionego GUI do WAN, tak samo telnet i ssh.
      hasła dosyć mocne(reguła silnego hasła)
       
      fw najnowsze z sierpnia
       
      Pozdrawiam

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.