Skocz do zawartości
Paul

Asus rt-ac68u problem z zasięgiem wifi

Oceń temat:

Rekomendowane odpowiedzi

Paul

Witam posiadam od miesiąca router ac8u i z prędkościami nie mam problemu wyciągam po wifi +90mb mam internet 100mb ale jakiś problem mam z zasięgiem wifi mianowicie jeśli na nowszych sprzetach ipad air ,iphone czy galaxy intermet mi chodzi czasami tylko zauważam że dana strona sie tak jakby długo wczytuje nie wiem czy net wtedy rozłącza,na laptopach jeden w standardzie n drugi ac dział bez zażutu u siebie w komputerze także mam karte pce ac68 także działa czy to na 2,4 czy 5ghz to największy problem mam z radie internetowym revo axis x3 tam jest karta w standardzie b i g to często mi rozłącza internet czy wyświetla brak gotowości sieci a zależy mi tam na stabilnym połączeniu bo nie ma mozliwosci przenieść radia bo stoi w łazience a chce tam mieć radio ,router mam ustawiony na podłodze przy grzejniku i oknie w połowie domu a do łazienki w lini prostej dzieli go około 6 metrów i na drodze stoi ściana nośna w routerze mam wgrany soft merlina 380.61 nie wiem czy jakięś ustawienia w routerze mogą pomóc z stabilnościa łącza jeśli mam podać jakieś screny piszcie na szybko to ogólne 2,4 mam wireless auto zaznaczone b\g protection 20mhz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
3 godziny temu, Paul napisał:

czasami tylko zauważam że dana strona sie tak jakby długo wczytuje nie wiem czy net wtedy rozłącza

przyczyną może być 

3 godziny temu, Paul napisał:

mam wgrany soft merlina 380.61

na ac88u widzę różnicę w obsłudze zapytań dns na korzyść OFW

3 godziny temu, Paul napisał:

nie wiem czy jakięś ustawienia w routerze mogą pomóc z stabilnościa łącza

zdecydowanie mogą pomóc. Na początek poszukaj innych sieci w okolicy i sprawdź czy kanały na których działają czasem nie wchodzą w paradę Twojej sieci WiFi. Wireless mode zostaw na auto, Channel bandwidth ustaw na 40MHz, WPA2 Encryption na AES. Jeśli nie używasz w routerze dysku USB 3.0 - w zakładce Wireless - Professional ustaw Reducing USB 3.0 interference na Enable oraz wyłącz Explicit beamforming/Universal Beamforming na disable. Popstrykaj powyższymi opcjami i sprawdź czy coś się zmieniło. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Paul

ok poustawiałem to jak doradziłeś narazie w radiu nie rozłącza internetu zobacze co sie bedzie dziać dalej , w opcjach wan jedynie zmieniłem dns na te od googla można to tak zostawić ?

 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

DNS nie ma znaczenia dopóki działa poprawnie i zamienia adresy na nazwy - możesz zostawić. Najbardziej optymalny pod względem wydajności DNS znajdziesz za pomocą tej aplikacji :

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
neon

u mnie neostrada/tpnet jest najlepszy. to możliwe wogóle, bo orginalny DNS w multimedia ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • silesian
      Przez silesian
      Jak w temacie- potrzebuję lepszą kartę, najlepiej z bluetoothem. Czytałem wątki i widziałem, że z Lenovo bywa różnie. Czy karta INTEL Dual Band AC WIFI 7260 będzie pasowała, a jeśli nie- to co będzie? Aktualnie siedzi u mnie fabrycznie Atheros AR9485.
      Z góry dziękuję za pomoc. 
    • Wlodek_242
      Przez Wlodek_242
      Hejka. Znów potrzebuję pomocy. Jak pisałem mój router stoi na poddaszu i chciałem połączyć go z routerem na dole kablem ethernet. Mam kable porozciągane ale niezarobione. Wziąłem się za to. Zarobiłem końcówki na górze w standardzie B I na dole do gniazd to samo. Pokazuje mi jednak jakby szukał ale finalnie nie łączy. Generalnie jak na krótkim kablu łącze bezpośrednio do routera to śmiga. Z tego co wiem to długość takiego kabla może być dość dluga. I już nie wiem... Może ktoś jakiś pomysł? Może być, że router "nie ma siły"?
    • house
      Przez house
      Netgear pod koniec roku planuje wprowadzić do sprzedaży nowe routery w standardzie WiFi 6 (802.11ax). Modele Nighthawk AX8 oraz Nighthawk AX12 wyglądają tak : 

       
      Co Wy na to ?  Postawilibyście sobie taki "samolocik" w pokoju ?
      Więcej informacji :
      https://www.netgear.com/home/products/networking/wifi-routers/RAX80.aspx
      https://www.netgear.com/home/products/networking/wifi-routers/RAX120.aspx

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.