Skocz do zawartości
djmarco

Asus problemy z 5GHz w OP3

Rekomendowane odpowiedzi

djmarco

Ok. Sory. Pytam się, bo mam nowy telefon i on coś ma problemy z 5GHz. Potrafi się rozlaczyc. Stąd chce zmienić na oficjal i sprawdzić jak to będzie na nim

I czy jak zrobię backup z Merlina to przywróci mi go na oficjalu?

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka
 

Edytowane przez djmarco

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Oneplus 3 ma problemy z 5GHz ? sugeruję kopię z Merlina przywracać po powrocie na Merlina a OFW ustaw od nowa.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

No właśnie coś mi nie tak się dzieje. Rozłącza i wykrzyknik mam przy WiFi.

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ustaw kanał ręcznie na 44 i wyłącz na chwilę beamforming w 5GHz i sprawdź. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Chodzi ci o 802.11ac beamforming?

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

tak, dokładnie to. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

A co to jest jeśli można wiedzieć? Na kompie transfer mi nie spadnie?

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

dla przykładu : 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Ok. Więc w sumie zbędne. Wyłączyłem, poczeka zobaczę. Do tego później sprawdzę, jak na kompie z transferem.@house, a ty zauważyłeś jakąś różnice z i bez?

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

w Oneplus 2 wyłączenie beamforming pomagało na drenaż baterii ale pogarszało nieznacznie wydajność. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Wyłączone i dalej to samo :(

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

jeśli problem dotyczy jedynie telefonu to w nim szukaj przyczyny i czekaj na aktualizację OxygenOS. Pozmieniaj kanały, włącz beamforming itp - może coś się uda. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Zobaczymy. Na razie znalazłem zależność, że dzieje się to w... kiblu :O

Hehe. W ogóle coś OP zaoszczędzil na karcie sieciowej bo sporo osób narzeka ogólnie na WiFi. OP2 było lepiej.

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Problem chyba rozwiązany. Chyba, bo na razie od kilku godzin jest wszystko ok. W opcjach deweloperskich włączyłem opcje "użyj starego klienta DHCP"

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • rocknrolla
      Przez rocknrolla
      Cześć. W końcu dotarł do mnie router ASUS RT-AC86U 2900M z Chin. Niestety na dzień dobry odpala się konfigurator sieci w języku chińskim i trochę ciężko mi jest się połapać co i jak poustawiać żeby dostać się do menu. Czy ktoś z Was ma z tym doświadczenie? Może jest jakiś sposób podmiany firmware bez wchodzenia do menu?
       
       
      [EDIT] Dobra poradziłem sobie jednak :D Wystarczyło wklepać http://router.asus.com/Main_Login.asp. 
       
      To teraz do rzeczy. Jeśli chodzi o Merlina to chciałem się tylko upewnić, że wrzucam to firmware bezpośrednio z poziomu routera poprzez menu Firmware Upgrade??
    • GrzegorzZ
      Przez GrzegorzZ
      Witam
       
      Mam wielką prośbę. Na wstępie wyjaśnię krótki opis jak obecnie wygląda moja sieć. 
      Więc mam internet z Orange. Sygnał odbieram Routerem  Huawei 8525s, którego mam kablem podłączonego do Asusa 4G-AC68U (troche chore, ale spowodowane jest to dziwnym zjawiskiem. Jak mam kartę włączoną do Asusa to mam bezpośredni transfer na kompie mierzeny na speedtest 2-5MB/s, jak mam kartę do Huaweia to mam ok 7MB/s ,a jak mam Huaweia podłączonego do Asusa, mam 20-30MB/s, ot, zjawisko dla mnie nie do wyjaśnienia).Kontynuując, od Asusa mam połączony kablem Switch TP-Link  TL SF1008D,od którego mam odprowadzone kable do 4 dekoderów (tak aby były w jednej sieci). Tak więc Asus jak dobrze rozumiem ustala sieć na mój dom wysyłając sygnał przez kabel i jednocześnie Wi-Fi (które również jest rozprowadzone przez Routery "gniazdkowe" jako wzmacniacze). Do sieci WI-Fi jest podłączona drukarka.
      Co ja bym chciał??? Mianowicie, marzy mi się ,aby zrezygnować z "gniazdkowych" i tak zrobić sieć ,aby w pomieszczeniach, których mam rozprowadzone kable podłączyć bezpośrednio pod nie Router, który by wysyłał sygnał Wi-Fi oraz podłączyć do niego dekoder. I co kluczowe. To musi być jedna sieć (przynajmniej dla dekoderów oraz dla sieci Wi-Fi). Na razie podłączyłem Tp-Linka WR743 ale nie mogę tego ustawić. Jak już udało mi się ,aby dekodery się widziały to znów sieć Wi-Fi jest inna i drukarki nie widzę. 
      Pytanie czy jestem w stanie to zrobić (pewnie wszystko się da) na tym co mam ? czy muszę coś do kupić ? 
       
       
    • Konradi95
      Przez Konradi95
      Witam
      Co mogą państwo poradzić w takiej sytuacji?
       
      Od razu dopowiem,
      Router nie ma wystawionego GUI do WAN, tak samo telnet i ssh.
      hasła dosyć mocne(reguła silnego hasła)
       
      fw najnowsze z sierpnia
       
      Pozdrawiam

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.