Skocz do zawartości
K-PAX

Reanimacja RT-AC68U

Oceń temat:

Rekomendowane odpowiedzi

K-PAX

Witam!
Mam taki router ja w temacie i jest problem z działaniem.
Próbowałem już chyba wszystkich sposobów resetowania czyszczenie nvram itp.
Przy restarcie jak pinguję go pojawa się na 3 pingi !
Dostęp via www niemożliwy, diody zachowują się normalnie.
Przez rescue nie idzie załadować softu przez tftpd też nie ... zapewne dlatego że nie odpowiada.
Jak mu wsadzę pendrive usb to przez JTAG normalnie widzę że montuje go i można na niego wejść.

Będę wdzięczny za sugestie ....

Przy połączeniu via JTAG mam to:

Spoiler

Digital core power voltage set to 0.9V
Decompressing...done
go load
Loader:raw Filesys:tftp Dev:eth0 File:: Options:(null)
Loading: TFTP Server.
..tftp retry wait 0
Failed.
Could not load :: Timeout occured
Loader:raw Filesys:raw Dev:nflash0.os File: Options:(null)
Loading: .... 4067296 bytes read
Entry at 0x00008000
Closing network.
Starting program at 0x00008000
console [ttyS0] enabled, bootconsole disabled
serial8250.0: ttyS1 at MMIO 0x18000400 (irq = 117) is a 16550
brd: module loaded
loop: module loaded
pflash: found no supported devices
bcmsflash: found no supported devices
Boot partition size = 524288(0x80000)
lookup_nflash_rootfs_offset: offset = 0x200000
nflash: squash filesystem with lzma found at block 28
Creating 4 MTD partitions on "nflash":
0x000000000000-0x000000080000 : "boot"
0x000000080000-0x000000200000 : "nvram"
0x000000200000-0x000004000000 : "linux"
0x00000039f720-0x000004000000 : "rootfs"
PPP generic driver version 2.4.2
PPP MPPE Compression module registered
NET: Registered protocol family 24
PPTP driver version 0.8.5
=== PPTP init ===
u32 classifier
    Actions configured
Netfilter messages via NETLINK v0.30.
nf_conntrack version 0.5.0 (3991 buckets, 15964 max)
xt_time: kernel timezone is -0000
ip_tables: (C) 2000-2006 Netfilter Core Team
TCP cubic registered
NET: Registered protocol family 10
ip6_tables: (C) 2000-2006 Netfilter Core Team
NET: Registered protocol family 17
L2TP core driver, V2.0
PPPoL2TP kernel driver, V2.0
802.1Q VLAN Support v1.8 Ben Greear <greearb@candelatech.com>
All bugs added by David S. Miller <davem@redhat.com>
Registering the dns_resolver key type
Northstar brcmnand NAND Flash Controller driver, Version 0.1 (c) Broadcom Inc. 2012
NAND device: Manufacturer ID: 0x01, Chip ID: 0xf1 (AMD NAND 128MiB 3,3V 8-bit)
Spare area=64 eccbytes 56, ecc bytes located at:
 2 3 4 5 6 7 8 9 10 11 12 13 14 15 18 19 20 21 22 23 24 25 26 27 28 29 30 31 34 35 36 37 38 39 40 41 42 43 44 45 46 47 50 51 52 53 54 55 56 57 58 59 60 61 62 63
Available 7 bytes at (off,len):
(1,1) (16,2) (32,2) (48,2) (0,0) (0,0) (0,0) (0,0)
Scanning device for bad blocks
Options: NO_AUTOINCR,NO_READRDY,BBT_SCAN2NDPAGE,
Creating 2 MTD partitions on "brcmnand":
0x000004000000-0x000007ec0000 : "brcmnand"
0x000007ec0000-0x000008000000 : "asus"
VFS: Mounted root (squashfs filesystem) readonly on device 31:3.
devtmpfs: mounted
Freeing init memory: 212K
## mknod /dev/null: File exists
## mknod /dev/console: File exists
set_action 0


Hit ENTER for console...

firmware version: 3.0.0.4.376_1663-ge9dbdf3
[1 preinit:init_nvram +7] init_nvram for 29
num_of_mssid_support(0x0095): [mssid] support [3] mssid

FA off.
ctf: module license 'Proprietary' taints kernel.
Disabling lock debugging due to kernel taint
et_module_init: passivemode set to 0x0
et_module_init: txworkq set to 0x1
et_module_init: et_txq_thresh set to 0x400
eth0: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller 6.37.14.86 (r456083)
hotplug net INTERFACE=eth0 ACTION=add
wl_module_init: passivemode set to 0x0
wl_module_init: txworkq set to 0x1
eth1: Broadcom BCM4360 802.11 Wireless Controller 6.37.14.86 (r456083)
hotplug net INTERFACE=eth1 ACTION=add
eth2: Broadcom BCM4360 802.11 Wireless Controller 6.37.14.86 (r456083)
hotplug net INTERFACE=eth2 ACTION=add
/ # check_action 0
start jffs2: 4, 65798144
Empty flash at 0x00821d40 ends at 0x00822000
[1 preinit:init_main +11] main loop signal/state=12
start_logger:
start_usb
no tune_bdflush
ready to modprobe usb3/xhci
xhci_hcd 0000:00:0c.0: Failed to enable MSI-X
xhci_hcd 0000:00:0c.0: failed to allocate MSI entry
usb usb1: No SuperSpeed endpoint companion for config 1  interface 0 altsetting 0 ep 129: using minimum values
_ifconfig: name=eth0 flags=1043 IFUP addr=(null) netmask=(null)
hotplug net INTERFACE=vlan1 ACTION=add
hub 2-0:1.0: unable to enumerate USB device on port 1
hotplug net INTERFACE=vlan2 ACTION=add
start_lan 1251
update_lan_state(lan_, 0, 0)
xhci_hcd 0000:00:0c.0: WARN: short transfer on control ep
xhci_hcd 0000:00:0c.0: WARN: short transfer on control ep
xhci_hcd 0000:00:0c.0: WARN: short transfer on control ep
xhci_hcd 0000:00:0c.0: WARN: short transfer on control ep
xhci_hcd 0000:00:0c.0: disable burst on ep 2
xhci_hcd 0000:00:0c.0: WARN no SS endpoint bMaxBurst
generate_wl_para(0x0d49): unit 0 subunit -1
num_of_mssid_support(0x0095): [mssid] support [3] mssid
chanspec_fix(0x075a): unit: 0, bw_cap: 3, chanspec: 0
generate_wl_para(0x0fda): bw: 0
generate_wl_para(0x0fdc): chanspec: 0
generate_wl_para(0x0fdd): bw_cap: 3
generate_wl_para(0x0fe3): obss_coex: 1
wlconf_pre(0x02f0): set vhtmode 1
generate_wl_para(0x0d49): unit 1 subunit -1
num_of_mssid_support(0x0095): [mssid] support [3] mssid
chanspec_fix(0x075a): unit: 1, bw_cap: 7, chanspec: 0
generate_wl_para(0x0fda): bw: 0
generate_wl_para(0x0fdc): chanspec: 0
generate_wl_para(0x0fdd): bw_cap: 7
generate_wl_para(0x0fe3): obss_coex: 1
wlconf_pre(0x02f0): set vhtmode 1
set_wltxpower(0x0885): unit: 0, txpower: 100
set_wltxpower(0x0885): unit: 1, txpower: 100
sd 0:0:0:0: [sda] Assuming drive cache: write through
sd 0:0:0:0: [sda] Assuming drive cache: write through
start_lan: setting up the bridge br0
vlan1: cmd=14: Operation not supported
_ifconfig: name=vlan1 flags=1043 IFUP addr=(null) netmask=(null)
start_lan: setting MAC of br0 bridge to 40:16:7E:A2:F7:20
hotplug net INTERFACE=br0 ACTION=add
_ifconfig: name=eth1 flags=1043 IFUP addr=(null) netmask=(null)
_ifconfig: name=eth2 flags=1043 IFUP addr=(null) netmask=(null)
_ifconfig: name=br0 flags=1043 IFUP addr=192.168.1.1 netmask=255.255.255.0
_ifconfig: name=lo flags=1043 IFUP addr=127.0.0.1 netmask=255.0.0.0
route_manip: cmd=ADD name=lo addr=127.0.0.0 netmask=255.0.0.0 gateway=0.0.0.0 metric=0
update_lan_state(lan_, 2, 0)

set default filter settings
stop_nat_rules: apply the redirect_rules!
start_lan 1692
start_services 3360
# wanduck: nvram changed: Don't enable the USB line!
# wanduck: nvram changed: x_Setting=1, link_modem=0.
# wanduck: Got LAN(-1) information:

# Enable direct rule
[1 preinit:start_dnsmasq +15] begin
[1 preinit:stop_dnsmasq +15] begin
[1 preinit:stop_dnsmasq +15] end
[1 preinit:start_dnsmasq +15] end
start_lan_port(0) 1
TZ watchdog
decomp: fname=/var/lib/misc/rstats-speed.gz
decomp: gzip -dc /var/lib/misc/rstats-speed.gz > /var/tmp/rstats-uncomp != 0
load: speed_count = 0
load: read source= save_path=
load_history: fname=/var/lib/misc/rstats-historysd 0:0:0:0: [sda] Assuming drive cache: write through
.gz
decomp: fname=/var/lib/misc/rstats-history.gz
decomp: gzip -dc /var/lib/misc/rstats-history.gz > /var/tmp/rstats-uncomp != 0
decomp: fname=/var/lib/misc/rstats-history.gz
decomp: gzip -dc /var/lib/misc/rstats-history.gz > /var/tmp/rstats-uncomp != 0
load_history: load failed
start_pptpd: getpid= 1
start_wan: start_wan_if(0)!
start_wan_if(0)
update_wan_state(wan0_, 0, 0)
convert_wan_nvram(wan0_)
_ifconfig: name=eth0 flags=1043 IFUP addr=(null) netmask=(null)
start_auth:: done
update_wan_state(wan0_, 1, 0)
start_wan_if(): End.
start_wan: start_wan_if(1)!
start_wan_if(1)
update_wan_state(wan1_, 0, 0)
start_wan_if(): Cound't find the type(0) of unit(1)!!!
start_wan_if(): End.
sh: can't create /proc/sys/net/bridge/bridge-nf-call-iptables: nonexistent directory
sh: can't create /proc/sys/net/bridge/bridge-nf-call-ip6tables: nonexistent directory
asus_sd 572:notify_rc: restart_xhcimode 2
disk_monitor: starting...
disk_monitor: day=1, week=6, time=0:0.
disk_monitor: decide if scan the target...
disk_monitor: 0: wait_second=86400...
disk_monitor: 1: wait_second=86400...
disk_monitor: wait_second=86400...
disk_monitor: Pause...

udhcpc_wan:: deconfig
_ifconfig: name=eth0 flags=1043 IFUP addr=0.0.0.0 netmask=(null)
wan_down(eth0)
wan_down(eth0): .
stop_auth:: done
vlan1: cmd=14: Operation not supported
route_manip: cmd=DEL name=eth0 addr=0.0.0.0 netmask=0.0.0.0 gateway=(null) metric=0
update_wan_state(wan0_, 3, 0)
update_wan_state(wan0_, 4, 3)
udhcpc:: deconfig done
[1 preinit:init_main +16] main loop signal/state=10
U2EC starting ...
cmd[0]=restart_xhcimode
cmd[1]=2
[1 preinit:handle_notifications +17] running: 3 xhcimode
xhcimode: stop_usb_program...
killall: wimaxd: no process killed
killall: wimaxd: no process killed

gro disabled
killall: afpd: no process killed
killall: cnid_metad: no process killed
xhcimode: remove xhci...
udhcpc_wan:: bound
_ifconfig: name=eth0 flags=1043 IFUP addr=0.0.0.0 netmask=(null)
_ifconfig: name=eth0 flags=1043 IFUP addr=192.168.2.246 netmask=255.255.255.0
wan_up(eth0)
route_manip: cmd=ADD name=eth0 addr=192.168.2.1 netmask=255.255.255.255 gateway=(null) metric=0
xhcimode: remove ehci...
xhcimode: remove ohci...
xhcimode: sleep 1 second...
update_wan_state(wan0_, 2, 0)
writting prerouting eth0 192.168.2.246 eth0 0.0.0.0 br0 192.168.1.1
wanport_status(0) 1
stop_nat_rules: apply the redirect_rules!
[620 udhcpc:filter_setting +20] writing vts_enable_x
[620 udhcpc:filter_setting +20] write porttrigger
[620 udhcpc:filter_setting +20] write wl filter
[620 udhcpc:filter_setting +20] write url filter
nf_conntrack_rtsp v0.6.21 loading
nf_nat_rtsp v0.6.21 loading
xhcimode: insert xhci usb2mode=2...
xhci_hcd 0000:00:0c.0: Failed to enable MSI-X
xhci_hcd 0000:00:0c.0: failed to allocate MSI entry
usb usb1: No SuperSpeed endpoint companion for config 1  interface 0 altsetting 0 ep 129: using minimum values
xhcimode: insert ehci log2_irq_thresh=0...
start_auth:: done
udhcpc 620:notify_rc: stop_upnp
620: wait for previous script(14/15): restart_xhcimode 2 572 .
xhcimode: insert ohci...
handle_notifications() end
[1 preinit:init_main +21] main loop signal/state=14
udhcpc 620:notify_rc: start_upnp
620: wait for previous script(14/15): stop_upnp 620 udhcpc.
[1 preinit:init_main +21] main loop signal/state=10
cmd[0]=stop_upnp
[1 preinit:handle_notifications +21] running: 1 upnp
killall_tk: waiting name=miniupnpd n=9
killall_tk: waiting name=miniupnpd n=8
handle_notifications() end
[1 preinit:init_main +22] main loop signal/state=14
sd 1:0:0:0: [sda] Assuming drive cache: write through
sd 1:0:0:0: [sda] Assuming drive cache: write through
sd 1:0:0:0: [sda] Assuming drive cache: write through
[1 preinit:init_main +22] main loop signal/state=10
cmd[0]=start_upnp
[1 preinit:handle_notifications +22] running: 2 upnp
handle_notifications() end
udhcpc 620:notify_rc: stop_ntpc
udhcpc 620:notify_rc: start_ntpc
620: wait for previous script(14/15): stop_ntpc 620 udhcpc.
[1 preinit:init_main +23] main loop signal/state=10
cmd[0]=stop_ntpc
[1 preinit:handle_notifications +23] running: 1 ntpc
handle_notifications() end
block hotplug INTERFACE=8/0/0 ACTION=add USBPORT=2-1 HOST=(null) DEVICE=sda
check_action 0
[758 hotplug:hotplug_usb +23]  mount to dev: /dev/sda
FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
[1 preinit:init_main +24] main loop signal/state=10
cmd[0]=start_ntpc
[1 preinit:handle_notifications +24] running: 2 ntpc
handle_notifications() end
[758 hotplug:mount_r +24] USB vfat fs at /dev/sda mounted on /tmp/mnt/PATRIOT.
starting ntp...
checking for user scripts: '.usbmount'
ntp 770:notify_rc: restart_upnp
ntp 770:notify_rc: restart_diskmon
770: wait for previous script(14/15): restart_upnp 770 ntp.
[1 preinit:init_main +24] main loop signal/state=10
cmd[0]=restart_upnp
[1 preinit:handle_notifications +24] running: 3 upnp
770: wait for previous script(13/15): restart_upnp 770 ntp.
restart_nas_services(758): test 5.
hotplug 758:notify_rc: restart_nasapps
758: wait for previous script(9/10): restart_upnp 770 ntp.
killall_tk: waiting name=miniupnpd n=9
handle_notifications() end
wan_up(eth0): done.
udhcpc:: bound done
[1 preinit:init_main +25] main loop signal/state=14
[1 preinit:init_main +25] main loop signal/state=10
cmd[0]=restart_diskmon
[1 preinit:handle_notifications +25] running: 3 diskmon
disk_monitor: Finish!
758: wait for previous script(8/10): restart_diskmon 770 ntp.
handle_notifications() end
[1 preinit:init_main +26] main loop signal/state=14
disk_monitor: starting...
disk_monitor: day=17, week=2, time=20:42.
disk_monitor: decide if scan the target...
disk_monitor: 0: wait_second=1080...
disk_monitor: 1: wait_second=1080...
disk_monitor: wait_second=1080...
disk_monitor: Pause...

restart_nasapps 758: waiting after 9/10.
[1 preinit:init_main +27] main loop signal/state=10
cmd[0]=restart_nasapps
[1 preinit:handle_notifications +27] running: 3 nasapps

gro disabled
killall: afpd: no process killed
killall: cnid_metad: no process killed
restart_nasapps 758: waiting after 8/10.

gro enabled with interval 2
restart_nasapps 758: waiting after 7/10.
start_samba: cmd=smbpasswd "admin" "admin".
restart_nasapps 758: waiting after 6/10.
handle_notifications() end
[1 preinit:init_main +30] main loop signal/state=14
[758 hotplug:hotplug_usb +31]  end of mount
[1 preinit:init_main +32] main loop signal/state=14
NET CMD GETINFO
NET CMD GETINFO
NET CMD GETINFO
could not retrieve firmware information!

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
1 godzinę temu, K-PAX napisał:

Przez rescue nie idzie załadować softu

ładujesz OFW ? wchodzi w tryb recovery ? uruchamiasz router włącznikiem jednocześnie trzymając reset do momentu aż zacznie migać dioda zasilania, adresujesz na static ip i ładujesz OFW tym :

czasem może się wywalić w trakcie, więc powtórz proces, za którymś razem pójdzie ok. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
K-PAX

Generalnie chodzi o to że jak loguje się przez putty na JTAG to log ten co powyżej jest wygląda w miarę normalnie. Ale jak odpalę mu tryb recovery i próbuję załadować firmware to od razu dioda przestaje migać.

Poza tym router nie odpowiada na pingi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

recovery działa w ogóle ? wchodzi w ten tryb ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
K-PAX

Tak wchodzi tryb recovery .... ale jak zaczynam wysyłać bios to przestaje migać ikona power a program jakby zaczyna wysyłać ..... ale stoi w miejscu (0%) i po jakimś czasie błąd połączenia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

spróbuj różne wersje OFW, możesz też wgrać tą metodą tomato. Jeżeli się nie uda to uszkodzone jest zapewne CFE, a tego bez wysłania do serwisu nie naprawisz.czy w trybie recovery odzywa się na 192.168.1.1 mini web serwer z opcją ładowania FW przez webgui ? Tutaj masz "wkładki" do CFE : 

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.
, może coś się uda wgrać. Dodatkowo jeszcze : 
    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
K-PAX

Odpowiada  na ping dopóki nie otworzysz 192.168.1.1 nic się nie otwiera i przestaje odpowiadać

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

co sugeruje uszkodzenie CFE

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • house
      Przez house
      Dzięki uprzejmości naszego kolegi z forum @jacekb1 miałem możliwość obejrzenia i pobawienia się kartą AzureWave AW-CE123H.
       

      Karta zacna, używana przez Asusa w laptopach z serii Republic Of Gamers G750X oraz DELL w Alienware. Dopuszczona na ruchu sieciowego przez FCC (USA) pod koniec 2012 roku :O
      Na naszym rynku praktycznie niedostępna i nie do zdobycia od tak - @jacekb1 swoją sztukę dorwał na aliexpress.com. Chip Broadcom BCM4352 abgn+ac, 2x2:2. Posiada zintegrowany moduł bluetooth.
      Pasmo 2,4 GHz:  Pasmo 2,4 GHz odległość 6 metrów przez 1 ścianę
      sterownik pobrany z station-drivers.com
      bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10 ------------------------------------------------------------ Client connecting to 192.168.1.5, TCP port 5001 TCP window size: 0.06 MByte (default) ------------------------------------------------------------ [196] local 192.168.1.12 port 49644 connected with 192.168.1.5 port 5001 [ ID] Interval Transfer Bandwidth [196] 0.0- 1.0 sec 13.1 MBytes 110 Mbits/sec [196] 1.0- 2.0 sec 13.1 MBytes 110 Mbits/sec [196] 2.0- 3.0 sec 13.2 MBytes 111 Mbits/sec [196] 3.0- 4.0 sec 14.1 MBytes 118 Mbits/sec [196] 4.0- 5.0 sec 14.2 MBytes 119 Mbits/sec [196] 5.0- 6.0 sec 14.2 MBytes 119 Mbits/sec [196] 6.0- 7.0 sec 13.9 MBytes 116 Mbits/sec [196] 7.0- 8.0 sec 14.1 MBytes 118 Mbits/sec [196] 8.0- 9.0 sec 14.0 MBytes 117 Mbits/sec [196] 9.0-10.0 sec 14.5 MBytes 121 Mbits/sec [196] 0.0-10.0 sec 138 MBytes 116 Mbits/sec Done.
      Pobieranie:

      Wysyłanie:

      Wireless Link status w AsusWRT:
      Stations List ---------------------------------------- MAC Associated Authorized RSSI PSM SGI STBC Tx rate Rx rate Connect Time * Yes Yes -47dBm No Yes No 300M 300M 00:18:07 Pasmo 2,4 GHz - odległość 10 metrów przez 2 ściany sterownik pobrany z station-drivers.com
      bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10 ------------------------------------------------------------ Client connecting to 192.168.1.5, TCP port 5001 TCP window size: 0.06 MByte (default) ------------------------------------------------------------ [196] local 192.168.1.12 port 50373 connected with 192.168.1.5 port 5001 [ ID] Interval Transfer Bandwidth [196] 0.0- 1.0 sec 18.6 MBytes 156 Mbits/sec [196] 1.0- 2.0 sec 13.8 MBytes 115 Mbits/sec [196] 2.0- 3.0 sec 17.3 MBytes 145 Mbits/sec [196] 3.0- 4.0 sec 18.8 MBytes 158 Mbits/sec [196] 4.0- 5.0 sec 19.4 MBytes 162 Mbits/sec [196] 5.0- 6.0 sec 19.0 MBytes 160 Mbits/sec [196] 6.0- 7.0 sec 19.1 MBytes 160 Mbits/sec [196] 7.0- 8.0 sec 19.3 MBytes 162 Mbits/sec [196] 8.0- 9.0 sec 19.6 MBytes 165 Mbits/sec [196] 9.0-10.0 sec 19.6 MBytes 164 Mbits/sec [196] 0.0-10.0 sec 184 MBytes 155 Mbits/sec Done.
      Pobieranie:

      Wysyłanie:

      Wireless Link status w AsusWRT:
      Stations List ---------------------------------------- MAC Associated Authorized RSSI PSM SGI STBC Tx rate Rx rate Connect Time * Yes Yes -48dBm No Yes No 300M 300M 00:00:47 Pasmo 5 GHz:
      Na każdej wersji sterownika system zestawia się tak :

      Pasmo 5GHz odległość 6 metrów przez 1 ścianę sterownik pobrany z station-drivers.com :

      bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10 ------------------------------------------------------------ Client connecting to 192.168.1.5, TCP port 5001 TCP window size: 0.06 MByte (default) ------------------------------------------------------------ [196] local 192.168.1.12 port 49995 connected with 192.168.1.5 port 5001 [ ID] Interval Transfer Bandwidth [196] 0.0- 1.0 sec 41.6 MBytes 349 Mbits/sec [196] 1.0- 2.0 sec 42.3 MBytes 355 Mbits/sec [196] 2.0- 3.0 sec 32.5 MBytes 273 Mbits/sec [196] 3.0- 4.0 sec 38.8 MBytes 326 Mbits/sec [196] 4.0- 5.0 sec 36.0 MBytes 302 Mbits/sec [196] 5.0- 6.0 sec 34.8 MBytes 292 Mbits/sec [196] 6.0- 7.0 sec 42.4 MBytes 356 Mbits/sec [196] 7.0- 8.0 sec 39.8 MBytes 334 Mbits/sec [196] 8.0- 9.0 sec 35.0 MBytes 293 Mbits/sec [196] 9.0-10.0 sec 27.7 MBytes 233 Mbits/sec [196] 0.0-10.0 sec 371 MBytes 311 Mbits/sec Done.
      Pobieranie:

      Wysyłanie:

      Wireless Link status w AsusWRT:
      Stations List ---------------------------------------- MAC Associated Authorized RSSI PSM SGI STBC Tx rate Rx rate Connect Time * Yes Yes -51dBm No Yes No 866.7M 866.7M 00:04:30 Pasmo 5 GHz - odległość 10 metrów przez 2 ściany sterownik pobrany z station-drivers.com :
      bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10 ------------------------------------------------------------ Client connecting to 192.168.1.5, TCP port 5001 TCP window size: 0.06 MByte (default) ------------------------------------------------------------ [192] local 192.168.1.12 port 50055 connected with 192.168.1.5 port 5001 [ ID] Interval Transfer Bandwidth [192] 0.0- 1.0 sec 37.9 MBytes 318 Mbits/sec [192] 1.0- 2.0 sec 26.4 MBytes 221 Mbits/sec [192] 2.0- 3.0 sec 31.7 MBytes 266 Mbits/sec [192] 3.0- 4.0 sec 32.6 MBytes 273 Mbits/sec [192] 4.0- 5.0 sec 38.2 MBytes 321 Mbits/sec [192] 5.0- 6.0 sec 39.5 MBytes 331 Mbits/sec [192] 6.0- 7.0 sec 39.5 MBytes 331 Mbits/sec [192] 7.0- 8.0 sec 31.8 MBytes 267 Mbits/sec [192] 8.0- 9.0 sec 31.9 MBytes 267 Mbits/sec [192] 9.0-10.0 sec 36.5 MBytes 306 Mbits/sec [192] 0.0-10.0 sec 346 MBytes 290 Mbits/sec Done.
      Pobieranie:

      Wysyłanie:

      Wireless Link status w AsusWRT:
      Stations List ---------------------------------------- MAC Associated Authorized RSSI PSM SGI STBC Tx rate Rx rate Connect Time * Yes Yes -57dBm No Yes No 702M 585M 00:20:53  
    • OpenITbot
      Przez OpenITbot


      Zobacz plik ASUS RT-AC68U Firmware
      ASUS RT-AC68U Firmware
      Dodający OpenITbot Dodano 2014.02.14 Kategoria ASUS  
    • Marcin Rafalski Fishman
      Przez Marcin Rafalski Fishman
      Ok, zakupy zrobiłem poniekąd dzięki Wam, ludziom na tym forum. Ponieważ od tygodnia siedziałem przy routerze AC68U I karcie Intel 7260 czuję potrzebę wyrzucenia z siebie pewnych spostrzeżeń i uporządkowania sobie tego wszystkiego. Napiszę dużo bo możliwe, że będą to czytać również amatorzy i pewne sprawy mogą nie być takie banalne. Sam jestem amatorem i sporo czasu zajęło mi dojście do pewnych rzeczy.
      Po kolei:
      Zacznijmy od routera. Asus RT-AC68U to bez wątpienia droga zabawka! Czy warto? Ja uważam jednak, że tak. Dlaczego?
      1X USB 3.0 oraz 1xUSB 2.0 Radio – 1900 Mbps ASUS – świetny i solidny producent.   Ad.1 - W czasach chmur, serwerów i innych bajerów dlaczego sami mamy sobie tego nie stworzyć? AC68U posiada USB 3.0 standard ten w teorii ma dać możliwość przesyłania do 640MB/s. Jest to ok. 10 razy więcej niż USB 2.0 które przesyła do 60 MB/s. Możemy więc być pewni, że jeśli podłączymy szybki dysk twardy to nie będziemy mieli wąskiego gardła i będziemy mieli całkiem ciekawy serverek. Na USB 2.0 podłączę drukarkę i każdy z domowych komputerów będzie bezprzewodowo z niej korzystać.
       
      Ad.2 - Radio jest opisane jako 1900 Mbps. Jest to pewnego rodzaju chwyt marketingowy i należy go wyjaśnić.  Asus RT-AC68U potrafi przesyłać dane na 2 częstotliwościach. Tak więc można w tym samym czasie podłączyć się do sieci na częstotliwości 2,4 GHz lub na 5GHz. Ja preferuję 5GHz. Mimo że tłumienie tej częstotliwości jest większe, a więc zasięg jest trochę gorszy. W mojej okolicy nikt nie nadaje na 5GHz. Daje mi to przewagę, gdyż nikt mnie nie zakłóca, mam mniej interferencji i dzięki temu mam większe transfery. Na częstotliwości 2,4 GHz pracują moje starsze urządzenia nie wspierające 5GHz. Router, dla 2,4 GHz wspiera rozwinięty standard N. Na tej częstotliwości jest w stanie obsługiwać urządzenia z prędkością do 600 Kbit/s. (Dla żółtodziobów 1 KB to 8 Kbitów .
       
      UWAGA! Niestety ale urządzenia pracujące w standardzie N są różne! W AC podobnie. Standardy tak szybko ewoluują, że nie nadążają z ich nazwami. Jest kilka metod przyśpieszania transferu. Najpopularniejsze to szerokość pasma, ilość strumieni… Nie będę się na dym rozpisywał ale należy sprawdzić co z czym chcemy połączyć gdyż są karty N600 ale są i N150 które mogą nas rozczarować.  RT-AC68U na częstotliwości 5GHZ wspiera bardzo szybką N-kę ale również nowy standard AC. W AC możemy uzyskać tu do 1300 Mbit/s a to już jest coś. Suma transferu na 2,4 GHz  oraz 5 GHz daje właśnie wspomniane przez ASUSA 1900 Mbit/s. Czy to potrzebne? Coraz bardziej. Dzięki temu ASUSOwi można w łatwy sposób stworzyć wydajną sieć domową jak również udostępniać w prosty sposób swoje dane na Świat. Prawdą jest, że router o standardzie AC to troszkę zabawka na wyrost ale coraz częściej mamy nowe laptopy a nawet smartfony z kartami obsługującymi AC. Kolejną sprawą jest fakt iż jeden z operatorów telewizji kablowej  dostarcza już internet 120 Mbit/s a nawet 250 Mbit/s. Sam posiadam 120kę i jestem bardzo zadowolony. Router stał się czymś znacznie ważniejszym niż punktem dostępu internetowego, jest już serwerem łaszącym wiele urządzeń domowych i nie tylko. Zainwestowałem i jestem bardzo zadowolony.
       
      Ad.3 - ASUS to firma robiące doskonałe urządzenia elektroniczne. Wysoka jakość ze strony technicznej jak i oprogramowania. Soft pomaga nam w stosunkowo łatwy sposób z routera stworzyć serwer multimedialny.
      Tyle na temat opisu Routera i celowości jego zakupu. Czas na praktyczne testy.
       
      Do testów użyłem:
      Laptop Lenovo T61p z gigabitową kartą sieciową. Wifi nie było używane. Laptop Lenovo W520 z dyskiem SDD i 2xHDD Raid-0. WIFI INTEL 7260AC Po zakupie AC68U okazało się że nie mogę połączyć się nawet korzystając z N300 łączyło jedynie na N150. W ustawieniach routera ustawiłem na sztywno szerokość wiązki na 40MHz lecz nie pomogło to. Okazało się że nieświadomie przez wiele lat miałem nie właściwie ustawioną kartę sieciową w laptopie. Co gorsza nie w jednym. Byłem wściekły na Intele i jego drivery jak i producentów sprzętu. Jaki jest sens sprzedawania np. karty N300 która domyślnie będzie działać jako N150??!!! Sami sprawdźcie jak wasze karty są ustawione. Aby to zrobić zajrzyjcie do menagera urządzeń, odszukajcie kartę sieciową. Wybierzcie w niej właściwości a następnie zaawansowane.

      Jeśli zobaczycie ustawienia szerokości kanału 20 MHz to przestawcie to koniecznie na AUTO! Zarówno dla sieci 2.4 jak i 5 GHz. Ja dodatkowo włączyłem tu preferowanie sieci 5G.
       
      W routerze lepsze rezultaty uzyskiwałem przy zmianie z auto, czy 20/40/80 na 80!

       
      Do W520 dokupiłem kartę Intel AC7260 i zastąpiłem nią starą obsługującą jedynie N300. Jeśli ktoś chciał by wykonać podobną operację musi wiedzieć o dwóch rzeczach. Po pierwsze często, jeśli nie zawsze biosy w laptopach posiadają blokadę uniemożliwiającą taką operację. Najpierw należy upewnić się korzystając z googla jak jest w naszym przypadku. Mój W520 posiadał blokadę i musiałem odszukać w sieci zmodyfikowany bios i go użyć. Dopiero po tym zabiegu można było zainstalować nową kartę i bezproblemowo uruchomić komputer. Drugą rzeczą to zakup właściwej karty. Intel wyprodukował 3 rodzaje tej karty:
      7260N 7260N Dual Band 7260 AC Możliwe, że są jeszcze inne wersje z Bluetoothem bądź nie. Mnie to nie interesowało. Dla mnie było najważniejsze aby obsługiwała nowy standard AC! Kartę zakupiłem na Ebay Niemcy za cenę około 100 PLN wraz z transportem i po kilku dniach miałem ją w domu.
       
      Niestety, po instalacji okazało się, że karta w jakiś sposób działa gorzej niż moja stara N-ka. Żonglowałem driverami jak i ustawieniami. Nic specjalnego nie osiągnąłem. Karta w Windowsie 7 64bit za nic nie chciała pracować w AC. Googlując okazało się że nie jestem jedyną osoba z tym problemem.
      Uruchamiając CMD.exe i wpisując „netsh wlan show drivers” otrzymałem:

      Jak widzicie nie ma wzmianki o wsparciu standardu 802.11AC. Windows pokazywał, że połączenie to N. Mimo, że o dziwo pokazywało czasami zestawienie połączenia nawet z prędkością 866 Kbit/s to transfery były żałosne.

       
      Naśladując ludzi z tego forum ściągnąłem aplikację jperf-2.0.2 w wersji graficzne i wykonałem testy.
      Oto wyniki jakie uzyskałem:
      [table]
      częstotliwośćWiFi modeszerokość pasmaco wyświetla W7co uzyskałem5GHzAutomat20/40/80 59.3 Mbps5GHzN + AC20173 Mbps44.7 Mbps5GHzN + AC40400 Mbps55 Mbps5GHzN + AC80866 Mbps82 Mbps[/table]
       
      Testy  były robione podczas gdy 2 komputer był podłączony do Gigabitowego LAN.
      Tak jak wspomniałem w W7 64 bity nie udało mi się nic więcej osiągnąć. Nawet świeża instalacja nic nie dała.
      Windows 8.1 – inny świat:

      Wreszcie zobaczyłem wsparcie dla 802.11AC.            
       
      Oto uplink kopiując plik z W520 kożystając z AC do T61P podłączonego do LAN:

      Downlink wygląda następująco:

       
      Wynik 56.7 MB/s wydaje mi się satysfakcjonujący. Ta wartość jest równoznaczna 453.6 Kbit/s Jest to mniej więcej połowa wartości 866 Kbis/s. Moje inne karty osiągają również połowę deklarowanej prędkości. Karta 300N osiągała max ok 150 Kbit/s na tym jak i innych routerach.
       
      Jak wspominałem wcześniej w domu posiadam internet o transferze do 120 Mbit/s. Na kablu osiągam 116 Mbity/s a korzystając z WiFi AC  w pobliżu routera:
      A AC

       
      W tym wypadku można by powiedzieć, że to żaden rekord bo już na N300 można by to osiągnąć, a przecież są silniejsze Nki. Można mieć jednak internet 250 Mbit/s lub dysk podłączony do USB 3.0. Z tym, żadna Nka by sobie już nie poradziła. Oto wyniki:
      Download 5GHz AC, USB 3.0, z 1TB WD Ultra Passport:

      Upload 5GHz AC, USB 3.0, do 1TB WD Ultra Passport:

      Niestety nie ma róży bez kolców. Nazwał bym to wpadką ASUSA. Okazało się, że USB 3.0 interferuje z częstotliwością  2,4 GHz. Tak więc korzystając z USB 3.0 będziemy w pewien sposób zakłócać transmisje i pogarszać zasięg oraz transfery na częstotliwości 2,4. Jeśli ktoś podobnie jak ja ma zamiar korzystać  głównie z 5GHz to nie ma problemu. W przeciwnym wypadku może zawsze uruchomić funkcję „Reducing USB 3.0 interference”. Włączenie tej funkcji pogarsza jednak transfery dysku:
      Download 5GHz AC, USB 3.0, z 1TB WD Ultra Passport (Reducing USB 3.0 interference ENABLE):

      Upload 5GHz AC, USB 3.0, do 1TB WD Ultra Passport (Reducing USB 3.0 interference ENABLE):

       
      Soft ASUSA jest cały czas udoskonalany jednak w tej chwili urządzenie pracuje wg mnie bardzo stabilnie. Ja osobiście na dzień dzisiejszy korzystam z softu MERLINA  ver. 3.0.0.4.374.38_2. Jest to przerobiony soft ASUSA posiadający pewne dodatki
      Bardziej można się przyczepić do karty INTEL 7260. Stwarza ona problemy. W windownie 7 nie udało mi się jej uruchomić w AC. W Windowsie 8.1 działa ale mam wrażenia że drivery muszą jeszcze poprawić…
      Z ASUSA jestem bardzo zadowolony i sądzę, że będę z niego korzystał przez wiele kolejnych lat. Intel AC7260 najprawdopodobniej znajdzie się w moim drugorzędnym laptopie ale jak na razie nie widzę na horyzoncie niczego lepszego. Testując ten duet należy wspomnieć iż nie jest to idealne zestawienie gdyż ASUS potrafi pracować z 3 strumieniami (1300Mbit/s) a intel jedynie z 2 strumieniami osiągając 866 Kbit/s. Jednak przesiadka z tego na czym działałem dotychczas w porównaniu do tego co opisuje to niebo a ziemia Uważam że było warto. A mając na uwadze iż będę miał jeszcze domowy server multimedialny i backup z dostępem z całego świata czyni to urządzenie czymś znacznie więcej niż router.
       
      Pozdrawiam, @Fishman

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej wyjaśni nasza Polityka prywatności.