Skocz do zawartości
Portal

Asuswrt-Merlin WAN znikający 1000 Full Duplex

Rekomendowane odpowiedzi

Portal

co to moze byc bo rece mi opadaja...otoz jest soft merlina..router z modemem światłowodowym laczy sie na 1000mbit ale po jakiejś pol godziny wskakuje tylko 100mbits..wyjecie wtyczki i wsadzenie ponownie powoduje ze znowu wskakuje na 1000mbits ale tez tylko na jakis zcas..na oryginalnym FW asusa nie ma z tym problemu

da sie dla portu WAN na sztywno ustawić 1000mbit ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
37 minut temu, Portal napisał:

da sie dla portu WAN na sztywno ustawić 1000mbit ?

nie da się, link zestawia się w procesie auto-negocjacji, zmień NAT Loopback na asus i sprawdź jak będzie działać z innym kablem.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Portal
19 godzin temu, house napisał:

nie da się, link zestawia się w procesie auto-negocjacji, zmień NAT Loopback na asus i sprawdź jak będzie działać z innym kablem.

mialem na Asus (tak mi sie ustawilo po wgraniu Merlina) , teraz zmienilem na Merlin i reboot,  zobacze jak bedzie dzialac...a kabel dobry..nowy patchord..wiec albo gniazdo, uklad w routerze lub soft

Edytowane przez Portal

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Portal

co ten loopback tak naprawdę robi, do czego jest potrzebny ? > bo dopiero jak wyłączyłem to połączenie miedzy routerem a modemem jest stabilne na 1000mbits

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

w skrócie - umożliwia komunikację z hostem w LAN poprzez NAT (wychodzisz przez WAN i wracasz przez WAN poprzez NAT). W tomato bardzo często miałem z tym problem :// W Merlinie masz opcję Asus (czyli fabryczna wersja) lub Merlin - port kodu z DD-WRT.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Portal

to nie wiem jaki to ma wpływ na negocjacje z modemem ale gdy wyłączyłem to stabilne 1gb/s ( na asus jak i merlin przeskakiwalo na 100mbits)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Portal

pobawiłem sie i chyba juz znalazłem przyczynę lub tak mi sie wydaje, ale dziwnie to wyglada - otoz jak podepne pod port 1 lub 4 LAN jakieś uradzenia ( w moim przypadku NAS) to sa problemy na WAN z uzyskaniem synchronizacji 1GB/s , zas gdy mam podpięty NAS do 2 lub 3 portu LAN to non stop jest 1GB/s na WAN

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Może problem leży nie po stronie routera ale NAS-a. Połączenie to jednak negocjacja pomiędzy dwoma urządzeniami, wystarczy, że na którymś z nich występuje problem a efekt jest widoczny na obydwu. Choć z drugiej strony dlaczego występuje tylko na dwóch portach. Tak czy siak, sprawdził bym jeszcze Qnapa-a na twoim miejscu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Portal

a żebyś wiedział :) problem powodował kabel miedzy routerem a NAS ale dlatego, że był ekranowany (wtyczki tez)..- różnica mas czy co, nie wiem coś było co powodowało cyrki..., bo jak wymieniłem na drugi ekranowany to tez były problemy z 1Gbits a jak wymieniłem na zwykły UTP problem znikł jak na razie...no chyba że ten drugi ekranowany tez uszkodzony był...

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

To zawsze jest wina kabla :)

Wysłane z mojego LG-H815 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • sxc
      Przez sxc
      Mój pierwszy tekst, więc się przywitam, cześć
      Proszę o pomoc w wyborze routera, szukam już ok 2 tygodni i na razie mam  2 typy do których nie jestem przekonany Asusa RT-AC66AU i Asusa RT-AC68AU (*)

      Zależy mi na:
      - Silnym sygnale 3x110m2 (**) nie chcę dodatkowych urządzeń, wolę użyć anteny o większym zysku
      - Możliwości automatycznego przełączania na zapasowe łącze może być wbudowany modem lub na usb
      - Print serwer
      - przynajmniej jedno USB3
      - odłączane anteny
      - wszystkie porty Gigabit
      - bardzo dobra stabiliność, tutaj WAG200G jest bezproblemowy.

      * Asusa RT-AC66AU i Asusa RT-AC68AU, nowszy model ma lepszy procek, USB3 i podobno trochę gorsze radio. Generalnie Synology lub linksysy mają chyba lepsze radio, niestety nie znalazłem z możliwością używania modemu z sim. Stad ogromna prośba o pomoc.
      TP-linka nie biorępod uwagę bo mnie jakoś nie przekonuje mrka, chyba że mnie ktoś przekona, ASUS też jakoś spadł w moich oczach, mam wzmacniacz Asusa RP-AC55 i wymaga częstych restartów, niektóre urządzenia nie chcą się łączyć itp. generalnie tego wzmacniacza nie używam na piętrze, tylko włączam go na strychu 3p.

      ** Router będzie pracował z Funbox 3.0 Orange (wiadomo tutaj radio jest beznadziejne, dużo gorsze od WAG200G)
      Teraz WiFi jest na stabilnym ale przestarzałym Linksys WAG200G, router stoi mniej więcej w centralnym miejscu Domu na 1p.
      Pokrywa sygnałem Parter, 1 i 2 piętro o powierzchni 110m2 każde, oczywiście są miejsca gdzie sygnał jest słaby.
      Cel zmiany to zwiększenie prędkości i lepsze pokrycie sygnałem.
      Liczba urządzeń:
      ok 18 urządzeń mobilnych
      4 urządzenia po kablu poprzez switch podłączony do FunBoxa.
    • Dziq83
      Przez Dziq83
      Cześć Wszystkim,
       
      od kilku lat posiadam router ASUS RT-AC87U i jestem (byłem) z niego bardzo zadowolony.
      Od ponad roku mieszkam w domu i przerzuciłem się z sieci osiedlowej na LTE i tutaj pojawił się problem, podłączyłem modem LTE po USB do routera.
      Internet działa w miarę szybko ale niestety co 3-5 minut rozłącza połączenie WAN, po chwili ponownie się łączy i znowu działa jakiś czas i rozłącza.
      Stwierdziłem, że to wina modelu USB i kilka dni temu kupiłem router Huawei B525 z wbudowanym modemem LTE, podłączyłem go kablem LAN do gniazda WAN w ASUSie.
       
      I tutaj niespodzianka, połączenie WAN dalej jest rozłączane, praktycznie dokładnie tak samo jak wcześniejszej.
      Sprawdzałem połączenie na samym B525 i jest OK nie rozłącza.
       
      Do Asusa wgrałem najnowszy soft, nic to nie zmieniło, wgrałem soft Asuswrt-Merlin to też nie rozwiązało problemu.
      Przywróciłem ustawienia fabryczne, konfigurując urządzenie od zera ale to też nie rozwiązało problemu.
       
      Najdziwniejsze w tym wszystkim jest to że rozłączanie połączenia z netem występuje na dwóch osobnych portach, tj. USB (sprawdzałem oba) oraz WAN.
       
      Prośba o jakieś wskazówki czy też pomoc w zdiagnozowaniu i rozwiązaniu tego problemu.
       
      Pozdr.
       
    • OpenITbot
      Przez  OpenITbot
      Asuswrt-merlin is a customized version of Asus's firmware. The goal is to provide bugfixes and minor enhancements to Asus's firmware, with also 
      a few occasional feature additions.  This is done while retaining the look and feel of the original firmware, and also ensuring that the two codebases remain close enough so it will remain possible to keep up with any new features brought by Asus in the original firmware.
      This project's goal is NOT to develop yet another firmware filled with many features that are rarely used by home users - that is already covered by other excellent projects such as Tomato or DD-WRT. This more conservative approach will also help ensuring the highest level of stability possible.  Priority is given to stability over performance, and performance over features.
      Supported devices are:
      RT-N66U RT-AC66U RT-AC56U RT-AC66U_B1 (use the RT-AC68U firmware) RT-AC68U, RT-AC68P, RT-AC68UF (including HW revision C1 and E1) RT-AC86U RT-AC2900 (use the RT-AC86U firmware) RT-AC1900 & RT-AC1900P (use the RT-AC68U firmware) RT-AC3200 RT-AC87U RT-AC88U RT-AC3100 RT-AC5300 RT-AX88U
      http://asuswrt.lostrealm.ca/

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.