Skocz do zawartości
djmarco

Jak zrobić format dysku w Asuswrt-Merlin

Rekomendowane odpowiedzi

djmarco

Sory za banalne pytanie ale nie mogę znaleźć. Mam podłączony dysk i chce zrobić mu format. Gdzie to znajdę by zrobić to przez router.

Wysłane z mojego PRO 5 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb
38 minut temu, djmarco napisał:

Sory za banalne pytanie ale nie mogę znaleźć. Mam podłączony dysk i chce zrobić mu format. Gdzie to znajdę by zrobić to przez router.

Wysłane z mojego PRO 5 przy użyciu Tapatalka

jakie masz oprogramowanie, Merlin, Tomato ... ?

w firmowym oprogramowaniu Asusa nie widziałem takiej opcji, Merlin chyba miał ale z naciskiem na chyba.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

I jak zrobić by ftp można było udostępniać na zewnątrz bez podawania hasła? Nie chodzi mi o wszystkie pliki tylko chciał bym mieć katalog w którym coś tam będzie i chciałbym zalinkowac komuś by ktoś sobie pobrał ale bez hasła. Domenę tą asuscomm.com zrobiłem.

Wysłane z mojego PRO 5 przy użyciu Tapatalka

Aha, mam merlina

Wysłane z mojego PRO 5 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
7 minut temu, muzykcb napisał:

w firmowym oprogramowaniu Asusa nie widziałem takiej opcji, Merlin chyba miał ale z naciskiem na chyba

ja również nie widziałem ://

12 minut temu, djmarco napisał:

I jak zrobić by ftp można było udostępniać na zewnątrz bez podawania hasła? Nie chodzi mi o wszystkie pliki tylko chciał bym mieć katalog w którym coś tam będzie i chciałbym zalinkowac komuś by ktoś sobie pobrał ale bez hasła

2016-05-11_200345.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Logujesz się na stronie:

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
(tu podajesz swoją nazwę DDNS)  

Wskazujesz dysk, później odnajdujesz potrzebny plik, po prawej stronie danego pliku masz strzałkę w dół (naciskasz, rozwija się lista) i wskazujesz "generowanie linku do akcji".

Link podajesz znajomemu który ma dostęp do danego pliku.

 

 

 

Edytowane przez muzykcb
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Jak wpisuje przez https to nie odnajduje mi serwera. Jak przez ftp to wszystko działa. By działało https to coś jeszcze należy zrobić?

Wysłane z mojego PRO 5 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

włączyć AiCloud 2.0

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

a podajesz dokładnie tak jak napisałem czyli dla przykładu:

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

U mnie to działa bez problemu

Edytowane przez muzykcb

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco
włączyć AiCloud 2.0

A dokładniej? Bo tam jest kilka opcji.

Wysłane z mojego PRO 5 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb
2 minuty temu, house napisał:

włączyć AiCloud 2.0

Dokładnie:


Wejdź na zakładkę AiCloud 2.0 i włącz Cloud Disk

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Sory za moje pytania ale dopiero zaczynam przygodę z dyskiem.

Wysłane z mojego PRO 5 przy użyciu Tapatalka

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Powinieneś zobaczyć to okno:

1.jpg

po podaniu loginu i hasła pojawi się okno w którym wygenerujesz link:  "generowanie linku do akcji".

 

 

 

2.jpg

Edytowane przez muzykcb
  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Czyli FTP można wyłączyć w sumie?

Wysłane z mojego PRO 5 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Jeśli takie rozwiązanie jest dla Ciebie ok to tak

Wysłane z mojego LG-H815 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Nie mam tych strzałek a po za tym widzę pliki których nie widzi FTP :(

Bez nazwy.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Utwórz nowy folder na dysku i pliki dodaj do wcześniej utworzonego folderu, wtedy strzałki pojawią się na plikach

Natomiast jeżeli chcesz udostępnić folder np "A" to :

Tworzysz na swoim dysku o nazwie jak widzę sda1 (folder "B") w w/w folderze tworzysz (folder "A") (wtedy też pojawi się strzałka) do foldera A dokładasz pliki i udostępniasz (generujesz link) foldera "A"

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

No właśnie.

A dlaczego w głównym folderze tj sda1 nie są widoczne pliki po ftp? Widzi je tylko dns

Wysłane z mojego PRO 5 przy użyciu Tapatalka

I jeszcze "NTFS Sparse Files Support (Obsługa rzadkich plików NTFS)" to ma być włączone? Mam obecnie wyłączone

Wysłane z mojego PRO 5 przy użyciu Tapatalka

To już jak tak mili jesteście to może powiecie co jeszcze zaznaczyć/włączyć/wyłączyć :D

Dziękuje

Bez nazwy3.png

Bez nazwy2.png

Bez nazwy1.png

Bez nazwy.png

I jeszcze na dodatek bardzo wolno po ftp wewnątrz sieci pliki się kopiują.

Bez nazwy.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Mam pytanie, bo nie wiem kiedy ale ostatnie zmiany jakie dokonywalem to były te powyżej a dzisiaj wchodząc na router z zewnątrz nie mam połączenia z nim. Nie mogę znaleźć co włączyć by mieć dostęp do routera z zewnątrz.

Wysłane z mojego LG-H960 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

łączysz się po nazwie hosta z DDNS czy po IP ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Po IP.

Ale wszedłem w ddns i mam to włączone. Tak myślałem, że to co ustawiłem wcześniej to co zawarte w tym poście to coś pozmieniało.

Wysłane z mojego LG-H960 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Jak to przywrócić by było po IP? Oczywiście jeśli się da by mi nie wyłączyło tych opcji poniżej.

Wysłane z mojego LG-H960 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

wejdź na adres IP który router ma ustawiony na WAN (static czy dhcp, nieważne) + numer portu usługi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Mam stały adres IP. Wcześniej na zewnątrz wchodziłem po swoim adresie. Teraz nie mogę.

Wysłane z mojego LG-H960 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

usługi na routerze działają ? przekierowania portów poprawne ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Usługi działają. Przekierowanie portów działa na zewnątrz. A sam router nie jest na zewnątrz

Wysłane z mojego LG-H960 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

A co w tej kwestii mówi twój ISP?

Wysłane z mojego LG-H815 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Tzn?

Wysłane z mojego LG-H960 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

jaki to operator ? skoro wcześniej działało a teraz nie i masz osobno wykupioną usługę publicznego IP może problem leży właśnie tam a nie w Twojej konfiguracji 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djmarco

Jak by leżał po stronie operatora to by i przekierowanie portów nie działało. A zapytam inaczej. Co powinno być włączony by po swoim IP wejść z zewnątrz na router?

Przypomniałem sobie, że jeszcze w międzyczasie była aktualizacja merlina

Wysłane z mojego LG-H960 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
17 minut temu, djmarco napisał:

Co powinno być włączony by po swoim IP wejść z zewnątrz na router?

w 192.168.1.1/Advanced_System_Content.asp to :

2016-06-06_214951.png

17 minut temu, djmarco napisał:

Jak by leżał po stronie operatora to by i przekierowanie portów nie działało. 

a jak weryfikujesz z zewnątrz, że porty są przekierowane poprawnie ?

spróbuj jeszcze tej zmienić to :

2016-06-06_215318.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • manol68
      Przez manol68
      Witam. W logach systemych mam dwie różne wiadomości:
       
       
      Ten pojawia się głównie przy ściaganiu plików przy wysokich prędkościach. Mam łącze 1Gb/s.
      Łącze jest stabilne, nie rozłącza się. Co ta wiadomość oznacza i jak naprawić ten problem ?
      Drugi sprawa to urządzenie wifi które ciąglę się rozłacza i łączy ponownie:
       
       
      Jest to dekoder satelitarny nc+ (chip: Sagemcom Broadband SAS).
      Urządzenie łączy się zarówno z siecią 2.4 GHZ jak i 5 GHZ, jakość sygnału i zasięg nie jest tutaj problemem.
      Tu są ustawienia mojej sieci wifi:
       

       
      Czy mogę cokolwiek poprawić / zmienić aby naprawić lub zredukować ten problem ?
      Obie wiadomości pojawiają się niezależnie od użytego firmware, obecnie używam AsusWRT / Merlin 384.10_beta1.
      Z góry dziękuję za pomoc w rozwiązaniu problemu !
       
    • ramzes99
      Przez ramzes99
      Witam wszystkich na forum.
      Mam router Asus RT-AC86U. Do firmware 384.6 mogłem używać dwóch domen przypisanych do mojego adresu IP. W konfiguracji DDNS w nazwie hosta oddzielałem je po prostu przecinkiem, np. domena1.dyndns.org,domena2.dyndns.org
      Obie domeny są na serwerze dyndns.org i obie mam na swoim koncie (ten sam user i pass do konta). Od kolejnych aktualizacji firmware ASUSa nie mogę wpisać po przecinku drugiej domeny. Działa tylko pierwsza. Czy jest obecnie jakiś inny sposób na dodanie kolejnej domeny?
      dziękuję za pomoc
    • muzykcb
      Przez muzykcb
      Cześć.
      Proszę o opinię czy transfery mojego dysku są poprawne.
      Pytam bo mam nieraz dziwne zachowania - przy "zimnym" starcie systemu po starcie biosu kontrolka dysku zaczyna świecić jak "głupia" i po 10 sekundach następuje reset komputera, po resecie wszystko startuje poprawnie.
      Nie zawsze tak się dzieje, są dni że system startuje poprawnie .
      Windows 10 HOME, ASUS G752VY, Samsung NVME 950 PRO
       
       


openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.