Skocz do zawartości
malutki6

Router RT ac51u dziwne logi

Oceń temat:

Rekomendowane odpowiedzi

malutki6

Co konkretnie oznaczają te logi  ? Mam bardzo dużo takich linijek o tej samej treści.

wwww.jpg
I jeszcze jedna rzecz, nie mogę wyłączyć tej funkcji w routerze


assss.jpg

Daje na "NIE", zatwierdzam, dochodzi do 100%, po czym ponwonie się loguje do routera i jest znowu włączone, dlaczego ?

Edytowane przez malutki6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

pokaż logi w formie tekstowej, pomimo podwójnego tematu zniknął załącznik z logami

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
malutki6
18 minut temu, house napisał:

pokaż logi w formie tekstowej, po pomimo podwójnego tematu zniknął załącznik z meritum sprawy

Być może moderator usunął, temat zaktualizowałem.

Edytowane przez malutki6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

logi pokazują info ze sterownika wifi. nie możesz wyłączyć tej opcji ? w port usb wpięty jest telefon ? przywrócenie wartości fabrycznych nie pomaga ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
malutki6

Nie mam żadnego urządzenia wpiętego do USB w routerze, już go resetowałem bezpośrednio z routera i nic. A te logi ze sterownika wifi da się wyłączyć czy raczej się tym nie przejmować ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ten FW to nie jest jakaś beta z wyższym loglevel ? w sumie komunikaty był zignorował do momentu kiedy pojawią się problemy z łącznością. Co do tego usb - zrób Firmware Restoration, pobierz to narzędzie 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

przestaw router w tryb recovery i wgraj ten plik :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

jeśli to nie pomoże, zapakuj i wysyłaj na RMA

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
malutki6

Nie, to nie jest beta. A czy to w  ogóle w czymś przeszkadza ? Czy przez to może się ktoś podłączyć do sieci ? a jak przestawić router w tryb recovery ? Nie widze takiej funkcji.

.Aha i zapytałem przed chwilą znajomego z forum i też nie może wyłączyć tej funkcji w tym routerze, ma taki sam soft co ja.

Edytowane przez malutki6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
5 minut temu, malutki6 napisał:

i też nie może wyłączyć tej funkcji w tym routerze, ma taki sam soft co ja.

dziwne, w wyższych modelach ta funkcja jest domyślnie wyłączona :/ jaka to wersja FW ?

6 minut temu, malutki6 napisał:

a jak przestawić router w tryb recovery ? Nie widze takiej funkcji.

86 strona tutaj : 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

7 minut temu, malutki6 napisał:

A czy to w  ogóle w czymś przeszkadza ? Czy przez to może się ktoś podłączyć do sieci ?

nie, do momentu kiedy włączone jest WPA2 i wyłączony WPS możesz czuć się w miarę bezpiecznie. dodatkowo włącz listę dozwolonych adresów mac. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
malutki6

Wersja firmware:3.0.0.4.378_9135, wpa2 wlaczone i wps wylaczone, chce miec tylko dostep do internetu, nie potrzebuje udostepniać plików,pobierać itd.. żeby skorzystać z tej funkcji to trzeba miec fizyczny dostęp do routera, tak ?

 

Cytat

dziwne, w wyższych modelach ta funkcja jest domyślnie wyłączona

tak samo centrum serwerow domyslnie bylo ustawione na tak

Edytowane przez malutki6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
9 godzin temu, malutki6 napisał:

żeby skorzystać z tej funkcji to trzeba miec fizyczny dostęp do routera, tak ?

z funkcji współdzielenie plików ? tylko zdalny albo lokalny dostęp. zrób FW restore, moim zdaniem bez problemu powinno wyłączyć tę funkcje - nie bez powodu jest tam guzik ONN/OFF. 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
malutki6
Cytat

z funkcji współdzielenie plików ?

Chodziło mi o USB/MODEM  USB/TeTHERING, nie chcę korzystać z FW RESTORE, bo znając życie i moje umiejętności router już nie wstanie i będę musiał kupi nowy.

Mam też 75% zużycia RAM, nic się nie pobiera, jest tylko 1 komputer podłączony. Nie za dużo tego zużycia RAM?

Wiesz czy w tym routerze jest funkcja wyłączenia  logowania się przez wifi?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
1 godzinę temu, malutki6 napisał:

nie chcę korzystać z FW RESTORE, bo znając życie i moje umiejętności router już nie wstanie i będę musiał kupi nowy

nie da się popsuć tego routera, przeczytaj dokładnie instrukcję która podlinkowałem. 

1 godzinę temu, malutki6 napisał:

Wiesz czy w tym routerze jest funkcja wyłączenia  logowania się przez wifi?

w sensie braku podania hasła przy połączeniu ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
malutki6

Zrobiłem FW restore, nie wiem dokładnie co to miało dać, ale nic się nie zmieniło, mogłem normalnie się zalogować do sieci jak dawniej, ustawienia pozostały takie same, nic nie zostało skasowane, tak miało być ? (zrobiłem dokładnie tak jak mówiłeś, wszystko zakończone powodzeniem)

Cytat

w sensie braku podania hasła przy połączeniu ?

Raczej chodziło mi o to aby tylko osoba która jest podłączona kablem do routera mogła mieć dostęp do panelu routera.

Edytowane przez malutki6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
5 godzin temu, malutki6 napisał:

Raczej chodziło mi o to aby tylko osoba która jest podłączona kablem do routera mogła mieć dostęp do panelu routera.

nie ma opcji selekcji kto z jakiego interfejsu puka do webgui, ale możesz wskazać konkretny adres IP który będzie miał dostęp:

2016-04-13_195326.png 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
malutki6

Co konkretnie oznaczają te logi ?

 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

Edytowane przez malutki6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

to są komunikaty ze sterownika MediaTek'a dotycząca pracy wzmacniacza (Variable Gain Amplifier), nie masz problemów ze stabilnością połączenia, router nie zrywa linku ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
malutki6

Nie mam żadnych problemów ze stablinością połączenia, przynajmniej nie są odczuwalne gołym okiem i np. podczas gry multiplayer, ale w logach ukazują się informacje na ten temat ReAssoc

Czy w tych logach jest coś co może świadczyć o włamaniu się do routera ?

image.png

 

Jaki czas temu miałem informację z Kaspersky Total Security w zaporze, spójrz proszę:

doo.png

 

wiiii.jpg

 

gie2 i gie12 to moje sieci, ale ten inny już chyba nie ?

Edytowane przez malutki6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
1 godzinę temu, malutki6 napisał:

Czy w tych logach jest coś co może świadczyć o włamaniu się do routera ?

nie, poza tym, że zrywa Ci link na WAN :) jeden raz, ale przyczyną był brak połączenia...

2 godziny temu, malutki6 napisał:

Jaki czas temu miałem informację z Kaspersky Total Security w zaporze, spójrz proszę:

a to nie jest ta karta MS virtual adapter z adresem z APIPA ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
malutki6
Cytat

a to nie jest ta karta MS virtual adapter z adresem z APIPA ? 

nie potrafię odpowiedzieć na to pytanie, bo już mam inny Windows i nie widzę już tego.

Jeszcze 1 pytanie:

Ten log rt2860v2:WPARetryExec::MSG1 timeout, pEntry->ReTryCounter = 4, STA 64:b8:53:1b:25:90 pojawił się jak źle wpisałem hasło w telefonie do swojej sieci, w takim razie jak to możliwe że występuje u mnie ten log przy moim adresie Mac komputera mimo, że hasło mam przez połącz automatycznie i jest na pewno właściwe bo łączy mnie z tą siecią ?

Teoretycznie jest możliwość przechwycenie hasła wifi przy konfiguracji routera, gdyby ktoś chciał to zrobić, ponieważ łącze się przez sieć jeszcze niezabezpieczoną, tak  ? Mam pewne podstawy by tak sądzić, ale w 100% nie jestem pewien, po prostu wszystkie znaki na niebie na to wskazują, ale też być może odzywa się moja schizofrenia xD Jak uważasz ?

 

 

Edytowane przez malutki6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Przed chwilą, malutki6 napisał:

łączę się przez sieć jeszcze niezabezpieczoną

sam prosisz się o guza :) auta na ulicy też nie zamykasz, drzwi do domu/mieszkania również ? :/ 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
malutki6

chodziło mi o to, że przy restarcie routera sieć jest niezabezpieczona i w tym momencie następuje moment zabezpieczania sieci więc ktoś to może "nasłuchiwać"  i poznać hasło do sieci ?

jeszcze jedna rzecz, to jest normalne, że łączę się z siecią raz a mam 3 komunikaty ?

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

 

Edytowane przez malutki6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

interfejs podnosi się z włączonymi zabezpieczeniami przy restarcie, to co widzi windows to inna sprawa. włącz WPA2/AES i whitelistę mac adresów dla pewności. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
malutki6

Tak, wiem przynajmniej jeżeli chodzi o górną część logów na załączonym zdjęciu, ponieważ zmieniłem hasło. WPA2/AES jest oczywiście włączone od samego początku, filtracja adresu mac nic mi w razie czego nie da, bo już ktoś zna już mój adres mac komputera i sobie ją tylko skopiuje :)

 

Aha i w komputerze miałem zawsze wyłączone odświeżanie listy sieci Wifi tzw. ScanWhenAssociated w rejestrze, może to coś namieszało w logach, sam nie wiem.

Edytowane przez malutki6

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Podobna zawartość

    • kadaffi
      Przez kadaffi
      Witam
      Właśnie padł mój netgear r7800( i dobrze:)) Szukam następcy. Wstępnie zastanawiam się nad Asusem ac88u, Asusem ac86u bądź Synology 2600ac. Faworytem jest póki co ac88u ze względu na agregację portów ponieważ posiadam nas Qnap ts251+ ze wspomnianą agregacją, liczba portów też na duży plus. Zdaję sobie sprawę że przy obecnym użyciu nie odczuję tej agregacji ale szukam sprzętu przyszłościowo. Jedyną rzeczą dla której biorę pod uwagę pozostałe routery jest procesor, mają wyższe taktowania tylko nie wiem czy w moim przypadku będzie miało to jakiś wpływ ponieważ wszystkie dane będą płynąć z nasa. Router nie zobaczy raczej żadnego dysku USB. Co proponujecie do kwoty 1200 zł? Łączę które posiadam to xdsl 400/400.
       
      Pozdrawiam
       
    • dafie
      Przez dafie
      Mój poprzedni temat został zamknięty, więc dodaję nowy, jako iż zrodziły się kolejne problemy.
       
      Kupując router nie znałem dokładnie budowy mieszkania (bo to nie dla mnie). Teraz widzę, że sytuacja nie wygląda tak kolorowo, jeśli miałby to działać na 5 Ghz. Schemat mieszkania wygląda tak (metraż to 60m2):>

       
      Czerwony router to: TP-Link Archer C1200/C6
      Komputery z kartą 5Ghz będą wyposażone w D-Link DWA-582 (PCIe).
       
      Obecnie jeszcze komponenty sieciowe nie są jeszcze kupione. Czy takie rozwiązanie ma sens dla tego mieszkania? Teraz po 2.4Ghz w większości przypadków prędkości to 1-10 MB/s (po kablu jest 50Mb/s, czyli tyle ile w umowie). W pokoju najbardziej oddalonym od routera często telefon w ogóle nie widzi wifi (obecnie router to TP-LINK TL-WR841N PL), z tym że 2 lata temu działał o wiele lepiej. Myślałem, że to uszkodzenie routera, ale wystarczyło zmienić kanał, by prędkość skoczyła do 43Mb/s. Niestety spadła po jakimś czasie do normalnych wartości. Zdaje się, że prędkości są obniżone przez duże nagromadzenie routerów nadających po 2.4Ghz.
       
      Zadowalające dla mnie byłoby uzyskanie stabilnego 40Mb/s w komputerze blisko routera i 30Mb/s w pokoju najbardziej oddalonym od routera przy częstotliwości 5GHz. Jest to realne w tym przypadku?
    • dafie
      Przez dafie
      Obecnie posiadam TP-LINK TL-WR841N PL i jest bardzo słabo. W umowie 50Mb/s, a po wifi z 1 metra leci 1-10Mb/s. Często zrywa połączenie, albo mam bardzo wysoki ping. Dopiero połączenie po kablu daje pełną prędkość. W dodatku posiadam drugi komputer ok. 7 metrów dalej, a po drodze sa 3 ściany. Z tego co kojarzę, to 2 lata temu z tym samym routerem było o wiele lepiej. Po jakimś czasie internet zaczął nawalać.
       
      Warto też wspomnieć, że w komputerze odległym o 1 metr od routera mam kartę sieciową TP-LINK TL-WN722N, natomiast w komputerze za 3 ścianami jest TP-LINK TL-WN881ND.
       
      Wyczytałem w internecie, że warto zmienić kanał routera. Sprawdziłem wszyskie. W najlepszym miałem 43Mb/s. Niestety po kilkudziesięciu minutach sytuacja wróciła stanu początkowego. Mieszkam w kamienicy, gdzie jest sporo routerów i pewnie są jakieś zakłócenia. Czy router 5Ghz pomoże? Czy zasięg doleci do tego drugiego komputera?
       
      Jaki router musiałbym kupić dla moich potrzeb? To są raptem 2 komputery + 4 telefony. Dobre opinie widziałem o ASUS RT-AC58U, ale czy musze aż tyle wydawać? Jest coś tańszego, co się w moim przypadku sprawdzi?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.